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  Become more effective with Publisher   Page 1 of 6 
 
Congratulations on making it to the last lesson! At this point, you have a lot of good basic skills in your 
mental toolbox and you're ready to start tackling your own creative projects in Publisher. To top off your 
new skills, in this lesson, you'll review some of the time-saving features in Publisher.  
 
  Check spelling   Page 2 of 6 
 
Spell checking may be familiar to you already from using other applications. The spell checker in Publisher 
works the same way as it does in Microsoft Word, except for two things: 

• Spell-checking is a little simpler in Publisher. (In Word there's also a grammar checker integrated 
with the spell checker.)  

• In Publisher, you can select whether to check all stories at once. A story is the text in a single text 
box, plus any other text boxes that link to it so that the text flows from one box to another.  

Text box linking is covered in the Advanced Publisher course. 

Let's practice the spell-checker: 

1. Create a new Quick Publication (any design) and click in the message placeholder box. Type at 
least six words, and misspell all of them. After that, type the word the twice in a row, and then type 
an unusual first and last name, one that you know is correct but is probably not in the dictionary.  

Don't be shocked if Publisher automatically changes some of the misspellings to make them correct. That's 
a feature called AutoCorrect kicking in.  

2. Notice how the misspelled words have a wavy red underline. This indicates that the word is not in 
the Publisher dictionary. Right-click one of these words to see spelling suggestions, as shown in 
Figure 6-1. Click the correct word to make the correction.  

http://h30187.www3.hp.com/sessions/overview.jsp?courseSessionId=1420
http://h30187.www3.hp.com/sessions/discussions/index.jsp?courseSessionId=1420
http://h30187.www3.hp.com/sessions/overview.jsp?courseSessionId=1420#materials
http://h30187.www3.hp.com/sessions/lessons/viewLesson.jsp?lessonId=8365&courseSessionId=1420


 
Figure 6-1: One way to correct spelling is to right-click a word with a wavy red underline.  

3. Now you'll use the full spell checker utility. Click the Spelling button on the Standard toolbar or 
select Tools > Spelling > Spelling.  

TIP  
Notice the Check all stories checkbox. Mark it if there are multiple stories in the publication and you want 
to change them. 

4. In the Check Spelling dialog box, shown in Figure 6-2, respond to each of the found errors in turn. 
Some require correction, such as the words you intentionally misspelled; others should be skipped 
or added to the dictionary, such as the unusual names you entered. Here are the choices:  

 
Figure 6-2: Check Spelling dialog box.  

Ignore: Skip this instance of the word. 
Ignore All: Skip all instances of this word in this publication only. Useful if you want to allow an alternate 
spelling now, but not necessarily in future publications. 
Change: Change this instance of the word to whatever you entered in the Change To, or whatever you 
selected in the Suggestions box. 
Change All: Change all instances. 
Add: Add the word to the custom dictionary so it won't be identified as misspelled in future publications you 
check.  



5. When you get to the double the, notice that the options are slightly different. There's a Delete 
button that deletes the repeated word.  

6. When all words have been dealt with, a confirmation box appears. Click OK.  

Pretty basic, isn't it? Especially if you've used word processing programs' spelling check before. So here 
are a few other language-related tools to examine: 

• Select Tools > Research, or hold down Alt and click a word, to open a Research task pane 
where you can look up words in a variety of online reference books.  

• Select Tools > Language > Thesaurus to use the built-in thesaurus, which is part of the 
Research task pane.  

• Select Tools > Language > Hyphenation to specify whether Publisher should employ automatic 
hyphenation for the story. Normally hyphenation is a good thing, but in a narrow column it can be 
unattractive.  

• Select Tools > Language > Set Language to select a different language with which to check 
spelling. This works only if you have the language dictionaries installed for other languages 
(available from Microsoft).  
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Sometimes Publisher corrects your spelling errors automatically using a feature called AutoCorrect. This 
feature is from Word and is included in Publisher. It maintains a list of commonly misspelled words; 
whenever you make one of the misspellings, it automatically fixes the error. AutoCorrect works 
automatically; you do not need to do anything special to enable it. 

When you misspell a word, Publisher corrects it, and a small blue minus sign appears below the corrected 
text when your mouse pointer is over it, as shown in Figure 6-3. 

 
Figure 6-3: An AutoCorrection has been made.  

When you point to that minus sign, an AutoCorrect Options button appears. You can click that button to 
open a menu from which you can select how you want this and other similar situations to be handled, as 
shown in Figure 6-4. 

 
Figure 6-4: AutoCorrect options for a correction that has been made.  

You can fine-tune AutoCorrect over time by using the menus for individual corrections, as shown 
previously, or you can work directly with the AutoCorrect list. 

To work with the AutoCorrect list, select Tools > AutoCorrect Options, or click Control AutoCorrect 
Options on an AutoCorrect button's menu, such as the one in Figure 6-4. In the AutoCorrect dialog box, 
shown in Figure 6-5, you can enable or disable checkboxes for various types of corrections. 



 
Figure 6-5: AutoCorrect tab of the AutoCorrect dialog box.  

You can also add or remove entries from the AutoCorrect list. To add an entry, type the misspelling in the 
Replace box and the replacement in the With box, and then click Add. To delete an entry, select it, and 
then click Delete.  

For example, suppose you work for a company that uses a (C) code in its manuscripts to indicate a certain 
heading level. AutoCorrect automatically changes (C) to the copyright symbol. You might want to remove 
that correction from the list. 

The AutoFormat As You Type tab in the AutoCorrect dialog box lets you specify formatting corrections to 
make, such as converting a list of items that begin with asterisks to a bulleted list. 
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The Design Gallery is a repository of special elements that can give your publications a more professional 
look with a minimum of extra effort. The Design Gallery includes coupons, attention-getters, tear offs, logos, 
boxes, and lots of other elements. Many of these are used in the templates that come with Publisher, but 
the Design Gallery gives you access to them without having to go through the templates. 

To open the Design Gallery, shown in Figure 6-6, select Insert > Design Gallery Object (or click the 
Design Gallery Object button on the Objects toolbar). Then locate an object and click the Insert Object 
button. Select a Design Gallery object for use in your publication. Once a Design Gallery object is in your 
publication, you can work with it (resize, move, and so on) as you would any other object. 



 
Figure 6-6: Design Gallery.  

An Extra Content tab appears if there are objects in the publication that were removed or hidden when you 
changed publication designs at some point. You can use the Extra Content tab to reinsert them if they're 
needed. It does not appear in the figures shown here. 

Objects may be selected either by design or by category. Browse them from the Objects by Category tab to 
see all mastheads, all logos, and so on, grouped by functionality. Browse from the Objects by Design tab to 
see all available objects grouped by design. 

Customize a Design Gallery object

Many Design Gallery objects have special wizards associated with them. You can tell because a wizard 
button (with a magic wand, like with the logo) appears below the inserted object whenever it's selected. 
Click this button to run a wizard that helps you set up that object. 

The exact controls that appear depend on which Design Gallery object you've selected. For example, the 
Attention Getter Designs Wizard, shown in Figure 6-7, provides a list of attention getters from which you 
can choose. 



 
Figure 6-7: Attention Getter Designs wizard.  

View a larger version of this image. 

Other wizards are more complex. For example, the Coupon Wizard shown in Figure 6-8, has two sets of 
settings: Coupon Options and Coupon Designs. 

 
Figure 6-8: Coupon Options wizard.  

View a larger version of this image. 

Create your own Design Gallery objects

You can add any object to the Design Gallery. Objects you add appear on the Your Objects tab. This way 
you can create a library of objects to reuse in your publications. 

These objects can either be items you create from scratch or existing Design Gallery objects that you have 
customized with your own information. 

To add an object to the Design Gallery, select it, and then select Insert > Add Selection to Design 
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Gallery.  

The first time you save an object to the Design Gallery, you must create a category. (There are no 
predefined categories for the Your Objects tab.) For subsequent objects you can reuse your saved object 
from the same category or create new categories. 

Try it

Here's a hands-on practice for some of the items you just learned: 

1. Start a new, blank publication.  
2. Insert a coupon, and double-click the Wizard button under it to display the Coupon Wizard. Use it 

to change the coupon type, use a graphic, and use a different border style.  
3. Insert one of the items from the Boxes category of the Design Gallery, and then resize it to stretch 

it out into a thin horizontal line. Notice how it adds more squares as it gets longer. (Notice also that 
it does not have a Wizard button beneath it.)  

4. Insert one of the items from the Accessory Bar category, and then stretch it out too. Notice how it 
adds more pieces to its design as well as you stretch it.  

5. Delete all the objects you've placed so far, and insert a Reply Form from the Design Gallery. Try 
editing the text on it. Try resizing it.  

6. Insert a Sidebar object and try editing its text and resizing it.  
7. Click the Objects By Design tab, and click the Mobile category. All the Design Gallery objects 

that go with that design appear. Insert a couple of them.  
8. Delete all the objects you've created so far, and insert a logo from the Design Gallery.  
9. Customize the logo with your own company name, and then add it to the Design Gallery as a 

custom object.  

When you're done, close the document without saving it. 
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You just learned about the Design Gallery, and now let's look at a feature with a similar name but a very 
different purpose. 

The Design Checker is a utility for identifying layout errors in a publication. It helps you find and fix errors 
that may cause problems when the publication is printed (either professionally or on your own printer) or 
when it's published to the Web.  

To run the Design Checker, select Tools > Design Checker. The problems found appear in the task pane 
at the left. To jump to the found error in the publication, click it on the task pane. 

The Design Checker looks for many types of errors. Here are the most common ones: 

• Empty frames: Frames that no longer contain anything but are still present in the publication. 
These can probably be deleted without affecting the layout.  

• Covered objects: Any object that's covering up (and possibly obscuring) another object. These 
may need to be moved.  

• Spot colors: Unused spot colors or more than two spot colors used. This is significant if you're 
paying by the color for color printing.  

• Text in overflow area: Text that does not fit in the current text box and has nowhere else to flow. 
The text box may need to be enlarged, or you may need to decrease the font size.  

• Objects in nonprinting region: Any object outside the page margins. Such objects may need to 
be moved inward to print correctly.  

• Disproportional pictures: Pictures that have been resized nonproportionally, so they no longer 
retain their original height and width ratio. These may need to be reset.  

• Spacing between sentences: Inconsistent spacing after ending punctuation, such as a period or 



question mark.  

Think carefully about the best way to correct each error. The solution proposed by the Design Checker may 
not be the best one. For example, it may propose that you add a new page to continue the overflow text 
from a text box, when a better solution might be to simply enlarge the current text box slightly.  

Let's give it a try, shall we? 

1. Start a new publication based on the Accent Box Newsletter template. (You haven't covered 
newsletters yet, but don't panic, you aren't going to do much with it.)  

2. Select Tools > Design Checker, and watch the errors accumulate in the Design Checker task 
pane, as shown in Figure 6-9.  

 
Figure 6-9: Design Checker identifies layout problems.  

View a larger version of this image. 

3. Click one of the found errors to jump to it in the publication. The affected object is selected.  
4. Click the down arrow next to the item in the task pane, opening a menu, and examine your 

options. You'll get a series of Object Not Visible errors. (It's objecting to having objects stacked 
on top of each other, which is actually a perfectly legitimate design technique, so as you can see 
the Design Checker is not perfect.)  

5. Now close this publication, create a new one based on a Catalog template, and then rerun the 
Design Checker. This time you get a Page Has Space Below Top Margin error.  

6. Click the found error in the task pane to jump to it in the publication, and then in the task pane, 
click the down arrow to open its menu, and then click Explain. The Help system opens to explain 
what that error means.  

7. Click Close Design Checker.  

You may be wondering "How can there be errors in a new publication?" Here's the thing: they aren't 
necessarily errors in the sense of "oh gosh, that's ugly!" Rather, they're potential errors, in that they violate 
a general rule of publication design and may or may not be a problem. It's up to you to decide on a case-
by-case basis. It's just a tool, not a decision-maker -- that would be you! 

TIP  
You can manually edit the list of error types to identify. To do so, click the Design Checker Options 
hyperlink at the bottom of the task pane, and then mark or clear checkboxes on the Checks tab in the 
Design Checker Options dialog box. 
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  Work with master sets   Page 6 of 6 
 
As you've created publications based on different types of templates in Publisher so far, you may've noticed
some common design names across different types. Such related templates are part of a common master 
set. 

The master set contains all the templates of a particular design, but you can also work with subsets of the 
master set. Some of the available subsets include personal stationery sets, fundraiser sets, and holiday 
sets. 

To create new publications based on a set, select Design Sets in the New Publication task pane. (Up to 
this point you've chosen Publications for Print.) Select the desired set, and all the available templates in it 
appear for your use, as shown in Figure 6-10. 

 
Figure 6-10: Master Sets.  

Master sets can go a long way toward creating a consistent, professional look to all your materials, 
because everything in a particular set uses the same graphics, fonts, and Design Gallery objects. 

Moving on

Now that you have mastered Publisher's basics, you can use Publisher productively in your home and 
business life. Be sure to do the last assignment and quiz, and then you're done! If you haven't yet visited 
HP's free office templates site to see the professionally designed Publisher templates you can download for 
free, be sure to take a few moments to do that too before you go. 

Keep an eye out on the HP Learning Center for the Advanced Publisher 2003 course, which picks up 
where this course leaves off and takes you through multipage documents, linking, Web sites, and prepping 
documents for professional printing services. See you then! 
 

 

 
Congratulations on completing the lesson! Don't forget the following:

• Assignment: Save time  
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• Quiz: Lesson 6, quiz 1  
• Discuss what you've learned with your instructor and other students  
• Return to the lessons list to get a quick overview of the entire course  

 
We are listening! Please fill out our brief course survey and let us know  
your opinion of this course. 
 
» Course survey  
 
 
Course Certificate  
 

 
Click the image or here to download the course certificate. 
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  Become more effective with Publisher   Page 1 of 6 
 
Congratulations on making it to the last lesson! At this point, you have a lot of good basic skills in your 
mental toolbox and you're ready to start tackling your own creative projects in Publisher. To top off your 
new skills, in this lesson, you'll review some of the time-saving features in Publisher.  
 
  Check spelling   Page 2 of 6 
 
Spell checking may be familiar to you already from using other applications. The spell checker in Publisher 
works the same way as it does in Microsoft Word, except for two things: 

• Spell-checking is a little simpler in Publisher. (In Word there's also a grammar checker integrated 
with the spell checker.)  

• In Publisher, you can select whether to check all stories at once. A story is the text in a single text 
box, plus any other text boxes that link to it so that the text flows from one box to another.  

Text box linking is covered in the Advanced Publisher course. 

Let's practice the spell-checker: 

1. Create a new Quick Publication (any design) and click in the message placeholder box. Type at 
least six words, and misspell all of them. After that, type the word the twice in a row, and then type 
an unusual first and last name, one that you know is correct but is probably not in the dictionary.  

Don't be shocked if Publisher automatically changes some of the misspellings to make them correct. That's 
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a feature called AutoCorrect kicking in.  

2. Notice how the misspelled words have a wavy red underline. This indicates that the word is not in 
the Publisher dictionary. Right-click one of these words to see spelling suggestions, as shown in 
Figure 6-1. Click the correct word to make the correction.  

 
Figure 6-1: One way to correct spelling is to right-click a word with a wavy red underline.  

3. Now you'll use the full spell checker utility. Click the Spelling button on the Standard toolbar or 
select Tools > Spelling > Spelling.  

TIP  
Notice the Check all stories checkbox. Mark it if there are multiple stories in the publication and you want 
to change them. 

4. In the Check Spelling dialog box, shown in Figure 6-2, respond to each of the found errors in turn. 
Some require correction, such as the words you intentionally misspelled; others should be skipped 
or added to the dictionary, such as the unusual names you entered. Here are the choices:  

 
Figure 6-2: Check Spelling dialog box.  

Ignore: Skip this instance of the word. 
Ignore All: Skip all instances of this word in this publication only. Useful if you want to allow an alternate 
spelling now, but not necessarily in future publications. 



Change: Change this instance of the word to whatever you entered in the Change To, or whatever you 
selected in the Suggestions box. 
Change All: Change all instances. 
Add: Add the word to the custom dictionary so it won't be identified as misspelled in future publications you 
check.  

5. When you get to the double the, notice that the options are slightly different. There's a Delete 
button that deletes the repeated word.  

6. When all words have been dealt with, a confirmation box appears. Click OK.  

Pretty basic, isn't it? Especially if you've used word processing programs' spelling check before. So here 
are a few other language-related tools to examine: 

• Select Tools > Research, or hold down Alt and click a word, to open a Research task pane 
where you can look up words in a variety of online reference books.  

• Select Tools > Language > Thesaurus to use the built-in thesaurus, which is part of the 
Research task pane.  

• Select Tools > Language > Hyphenation to specify whether Publisher should employ automatic 
hyphenation for the story. Normally hyphenation is a good thing, but in a narrow column it can be 
unattractive.  

• Select Tools > Language > Set Language to select a different language with which to check 
spelling. This works only if you have the language dictionaries installed for other languages 
(available from Microsoft).  

 
  Use AutoCorrect   Page 3 of 6 
 
Sometimes Publisher corrects your spelling errors automatically using a feature called AutoCorrect. This 
feature is from Word and is included in Publisher. It maintains a list of commonly misspelled words; 
whenever you make one of the misspellings, it automatically fixes the error. AutoCorrect works 
automatically; you do not need to do anything special to enable it. 

When you misspell a word, Publisher corrects it, and a small blue minus sign appears below the corrected 
text when your mouse pointer is over it, as shown in Figure 6-3. 

 
Figure 6-3: An AutoCorrection has been made.  

When you point to that minus sign, an AutoCorrect Options button appears. You can click that button to 
open a menu from which you can select how you want this and other similar situations to be handled, as 
shown in Figure 6-4. 

 
Figure 6-4: AutoCorrect options for a correction that has been made.  

You can fine-tune AutoCorrect over time by using the menus for individual corrections, as shown 
previously, or you can work directly with the AutoCorrect list. 



To work with the AutoCorrect list, select Tools > AutoCorrect Options, or click Control AutoCorrect 
Options on an AutoCorrect button's menu, such as the one in Figure 6-4. In the AutoCorrect dialog box, 
shown in Figure 6-5, you can enable or disable checkboxes for various types of corrections. 

 
Figure 6-5: AutoCorrect tab of the AutoCorrect dialog box.  

You can also add or remove entries from the AutoCorrect list. To add an entry, type the misspelling in the 
Replace box and the replacement in the With box, and then click Add. To delete an entry, select it, and 
then click Delete.  

For example, suppose you work for a company that uses a (C) code in its manuscripts to indicate a certain 
heading level. AutoCorrect automatically changes (C) to the copyright symbol. You might want to remove 
that correction from the list. 

The AutoFormat As You Type tab in the AutoCorrect dialog box lets you specify formatting corrections to 
make, such as converting a list of items that begin with asterisks to a bulleted list. 
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The Design Gallery is a repository of special elements that can give your publications a more professional 
look with a minimum of extra effort. The Design Gallery includes coupons, attention-getters, tear offs, logos, 
boxes, and lots of other elements. Many of these are used in the templates that come with Publisher, but 
the Design Gallery gives you access to them without having to go through the templates. 

To open the Design Gallery, shown in Figure 6-6, select Insert > Design Gallery Object (or click the 
Design Gallery Object button on the Objects toolbar). Then locate an object and click the Insert Object 
button. Select a Design Gallery object for use in your publication. Once a Design Gallery object is in your 
publication, you can work with it (resize, move, and so on) as you would any other object. 



 
Figure 6-6: Design Gallery.  

An Extra Content tab appears if there are objects in the publication that were removed or hidden when you 
changed publication designs at some point. You can use the Extra Content tab to reinsert them if they're 
needed. It does not appear in the figures shown here. 

Objects may be selected either by design or by category. Browse them from the Objects by Category tab to 
see all mastheads, all logos, and so on, grouped by functionality. Browse from the Objects by Design tab to 
see all available objects grouped by design. 

Customize a Design Gallery object

Many Design Gallery objects have special wizards associated with them. You can tell because a wizard 
button (with a magic wand, like with the logo) appears below the inserted object whenever it's selected. 
Click this button to run a wizard that helps you set up that object. 

The exact controls that appear depend on which Design Gallery object you've selected. For example, the 
Attention Getter Designs Wizard, shown in Figure 6-7, provides a list of attention getters from which you 
can choose. 



 
Figure 6-7: Attention Getter Designs wizard.  

View a larger version of this image. 

Other wizards are more complex. For example, the Coupon Wizard shown in Figure 6-8, has two sets of 
settings: Coupon Options and Coupon Designs. 

 
Figure 6-8: Coupon Options wizard.  

View a larger version of this image. 

Create your own Design Gallery objects

You can add any object to the Design Gallery. Objects you add appear on the Your Objects tab. This way 
you can create a library of objects to reuse in your publications. 

These objects can either be items you create from scratch or existing Design Gallery objects that you have 
customized with your own information. 

To add an object to the Design Gallery, select it, and then select Insert > Add Selection to Design 
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Gallery.  

The first time you save an object to the Design Gallery, you must create a category. (There are no 
predefined categories for the Your Objects tab.) For subsequent objects you can reuse your saved object 
from the same category or create new categories. 

Try it

Here's a hands-on practice for some of the items you just learned: 

1. Start a new, blank publication.  
2. Insert a coupon, and double-click the Wizard button under it to display the Coupon Wizard. Use it 

to change the coupon type, use a graphic, and use a different border style.  
3. Insert one of the items from the Boxes category of the Design Gallery, and then resize it to stretch 

it out into a thin horizontal line. Notice how it adds more squares as it gets longer. (Notice also that 
it does not have a Wizard button beneath it.)  

4. Insert one of the items from the Accessory Bar category, and then stretch it out too. Notice how it 
adds more pieces to its design as well as you stretch it.  

5. Delete all the objects you've placed so far, and insert a Reply Form from the Design Gallery. Try 
editing the text on it. Try resizing it.  

6. Insert a Sidebar object and try editing its text and resizing it.  
7. Click the Objects By Design tab, and click the Mobile category. All the Design Gallery objects 

that go with that design appear. Insert a couple of them.  
8. Delete all the objects you've created so far, and insert a logo from the Design Gallery.  
9. Customize the logo with your own company name, and then add it to the Design Gallery as a 

custom object.  

When you're done, close the document without saving it. 
 
  Use the Design Checker   Page 5 of 6 
 
You just learned about the Design Gallery, and now let's look at a feature with a similar name but a very 
different purpose. 

The Design Checker is a utility for identifying layout errors in a publication. It helps you find and fix errors 
that may cause problems when the publication is printed (either professionally or on your own printer) or 
when it's published to the Web.  

To run the Design Checker, select Tools > Design Checker. The problems found appear in the task pane 
at the left. To jump to the found error in the publication, click it on the task pane. 

The Design Checker looks for many types of errors. Here are the most common ones: 

• Empty frames: Frames that no longer contain anything but are still present in the publication. 
These can probably be deleted without affecting the layout.  

• Covered objects: Any object that's covering up (and possibly obscuring) another object. These 
may need to be moved.  

• Spot colors: Unused spot colors or more than two spot colors used. This is significant if you're 
paying by the color for color printing.  

• Text in overflow area: Text that does not fit in the current text box and has nowhere else to flow. 
The text box may need to be enlarged, or you may need to decrease the font size.  

• Objects in nonprinting region: Any object outside the page margins. Such objects may need to 
be moved inward to print correctly.  

• Disproportional pictures: Pictures that have been resized nonproportionally, so they no longer 
retain their original height and width ratio. These may need to be reset.  

• Spacing between sentences: Inconsistent spacing after ending punctuation, such as a period or 
question mark.  



Think carefully about the best way to correct each error. The solution proposed by the Design Checker may 
not be the best one. For example, it may propose that you add a new page to continue the overflow text 
from a text box, when a better solution might be to simply enlarge the current text box slightly.  

Let's give it a try, shall we? 

1. Start a new publication based on the Accent Box Newsletter template. (You haven't covered 
newsletters yet, but don't panic, you aren't going to do much with it.)  

2. Select Tools > Design Checker, and watch the errors accumulate in the Design Checker task 
pane, as shown in Figure 6-9.  

 
Figure 6-9: Design Checker identifies layout problems.  

View a larger version of this image. 

3. Click one of the found errors to jump to it in the publication. The affected object is selected.  
4. Click the down arrow next to the item in the task pane, opening a menu, and examine your 

options. You'll get a series of Object Not Visible errors. (It's objecting to having objects stacked 
on top of each other, which is actually a perfectly legitimate design technique, so as you can see 
the Design Checker is not perfect.)  

5. Now close this publication, create a new one based on a Catalog template, and then rerun the 
Design Checker. This time you get a Page Has Space Below Top Margin error.  

6. Click the found error in the task pane to jump to it in the publication, and then in the task pane, 
click the down arrow to open its menu, and then click Explain. The Help system opens to explain 
what that error means.  

7. Click Close Design Checker.  

You may be wondering "How can there be errors in a new publication?" Here's the thing: they aren't 
necessarily errors in the sense of "oh gosh, that's ugly!" Rather, they're potential errors, in that they violate 
a general rule of publication design and may or may not be a problem. It's up to you to decide on a case-
by-case basis. It's just a tool, not a decision-maker -- that would be you! 

TIP  
You can manually edit the list of error types to identify. To do so, click the Design Checker Options 
hyperlink at the bottom of the task pane, and then mark or clear checkboxes on the Checks tab in the 
Design Checker Options dialog box. 
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As you've created publications based on different types of templates in Publisher so far, you may've noticed 
some common design names across different types. Such related templates are part of a common master 
set. 

The master set contains all the templates of a particular design, but you can also work with subsets of the 
master set. Some of the available subsets include personal stationery sets, fundraiser sets, and holiday 
sets. 

To create new publications based on a set, select Design Sets in the New Publication task pane. (Up to 
this point you've chosen Publications for Print.) Select the desired set, and all the available templates in it 
appear for your use, as shown in Figure 6-10. 

 
Figure 6-10: Master Sets.  

Master sets can go a long way toward creating a consistent, professional look to all your materials, 
because everything in a particular set uses the same graphics, fonts, and Design Gallery objects. 

Moving on

Now that you have mastered Publisher's basics, you can use Publisher productively in your home and 
business life. Be sure to do the last assignment and quiz, and then you're done! If you haven't yet visited 
HP's free office templates site to see the professionally designed Publisher templates you can download for 
free, be sure to take a few moments to do that too before you go. 

Keep an eye out on the HP Learning Center for the Advanced Publisher 2003 course, which picks up 
where this course leaves off and takes you through multipage documents, linking, Web sites, and prepping 
documents for professional printing services. See you then! 
 

 

 
Congratulations on completing the lesson! Don't forget the following:

• Assignment: Save time  
• Quiz: Lesson 6, quiz 1  
• Discuss what you've learned with your instructor and other students  

http://h30187.www3.hp.com/sessions/overview.jsp?courseSessionId=1420
http://www.hp.com/sbso/productivity/office/publisher/index.html
http://h30187.www3.hp.com/sessions/lessons/viewAssignment.jsp?assignmentId=6778&courseSessionId=1420
http://h30187.www3.hp.com/sessions/lessons/viewQuiz.jsp?quizId=6785&lessonId=8365&courseSessionId=1420
http://h30187.www3.hp.com/sessions/discussions/index.jsp?courseSessionId=1420


• Return to the lessons list to get a quick overview of the entire course  

 
We are listening! Please fill out our brief course survey and let us know  
your opinion of this course. 
 
» Course survey  
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