
Explore single-page publications 
 

Introduction to Microsoft® Office Publisher 2003 

» Lessons  
» Message board   
» Course materials  

Welcome to your lessons. Some lessons may have quizzes or 
assignments for additional learning. Don't forget to join your fellow 
classmates and instructor on the message board.  
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This lesson should be a fun one! It's time to move past the Quick Publication type you've worked with so 
far, and explore some of the many other types of publications that Publisher 2003 provides. These many 
and varied publication types, and the ease with which you can create them, are the main reasons why 
Publisher is so popular with small business and home users. 

Create a sign

Let's start by creating a sign. Wait a minute -- aren't the quick publications you've created so far signs? 
Technically yes, in that they're probably going to be tacked up on a wall somewhere. But Publisher 2003 
has a special publication type called Sign and that's what you'll use here. 

The Sign templates in Publisher are very simple, special-purpose publications that are nearly ready to go. 
In many cases, you can create a new publication and print it immediately, without changing any text or 
settings. Here's an example: 

1. Start Publisher, and select Publications for Print from the New Publication task pane.  
2. Scroll through the list of publication types and click Signs.  
3. Scroll down through the designs and click the bright red Keep Out sign. A new publication is 

created based on that design.  

More about color schemes  

If you worked through the preceding steps, you probably noticed something odd -- that the bright red of the 
sign is not bright red when you create the publication. This is a result of your default color scheme. For 
example, if your default color scheme is Mist, your stop sign will be a muddy greenish-blue. Here's a good 
learning opportunity! 

Remember that Publisher applies a default color scheme to all new publications, and this particular 
template uses the second color in the scheme (the Accent 1 color) as the fill color for the stop sign. Do the 
following to try this: 

1. In the Publication Designs task pane, click Color Schemes. (Or select Format > Color 
Schemes.) Notice which color scheme is selected in the task pane.  

2. Scroll through the list of color schemes and click one where the second color is red (Monarch or 
Wildflower, for example). The stop sign changes to red.  

3. Click Custom color scheme at the bottom of the task pane. The Color Schemes dialog box, 
shown in Figure 3-1, appears. Notice that the color used for the stop sign is the same color that 
appears as Accent 1.  
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Figure 3-1: Color Schemes dialog box.  

4. Open the drop-down list for Accent 1 and click More Colors. The Colors dialog box opens. Click 
the Standard tab, shown in Figure 3-2, if it's not already displayed.  

 
Figure 3-2: Colors dialog box.  



5. Click some other color, and then click OK. Notice that Accent 1 now appears as that color.  
6. Click OK. Now your stop sign is the chosen color.  
7. Select a different color scheme. The stop sign changes to whichever color is the second one 

(Accent 1) in the new scheme.  

Remember that each template has color placeholders assigned for each object in them, but the color 
scheme you select determines the actual colors that fill those placeholders.  

More about specific colors  

"But I don't want the stop sign's color to change!" you may be saying. "Stop signs are always red, and I 
don't want that to change if I select another color scheme."  

Fair enough. Let's look at how to fix that. You can change the color of an individual object on a slide to a 
fixed color so it never changes. You worked with this in Lesson 2 when you applied a fill color to a text box, 
but here you do it differently. 

Try the following: 

1. Click away from the stop sign to deselect it, and then click its outer border. Selection handles 
appear around it.  

 
WARNING  
This stop sign is actually made up of two graphic objects: the colored part and the white ring near the 
outer edge. You want to select the colored part, not the white ring. If the white selection handle at the 
bottom aligns with the blue margin guideline, you've got the right selection. If it aligns with the white ring, 
try again. 
 

2. Click the Fill Color button's drop-down list, and then select More Fill Colors. The Colors dialog 
box appears, shown in Figure 3-2.  

The Fill Color button is the one that looks like a paint can pouring out paint. 

3. In the Colors dialog box on the Standard tab, select a different color.  
4. Just as an experiment, click the Custom tab, shown in Figure 3-3. Notice the numbers in the Red, 

Green, and Blue boxes. Slightly change one of these numbers, and observe the change in the 
chosen color. This is useful when you're trying to do color matching, because some monitors show 
colors differently than others.  



 
Figure 3-3: Custom tab of Colors dialog box.  

5. Click OK to select the color.  
6. Change to a different color scheme. Notice that this time the stop sign remains red.  

Remember that when you apply a fixed color to an object, rather than a color placeholder, the color scheme 
has no effect on it. If you want more practice, try changing the color of the stop sign one more time via the 
Fill Color button, but this time, select one of the colored squares in the top row on the menu. Those are the 
color scheme colors. Then try changing the color scheme again, and notice that this time it does change. 
When you're done, close the publication without saving it. 
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Next, you'll create a flyer. Don't get too hung up on Publisher's 
terminology here -- you may not see a lot of difference between Signs, 
Flyers, and Quick Publications, but that doesn't matter. Flyer is simply 
another publication type offered. Whereas a Sign has less text than a 
Quick Publication, a Flyer has more. 

Follow these steps to create a flyer to use for following along with the 
lesson: 

1. Select File > New. In the New Publication task pane, click 
Publications for Print, and then click Flyers.  

2. Scroll through the available designs and select Mobile 
Informational Flyer.  

Now you've got a flyer. It has some new items you haven't seen yet. 

Use personal information sets

The flyer probably already has your name and address on it -- or 

Free flyer templates from HP 

Use HP's free brochure and 
flyer templates to quick start 
your custom marketing 
materials. Simply download the 
template of your choice from 
the HP site and you're ready to 
get started. 

Do it all 

Having an all-in-one as part of 
your printing solution is like 
having a copy center in your 
office. 
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Publisher's personal information sets. Publisher provides four 
personal information sets: Primary Business, Secondary Business, 
Other Organization, and Home/Family. 

Personal information sets are sets of contact information that you can 
store in Publisher and reuse in different publications, to avoid having to 
reenter that same text. It's very handy! The first time you opened 
Publisher, the program prompted you to fill in your personal 
information. If you did it, that's where the name and address on your 
current flyer came from. If someone else did it, that person's data 
appears instead. 

To update your personal information, do the following: 

1. Select Edit > Personal Information. The default information 
set appears, which is Primary Business, as shown in Figure 3-
4.  

Figure 3-4: Personal Information dialog box.  

2. (Optional) If you want to edit a different set, select it from the 
Select a personal information set list.  

3. Change the data (name, address, phone, e-mail, and so on). 
You can also select a color scheme that will be the default for 
the current information set. Go back to Step 2 as needed if 
you want to change several sets.  

4. (Optional) To use a certain personal information set in the 
publication, make sure the one you want to use is chosen 
from the Select a personal information set list.  

5. Click OK. Any changes are reflected on your flyer and are 
also saved for future use.  

 

» HP Officejet 7400 all-in-one 
series 
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The other unfamiliar object on the flyer is the Organization logo. This is a placeholder to show where you 
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might like to place your own logo. It's also a special type of object in Publisher with its own wizard for 
customization. 

If you don't already have your own logo, you might like to create one using the Logo Wizard. Follow along 
with this example to try it. 

1. Click the Organization logo. A Wizard button (with a wand on it) appears below it.  
2. Click the Wizard button. The Logo Designs task pane appears, as shown in Figure 3-5. Zoom in 

on your screen if you can't see the Wizard button.  

 
Figure 3-5: Logo Designs task pane. 

View a larger version of this image. 

3. Click a different design if desired. For this lesson, select Open Oval.  
4. In the task pane, click Logo Options (near the top). Several options appear in the task pane, as 

shown in Figure 3-6.  
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Figure 3-6: Logo Options task pane. 

5. In the New or existing area, you can select an outside picture rather than this placeholder design. 
But skip that for now. You can try it on your own if you like.  

6. In the Graphic area, you can select Include or None. (You don't have a choice of the graphic 
here.) For your example, click None.  

7. In the Lines of text area, you can select how many lines of text will appear below the graphic. For 
our example, click 2.  

8. On the logo itself, click the Organization box to select the placeholder text, and then type your own 
text. For our example, use Acme.  

9. Click in the Name box to select the placeholder text, and then type your own text. For our 
example, type Metal Fabrication.  

10. Select the text you just typed and change it to a different font (Format > Font). For our example, 
change it to Times New Roman.  

TIP  
You might have noticed that the text remains all-caps even though you didn't type it that way. To turn that 
off, select the text and select Format > Font. Clear the All Caps checkbox, and then click OK. 
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The logo you just created is an example of a grouped object. In other words, it consists of several pieces 
that have been fused together so that you can work with them as a whole. You can drag the logo around on 
the flyer (try it!), and resize it (try it!), and the whole thing functions as a single image. 

You might want to work with the pieces separately however. One way is to try to select a piece while it's still 
grouped. Try because there are some things you can do this way, and some things you can't. Follow these 



steps to see: 

1. Click the logo to select it, and then click the curved black line at the top. Gray circle selection 
handles appear around it, as shown in Figure 3-7. These special selection handles indicate that 
the object is selected within its group.  

 
Figure 3-7: The top curved line is selected within the group. 

2. Open the Line Color button's drop-down list and select a different color. The selected line turns 
that color (mostly; its center still remains black).  

3. Open the Fill Color button's drop-down list and select the same color you chose in Step 2. The 
remaining black portion of the center changes to match the outer portion. Notice that the bottom-
curved line in the logo did not change.  

4. Select Edit > Undo Fill Color, and then Edit > Undo Line Color to reverse your last two actions. 
(They were just an experiment.)  

TIP  
Instead of Step 4 you can press Ctrl + Z twice. 

5. Try to resize the upper-curved line by dragging the corner gray selection handle. It doesn't budge. 

Interruption here to summarize what you've learned: You can apply color changes to pieces of a grouped 
object, but you can't move or resize the pieces while they are grouped with other pieces. 

6. Click away from the logo to deselect it, and then click it again to select it as a whole.  
7. Reapply the same line and fill colors again that you did in Step 3. Notice that this time, they apply 

to all objects in the logo: the top curve, the bottom curve, and both text boxes.  
8. Right-click the logo and select Ungroup. A warning appears; click Yes. Notice that now each part 

of the logo has its own separate selection handles.  

Normally you might want to pay more heed to the warning, because when you ungroup an object that has a 
wizard, such as this logo, the wizard doesn't work anymore. For this example, you're just playing around, 
though, so it's okay. 

9. Click away from the logo to deselect it, and then click the Acme text box.  
10. Select a different fill color. Notice that it applies only to the Acme text box.  
11. Move and resize the Acme text box. No problems resizing it now, because it's not part of the group 

anymore.  
12. Select all the pieces of the logo again. You can drag a box around them to lasso them or you can 

hold down Ctrl as you click each one individually.  
13. Click the Group button. (It's the button floating near the selected pieces that looks like two 

interlocking squares, as shown in Figure 3-8.)  



 
Figure 3-8: Group the pieces of the logo. 

14. Notice that there's now an Ungroup button below the logo, as shown in Figure 3-9. Click it to 
ungroup the pieces again.  

 
Figure 3-9: Ungroup the grouped object. 

You can save or discard the flyer at this point because you're done with it. 
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Next, let's take a look at a publication type that uses a table. The 
Calendar publication type produces a nicely formatted monthly 
calendar that you can use for meeting room scheduling, special 
events, schoolwork, and so on. 

To create a calendar, follow these steps: 

1. Select File > New. In the New Publication task pane, click 
Publications for Print > Calendars.  

2. Scroll through the available designs and click the design you 
want. For our example, select Radial Calendar.  

The calendar uses the same personal information and logo items as 
the flyer did. The centerpiece is a table that's preset for the current 
month. The table can be resized as a single object, and all the cells in 
it adjust proportionally. (Try it!) 

Next, look at the Calendar Options task pane, shown in Figure 3-10. 
There are options that enable you to change the page orientation 
(Portrait or Landscape), switch between monthly or yearly, and use a 
schedule of events placeholder. 

Be creative 

Use HP's wide selection of 
LaserJet papers as the perfect 
partner to Publisher to create 
visual interest in your various 
projects. 

 

» HP LaserJet paper and 
transparencies

 

» Printing supplies buying 
guide 
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Figure 3-10: Calendar Options task pane. 

If you want a calendar for some other date(s), click the Change date 
range button in the task pane and enter the date(s) desired, as 
shown in Figure 3-11.  

 
Figure 3-11: Change Calendar Dates dialog box. 

If you select more than one month, Publisher adds more pages to the 



publication so each month has its own page. You can then switch 
between the pages by clicking the page icons at the bottom of the 
screen, as shown in Figure 3-12. 

 
Figure 3-12: Page number icons; click one to switch to that page 
of the publication. 

In this particular design, the big colored bar at the top is grouped with 
a white rectangular object. This is a crafty design trick to make the left 
side of the colored bar squared off. Ungroup them and move the 
white rectangle away, and you'll see that the bar is actually rounded 
on both ends.  

A quick review: change design, fonts, and colors

But wait -- you're not quite done with the calendar yet. Let's use it for 
just a little more practice with some of the publication options you 
learned about in Lessons 1 and 2. 

Follow these steps, as practice: 

1. Select Format > Publication Designs and then select a 
different design from the task pane.  

2. In the task pane, click Color Schemes, and then select a 
different color scheme.  

3. In the task pane, click Font Schemes, and then select a 
different font scheme.  

Nothing big here, but it's good to practice these essentials whenever 
there's an opportunity. 

You can save or discard the calendar at this point because you're 
done with it. 
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For the final example in the lesson, let's make a certificate. On the surface this seems like a pretty 
straightforward example, right? Just a few text boxes and perhaps a graphic. But never fear -- this is an 
opportunity to learn something new. 

Use special paper

Some people like to make their certificates look more elegant with special paper. In addition to different 
color and texture papers, you can also buy paper that's prestamped with a decorative border or seal. This 
makes for great-looking certificates, but it can cause some extra headaches when setting up the publication 
in Publisher. You have to make sure that the text you print on the paper does not overlap with the 
preprinted areas. 

One way to get around this is to use one of the special paper layouts that Publisher provides. These 
templates show the paper design on screen, so you can see exactly where the design is and you can work 
around it. The graphics representing the paper show on-screen, but do not print. Publisher includes many 
paper templates from a company called PaperDirect. Even if your paper is not made by that company, it 
may be helpful to use one of the PaperDirect templates that approximates the paper you do have. 



Follow these steps to create a certificate with a special paper layout: 

1. Select File > New. In the New Publication task pane, select Publications for Print > Award 
Certificates > Special Paper.  

2. Click the paper that corresponds to the paper you have. For this example, select Blue on Blue. 
(Don't worry that you don't actually have that paper.)  

3. The certificate appears, as shown in Figure 3-13. The border that you see on-screen does not 
print; it's part of the special layout that shows where the border is preprinted on the paper.  

 
Figure 3-13: The blue border is for on-screen layout only; it does not print. 

View a larger version of this image. 

Now try one of the other certificate designs. In the Publication Designs task pane, scroll up and pick 
another design, one that does not use special paper. The Celtic Knotwork design, for example, is an 
interesting contrast to the previous one because it has a border too; the difference is that this border is an 
editable part of the publication, and it will print. 

Change margin guides

Publisher does not have page margins in the same sense that a Microsoft Word document has them. You 
can set margins in Publisher, but they do not change the positioning of any objects on the page. Instead, 
the margin settings determine where those bright blue margin guidelines will appear on-screen. Margin 
guidelines help you position objects on the page.  

TIP  
You can turn the margin guide display on and off with View > Boundaries and Guides. Sometimes it's 
easier to visualize what the publication will look like when printed if you turn the guides off. (Print Preview 
also does basically the same thing.) 

To play with the margin guidelines, do the following: 

1. Change your certificate to the Blocks and Lines layout. Notice the bright blue margin guidelines 
around the border.  

2. Select Arrange > Layout Guides. Click the Margin Guides tab if it's not already displayed, as 
shown in Figure 3-14.  
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Figure 3-14: Margin Guides tab of the Layout Guides dialog box. 

3. Enter different values for the Left, Right, Top, and Bottom. For this example, enter 1.25" for each. 
4. Click OK. Notice that now the margin guides define a much smaller area on-screen, but none of 

the content on the certificate has moved.  
5. Drag the pictures so their right edge aligns with the right margin guide. Notice how it snaps into 

place very neatly.  

What you've just learned here is that page margins do not affect existing objects on the page. 

Text box margins

But what about inside an individual text box? You can set margins inside the text box itself, to create space 
between the edges of the text box and where the text appears. Try it on one of the text boxes on your 
certificate: 

1. Right-click the text box, and then select Format Text Box.  
2. Click the Text Box tab.  
3. Enter margin settings for this text box in the Text Box Margins section, as shown in Figure 3-15. 
4. Click OK.  



 
Figure 3-15: Text Box tab of the Text Box dialog box. 

You can save or discard the certificate now because you're done with it. 

Moving on

In this lesson, you learned about several types of publications you can create in Publisher 2003. In the 
process, you also learned about some of Publisher's features. Now it's time to test your newfound skills 
with the assignment and quiz. After you complete them, post any questions or comments on the Message 
Board.  

In Lesson 4, you'll learn how to insert and format several types of graphics in Publisher. 
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