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As you learned in Lesson 1, everything in a publication is an object. There are objects 
that hold text, graphic objects, and so on. Not only can you change the object content, 
as you saw when you edited the placeholder text in Lesson 1, but also you can resize, 
move, and even delete the objects themselves. 

The skills reviewed in the following sections apply to all objects generically, but in this 
lesson, you work with text box objects in particular. Just keep in mind that later when 
you work with pictures, the techniques will be very similar. 

To select any object, click its border. You see selection handles around the border of a 
selected object, as shown in Figure 2-1; these are white circles that help you resize the 
object (which are covered later). 

 
Figure 2-1: A selected text box.  

TIP  
The green circle at the top of Figure 2-1 is a rotation handle. You can drag it to rotate 
the object. 

A text box is unlike other objects in that it has two possible selected states. One is when 
the insertion point is inside the text box, as in Figure 2-1. At that point, you can type and 
edit text there. The other is when the text box itself is selected, but the insertion point is 
not inside. In which case, you can move the text box. 

Does it really matter? Try this exercise for yourself to see: 

1. Start Publisher, and create a new Quick Publication.  
2. Click inside one of the placeholder text boxes, and then type your name. 

Notice the flashing insertion point inside the text box.  
3. Press the Esc key. This moves the selection from within the text box to the 

outer border of the text box itself. Notice that the insertion point disappeared.  
4. Click inside the text box again. Press the Delete key a couple of times. A few 
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characters of text are deleted.  
5. Now press the Esc key again so the entire text box is selected. (You can also 

click directly on the border of the text box to select it, rather than pressing Esc, 
but the Esc method is a little easier.)  

6. Press the Delete key. The entire text box is deleted.  
7. Select Edit > Undo to restore the deleted text box.  

Get the picture? When the insertion point is inside the text box, commands and activities 
apply to the space inside, on a character-by-character basis. When the text box is 
selected as a whole, commands and activities apply to the text box itself. 

This whole rigmarole about two different types of selection applies only to text boxes 
and other text-containing elements, such as tables. With a graphic, you simply click 
anywhere on it to select it as a whole. 

To unselect an object, click away from it. 

TIP  
To select more than one object at a time (more than one text box, for example, or a 
text box and a graphic together), hold down Ctrl as you click each one. You can then 
work with them as a temporary group.  
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Here are some basic but important skills for object manipulation. Pay 
attention to these because you'll use them over and over in 
Publisher, on all kinds of objects! Now, practice using them with a 
text box and then with the sample graphic in your Quick Publication. 

Resize an object

Drag one of the selection handles (white circles) on the border of the 
object to resize it. Notice that dragging a corner selection handle 
resizes in both dimensions at once; dragging a side selection handle 
adjusts only one dimension. 

TIP  
When you're working with graphics, it may be useful to keep the 
aspect ratio (that is, the proportion of height to width) consistent as 
you resize to avoid distorting the picture; hold down the Shift key as 
you drag one of the corner selection handles to maintain the aspect 
ratio. 

Move an object

Move an object by dragging its border (but not over a selection 
handle). With a text box, you must drag by the border, but with a 
graphic you can position the mouse pointer anywhere over the object 
to drag it. 

TIP  
You can tell when the mouse pointer is in proper position for moving 
because it changes to show a four-headed arrow on it. 

Delete an object
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To delete an object, select it, and then press Delete. You saw that in 
the earlier exercise. If you press Delete and text disappears from the 
text box instead, you need to press Esc to select the text box as a 
whole first. 

TIP  
There are other methods for deleting objects. You can right-click an 
object and select Delete Object, for example, or select Edit > Delete 
Object. 
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So far in your Quick Publication, you've worked with placeholder text boxes. The template provides these. 
When you click one, the sample text in it disappears and you can type your own text. 

You can also create new text boxes manually. This can be useful if none of the supplied layouts provides 
the look you want. You might also sometimes want to start an entirely blank publication and create all the 
text boxes yourself. 

Create a blank publication

You might want to create a blank publication now so you can practice creating new text boxes. To create 
an entirely blank publication, select File > New, and then select Blank Print Publication from the task 
pane.  

Create a new text box

To create a new text box, click the Text Box tool on the Objects toolbar (the vertical toolbar at the left), and 
then drag on the page where you want the text box to appear. The mouse pointer appears as a crosshair 
as you drag, as shown in Figure 2-2. When you release the mouse button, the new text box appears. 

 
Figure 2-2: Create a new text box.  

There are some minor differences between manual text boxes and placeholder boxes in terms of their 



default settings. For example, you might have noticed in Lesson 1 that placeholder text boxes automatically 
resize the text you type to allow the text to fit in the box. This is called AutoFit: Best Fit. You can turn that 
on for a manually created text box by selecting the text box and selecting Format > AutoFit Text > Best 
Fit. (Or turn it off with Format > AutoFit Text > Do Not Autofit.)  
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You already know how to type text, so here are a couple of special text 
insertion features in Publisher that are not so obvious. 

Insert a symbol

Normally, you just click a text box and type. But what if you need some 
special symbol that doesn't appear on the keyboard? 

In that case, use the Insert > Symbol command, same as in Microsoft 
Word and Microsoft Excel. This opens the Symbol dialog box, shown in 
Figure 2-3, from which you can select a symbol from any font installed 
on your system. Select the font from the Font drop-down list, and then 
click the symbol you want. Shortcuts to many of the most popular 
symbols appear on the Special Characters tab. 

Figure 2-3: Symbol dialog box.  

Insert the current date and time

Publisher enables you to insert a code that will always display the 
current date and time in your publication. This can be really handy if you 
want to make sure that revisions to a document are always marked with 
the revision date, or if you have a letter that you periodically reopen, 
modify, and resend. 

Select Insert > Date and Time to open the Date and Time dialog box, 
shown in Figure 2-4. Select the desired format and check the Update 
automatically checkbox. If you don't mark that checkbox, you get 
today's date and time but it doesn't change automatically later. 

Publisher makes no distinction between date formats and time formats. 
If you want a date, simply select a format that includes the date. If you 
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want a time, select a format that includes the time. 

Figure 2-4: Date and Time dialog box.  
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Editing text in Publisher is a lot like in any other application: 

• Move the insertion point around with the arrow keys or by clicking where you want it to go.  
• Drag across text to select it or position the insertion point, and then hold down Shift while you 

press the arrow keys to extend the selection.  
• Use Backspace or Delete to get rid of unwanted characters. If nothing is selected, Backspace 

deletes one character to the left and Delete deletes one character to the right. If text is selected, 
both Backspace and Delete will delete it.  

Move or copy text

Publisher supports drag-and-drop editing, just like Word does. After selecting some text, you can drag it to 
move it or hold down Ctrl and drag it to copy it. 

Publisher also supports the use of the Clipboard, just like other Microsoft Office applications. When you 
select Edit > Cut or Edit > Copy, the cut or copied material is placed on the Clipboard, and then you can 
paste it at the insertion point with Edit > Paste.  

TIP  
There are also buttons on the Standard toolbar for Clipboard actions, and shortcut keys: Ctrl + C for Copy, 
Ctrl + X for Cut, and Ctrl + V for Paste. 

When you paste a selection, a Paste Options button appears in the lower-right corner of the pasted 
selection. You can click it to see a menu of paste options, as shown in Figure 2-5.  

http://h30187.www3.hp.com/outgoing?materialId=100665&courseId=2782&courseSessionId=1420


 
Figure 2-5: Paste Options button.  

Insert text from other programs

If you already have the text typed in some other program, you can copy-and-paste it from there into a 
Publisher text box. However, there's also another way to do it. 

You can use the Insert > Text File command to insert all the text from some other file into Publisher. Make 
sure the insertion point is inside a text box in Publisher before doing this, so the new text has somewhere to 
go. Text from programs such as Word, WordPerfect, and Notepad appears just like regular text you would 
have typed in Publisher. 

In Publisher a text box can only hold text. If the inserted text is something other than regular text (for 
example, a Word table or an Excel spreadsheet), it appears as its own separate free-floating object on the 
page, regardless of the insertion point's position. 

If you have Do Not Autofit checked, and the imported text is too lengthy to fit in the text box, a message 
appears asking whether you want to use Autoflow. If you select Yes, Publisher automatically flows the text 
throughout your publication, asking for confirmation before it flows into existing text boxes. If you select No,
you need to enlarge the text box so it will fit, and then select Format > AutoFit Text > Best Fit. Or you can 
create more text boxes and flow the text into them manually. Because linking text between text boxes is not 
covered until the Advanced Publisher course, you should probably select Yes.  

Publisher can open files of several types. Besides its native format (.pub), it can also open Word files 
(.doc), Web files (.htm), and plain text (.txt), among others. Just use the regular File > Open command to 
open the file without worrying about which type it is. If the resulting publication is too long to fit on a single 
page, multiple pages are created, each with a single text box, and the document text flows automatically 
from box to box via links.  
 
  Format text   Page 6 of 7 
 
This lesson doesn't cover a lot of the detail about text formatting because you've probably formatted text 
before in other programs, and it's nearly identical in Publisher. Most people don't start with Publisher as 
their very first text-editing program.  

But just in case, here's a quick summary of formatting activities, and please feel free to ask about any that 
you don't understand on the Message Board for the course. 

Character formatting

Character formatting is formatting that affects individual characters of text (or can do so). It includes font, 
font size, font color, and attributes, such as bold, italic, and underline. There are two ways of applying 
character formatting: using the buttons and lists on the Formatting toolbar and the Font dialog box, which is 
accessed by selecting Format > Font.  

Here are a few character formatting items that are a different in Publisher than in other applications: 

• Increase and decrease font: The Formatting toolbar has Decrease Font Size and Increase Font 
Size buttons, which increase and decrease the size of selected text by one size on the Font Size 
list (usually one point) with each click.  



A point is 1/72 of an inch. 

• Font color: You can select a font color from the Font Color button on the Formatting toolbar. 
That's no different from Word, but the color choices are different. Because Publisher uses color 
schemes, as you saw in Lesson 1, you can select one of the color scheme placeholders instead of 
a fixed color. This is advantageous because if the color scheme changes, the text changes color 
automatically to match. In Figure 2-6, for example, the top row of colored squares represents the 
scheme colors. The second row represents fixed colors that were selected elsewhere in this 
publication, in case you need to reuse them. To view more choices of fixed colors, click More 
Colors.  

 
Figure 2-6: Font Color drop-down menu. 

TIP  
You can set a tint for the font color rather than a solid color. Tints mix the chosen color with either black or 
white. For example, if your chosen color is red, you could create a tint of it that would be pale red (pink). 
This is useful if you want to use a scheme color but have more control over it. To select a tint, select Fill 
Effects from the Font Color menu (Figure 2-6). 

• Character spacing: Publisher comes with some very sophisticated character spacing controls, 
accessible from the Character Spacing dialog box (Format > Character Spacing). These are 
covered in the Advanced Publisher course, but you might want to experiment with them on your 
own now.  

• Drop cap: A drop cap is a large first letter at the beginning of a paragraph. You have probably 
seen this in books. To create one for a paragraph, select the letter and then select Format > Drop 
Cap.  

• Fill Effects: Selecting Fill Effects from the Fill Color drop-down list opens the Fill Effects dialog 
box from which you can select a tint for the chosen color. For example, if you select Red, you can 
select a bright red, a dark red, a pale red (pink), and so on. This is useful if you want to use a 
scheme color but have more control over it.  

TIP  
The Fill Effects dialog box has other options, such as gradients that you can set when working with fills; 
the Tint option is the only one available for text, however. 

Paragraph formatting

Paragraph formatting options apply to entire paragraphs, not to individual characters. Examples include 



alignment, tab stops, indents, and bullets and numbering. Most of these settings have their own commands 
from the Format menu in Publisher and are very similar to their corresponding settings in Word and 
Microsoft PowerPoint. 

Here's a quick rundown: 

• Horizontal alignment: Use the Left, Center, Right, and Justify buttons on the Formatting toolbar, 
or set it from the Paragraph dialog box (Format > Paragraph), as shown in Figure 2-7.  

 
Figure 2-7: Paragraph dialog box.  

• Vertical alignment: This refers to the vertical position of the text within the text box. It's set for the 
entire text box, rather than by individual paragraph. The default is Top. To select a vertical 
alignment, select Format > Text Box, and then change the Vertical alignment setting on the Text 
Box tab.  

• Line spacing: There are three kinds of line spacing: between lines, before paragraphs, and after 
paragraphs. All three are set from the Paragraph dialog box (Format > Paragraph).  

TIP  
You also can set line spacing from the Measurement toolbar. To turn it on, select View > Toolbars > 
Measurement. 



• Bulleted lists: For a quick bulleted list from existing paragraphs, select them and click the Bullets 
button on the Formatting toolbar. If you want some other style of bullets, select Format > Bullets 
and Numbering instead, and then click the Bullets tab.  

• Numbered lists: Same as for bullets, basically. Use the Numbering button on the Formatting 
toolbar, or select Format > Bullets and Numbering and then click the Numbering tab.  

• Indents: This refers to the amount of white space at the left and right of the paragraph in relation 
to the borders of the text box. Set or change it in the Paragraph dialog box (Format > Paragraph). 

• Tabs: Set tab stops on the ruler if you like, by clicking where you want them. Or for more control, 
select Format > Tabs.  
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Every object (including every text box) can have its own separate setting. The border is the line around the 
outside of it. By default the border is set to None, which means that no border prints. (You'll still see a thin-
dotted border on-screen as you work, just to help you with placement.) 

The fill is the background color behind the text in a text box. By default it's None, which means that the text 
box is transparent. This is different from having a white background. In Publisher, you can stack objects to 
create special effects. For example, you create a red circle, and then layer a text box on top of it. The text 
looks like it's sitting directly on that red circle. If the text box's background were white, rather than 
transparent, it looks like a white rectangle sitting on a red circle. These differences are shown in Figure 2-8. 
See the difference? 

 
Figure 2-8: Background color.  



To apply a fill to the entire page as a whole, use the Format > Background command. 

Apply a border

One easy way to apply a border is with the Line/Border Style button on the Formatting toolbar. Select the 
text box, and then click the Line/Border Style button, and a drop-down menu of preset lines appears, as 
shown in Figure 2-9. 

 
Figure 2-9: Select a border style.  

TIP  
The border you set up in the above way is the same on all sides of the object. For a wider selection, select 
More Lines from the menu. This opens the Colors and Lines tab of the Format Text Box dialog box. From 
there, you can enter precise values and even make different sides of the object have different borders. 

By default, the border is the color of the first color swatch in the chosen color scheme. (In almost all color 
schemes, this first color is black.) To select a different color for the line, use the Line Color drop-down list 
on the Formatting toolbar, as shown in Figure 2-10. As with the text color you saw earlier, you can select 
between a scheme color (top row of swatches), an already-used fixed color (bottom row of swatches, if 
present), or some other color (by clicking More Colors). 



 
Figure 2-10: Select a border color.  

TIP  
Notice the dotted horizontal line at the top of the list in Figure 2-9. Whenever you see this, it indicates you 
can drag using the mouse to make the list into a floating toolbar that stays on-screen as you work. 

You can also apply a dash style to the border, to make the line something other than solid. This can be 
useful if you're creating a flyer with a coupon on it, for example, to show where the coupon should be torn 
off. To apply a dash style, select one from the Dash Style drop-down list on the Formatting toolbar, shown 
in Figure 2-11. 

 
Figure 2-11: Select a dash style.  

Apply a fill

The easiest way to select an object's fill color is with the Fill Color button on the Formatting toolbar, as 
shown in Figure 2-12. As with borders and text, you have a choice of scheme colors or fixed colors. 



 
Figure 2-12: Select a fill color.  

Another way to set the fill color is to do the following: 

1. Select the text box, and then select Format > Text Box.  
2. On the Colors and Lines tab, select a color, as shown in Figure 2-13. Click OK.  

 
Figure 2-13: Another way to select the fill color.  

While you're in the Format Text Box dialog box, notice the Transparency setting. A transparency of 0% (the 
default) prevents the background behind the text box from showing through. A transparency of 100% 
makes the text box completely clear regardless of the color you have chosen. Anything in-between makes 



the chosen color a semitransparent screen that partially shows through. 

TIP  
Besides filling a text box with a solid color, you can also fill it with a special effect, such as a tint, gradient, 
pattern, texture, or picture. These are covered in the Advanced Publisher course, but you might want to 
experiment with them on your own now. To do so, select Fill Effects from the Color drop-down list, and 
then make your selections in the dialog box that appears. 

Moving on

In this lesson, you learned how to create, modify, and format text and text boxes in Publisher. Even though 
you've only worked with text boxes, most objects are the same in Publisher in terms of their formatting so 
you've actually learned much more here! You can apply these same formatting techniques to drawn lines 
and shapes, clip art, and many other object types. Before you move on, be sure to do the assignment and 
take the quiz for this lesson, and then check in on the Message Board if you have any questions. 

Now that you have a basic set of skills, it's time to expand beyond the simple Quick Publication. In Lesson 
3, you'll learn to create several other publication types, and you'll apply your skills in new contexts.  
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