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Welcome to Publisher, one of the most powerful and user-friendly 
applications available today for small business and home desktop 
publishing. Whether you have a specific need in mind or are just curious, 
this course is here to help. 

This course is for Publisher beginners -- no experience required! This 
lesson introduces you to the Publisher concept and interface, and then you 
create a simple publication. 

What's desktop publishing?

You've probably used word processing programs such as Microsoft Word 
before, right? Word processing programs focus on helping you type and 
edit text. Over the years, word processing programs have become very 
feature-rich, and are capable of producing sophisticated layouts with text 
and graphics. However, at its core, the primary purpose of a word 
processing program is to store and present text. 

In contrast, Publisher 2003 is a desktop publishing application. Desktop 
publishing is the process of arranging text and graphics on a page to 
produce an attractive layout for a print publication. The word desktop 
refers to the fact that you're doing it yourself, rather than sending it out to a 
commercial layout and printing service, and the word publishing implies 
that you're creating an artistic layout rather than simply typing on a page 
(as with word processing). 

Publisher 2003 goes beyond desktop publishing in several ways. For 
example, Publisher enables you to create not only print publications, but 
also Web sites and graphical e-mail. It also prints on every day computer 
printers, and enables you to prepare your publications for commercial 
printing services. These are advanced topics that are beyond the scope of 
this course, but if you take the Advanced Publisher 2003 course, you'll 
encounter them. 

It's all about objects

The biggest difference between Publisher 2003 and a word processing 
program is the approach, rather than the final result. In a word processing 
program, you type directly onto the page. In Publisher, you place objects 
on the page. An object is a free-floating text or graphic box that can be 
individually moved and resized.  

To understand the difference better, compare Figures 1-1 and 1-2. In 
Figure 1-1, a document appears in Word. Notice that the text sits directly 
on the plain white background. The graphic appears in its own separate 
frame, and the text wraps around it. 
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Figure 1-1: A simple document in Word with a picture.  

In Figure 1-2, the same content appears in Publisher 2003. Notice in 
Figure 1-2 that the heading and the body text are each in separate text 
boxes. (This is not a necessity; all the text on the page can be in a single 
text box if you like.) Nothing in Publisher sits directly on the page; 
everything is in a frame of some type or another. Each frame is considered 
an object. 

 
Figure 1-2: The same content as in Figure 1-1, but in Publisher.  
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One reason Publisher 2003 is so easy to use is that it comes with many templates for various types of 
publications. You select the publication type, the design for it, the color scheme, and then Publisher does 
the rest. All that remains is for you to insert your text into it. 

You start by creating a publication using a template called Quick Publication. It's a very simple, one-page 



publication that consists of a heading text box, a message text box, and a picture. There are various 
layouts to select from, and each layout arranges these differently. Some layouts even omit one or more of 
the objects. 

To start publisher, select Start > All Programs > Microsoft Office > Microsoft Office Publisher 2003.  

In this course, the assumption is that you're using a Microsoft Windows XP machine and have already 
installed Publisher 2003. However, if you're not using a Windows XP machine, you may have to adapt the 
processes accordingly. 

When Publisher starts, the task pane immediately appears on the left. Task panes are separate panes 
from the main publication creation window; they provide controls for various program features. The task 
pane at startup is the New Publication task pane, shown in Figure 1-3.  

 
Figure 1-3: Publisher 2003 displays the New Publication task pane at startup.  

View a larger version of this image. 

TIP  
You do not have to restart Publisher every time you want to create a new publication. You can redisplay 
the New Publication task pane at any time by selecting File > New.  

Click Publications for Print in the task pane, and a list of categories expands, with Quick Publications 
preselected, as shown in Figure 1-4. Just click one of the designs to get started. (Don't spend too much 
time agonizing over your selection, because you'll see in a minute how to select a different design at any 
time.) 
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Figure 1-4: Select one of the Quick Publication designs.  

View a larger version of this image. 

Now the task pane changes to Quick Publication Options, as shown in Figure 1-5. Click one of the layouts 
in the task pane to change to that layout. Try several of them, and then end up with one that has all three 
elements: heading, message, and picture. 

TIP  
You can get back to Figure 1-5 to select a different layout at any time; just choose Format > Quick 
Publication Options. (That works for Quick Publications, but for other template types you may not have a 
choice of layouts.)  

 
Figure 1-5: Select a layout for your Quick Publication.  
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View a larger version of this image. 

Click in the Heading box and type your own heading, and then click in the Message box and type a 
message. You can type whatever you want. Figure 1-6 shows an example you can use if you can't think of 
anything better. 

 
Figure 1-6: Enter your own text to replace the placeholder text.  

After entering some text, try switching to a layout that doesn't include one or more of the text boxes. The 
text disappears, doesn't it? Now select a layout that does have the text boxes. The text comes back 
unharmed. It wasn't really deleted -- just hidden, which is an important lesson for later. 
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Now that you've got a publication started, let's take a step back and look at the Publisher interface. Some of 
the items will be familiar, such as menus and window controls; others may be brand new to you. 

Task pane

You've already seen the task pane, and how it changes depending on what you're doing. Many of the menu 
commands activate different task panes as well, as you'll see later.  
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You can also change to a different task pane manually. Click the down-pointing triangle at the top of the 
task pane to open a menu of the various task panes available, and then click the one you want, as shown 
in Figure 1-7. 

 
Figure 1-7: Change to a different task pane.  

Objects toolbar

You've probably seen toolbars before, and Publisher has the ones you might expect such as Standard and 
Formatting, like in Word. Some of the buttons are different, and they're covered in this course as they come 
up. However, notice the Objects toolbar, which is the vertical toolbar along the left edge of the screen. It 
contains buttons for creating various types of objects in the publication, such as text boxes, tables, 
graphics, and so on, as shown in Figure 1-8. 



 
Figure 1-8: The Objects toolbar.  

The Objects toolbar contains some of the buttons that you may be accustomed to seeing on the Drawing 
toolbar in other Microsoft Office applications such as Word, Microsoft Excel, and Microsoft PowerPoint. 
There's no Drawing toolbar in Publisher. 

Zooming in and out

You can zoom in and out on the publication with the Zoom drop-down list, shown in Figure 1-9, on the 
Standard toolbar (that's the top one), or by clicking the Zoom In or Zoom Out button (the magnifying glass 
buttons next to the Zoom box). One of the most useful zoom settings is Whole Page; it sets the zoom so 
you see the entire page at once. Another good one is Page Width. You can also select an exact 
percentage, of course. 

 
Figure 1-9: Zoom in and out on the publication here.  

Help



The Help system in Publisher works just like in other Microsoft programs. Type your question in the Help 
box in the upper-right corner and press Enter, or make a selection from the Help menu. 

TIP  
If you just want to know what one of the toolbar buttons does, place your pointer over the button; a 
ScreenTip appears telling you its name. 
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At this point, the Quick Publication Options task pane is probably still on your screen. Take a look at the top 
half of it: there are three blue hyperlinks there: Publication Designs, Color Schemes, and Font Schemes.  

Select a different design

Click Publication Designs, and thumbnail images of the various publication designs appear, as shown in 
Figure 1-10. These are the same designs that you saw when you were creating the publication initially. 
Click the one you want. If you ever need to change the design again but the task pane isn't open, you can 
jump directly to Figure 1-10 by selecting Format > Publication Designs.  

 
Figure 1-10: Publication Designs task pane.  



 
WARNING  
In later lessons, you'll learn how to move objects around on the publication. When you apply a new 
design, the placeholders go back to their original positions, negating any custom resizing or moving you 
have done for them. Therefore, it's better if you decide the design template before you do a lot of work on 
the publication. 
 

Select a different color scheme

Click Color Schemes, and an assortment of color schemes appears, as shown in Figure 1-11. Experiment 
by clicking different ones until you find the one that looks best to you. You can change color schemes at 
any time without interfering with the publication content in any way. To get back here later if the task pane 
is not visible, select Format > Color Schemes.  

 
Figure 1-11: Color Schemes task pane.  

TIP  
If you're ready for a greater challenge, try customizing a color scheme. Select a color scheme that's close 
to what you want, and then click the Custom color scheme link at the bottom of the task pane.  

Select a different font scheme



them. To select a different font set, in the Quick Publication Options task pane, click Font Schemes, shown 
in Figure 1-12, and then click a font scheme.  

 
Figure 1-12: Font Schemes task pane.  
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Printing is the final step in creating a publication. Even if you're not quite ready for that final version, 
though, printing can still be useful because it helps you see your publication as others will, and perhaps 
find a few areas for improvement. 

Check your work with Print Preview

Print Preview is a great paper-saver because it enables you to see the publication on-screen exactly as it 
will appear when printed, as shown in Figure 1-13. To use it, click the Print Preview button on the 
Standard toolbar or select File > Print Preview. 



 
Figure 1-13: Print Preview.  

Print Preview may show something slightly different for you, depending which printer is set up to print the 
publication. For example, if you have two printers, one black-and-white laser and one color inkjet, and the 
default printer is the laser, your preview will appear in grayscale, as shown in Figure 1-13. Publisher 
simulate what you'll see when you print on the black-and-white laser printer. 

To change to a different printer for the publication so that Print Preview shows how it will look on that 
particular printer, select File > Page Setup. On the Printer and Paper tab, select a different printer from 
the Name list, as shown in Figure 1-14. 



 
Figure 1-14: Printer and Paper tab of the Page Setup dialog box.  

Print with the default settings

To print a single copy of the entire publication on the default printer (or the printer you selected) without 
the Print dialog box appearing, click the Print button on the Standard toolbar.  

Print with the Print dialog box

To change the printer, the number of copies, the page range, or other options, select File > Print. The 
Print dialog box opens, as shown in Figure 1-15. From here you can make your selections of print options. 
The print options are much like in any other application, such as Word, Excel, or PowerPoint. 



 
Figure 1-15: Print dialog box.  

Advanced print settings

The advanced print settings are beyond the scope of this course, but you can click the Advanced Print 
Settings button in the Print dialog box (Figure 1-15) to display another dialog box that contains some 
less-common options for the printing process, such as color separations and crop marks.  

You'll learn about these in the Advanced Microsoft Publisher 2003 course, if you decide to go on with your 
studies after you complete this course. 

Moving on

Now that you have an overview of Microsoft Publisher 2003, complete the first assignment and quiz to 
test what you've learned. Also, be sure to drop by the course Message Board to find out what your 
instructor and fellow students are up to. If you're interested in creating a particular kind of publication with 
Publisher, share that with the rest of the class. Or, if you have a question about getting started with 
Publisher or some wisdom to share, be sure to post those as well.  
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