
Lesson 4: Prepare a publication for commercial printing
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So far, this course has assumed that you're going to print your publications on a 
regular desktop printer. That's by far the most common scenario, but there may be 
times when you need to prepare a publication for a commercial printing press.  

Most printing companies provide conversion services that clean up your original file 
and prepare it for the press, but they might charge for the service. It's better if you can 
do some of the preparation yourself. In this lesson, you'll learn how you can make 
your Publisher publication more press-friendly so it requires less prepress work. 

TIP  
Whichever commercial printing service you select, make sure that you send a hard-
copy draft printout of your publication along with the electronic files you prepare in 
this lesson. This is called a proof copy, and it's essential in making sure that you get 
the results you intended. Different printers and computers display print jobs quite 
differently, so the printing company needs to be aware of how you think the finished 
product should appear. 

How commercial printing presses work

Most commercial color printing presses use a four-color, CMYK (Cyan-Magenta-
Yellow-Black) process. In four-color printing, four separate passes are made per 
sheet of paper, with each pass laying down one color. By mixing those four colors, 
you can make any colors you need. The colors in CMYK, Cyan-Magenta-Yellow-
Black, are the four ink colors. Technically, you could make black by mixing all three of 
the other colors, but you get a cleaner black if you use separate ink. CMYK is 
considered a process color method (as opposed to a spot color method, which is 
covered shortly.) 

To print in four-color CMYK, the printer must have a four-color separation of the 
publication. This is a set of four separate print pages, each containing only the areas 
that should be printed in that color. Figure 4-1 shows an example, with the original 
picture and the color separations. 
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Figure 4-1A: The original.  

 
Figure 4-1B: The Cyan separation.  



 
Figure 4-1C: The Magenta separation.  

 
Figure 4-1D: The Yellow separation.  



 
Figure 4-1E: The Black separation.  

Because printing in CMYK is a multipass process, registration is an issue. 
Registration refers to the proper alignment of each pass with the others. When the 
paper shifts between one color and the next -- even by a few millimeters -- the printing 
can look fuzzy or even off-center. You've probably seen registration errors on cheap 
four-color printing jobs, such as the weekly grocery store ads in your local newspaper. 
When you see a yellow, magenta, or cyan shadow on a colored object, that's a 
registration error. (This will become important to know later in this lesson.) 

Although CMYK can reproduce almost any color, there are certain colors that it cannot 
handle -- for example, neons or metallics. For those situations, you use CMYK as the 
base printing, and then overlay the printed page with a spot color for the extra ink(s). 
Such print jobs can make five, six, or even more passes through the printing press. 

Spot colors

CMYK color printing is very expensive, and not required for every color print job. 
When you just need splashes of color on an otherwise monochrome print job, and you 
don't have any color photos, spot color may be appropriate. Spot color is typically 
simpler than process color and does not necessarily require four passes. 

Suppose, for example, that you have a brochure that is mostly black and white, but 
you would like the headings to be bright red, and you would like a little swoop of red 
on the front. You could set this up as a two-color spot color job. The printing press 
prints the black ink first, and then prints the red ink on the second pass. There's no 
color blending with spot colors -- only one color overlaid over another.  
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When planning any publication, you should consider from the outset 
where it will be printed and set the color model accordingly. The 
default color model is RGB (Red-Green-Blue), which is best for 
desktop printers, and that's the model you've used so far. However, 
if you're planning to go the commercial printing route, you might 
need to change the color model. 

Publisher supports these color models: 
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• RGB: The default, best for desktop printing.  

• Single color: Only one color of ink. If you select this model, 
Publisher converts all the color in your publication to 
monochrome. Black ink is the default but you can use any 
single color.  

• Spot colors: Black ink plus accent colors.  

• Process colors: Full-color CMYK.  

• Process colors plus spot colors: Full-color CMYK plus 
extra inks for spot colors.  

So which color model should you select? You don't have to decide 
this totally on your own -- consult the sales representative at the 
printing company and discuss your needs and your budget to 
determine which printing model is appropriate. The more passes the 
paper must make through the printing press, the more it costs. 
Single color is the cheapest, whereas process colors plus spot 
colors is the most expensive.  

Set the color model in Publisher

To set the color model for the publication, select Tools > 
Commercial Printing Tools > Color Printing. Make your selection 
in the Color Printing dialog box, shown in Figure 4-2. 
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http://h30187.www3.hp.com/outgoing?materialId=100670&courseId=2925&courseSessionId=1514&placementId=386
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http://h30187.www3.hp.com/outgoing?materialId=100670&courseId=2925&courseSessionId=1514&placementId=386


 
Figure 4-2: Color Printing dialog box.  

  
  Use specific colors   Page 3 of 7 
 
Different computers and different monitors and color models make colors look very different. You cannot 
rely on what you see onscreen as a gauge of what your publication will look like when professionally 
printed. 

One way to guarantee accurate color representation in a publication is to rely on a numeric definition of a 
certain color. There are four popular color models, and Publisher supports all four:  

• RGB (Red, Green, Blue)  
• HSL (Hue, Saturation, Lightness)  
• CMYK (Cyan, Magenta, Yellow, Black)  
• PANTONE®  

Not all color models are available for color-choosing all the time. If you selected CMYK as the color model 
for the publication earlier in this lesson, for example, your only choices for selecting individual colors are 
CMYK and PANTONE?. 

You can buy (or get for free) printed cards or books that show the colors in each of these color sets and 
their numeric values. Then you change the colors in your publication to match the numeric values of the 
colors you see on the cards. Try contacting your local print shop to get one of these cards or go to your 
local bookstore and purchase a book on design or printing, such as the Process Color Manual, 24,000 



CMYK Combinations for Design, Prepress, and Printing by Michael Rogondino. 

To change a color, edit the color scheme, as follows: 

1. Select Format > Color Schemes. The Color Schemes task pane appears.  
2. Make sure a color scheme is applied to the publication that is close to what you want.  
3. Click Custom color scheme.  
4. Open the drop-down list for a color to change and select More Colors. The Colors dialog box 

appears.  
5. Click the Custom tab.  
6. Open the Color Model drop-down list and select a color model. (This doesn't select the color 

model for the entire publication -- it's just helps you define this one particular color.)  
7. Enter the numeric value of the desired color for that color model, as shown in Figure 4-3.  

 
Figure 4-3: The Colors dialog box.  

8. Click OK to accept the change.  
9. Repeat these steps for other colors in the scheme, or click OK if finished.  

Depending on the color model you select, there may be either three (for RGB or HSL) or four numbers (for 
CMYK) to enter. PANTONE? is a special case. If you select PANTONE?, a special dialog box appears in 
which you can select colors, as shown in Figure 4-4. 



 
Figure 4-4: PANTONE? Colors dialog box.  
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During multipass printing, such as on a CMYK press, each color is laid down individually. Therefore, the 
possibility exists for the paper to shift slightly between colors, resulting in registration errors. One typical 
registration error might occur when two colored blocks are adjacent to one another in the publication; if 
registration is off, a tiny amount of white space might appear between them. 

To compensate for any potential registration errors, it's customary to make adjacent colored objects overlap 
by about 1/3 of a point. This overlapping is called trapping. By default, trapping is turned off for a 
publication. However, if you're going to print using process colors (CMYK), you want to turn trapping on, 
and possibly set its options, according to any instructions you receive from the printing service. 

You can set trapping preferences for the entire publication from the Publication Registration Settings dialog 
box. Follow these steps: 

1. Select Tools > Commercial Printing Tools > Registration Settings > Publication.  
2. Turn on trapping by checking the Automatic trapping checkbox, as shown in Figure 4-5.  



 
Figure 4-5: Publication Registration Settings dialog box.  

3. Click OK.  

There are a lot more trapping options available than what's covered in this lesson, and you can see some 
of them in Figure 4-5. Most of these are pretty specialized, but you may be directed by the representative of 
the printing company you use to change them at some point. 

You can also set individual trapping settings for each object. Select an object, and then select Tools > 
Commercial Printing Tools > Registration Settings > Per Object. For each object, you can set different 
trapping for the border, contents, and/or text. 

Your trapping options for an object include Overprint, Knockout, and Custom. These values override 
Publisher's default trap settings. For more information, click Help in the Registration Settings Per Object 
dialog box, shown in Figure 4-6, to open the Publisher Help system for this topic. 

 



Figure 4-6: Registration Settings Per Object dialog box.  

 
WARNING  
Unless you're an experienced layout professional, or unless you've received specific instructions from 
your printing service, it's best to leave object trapping settings alone. Simply turn trapping on for the entire 
publication and let Publisher handle the rest with its defaults. 
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When you place clip art or other images in your publication, you usually embed them. That means the 
graphic is part of the publication, rather than separate from it. However, many printing services require you 
to submit separate graphic files along with your publication, with links to their positions in the layout. 

To solve this problem, you can create links for the graphics in your publication with the Graphics Manager. 
You learned about this in Lesson 3, but here's a review: 

1. Select Tools > Graphics Manager. The Graphics Manager task pane appears.  
2. Open the drop-down menu for an embedded picture and click Save as Linked picture, as shown 

in Figure 4-7. This opens the Save As dialog box, where you can specify a file name and location. 

 
Figure 4-7: The Graphics Manager helps you separate embedded graphics from the publication.  

3. (Optional) Specify a resolution for the picture, in dpi by clicking the Change button, and then 
selecting from the Change Resolution dialog box shown in Figure 4-8.  

 
Figure 4-8: Change Resolution dialog box.  

4. Click Save.  

Not all images will have all settings available. You can decrease but not increase the resolution from the 



original setting. Your choices are Web (96 dpi), Desktop printing (150 dpi), Commercial printing (300 dpi), 
and Original image resolution. 
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The printing service you use may not have the same fonts installed on its system as you do. If you use a 
font that it doesn't have, the publication won't look right, because it will have to substitute a different font for 
the one you had selected. A solution to this problem is to embed the needed fonts in your publication file. 
That way, the fonts are available, no matter which computer you use to open it. The tradeoff is that 
embedding fonts increases the file size. 

Selecting which fonts to embed

To see which fonts are used in the publication and what their license restrictions are, select Tools > 
Commercial Printing Tools > Fonts. As shown in Figure 4-9, this dialog box lists the fonts used in the 
publication and details the font type, the font source, and the license restrictions.  

To embed the selected fonts, check the Embed TrueType fonts when saving publication checkbox. 

To exclude a font from embedding, click its line in Figure 4-9, and then click the Don't Embed button. (The 
Embed button changes to Don't Embed when a font is selected that is already set to be embedded.) 

 
Figure 4-9: Fonts used in the publication.  

The fonts Times New Roman, Arial, and Symbol are not set to be embedded by default. These are the 
default fonts in Microsoft Windows, so everyone should have these. You can change this, and embed them, 
by clearing the Do not embed common system fonts checkbox. Some other fonts may not be embedded 
because of licensing restrictions, and there's nothing you can do to make them embeddable. 

To embed fonts, check the Embed TrueType fonts when saving publication checkbox. 

If you use the Pack and Go Wizard (discussed in the next section), that wizard automatically turns font-
embedding on for the packed file. 

Use pack and go

When you're ready to send your publication to a printing service, you want to ensure that you send all the 



associated files along with the publication itself. These can include linked graphics, fonts, and so on. 

 
WARNING  
Make sure that the printing service accepts Publisher files. Not all of them do. If your printer doesn't, 
submit the file as a PDF or PostScript file instead, discussed later in this lesson. 
 

The Pack and Go Wizard enables you to pack the presentation, compressing and consolidating all needed 
files into one convenient package. It also splits large publications across multiple disks if needed. When the 
printing service receives the packed file, it copies the file to its computer, and then runs the Unpack 
program to decompress and separate the files. 

To run the Pack and Go Wizard, select File > Pack and Go > Take to a Commercial Printing Service, 
and then follow the prompts. 
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Some commercial printers do not accept Publisher files in their native format, so you will need to use an 
alternate format to transfer your work to the printing company. Two of the most popular all-purpose formats 
in the professional printing industry are PostScript and Adobe Acrobat (PDF). Nearly all printing companies 
accept files in one or both of these formats. 

Saving in PostScript format

You can save in PostScript format just like with any other format.  

1. Select File > Save As.  
2. Open the Save as type drop-down list and select PostScript.  
3. Continue saving normally.  

The main disadvantage of PostScript format is that most computers don't have any capability for viewing a 
PostScript file, so you can't check your work after saving in PostScript format. 

Saving in Adobe Acrobat (PDF) format

Acrobat is a very different format from any of the standard ones you can select from the Save As dialog 
box. To save in Acrobat format, you must purchase and install the Adobe Acrobat software on your 
computer (the full version, not just the free Acrobat Reader). Doing so creates a new "printer" in your 
Printers and Faxes folder called Acrobat PDFWriter. Then you print your publication to that printer, and 
when prompted for a file name you create the Acrobat file. 

Assuming you have Adobe Acrobat installed, you can try this with the following steps: 

1. Open the publication and select File > Print.  
2. Open the Name drop-down menu and then select Acrobat PDFWriter.  
3. Click OK. The Save PDF As dialog box appears.  
4. Enter a name and location for the PDF file.  
5. Click Save. The PDF file is created.  
6. (Optional) View the PDF file using Acrobat to check your work.  

Moving on

In this lesson, you learned how to prepare a publication for commercial printing. Whatever commercial 
printing options you select, be sure that you also print a proof copy on your desktop printer to send along 



with it!  

Test your mastery of this chapter with the assignment and quiz, and then check the Message Board for any 
announcements or questions.  

See you in Lesson 5, when you'll learn about everyone's favorite: mail merge. Yes, it's not as glamorous a 
topic as some of the others, but you might find it very useful! 
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