
Lesson 3: Advanced graphics techniques
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Graphics are an important part of most publications. Most casual 
Publisher users know the basics, such as inserting clip art or pictures 
from saved files, and moving or resizing them. But this is the advanced 
course, so you're going to go much further than that! In this lesson, 
you'll look at some less common graphics-related activities you can use 
to make your publications a step above the ordinary. 

Inserting graphics: a quick review

Just in case you missed out on the Introduction to Microsoft Publisher 
2003 course, here's a quick summary of what it had to say about 
graphics. 

Drawing tools

There are five drawing buttons on the Objects toolbar (the one to the 
left of the main window): Line, Arrow, Rectangle, Oval, and 
AutoShapes, as shown in Figure 3-1. The latter opens a menu system 
of predrawn shapes you can create. Click a button to select a line or 
shape, and then drag on the page to draw. Release the mouse button 
to finish.  

 

The smart choice 

Capture your own images for 
your publication with an HP 
digital camera. 

 

» HP Photosmart R817 digital 
camera series 
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Figure 3-1: Drawing tools.  

You can apply different border thicknesses, styles, and colors to lines 
and shapes from the Formatting toolbar with the Fill Color and Line 
color buttons, as shown in Figure 3-2. Alternatively, you can right-click 
the drawn object, select Format AutoShape, and then set up its border 
and fill from the Colors and Lines tab. 

Figure 3-2: Tools for applying line and fill color and styles to 
drawn objects.  

Here are some other graphic tidbits: 

• Drag a drawn object to move it.  
• Drag one of its selection handles to resize it.  
• Grab the green circle at the top of the graphic to rotate it.  
• Hold down Shift key as you resize if you want to maintain the 

aspect ratio.  

Clip art

Most of the clip art available in Publisher is stored on the Microsoft 
Web server, so you need to be connected to the Internet when you 
search for clip art for the best selection. To search for a piece of clip 
art, select Insert > Picture > Clip Art, and in the Clip Art task pane 
that appears, enter keywords, and then click Go. For example, Figure 
3-3 shows a search for clips with the keyword tree. When you see a 
suitable clip, click it to place it on the active page of the publication. 



 
Figure 3-3: Insert clip art from the Clip Art task pane.  

Pictures from files

Pictures in graphics files stored on your hard disk can easily be 
inserted into Publisher with the Insert > Pictures > From File 
command. After you insert a picture, it can be moved and resized just 
like any other object. Publisher accepts pictures in a wide variety of 
formats, including TIFF (Tagged Image File Format), JPEG (Joint 
Photographic Experts Group), GIF (Graphic Interchange Format), and 
BMP (Bitmap). 

  
  Scan graphics directly into Publisher   Page 2 of 9 
  
If you have a hard copy picture you want to include in Publisher, you 
can use the Scanner and Camera Wizard in Microsoft Windows XP to 
scan and save the picture as a file on your hard disk, and then insert it 
into Publisher with the Insert > Pictures > From File command. This 
method is good because the picture remains a separate file on your 
hard disk, and you can reuse it as much as you like. 

If you ever need to scan a picture to use for one specific Publisher 

Finding the right scanner for 
you 

When you go to scan graphics 
into Publisher, choose from 
HP's line of easy-to-use 
scanners for superior image 



publication only, however, you might find it faster to scan directly into 
Publisher. Publisher 2003 has an interface through which you can 
interact directly with a scanner or digital camera, rather than first using 
that device to save the file to disk. 

This feature works only with devices that are on the Microsoft hardware 
compatibility list for your operating system. In addition, it also works 
only under Windows XP, not Microsoft Windows 2000. 

Here's the basic procedure: 

1. Make sure your scanner is connected to your computer and 
powered on.  

2. Select Insert > Picture > From Scanner or Camera.  
3. The Insert Picture from Scanner or Camera dialog box shown 

in Figure 3-4 appears. Select the scanner from the Device 
drop-down list.  

 
Figure 3-4: Insert a picture directly from the scanner.  

4. Select Web Quality or Print Quality, depending on the final 
destination. (If this is a publication that will eventually be 
printed, select Print Quality.)  

Your selection in Step 4 determines the resolution at which the image 
will be scanned. Print quality is a higher resolution that takes up more 
disk space and makes your Publisher file larger. 

5. Click Insert. The picture appears in your publication, ready for 
use.  

In Step 5, instead of Insert, you can click Custom Insert to open a 
dialog box with more choices in it, as shown in Figure 3-5. (This dialog 
box is similar to the one you would work with through the Scanner and 
Camera Wizard in Microsoft Windows.) 

quality. 

 

» HP Scanjet 5590 digital 
flatbed scanner
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Figure 3-5: Custom Insert opens this dialog box.  

Insert a picture from a digital camera

For some digital camera models, you can go through the same basic 
process as with a scanner to insert pictures from a digital camera 
directly into Publisher.  

However, a more common scenario is that when you connect your 
digital camera to your computer, Windows identifies it as a new 
removable disk drive, and lets you browse its contents as you would a 
disk. If this is the case, you can insert a picture into your publication 
with the Insert > Picture > From File command, the same as if the 
picture were stored on your hard disk.  
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Acquiring an image from a scanner embeds the picture in the publication. It does not exist outside that 
publication. If you think you might want to use the picture in the future in some other publication or 
application, you should save it to your hard disk for later reuse.  

To save an embedded graphic, follow these steps to use the Graphics Manager: 

1. Select Tools > Graphics Manager to display the Graphics Manager task pane.  
2. Point to a picture, and then click the down arrow to its right. From the menu that appears, select 

Save as Linked picture, as shown in Figure 3-6.  



 
Figure 3-6: Save the scanned image as a separate file.  

3. In the Save As dialog box, change the file name and location if desired, and then click OK.  

Notice the Resolution setting in the Save As dialog box. If the resolution of the picture is currently higher 
than the display resolution, which is 96 dpi (dots per inch) usually, you can click the Change button to 
decrease the picture's resolution at which it will be saved. This can save disk space but degrades the 
quality of the image so that it is no longer good enough for a print publication. 

After saving the picture, it becomes a linked graphic rather than embedded; in other words, the picture file 
is stored outside of the Publisher file. This might be a problem if you send the publication file to someone 
else but you do not send the picture. Therefore, after saving the picture to disk, you may want to convert it 
back to an embedded picture through the Graphics Manager. That way not only does it exist outside 
Publisher in case you want to reuse it, but it's also embedded in your publication.  

To reembed a linked graphic, from the Graphics Manager task pane, open the picture's menu and select 
Convert to Embedded Picture.  
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Photography is an art, and few of us are master of it, so you may find 
that you need to adjust a photo after inserting it into Publisher. (It 
doesn't matter how you inserted the picture -- you could have inserted it 

Get creative 



from a file or from a scanner or digital camera.) 

Here are some of the modifications you can make to a picture through 
Publisher. 

Crop the picture

You can crop any kind of image, including clip art, but you'll probably 
need to crop a photo more often. Cropping removes one or more edges 
of the picture, zooming in on the part you want to use. 

Use the Crop button on the Picture toolbar, shown in Figure 3-7, to 
crop a picture. If it does not automatically appear when you select a 
picture, select View > Toolbars > Picture.  

Figure 3-7: The Picture toolbar.  

When you click the Crop button, the mouse pointer becomes a Crop 
pointer, and the selection handles turn to black corners. Position the 
mouse pointer over a black corner, and the pointer changes to a 
corner, too. Then drag inward to crop the image, as shown in Figure 3-
8. When you're finished, click the Crop button again or click outside the 
picture to turn the Crop feature off. 

Figure 3-8: Cropping a picture.  

You can uncrop a picture the same way you cropped it. Simply turn on 
the cropping feature again and then drag one of the selection handles 

Make your publication stand out 
with help from the color printing 
experts at HP. 

 

» Color printing center 
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outward instead of inward. You can also use the Reset Picture button 
on the Picture toolbar to undo a crop. 

Adjust brightness and contrast

The Picture toolbar has buttons that you can click to increase or 
decrease the brightness or contrast of the picture, as shown in Figure 
3-9. Use the Reset Picture button to undo the changes if needed. 

Figure 3-9: Brightness and contrast buttons on the Picture 
toolbar.  

You can also access brightness and contrast controls from the Format 
Picture dialog box for the picture: Select Format > Picture, and on the 
Picture tab drag the Brightness or Contrast slider to the right or left as 
desired. 
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The Picture toolbar's Color button opens a drop-down list, as shown in Figure 3-10.  

 
Figure 3-10: Select an image mode.  

From there you can select one of these modes: 

• Automatic: The original state of the picture.  

• Grayscale: The picture converted to shades of gray.  

• Black and white: The picture converted to pure black and white.  

• Washout: The picture with all the colors or shades diminished so it's like a shadow. Useful for 
making a picture fade into the background, for example.  

Here's another interesting effect: You can make a grayscale image in some other color besides gray. For 



example, you could make a photo look like an old sepia tone image by making it brown.  

To recolor a picture, follow these steps: 

1. If the picture is not already in Automatic mode, set it to Automatic.  
2. Select Format > Picture.  
3. On the Picture tab, click the Recolor button. The Recolor Picture dialog box appears, as shown in 

Figure 3-11.  

 
Figure 3-11: Recolor Picture dialog box.  

4. Open the Color drop-down list and select the color you want. The colors shown are from the color 
scheme, but you can select any color you want.  

5. Click OK to apply the effect.  
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In a publication, you'll often want objects to be evenly spaced or 
aligned, but it can be tricky to drag-and-drop them into exactly the 
right spots. Publisher has Align and Distribute commands that can 
help with this. 

To see how these features work, try this exercise: 

1. Start a new, blank publication.  
2. Create a shape (any you like) and copy it five times, so 

you have six copies in total, and loosely arrange them in 
two rows and three columns. Try to make them a little 
uneven so you have some room for improvement.  

3. Select the three shapes in the top row (hold down the Ctrl 
key as you click each one).  

4. Select Arrange > Align or Distribute > Align Top. The 
top row straightens out so they all begin at the same 
vertical position.  

5. Select Arrange > Align or Distribute > Distribute 
Horizontally. The spacing between the shapes adjusts so 
it's the same between the first and second shapes as it is 
between the second and third shapes.  

6. Repeat Steps 3 to 5 to align and distribute the second row 
on your own.  

7. Group the top row into a single object, and then group the 
bottom row into a single object.  

8. Select the top-row object, and then select Arrange > 
Align or Distribute > Relative to Margin Guide. Nothing 

Visual perfection 

Squinting at the screen? 
Upgrade to a monitor from HP 
that will allow you to see every 
nuance of your pages as you 
design them in Publisher. 

 

» HP Flat panel monitor 
L2335 
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appears to happen, but the Relative to Margin Guide 
option is now turned on.  

9. Select Arrange > Align or Distribute > Align Top. The 
object jumps up to align with the top margin guide.  

10. Select the bottom row object, and then select Arrange > 
Align or Distribute > Distribute Horizontally. The object 
is centered on the page.  

11. Select Arrange > Align or Distribute > Relative to 
Margin Guide again, turning off that option.  

12. Now with the second row object still selected, try selecting 
Arrange > Align or Distribute > Distribute Horizontally 
again. It can't be done, because if it's not being done in 
relation to the margin guide, then distribution can occur 
only when three or more separate objects are selected, 
and the bottom row is currently grouped into a single 
object.  

13. Ungroup the bottom row again, and try to distribute it 
horizontally again with each of the separate objects 
selected. This time it works.  

Here's a summary of the key points you should have picked up 
from this experiment: 

• You can align or distribute objects in relation to other 
objects, or in relation to the margin guides. The default is 
in relation to other objects.  

• If you're not aligning or distributing in relation to other 
objects, you must select at least two objects for aligning or 
at least three objects for distributing.  
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You've already reviewed how to fill an object with a solid color, but there are many more choices! Fill 
effects create special backgrounds in whatever object they're applied to, such as a text box or drawn 
shape.  

To access fill effects, click the Fill Color button on the toolbar, and then select Fill Effects. The Fill Effects 
dialog box appears, with separate tabs for each of the five available effects: Gradient, Texture, Pattern, 
Picture, and Tint. 

Gradient fill

A gradient fill effect creates a sensation of movement, with one color fading into another. You can select 
from a variety of gradient directions and specify the colors that will comprise it. For example, the gradient in 
Figure 3-12 starts with white at the top and gradually fades to red at the bottom. (This is an AutoShape with 
a 3D effect applied to it, in case you want to duplicate it.) 



 
Figure 3-12: A gradient fill.  

You can have either a one-color or two-color gradient, as in Figure 3-13. If you select one-color gradient, 
the color it fades to is black or white. You can also select a preset gradient, which includes two preselected 
colors. These have evocative names such as Late Sunset and Desert.  

 
Figure 3-13: Create a gradient on the Gradient tab.  

After selecting the gradient color(s), you can fine-tune it by selecting a transparency level. The 
transparency level allows you to make the gradient fade from more to less transparent if desired. By 
default, this feature is set to 0%, for no transparency. As with single-color fill transparency, the 
Transparency setting refers to the amount of opaqueness. For example, in Figure 3-14, a text box with the 



word Vanish repeated several times was laid down first, and then overlaid with another blank text box 
containing the gradient fill with 0% as the starting transparency and 100% as the ending transparency, with 
all color set to White. 

 
Figure 3-14: A gradient transparency can make different levels of transparency in different areas of 
the frame.  

You must also select the shading style for the gradient, which lets you specify which direction the fade will 
run. Within each shading style, you can select from several variants, as shown in Figure 3-15. 

 
Figure 3-15: Select from several variants.  

The Rotate fill effect with shape checkbox on the Fill Effect Gradient tab lets you specify that if you later 
rotate the object that you're filling, the background gradient will rotate, too. Gradient, Texture, and Picture 
all have this option. 
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Gradient is the most complex fill effect, but the others are useful, too.  

Texture fill

Texture Fill enables you to apply a graphic as a background that resembles a certain type of material, such 
as paper, cloth, or wood. You can also use your own graphic as a texture by clicking Other Texture, and 



then selecting it, as shown in Figure 3-16. 

 
Figure 3-16: Select a texture fill.  

Pattern fill

A pattern is a combination of a foreground and a background color. The pattern is in the foreground, and is 
laid over (called an overlay) the background, which is white by default but can be any color, as shown in 
Figure 3-17. 



 
Figure 3-17: Select a pattern fill.  

Picture fill

Picture Fill is like a texture fill, in that it fills the object with an image, but with Picture Fill, you specify the 
image to use. The Picture tab starts out blank, with no picture displayed. You must click Select Picture, 
and then locate and select a picture to use. It then appears in the Picture preview area, as shown in Figure 
3-18. 



 
Figure 3-18: Select a picture fill.  

The Lock picture aspect ratio checkbox ensures that the picture will not be distorted in order to fit more 
precisely in the frame. This is especially important if you're using a picture of a person or animal. 

TIP  
One great use for a picture fill is to use an unusual AutoShape as a picture matte. For example, you can 
place a star AutoShape and then use a person's picture as the fill for it. 

Tint fill

A tint fill is a solid color, as you can see in Figure 3-19, but it's a shade of the selected color rather than the 
original. This can be useful if you want to stick with a scheme color but it's slightly too bright or too dark for 
the purpose at hand. By using a tint fill rather than using a fixed color, you make it possible for the tinted 
color to change if you change color schemes. 



 
Figure 3-19: Select a tint fill.  
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WordArt enables you to enter a few words of text, and then manipulate that text in a variety of ways, as if 
it were a graphic. You can create some very interesting special effects with it. 

To start a new piece of WordArt, follow these steps: 

1. Click the Insert WordArt button on the Objects toolbar or select Insert > Picture > WordArt. 
The WordArt Gallery shown in Figure 3-20 appears.  



 
Figure 3-20: WordArt Gallery.  

2. Select a WordArt style to use as a starting point.  

TIP  
If you want to convert regular text into WordArt, place it in its own text box and select that text box 
before clicking the Insert WordArt button. 

3. After selecting the initial design, type the text to use in the Edit WordArt Text dialog box.  
4. Click OK, and then the WordArt appears.  

Don't worry if it doesn't look exactly the way you want at first; there are many ways to change WordArt 
appearance. 

Format WordArt

When a piece of WordArt is selected, the WordArt toolbar appears. It contains buttons you can use to 
modify the WordArt appearance, as shown in Figure 3-21. 

 
Figure 3-21: The WordArt toolbar.  

WordArt formatting applies to the entire piece of WordArt; you cannot format one part of it differently from 



another. Create two separate pieces of WordArt if you need that capability. 

Here are some of the important buttons on the WordArt toolbar: 

• The Insert WordArt button starts a new piece of WordArt.  

• The Edit Text button reopens the Edit WordArt Text dialog box. You can also open this box by 
double-clicking the WordArt.  

• The WordArt Gallery button reopens the WordArt Gallery dialog box, which you used to create 
the WordArt originally. You can use it to select a different style to start with.  

• The Format WordArt button opens a Format WordArt dialog box, very similar to the Format 
Picture and Format Text Box dialog boxes you've seen in earlier lessons. You can use it to 
control the border, fill, and wrapping options for the WordArt, among other settings.  

• The WordArt Shape button opens a palette of alternative shapes you can apply to the WordArt, 
instead of the one that came with the style you selected initially from the gallery.  

TIP  
You can also change the WordArt shape by dragging a yellow diamond on the WordArt. The yellow 
diamonds are reshaping handles. Dragging one of them modifies the selected object without changing 
its basic shape; for example, for a wave, dragging the diamond makes the wave more dramatic or 
subtler. Some WordArt has a single yellow diamond; other WordArt has two. It depends on the shape 
you selected. 

• The Text Wrapping button controls how text in an overlapping text box interacts with the 
WordArt.  

• The WordArt Same Letter Heights button toggles the letters between normal size and even 
heights (that is, all letters the same height, including capitals).  

• The WordArt Vertical Text button toggles between normal layout and stacked layout (that is, 
the letters running vertically but appearing in normal orientation).  

• The WordArt Alignment button opens a drop-down list of alignments from which to select. 
Unless the WordArt's frame is larger than the WordArt itself, though, you won't notice any 
difference in these settings.  

• The WordArt Character Spacing button opens a drop-down list of character spacing choices, 
such as Loose and Tight.  

In addition to the buttons on the WordArt toolbar, you can apply many of the ordinary formatting features 
in Publisher. For example, you can apply fill and border coloring, fill effects, 3D effects, and shadows. 

Moving on

Whew, this was a long lesson! You learned some important information about graphics, including how to 
apply special formatting to them and how to import directly from a scanner. It's a lot to absorb, so make 
sure you do the assignment and take the quiz for this lesson, and then ask any questions you may have 
on the Message Board. 

In Lesson 4, you'll look at the topic of commercial and professional printing. You'll learn about some 



settings in Publisher that can make the transition from desktop publishing to professional publishing go 
smoothly.  
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