
Lesson 2: Create newsletters
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In Lesson 1, you got a taste of what it's like to create a multipage 
publication, but it was a simple front-and-back single sheet. In this 
lesson, you'll learn much more about multipage publications, including 
how to number the pages and how to create linked text boxes that flow 
text from one page to another, like in a newspaper or magazine. 

Creating a newsletter

Newsletters are a great way of keeping in touch with customers, 
employees, and even extended families. But more importantly, creating 
a newsletter is a great way of learning about several advanced features 
in Publisher! So in this lesson, you create a newsletter, and then use it 
for experimentation. 

1. Create a newsletter using the Linear Accent Newsletter 
template.  

2. In the Newsletter Options task pane, select Two-sided and 
include a customer address.  

Do not spend any time replacing the sample text with your own text. 
You're not keeping this publication; it's for practice only. You'll create 
your own newsletter with real text in this lesson's assignment. 

Two-sided layouts

Notice the page numbers at the bottom of the window and how they're 
broken into two-page spreads. Click the 2 icon, and notice that pages 2 
and 3 both display. That's because you selected Two-sided in the 
preceding steps. In a two-sided layout, you see the pages as your 
reader will see them -- as a spread, as shown in Figure 2-1. 

Printing your newsletters 

You need a printer that delivers 
great color and has the 
capacity to print multipage 
publications without missing a 
beat, like HP color LaserJets. 

 

» HP Color LaserJet 2600n 
printer series

 

» Printer and MFP buying 
guide 
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Figure 2-1: A two-sided newsletter.  
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Changing the page layout

Each page has a number of body columns (in addition to any extra 
columns, such as the table of contents on page 1). This does not have 
to be consistent among pages -- each page can have a different 
number of columns. You can also select various page layouts including 
calendars and forms. 

Follow these steps to explore how page content can be changed: 

1. Display page 1.  
2. If the task pane is not displayed, display it (View > Task 

Pane).  
3. Select Page Content. You get a choice of one to four 

columns, as shown in Figure 2-2.  

Figure 2-2: Select the number of columns for the first page.  
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4. Display pages 2 and 3. Notice the change in the Page Content 
task pane; there are now more options.  

5. Select Left inside page from the Select a page to modify 
drop-down list, and then select a number of columns for that 
page.  

6. Select Right inside page from the Select a page to modify 
drop-down list, and then click Calendar in the task pane to 
switch to a layout that includes a calendar, as shown in Figure 
2-3.  
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Figure 2-3: Inside pages can be changed to have calendars or 
forms.  
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Let's continue experimenting with the newsletter, so keep it open. 

Adding two-page spreads

When you're working with two-sided publications, such as a newsletter, you should add pages in groups of 
two (unless you have a compelling reason to add a single one). Because your newsletter will necessarily 
have an even number of sides, you might as well plan for them. 

Follow these steps to add three more two-page spreads to your newsletter so that it has a grand total of 
ten: 

1. Display page 1.  
2. Select Insert > Page. The Insert Newsletter Pages dialog box appears, as shown in Figure 2-4.  
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Figure 2-4: Insert Newsletter Pages dialog box.  

3. Select a layout for the right and left pages.  
4. Click OK. The new pages are inserted after page 1.  
5. Select Insert > Page to insert two new pages between pages 2 and 3 (that is, in the middle of an 

existing spread).  
6. In the Insert Newsletter Pages dialog box, click More. The Insert Page dialog box appears.  
7. Select Between pages, as shown in Figure 2-5.  

 
Figure 2-5: Insert Page dialog box.  

8. Select Duplicate all objects on page 2.  
9. Click OK. Now you should have eight pages.  
10. Display pages 4 and 5. Notice that they're identical to page 2.  
11. Display pages 6 and 7, and then select Insert > Duplicate Page. Two more pages are inserted, 

duplicating those pages.  
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Now that you've seen how to work with a two-sided layout, switch your newsletter to a one-sided version by 
following these steps: 

1. Select View > Two Page Spread, toggling the two-page layout display off. (This does not change 
the publication to a single-side layout; it only changes the display.)  

2. Select View > Two Page Spread, toggling the two-page layout display back on again.  
3. View the Newsletter Options task pane, and click the 1 icon in the One- or two-sided printing 

area.  
4. A confirmation message appears; click Yes. The display changes to a one-sided layout, and so do 

the pages, as shown in Figure 2-6.  

 
Figure 2-6: Switching to a one-sided layout.  
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To review: changing the view of the publication on the View menu does not change the layouts of the 
individual pages. (For example, in double-sided layout, the page numbers are on the right for right-sided 
pages and on the left for left-sided pages, and this doesn't change when you change the view.) However, if 
you change the setting in the Newsletter Options task pane, the actual layouts of the pages change, too.  

Adding single newsletter pages

So far, when you added pages to the newsletter, you added them in pairs. Now that it's a one-sided layout, 
however, there's no need for that, and you can add them individually.  

The following shows how page-addition works in single-sided publications: 

1. Select Insert > Page. The Insert Newsletter Page dialog box appears, as shown in Figure 2-7.  
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Figure 2-7: Insert Newsletter Page dialog box.  

2. Select a page design from the drop-down list.  
3. Click OK.  

Adding pages in other publication types

As you might expect, you won't see the Insert Newsletter Page dialog box when working with other types of 
templates. Just to prove this, try the following quick experiment: 

1. Start a new publication using the Quick Publications template (any design).  
2. Select Insert > Page. The Insert Page dialog box appears. This is the generic version that you'll 

see in most publications, as shown in Figure 2-8.  

 
Figure 2-8: The Insert Page dialog box.  

3. Click OK to insert a single, blank page.  



4. Close the publication without saving your changes.  

Removing pages

Now back to our newsletter. You should now have an odd number of pages in the newsletter, so let's take 
one of them out: 

1. Display any page except the first or last one.  
2. Select Edit > Delete Page. In most cases the page is immediately deleted. If a confirmation box 

appears, click Yes.  

 
  Use page numbering   Page 4 of 7 
 
Our example newsletter already has numbered pages, so there's not much to do here. Therefore, let's 
create a new, blank publication to experiment with page numbering. 

To create the blank publication and add page numbers, follow these steps: 

1. Select File > New.  
2. Click Blank Publications.  
3. Click Full Page. A new publication appears with a single blank page.  
4. Select Insert > Page. The Insert Page dialog box appears.  
5. In the Number of new pages text box, type 7.  
6. Click OK. Now you have eight blank pages.  
7. To number the pages, select Insert > Page Numbers. The Page Numbers dialog box appears.  
8. Select Bottom of page (footer), from the Position drop-down menu.  
9. Select Center from the Alignment drop-down menu.  
10. Uncheck the Show page number on first page checkbox, as shown in Figure 2-9.  

 
Figure 2-9: Page Numbers dialog box.  

11. Click OK.  
12. Switch to page 2 and zoom in on the bottom part of the page. Notice that there's a gray box there 

containing the page number, as shown in Figure 2-10.  

 



Figure 2-10: Publisher has created a footer containing the page number.  

13. Try to move or resize that box. Doesn't work, does it? It's because the box is on the master page, 
in the background. This ensures that the page numbering is the same on every page.  

14. Select View > Master Page. Now you see that the box has a footer (labeled as such), and that the 
page number is actually a code (represented by #) that automatically generates the correct 
number for each page, as shown in Figure 2-11.  

You can also switch to Header/Footer view to work with the page numbering on the footer, and in fact, 
that's a better way if you plan on adding more codes to it, such as the code for the current date. You'll use 
that method in the next section. 

 
Figure 2-11: The footer on the master page.  
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15. Select the page number code (#) and change it to 18-point size.  
16. Before the # code, type the word Page, so it looks like this: Page #.  
17. Click Close Master View. Now the page numbers appear in 18-point, and are preceded by the 

word Page.  

Create headers and footers

Now that you've seen where page numbers get inserted, let's do some more experimenting with the 
headers and footers: 

1. Double-click the footer. This is a shortcut for switching to Header/Footer view, which is very similar 
to Master View -- both let you edit the contents of the header and footer.  

2. In the Header and Footer floating toolbar, click the Show Header/Footer button. This moves the 
insertion point to the header box at the top of the page, as shown in Figure 2-12.  

http://h30187.www3.hp.com/media/content/course/2925/resources/AdvMSPubHP02fg11_large.gif


 
Figure 2-12: The Header and Footer toolbar.  

3. In the Header area, type your full name and press Tab. The insertion point moves to the center of 
the header.  

4. On the Header and Footer toolbar, click the Insert Date button. A code for the current date 
appears.  

5. Press Tab. The insertion point moves to the right end of the header.  
6. Click the Insert Time button. A code for the current time appears.  
7. On the Header and Footer toolbar, click Close.  
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This next topic is extremely important because it enables you to make 
text flow from one page to the next. You probably take this for granted 
in a regular text-editing program such as Microsoft Word, right? But in 
Publisher, because everything is in frames, when a story does not fit in 
a single frame, it gets truncated unless you specifically tell it where to 
go. 

Story is Publisher's term for the content of a text box plus any other text 
boxes that are linked to it. You can have many different stories in a 
single publication, just like a newspaper can have separate stories in a 
single issue. 

Text box linking is already partially set up in publications based on the 
Newsletter template, so it's easier to demonstrate it for the first time in 
a totally blank environment. Afterwards, you can look at the Newsletter 
template and understand what it's doing. 

Start in the blank publication you created in the preceding section, and 
do the following: 

1. Create a 2-inch wide by 4-inch tall text box on the first page, 
anywhere you like, and type the text into it, as shown in Figure 
2-13.  

Go digital 

Create compelling visuals for 
your publication quickly and 
easily with a digital camera. 

 

» HP Photosmart M517 digital 
camera series

 

» Digital camera buying 
guide 
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Figure 2-13: Start with sample text.  

2. Select the text (Ctrl + A) and change it to 12-point bold. It no 
longer all fits in the box, and you see an A . . . indicator at the 
bottom.  

3. Create a second text box next to the first one, identical in size 
and shape.  

4. Select the first text box again, and then click the Create Text 
Box Link button, shown in Figure 2-14. The mouse pointer 
changes to a pitcher.  



Figure 2-14: Link text boxes together.  
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5. Click the second text box (the empty one). The remainder of 
the story pours into it.  

6. Resize the first text box. Try several sizes. Notice that the text 
in the second text box changes so that only the overflow 
appears there.  

7. Click the first text box, and notice the indicator at the bottom. 
Its arrow pointing to the right indicates that the story is 
continued elsewhere.  

8. Click the second text box, and notice the indicator at the top. 
The arrow pointing to the left indicates that it's a continuation 
of a previous story.  

9. Click the first text box, and click the Break Forward Link 
button, shown in Figure 2-14. The text disappears from the 
second text box.  

10. Reestablish the link again.  

Now that you see how linking works, go to your newsletter you created 
with the Newsletter template, enter some text in the first story on page 
1, and let it overflow into the linked text boxes. Experiment, and then 
close it without saving your changes when you're finished. 

TIP  
Keep your blank publication open because you'll use it in the following 
section. 
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If an article continues from one page to another, you may want to add 
indicators to that effect. You can create text frames manually to do the 
job, but Publisher's automatic feature is much nicer. It keeps track of 
the page on which the next article falls and changes the page number 

Stock up 

Stock up on printing supplies so 
that you're never caught 
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reference as needed. 

You can add forward (Continued on page?) and backward (Continued 
from page?) notations. These notations do not appear unless the article 
is continued from or to another page, even when they're turned on. 

If that sounds confusing, don't worry -- the following experiment clears 
it up: 

1. Start with your blank publication from the preceding section, 
where you have two text boxes on page 1 with the first one 
linked to the second one.  

2. Select the first text box, and then select Format > Text Box.  
3. On the Text Box tab, check the Include "Continued on page 

. . ." checkbox, as shown in Figure 2-15.  

Figure 2-15: Format Text Box Text Box tab.  

4. Click OK. Nothing appears to have happened.  
5. Select the second text box, and then select Format > Text 

Box.  
6. On the Text Box tab, check the Include "Continued from 

page . . ." checkbox.  
7. Click OK. Nothing appears to have happened.  
8. Now select the second text box (the whole box, not the text 

within it) and cut it to the Clipboard (Edit > Cut).  
9. Display page 2, and paste it (Edit > Paste). The text box is 

pasted on page 2, but it has lost its link to the first text box.  
10. Reestablish the link between them with the Create Text Box 

Link button, as you did in the preceding section.  

unprepared when it comes time 
to print your newsletter. 

 

» Printing supplies

 

» Printing supplies buying 
guide 
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11. Notice the Continued notation at the top of the text box on 
page 2.  

12. Notice the Continued notation at the bottom of the text box on 
page 1.  

13. You're done with this blank publication, so close it without 
saving your changes.  

Here's what you learned from this experiment: 

• You can turn on the Continued notation for any text box, but 
unless it's part of a link relationship that spans multiple pages, 
it will not appear.  

• When you cut-and-paste a text box from one page to another, 
it loses its linking.  
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The final topic in this lesson is graphics wrapping. Text can wrap around graphics in several ways -- tight, 
square, top, bottom, and so on. This behavior is governed by the graphic, not by the text. 

For this set of explorations, you go back to a template-created newsletter. Start a new newsletter by 
following these steps:  

1. Start a new newsletter based on the Fading Frame Newsletter template. (It's the one with the 
snowman.)  

2. Zoom in on the snowman to 100% so that it's clearly visible.  
3. Click the snowman to select it. Gray selection handles appear around it (because the graphic is 

grouped with a spacer box) and the Picture toolbar appears, as shown in Figure 2-16.  

 
Figure 2-16: Zoom in on the snowman and select it.  
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4. Click the Text Wrapping button on the Picture Toolbar, opening a menu of wrapping options for 
the snowman.  

5. Select Tight. The text flows into the cracks in the snowman image wherever it can. Not an 
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attractive look, is it? It works much better on some graphics than others, as shown in Figure 2-17. 

 
Figure 2-17: Tight wrapping allows text to squeeze in around the graphic.  
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6. Change back to Square wrapping.  
7. Change to Top and Bottom wrapping.  
8. Change to None wrapping.  
9. Change back to Tight wrapping. If you see a warning about creating a new wrap boundary, click 

Yes.  
10. This graphic cannot have its wrap points edited because it's part of a group with its caption. So 

you need to ungroup it. Click the Ungroup button at the bottom of the graphic, and then select the 
snowman again. This time its selection handles are white, indicating it's no longer grouped.  

11. Open the Text Wrapping menu again from the Picture toolbar, and then select Edit Wrap Points. 
The wrap points for the snowman become visible (black squares connected by a red dotted line). 

12. Drag the squares so that there's no opportunity for the text to wrap in the areas to the right of the 
snowman, but so that tight wrapping continues on the left side, as shown in Figure 2-18.  
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Figure 2-18: Adjust the wrap points.  

13. Click away from the snowman to unselect it when you're finished.  
14. Right-click the snowman and select Format Picture, and then click the Layout tab. Here's 

another place you can control the wrapping for a picture; it's simply an alternative to the methods 
shown earlier. Click Cancel to close it without making changes.  

15. Select the caption box and the snowman again and regroup them.  

When you're finished, close the publication without saving your changes. 

Moving on

There was a lot to absorb in this lesson! You learned how newsletters flow text from one page to another, 
and how pages are automatically numbered. You learned how to create headers and footers, and how to 
change how text wraps around a graphic. Don't forget to do the assignment and quiz for this lesson, and 
visit the Message Board. 

In Lesson 3, you'll learn how to import graphics directly from a scanner or camera, how to fine-tune 
photographic image settings, how to use Publisher's advanced fill techniques such as gradients, and how to 
create and modify WordArt. See you then! 
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