
Lesson 1: Create brochures 
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Welcome to Advanced Microsoft Publisher 2003. This 
course consists of six lessons, each with an assignment 
and a quiz that together will help you move to the next level 
of expertise with Publisher. 

This course assumes that you already know how to do the 
following: 

• Open and save files, and print your work.  
• Use templates and designs to create publications.  
• Insert objects from the Design Gallery.  
• Work with personal information sets.  
• Create one-page publications using a variety of 

paper sizes, folds, and layouts.  
• Create, resize, move, and delete text boxes, and 

format the text within them.  
• Insert and manipulate clip art and other pictures.  

This first lesson will review some of those skills, but if 
you're looking at the preceding list and feeling 
overwhelmed, you might prefer to start with the Introduction 
to Microsoft Publisher 2003 course, where those skills are 
taught in detail. 

This advanced course will extend that list of skills by 
helping you learn to do the following: 

• Create multipage publications with numbered 
pages.  

• Link text boxes to flow stories from one page to 
another.  

• Apply advanced text formatting, such as kerning 
and character spacing.  

• Crop pictures and wrap text around them.  
• Insert and format WordArt.  
• Fill objects with textures and gradients.  
• Prepare a publication for a commercial printing 

press.  
• Perform mail merges.  
• Create a Web site.  

If those topics sound interesting to you, you're in the right 
place. Let's get started. 

Getting started 

First things first: make sure that you 
have the latest version of Publisher 
to stay ahead of the game. 

 

» Microsoft Office Publisher 
2003 
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Many businesses use brochures as a marketing tool. The most common type of brochure is a single sheet, 
printed front and back and folded into thirds, either on letter-size paper (tri-fold) or legal (quad-fold). You 
can create such brochures in Publisher, and then print copies on your office's printer -- or create a master 
for a commercial printing service. (Commercial printing services are covered in Lesson 4, so until then, let's 

http://h30187.www3.hp.com/outgoing?materialId=100941&courseId=2925&courseSessionId=1514&placementId=354
http://h30187.www3.hp.com/outgoing?materialId=100941&courseId=2925&courseSessionId=1514&placementId=354
http://h30187.www3.hp.com/outgoing?materialId=100941&courseId=2925&courseSessionId=1514&placementId=354


assume you're going to use a printer in your office.) 

This lesson teaches you how to create a brochure using one of the brochure templates with step-by-step 
instructions. Generally speaking, however, you should know how to use templates already. So feel free to 
strike out on your own if you prefer. 

To create a self-mailing, tri-fold brochure, on regular paper, with an order form, follow these steps:  

A self-mailer includes an area where you can put the customer's address for mailing, so you don't have to 
use an envelope to mail it. 

1. Start Publisher, and click Publications for Print.  
2. Click Brochures, and then select a design. (For this example, use Capsules Informational 

Brochure.)  
3. In the Brochure Options task pane, select the following:  

Page size: 3-panel 
Customer address: Include 
Form: Order form 

4. Click Color Schemes, and then select Clay.  
5. Click Font Schemes, and then select Binary. Figure 1-1 shows the brochure at this point.  

 
Figure 1-1: A typical brochure, ready to be customized with your own text and graphics.  

Now do some exploring if you're a little shaky with your Publisher skills, just to re-familiarize yourself with 
the interface. Do the following, skipping the ones that you don't think you need to practice: 

• Move between pages by clicking the 1 and 2 icons at the bottom of the window.  
• Zoom in and out.  
• Change the sample text to your own text.  
• Change the sample graphics to clip art or photos that are appropriate for your text.  
• Change the text formatting for some of the paragraphs, just for practice, including applying 

different fonts, sizes, colors, attributes, alignment, and so on.  
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You probably already know the basics of text formatting, right? You can 
change the font, the size, the color, and so on, just like in any other 
text-editing program. 

But Publisher offers more than most other programs do in terms of text 
fine-tuning. In addition to those big, obvious formatting items, you can 
also adjust the following by selecting Format > Character Spacing:  

• Scaling: This is the width of selected characters in relation to 
the default. You can use it to make certain characters wider. 
For example, if you selected a capital A and set its scaling to 
200%, it would be twice as wide as normal, but the same 
height. Figure 1-2 shows several different Scaling settings.  

 
Figure 1-2: The effect of changing the Scaling for some text.  

• Tracking: This is the spacing between letters. You can enter 
a precise amount or use one of the presets, Very Tight (75%), 
Tight (87.5%), Normal (100%), Loose (112.5%), or Very 
Loose (125%).  

For tracking, the presets are available only when using the dialog box 
method, not the toolbar method. You'll learn about both methods 
shortly. 

Figure 1-3: The effect of changing the Tracking for some text.  

• Kerning: This is the spacing between certain select 
characters based on their shapes. For example, when a 
capital V and a capital A appear next to one another, the 
spacing between them can be decreased without the letters 
touching because of the shape of the letters. Kerning is 
typically done only for text of a certain point size and higher 
(typically around 18-point), so it's more for headings than for 
body text. Figure 1-4 shows an example of some kerned and 

A powerful tool 

HP desktop PCs are the smart 
choice for your desktop 
publishing needs. 

 

» HP Compaq dc5000 
microtower

 

» Desktop buying guide 

http://h30187.www3.hp.com/outgoing?materialId=101337&courseId=2925&courseSessionId=1514&placementId=305
http://h30187.www3.hp.com/outgoing?materialId=100665&courseId=2925&courseSessionId=1514&placementId=381
http://h30187.www3.hp.com/outgoing?materialId=101337&courseId=2925&courseSessionId=1514&placementId=305
http://h30187.www3.hp.com/outgoing?materialId=101337&courseId=2925&courseSessionId=1514&placementId=305
http://h30187.www3.hp.com/outgoing?materialId=100665&courseId=2925&courseSessionId=1514&placementId=381


unkerned pairs.  

 
Figure 1-4: The effect of using Kerning for some text.  

One way to set scaling, tracking, and kerning is with the Character 
Spacing dialog box, as follows: 

1. Select the text to be adjusted.  
2. Select Format > Character Spacing. The Character Spacing 

dialog box shown in Figure 1-5 appears.  



 
Figure 1-5: Character Spacing dialog box.  

3. Set the scaling as needed by increasing or decreasing the 
percentage.  

4. Set the tracking as needed by selecting a preset or entering 
an exact percentage.  

5. Set the kerning by selecting Normal, Expand, or Condense, 
and then entering a point value.  

6. Turn automatic pair kerning on or off. If it's on, enter a point 
size below which pairs will not be automatically kerned.  

7. Click OK to accept the new settings.  

Character spacing tools are also available on the Measurement t
click the 

oolbar; 
Show Toolbar button in the Character Spacing dialog box to 

view it (or select View > Toolbars > Measurement at any time). This 
toolbar contains text boxes with increment buttons for each of the 
character spacing settings, as shown in Figure 1-6. 



 
Figure 1-6: The Measurement toolbar.  
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You can use personal information sets to save time by allowing your personal information (name, address, 
phone, and so on) to be automatically entered in publications in which such information is useful. If you 
took the Introduction to Microsoft Publisher 2003 course, you worked only with the default set: Primary 
Business. In this course, you'll work with some of the others. You can have up to four different sets:  

• Primary Business  
• Secondary Business  
• Other Organization  
• Home/Family  

Do the following in your brochure publication that you've started, to update the personal information in use:

1. Select Edit > Personal Information.  
2. From the Select a personal information set drop-down menu, select Secondary Business.  
3. Make up a business's information, or use the data shown in Figure 1-7.  

 



Figure 1-7: Personal Information dialog box with fictional information.  

5. Click Update. Notice that several placeholders in the brochure changed to reflect the information 
you entered. (Zoom in if needed to see it.)  

6. Reopen the Personal Information dialog box (Edit > Personal Information).  
7. From the Select a personal information set drop-down menu, select Other Organization, and 

then enter different information.  
8. Click Update.  

Notice that the brochure's placeholders change to reflect the selected set. You can switch between 
personal information sets for a publication anytime. 
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You might have noticed in Figure 1-7 that there was an 
empty Logo preview box. You can create and save logos 
along with your personal information, and after you do so, 
the logo for an information set will appear in that box. 

Follow these steps to create and save a logo in a personal 
information set: 

1. Change back to the Secondary Business personal 
information set (see the preceding section).  

2. In any blank spot on the brochure, insert a logo 
(Insert > Personal Information > Logo).  

3. Change the text of the logo to reflect the company 
name you used for this personal information set. 
(In Figure 1-7 it was Pet Rescue, for example.)  

4. Click the Wizard button under the logo to display 
the Logo Designs task pane, and then select the 
Open Oval design. Close the task pane.  

5. Save your work. A box appears asking if you want 
to save the logo to the Secondary Business 
personal information set. Click Yes.  

6. Reopen the Personal Information dialog box (Edit 
> Personal Information) and confirm that the 
logo now appears to be associated with that set.  

7. Delete the logo from the publication, and then 
save your work again.  

8. Reopen the Personal Information dialog box. 
Notice that the logo is still there. It's part of that 
set; it will continue to be saved with that set when 
you create new publications or apply that set to 
existing publications.  

Change the brochure layout

At any point, you can redisplay the Brochure Options task 
pane (View > Task Pane, and then select Brochure 
Options from the list of task panes) to change any of the 
following: 

• Page size: Select between 3-panel (letter-size 
paper) and 4-panel (legal-size paper).  

• Customer address: Select Include or None. If 
you select None, additional placeholder text boxes 
will appear where the customer address panel 

Creativity at your fingertips 

Turn your home publishing office into 
a print center: save space and 
money by using a multifunction 
printer from HP that will allow you to 
scan, copy, fax, and print all with the 
same machine. 

 

» HP Officejet 7400 all-in-one 
series

 

» Printer and MFP buying 
guide 
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was before.  

• Forms: Select None, Order Form, Response 
Form, or Sign-up Form. (Select each in turn and 
zoom in to see what kinds of fields they contain. 
You'll learn how to customize forms later in this 
lesson.)  
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Notice the bright blue guide lines on the publication; these do not print. They are there to help you place 
text and graphics consistently. The lines around the edges of the page are called margin guides, and the 
ones in-between columns are called column guides, as shown in Figure 1-8. 

 
Figure 1-8: Column guides and margin guides.  

Enlarge image  

When you use one of the brochure templates to start your brochure, as in this lesson, the guides are 
automatically set up in the right spots. When you change the page size from 3-panel to 4-panel, or vice 
versa, Publisher automatically adjusts the column guides. 

However, sometimes you might need to make some minor changes to the guides. For example, if you buy 
special brochure paper that is precreased for easy folding, the three sections are not exactly equal in size. 
To create a pleasing amount of overlap of the cover panel, the creased panes of the paper are 3 5/8 
inches, 3 3/4 inches, and 3 7/8 inches. When you print on this paper, you must adjust the placement of your 
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text and graphics in your publication so that it doesn't appear off-balance.  

To change the guides for such paper, you need to set separate column guides for the two sides of the 
paper. (On one side, the narrow column is on the left; on the other side, it's on the right.) 

Follow these steps to set up the column guides appropriately for such paper: 

1. Select Arrange > Layout Guides.  
2. (Optional) If you want to set margin guides, do so on the Margin Guides tab.  
3. On the Margin Guides tab, check the Two-page master checkbox.  
4. Click the Grid Guides tab. (Optional) If you want to change the number of columns, or the space 

between them, enter those specifications, as shown in Figure 1-9.  

 
Figure 1-9: Layout Guides Grid Guides tab.  

5. Check the Add center guide between columns and rows checkbox. (This will make the other 
steps coming up much easier!)  

6. Click OK to accept the settings.  
7. Select View > Master Page. The master page set appears. Notice that there are two master 

pages, side by side. (You might have to scroll horizontally to see the second one.)  
8. Think about where you want the columns to be. On page 1 of the brochure (the one where the 

brochure cover is in the rightmost panel), you want column dividers at 3 5/8 inches and 6 3/8 
inches. On page 2, you want column dividers at 3 7/8inches and 7 5/8 inches. On the leftmost 
sample, drag the pink dividers to 3 7/8 inches and 7 5/8 inches.  

TIP  
The leftmost sample on the master represents page 2, and the rightmost sample represents page 1. (Yes, 
that may seem odd, but think about it. When you publish a book, the first page starts on the right; 
therefore, odd-numbered pages are always on the right.)  

9. On the rightmost sample, you want 3 5/8 inches and 7 3/8 inches for your pink lines, but wait -- the 
ruler starts with 11 inches for that page. So add 11 to those numbers, and set the pink dividers for 
that page to 14 5/8 inches and 18 3/8 inches.  



10. Click Close Master View, and adjust the placement of the text and graphics on the brochure 
layout to match the new guides.  
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Whew! That was of a lot of work setting those custom guide lines, wasn't it? At this point, you may want to 
save this brochure as a template, so you can reuse these settings for another brochure later. To do so, 
follow these steps: 

1. Select File > Save As.  
2. Open the Save as type drop-down list, and then select Publisher Template (*.pub). The Save In

setting changes to the Templates folder.  
3. Enter a name for the template (for example, Brochure Paper) in the File name text box.  
4. Click Save.  
5. Select File > Properties, and then click the Summary tab.  
6. In the Title text box, enter the name for this template as you would like it to appear in lists. In the 

Category text box, enter the desired category (for example, Brochures), as shown in Figure 1-10. 

 
Figure 1-10: Edit the properties for the template file so that it will appear in listings.  

7. Click OK to close the Properties dialog box.  
8. Save the template again, and then close it.  

Start a new publication based on a user-created template



To create a new brochure based on this template, follow these steps: 

1. Exit and restart Publisher if you haven't already done so after saving the template. (This step is 
important; otherwise, your new template may not appear on the list.)  

2. In the New Publication task pane, notice that there's a new category: Templates. Select it to open 
it, as shown in Figure 1-11.  

 
Figure 1-11: Start a new publication based on your saved template.  

Enlarge image  

3. Select your saved template to begin a new publication based upon it.  
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One optional feature of a brochure is forms, as shown earlier in the Brochure Options task pane. You can 
select None, Order form, Response form, or Sign-up form. These forms are Design Gallery objects, and 
you can insert them in any publications, not just brochures. However, with the brochure templates, you can 
place them automatically using the Brochure Options task pane. 

These forms are necessarily generic, and you'll want to customize them. They consist of multiple text boxes 
that you can move and resize freely. You can also edit the text within them, as shown in Figure 1-12. 
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Figure 1-12: Text on a form can be edited without ungrouping the form object.  

If you want to move or resize the form as a whole, you should group it first. To group the elements of the 
form into a single object, follow these steps: 

1. Zoom out enough that you can see the entire form at once.  
2. Using your mouse, drag a box that encompasses all the elements in the form. This is called 

lassoing. When you release the mouse button, all the items inside the box you drew are selected, 
as shown in Figure 1-13.  



 
Figure 1-13: Select all the parts of the form and then group them.  

3. Click the Group button (at the bottom of the selection area and shown in Figure 1-13). The objects 
become a single grouped object, and you can now move and resize the group as a whole.  

The individual boxes that make up a form are not grouped by default on a brochure. However, if you place 
a form manually into a publication from the Design Gallery, the resulting form is grouped by default. 

You can ungroup the grouped object any time you need to individually edit something in the group. The text 
can be formatted and edited while it's grouped; however, if you need to move or resize a text box, you need 
to ungroup it. 

To ungroup, click the Ungroup button at the bottom of the selected grouped object, as shown in Figure 1-
14. 



 
Figure 1-14: Ungroup a grouped object.  

Moving on

In this lesson, you reviewed and expanded upon several key concepts from the Introduction to Microsoft 
Publisher 2003 course, including personal information sets and object grouping. You learned how to set up 
custom column guides for two-sided publications, and how to create and save your own templates. Before 
you move on, do the assignment and quiz for this lesson, and then check in on the student Message Board 
with any questions you may have. 
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