TFD 091. Typography

Introduction to
Adobe lllustrator

How does Adobe Illustrator help with unit 091? The lllustrator Tools Palette
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Unit 091 deals with the techniques and conventions associated with producing text for
screen based design. Working digitally there are two basic ways of generating text

|vertica| text inside a shape |

and graphics for the screen: - P
selection tool h‘ bt
1/. Creating “bitmap” or “raster” files like those created by Adobe Photoshop - | | ﬁ — ]
paths 100 . I [T - [IT O
2/. Creating “vector” graphics files like the ones created by Adobe illustrator. create shapes £

|—| horizontal text on a path |

The difference between the two is simple. Bitmap images are created by assigning “paintbrush” tool .:-‘F
digital information for every one of the hundreds of thousands of pixels making up an ar,
image. Vector graphics are created by drawing lines between points, making shapes
out of joined-up lines or “paths” and then filling those shapes with colours and
textures.
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rotate tool

Any toolwhich has a small right facing arrow at the
bottom right of it's button also has access to a fly-
out menu like the one shown above for text. Just
click on the right facing arrowand hold the mouse
down to see the extra tools in these menus

Imagnify |

itoggle between outline and fill colour |

0l
L.

¥
Al % |u|EllE]E

On the whole, bitmap images are better for manipulating complex images like
photographs and vector graphics are better for producing text and graphic objects.
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Adobe lllustrator is an industry standard application dedicated to producing and
manipulating vector graphics. You can also use it to create and manipulate text. This
text can then be imported into Adobe Premiere 4.2 where it can be animated using
the “motion controls” under the Clip menu (see Introduction to Adobe Premiere 4.2). .
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lllustrator is a powerful and flexible application capable of a great deal more than can [outline /“stroke” colour |
be covered in one handout. This particular handout concentrates on the creation and
manipulation of text in lllustrator and is designed to help with unit TFD 091.
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Use this diagram of the Tools Palette as
a reference. The tools labeled here are

frequently refered to throughout the rest
of the handout
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Creating Text

Creating text in llustator is a very straightforward andflexible process.

First, select a text tool from the tool palette. The basic text tool is a letter T but by
clicking and holding down the mouse over the small right facing arrow at the bottom
right of the Text tool you can make a “fly out” menu appear which gives you access
to a range of other text tools (see Tool Palette diagram).

Hint: By clicking on the small arrow at the far right of the flyout menu you can
make that “fly out” menu appear as an independent (always visible) palette

on the desk top.
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By selecting Character from the Type menu we can display the Character Palette,
which gives us access to the font attributes of the text we have just created. By select-
ing the text and then changing the attributes for that text in the Character Palette we
can change the appearance of the text, for example its Font, Style and Point size.

We can select text in one of two ways: either by dragging across the letters using the
text tool's “¥ beam” cursor (in which case the selected text looks like this) . . .

Text cras

. .. or by selecting the Selection Tool from the top left of the Tools Palette and using
that to click on the text. This latter option will display the normally invisible “bounding
box” surrounding the text, as shown below.

We'll look at the other text tools in a moment, but first let’'s work with the basic text
tool. Having selected the text tool in the Tools Palette, Simply click at the point on
the document where you want to create your type, and type in the letters you
require. You should see the letters appear in whatever font is currently selected, at
the currently selected font size and in the currently selected colour.

Our first job then is to format the text we

Text creaked using the text fool !
have created, to meet our requirements.

Formatting Text: The Type Menu and The Character Palette

IThe Character Palette
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Selecting Character from the Type menu |

Text created using the lext tool

Changing Text Colour

The text we are creating is comprised of two parts: an outline or “stroke” and a cen-
tre or “fill", both of these can be coloured separately or left uncoloured. In the exam-
ple below the outline or “stroke” is actually coloured black, while the inside of the let-
ter, or the “fill” is coloured yellow:

Stroke colour
——1 Fill colour

The currently selected stroke and fill colours are displayed in two swatches at the
base of the Tools palette.

itoggle between outline and fill colour |

| Current Fill colour

I Current Stroke colour

| revert to default colour




The Colour Swatches Palette
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To toggle between the Fill and Stroke swatches in the Tool Pallete (bringing the pref-

In example A the stroke
colour is the upper-most of
the two swatches and
Therefore selected. Any
colour now selected in the
Swatches Palette will
change the current stroke
colour

i New Fill and Stroke colours can be

selected from the Swatches

Palette. To determine which will be
recoloured (Fill or Stroke) when a

new colour is clicked on in the
Swatch palette it is necessary to
select either the current Fill or

Stroke colour in the Tools Palette

(see below) . . .
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| |In example B the Fill colour
‘:I- T |is the upper-most of the two
swatches and Therefore
selected. Any colour now
selected in the Swatches
Palette will change the cur-
E rent Fill colour
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ered one to the fore) we click on the Toggle Arrow.

New colours can be created using the Colour Palette

=| New colour previews here. Toggle between stroke and fill colour
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Grayscale

HSB

CMYK

Invert
Complem

|COI0ur Picker |

Because we are creating
graphics for the screen not
print we use RGB colour
instead of CMYK. RGB can
be selected from the flyout
menu to the side of the
Colour Palette

To create a new colour using the Colour Palette, either:

1/. drag the RGB sliders to create the correct blend. The new colour will automatical-
ly preview in the “currently selected colour” swatches both in the Colour Palette and
in the Tools Palette.

2/. Use the eye dropper, which automaticaly appears when you move over the colour
picker at the bottom of the Colour Palette, to select a new colour. Again the new colour
will appear in the Colour and Tools Palettes.

3/. Type an R, G or B value into the appropriate field to adjust colour. Again the new
colour will appear in the Colour and Tools Palettes.

It is also possible to store your newly created colour in the
13N swatches window for futrure use.

| Color
__________ To do this simply click on the new colour, where it is previewed

h‘ ﬁ‘l_ in the Colour Palette and drag the preview swatch into the

swatches window.

Applying colour to objects
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Resizing Text

When selected in the Swatches Palette or the Colour Palette a
new colour will automatically be applied to any selected
objects. A selected object is either a shape you have clicked
on with your selection tool or a piece of text highlighted with the
text tool or selected with the selection tool.

In the example shown left colour is applied to the slected object
(the one surrounded by the bounding box) but not to the unse-
lected letter ‘H'.

Text can be resized by first selecting the text in question
using the selection tool and then dragging on one of the
blocks around the edge of the object’'s bounding box
thiswill cause the box (and the text inside it) to change in
size.

Hint: Hold the shift key down while dragging to
retain the object’s original proportions =




Changing text into paths: “Create Outlines”

One of the most important features of Adobe lllustrator, so far as manipulating text is
concerned, is the command: “Create Outlines” which allows us to turn any text we cre-
ate into graphic objects. This in turn allows us to alter the appearance of text by
manipulating the lines which actually make up letters.
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Above, a letter (1) is converted to a series of paths (2) using the “Create Outlines”
command and then combined with a graphic object (a star) which is manipulated too
and finally more text is added (3).

FIL AEQTINeE The “Create Outlines” command can be
located under the “Type” menu.

Select it and any selected text will be con-
verted to a series of component paths. The
paths are made up of lines running
between points. It is these points and lines
that can be manipulated to change a let-
ter’s shape.

To select and drag lines to adjust the let-
ter's shape use the “Direct Selection” tool
at the top right of the Tools Palette. Use this
tool to click on the points around the outline
of the letter and drag them to adjust the let-
ters shape.

| direct selection tool
(A) |

(A) Use the Direct Selection tool to click and drag on
points like these to adjust the shape of a curve.

|Such curves are called Bezier Curves.

(B) [Use the direct selection tool to click and drag on
these points to change the position of points and
therefore the object’s shape.
| |

(A)
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Text on Paths: Creating paths
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W Adobe lllustrator also allows us to
@ } attach text to paths and given illustra-

tor’s ability to draw and manipulate
complex paths this means that text

can be made to flow around sophisti-
%’ % % cated shapes.

To draw paths along which we can

E flow text we use a number of the tools
5 from the Tools Palette.

The first set of tools which are used to draw paths consist of

B basic shapes. Text can be flowed around the inside or the
o3 (@1 ad [G) y

outside of these shapes.

The second set of tools used to draw paths are the Path

tools. these tools can be used to create either straight-line or
curved paths along which text can be flowed.
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To draw paths using a shape tool (available from the Tools Palette), simply select the
required tool and, moving over your document, click and drag. In this way you can cre-

ate spirals, stars, polygons and elipses . . .
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Hint. the number of points on a ‘star’ shape and the number of sides on a
polygon shape can be increased and decreased by clicking on the up and
down cursor keys while dragging a shape tool to create a shape.

To draw paths using the Path Tools we first draw a series of points using the
pen tool. Each point will automtically link up with the previous one. To create
a ‘completed’ shape add a final point (by clicking with the pen tool) at the
same position as the first point; joining the two ends of the path.
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Below (1) is an open path (2) is a closed path and (3) is a closed path filled with colour.
Only a closed path can be filled.
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(1) (2)

Manipulating Paths

Manipulating paths you have drawn is straightforward. Points can be moved
and the shape of the object changed by clicking and dragging on those points
using the Direct Selection Tool from the Tools Palette.
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Initially straight lines can also be converted to curves by using the Convert I
Point Tool from the Paths Palette. Having created a straight line between two
points using the Pen Tool, select the Convert Point Tool from the same “flyout
palette” as the Pen Tool. Click the Convert Point Tool over one of the two points at the
end of the line you have created. The selected point can now be dragged using the
Convert Point Tool to change the straight line into a curve (see opposite). Once you
begin to drag, the point in question acquires two extra handles which, when dragged
themselves, allow you to control the shape of the curve created.

The Convert Point Tool used to change a straight line path into a curve

Extra points can be added to a path using the pen tool with a ‘+’ sign next to &_-l—
it

Similarly, clicking on a point with the pen tool which features a ‘-’ sign will
delete the point in question.

Adding Text to a Path

Once a Path has been created, using either the Path Tools or the Shape Tools, text
can be made to flow along it. Achieving this is simply a case of selecting one of the
Text tools which allow us to add text to Paths, selecting the path in question and then
typing in text along that path.

Just to remind you, the two text tools which allow you to add text to a path are to be
found in the Text Tools “flyout menu” in the Tools Palette. They look like this: On the

left is the “horizontal” text on a path tool and on the Right the “vertical” ,\% “@

text on a path tool.

The text shown below was created by selecting the “horizontal” text tool and clicking
with it on a path to create a flashing cursor. Text was then typed in and automatically
followed the shape of the path.
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Once text has been added to a path, the path can still be reshaped using the
methods explained above. The text on the path will move to fit the path’s new shape

Textaddedtoa pqyy,




Text can also be moved along a path
once typed in. By clicking at the begin-
ning of the text with the Selection Tool
(A), it is possible to drag the text along
the path (B).
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Whilst attached to a path, text can also continue to be formated and its fill colour &
outline changed.

Making Text cross over a path

Text can be made to flow either side of a path. There are two ways of making the text
you have created on a path move to the other side of that path.

The first option is to select the text (and path) by
clicking on the text with the Selection tool and then
to drag the text over the line of the path to the
opposite side. When you do this the text “flips”
over to the other side of the path. This method
gives you a “reverse” image, with the text pointing
in the opposite direction once it has flipped over to
the other side of the path.
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] Base line shift dlalogue box I_

The Second option makes use of the
baseline shift command in the
Character Palette (see left).
Adjusting the value for baseline shift
for selected text on a path to a neg-
ative number drops the text on the
path, below that path this time
without reversing it

Filters

As if all this wasn’t enough, we can also apply a range of effects and Filters to our text
and graphics objects in Adobe lllustrator. Some of these Filters, which can be found
under the Filter Menu, can be applied to selected text straight away. These include
drop shadow . . .

Other filters require you to change your text / graphics from vector graphics to bitmaps
or “raster” image files. Before you take a step like this it might be worth while to illus-
trate some of the key differences between Bitmap files and Vector Graphics files.

Bitmaps & Vector Graphics

On the left we can see a Vector Graphics file magnified to 1600% and on the right the
same file converted to a bitmap, also blown up to 1600%. You can't help but notice
that the Vector Graphic is still smooth edged while the Bitmap has pixelated and
appears very blocky.

These differences occur because of the way in which the two different kinds of files
are created. As we said earlier, Vector Graphics are created by drawing lines between
points. This means that images can be easily resized and reshaped since doing so is
just a matter of moving the points which define a shape. The lines which make up the
shape’s outline are then automatically redrawn to match the new positions of the
points.



Bitmap image files (eg. Photoshop files) on the other hand are composed of small dots
or “pixels”, each pixel in the image having information about its own individual colour
and brightness “attached” to it.

This pixel based format means that Bitmap images contain a finite amount of infor-
mation (defined by the number of pixels which make them up). Enlarging a Bitmap
image does not add extra information but instead “stretches” the existing information
over a greater area. This causes the image to become “blocky” as the original pixels
effectively increase in size.

This method of storing data does mean though that Bitmap files are ideal for use with
photographs for example, which contain many subtle differences in tone and colour
within a single image. Bitmaps also allow for a more subtle and effective use of filters.
Below we can see a radial blur filter applied to a Bitmap image in lllustrator.

Rasterising Images

So far we have worked with Vector Graphics (which lllustrator automatically creates)
but to apply filters like the one above in lllustrator we need to convert our images to
Bitmaps or “Raster” files.

To “Ratsreise” an object in lllustrator first select the
object with the Direct Selection Tool and then
select “Rasterise” from the Objetc Menu. This
process will open up the Rasterise Window . . .

Transform

With the Rasterise window open, select RGB
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as your Mac monitor so in theory this would be
the resolution to choose for screen based
work).
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Checking the “Anti Alias” oprion will make the

optines
=] Ani=Alia edges of any object you have selected slightly
Flerle blurred or softened once rsterised.

Once you click the OK button in the Rasterise window any selected Vector Graphics
objects will be changed into a Bitmap. This process is not reversible.

With your object/s converted to a Bitmap you can now add filters in lllustrator like

“Radial Blur” shown oppposite, which are ‘greyed out’and unavailable when an object
is still Vector based.

Exporting Images for Adobe Premiere 4.2

Adobe lllustrator files cannot be imported directly into Adobe Prmiere 4.2 however
objects like text and graphics can be exported from Adobe lllustrator in a file format
that is acceptable to Premiere 4.2

The graphics file format readable by Premiere 4.2 is the PICT file. An object can
exported from lllustrator in PICT format.

What follows is an example of how to create an object in lllustrator for export to
Premiere.

1/. Create the graphic object you want to export.




2/. Use the Rasterise command under the Object menu to turn the object into a 8/. From the file format options in the Export Window choose ‘PICT’ and, having given

bitmap.

Transform

pand...
Rasterize...
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3/. Create a rectangle which has a 4:3 width to height ratio and which is large enough
to fit around the object you have created.

Click on the Rectangle Tool in the Tools Palette and then click somewhere ]
on your document with the cross hairs which now appear. '

- Rectangle m——

[ Cancel ]

‘Options
i

Height: [150mm |

The Rectangle Window appears. You can type in values for width and height. In the
example above, the rectangle’s width is 200 and its height 150, an example of a 4:3
ratio (other 4:3 ratios include w320 and h240 or w160 and h120).

4/. Select the rasterised object with the selection tool and then, holding the Shift key
down, select the box you have just created by clicking on that.

5/. With both objects selected, choose the ‘Group’ command from the Object menu.

6/. With the two objects grouped use the Rasterise command under the Object menu
to turn the group into a bitmap.

7/. Now select Export from the File menu.

the new file a name, save it. This PICT file can now be imported into Adobe Premiere
4.2
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When an object is rasterised the resolution we choose is significant. 72dpi is the res-
olution of your monitor and if you export an image at 72dpi it will appear sharp on the
screen at its original size. If you enlarge it, it will begin to pixelate. If you export at a
higher resolution you can avoid this problem, but the higher the resolution the bigger
the file size.



