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How to use these handouts

This series of Premiere handouts give you a concise guide to using Premiere 5.1 to
capture and edit video.  They assume that you have used Premiere 4.2  in the past
and have some idea of the basic conventions of video capture and editing: things
like frame rate, the difference between NTSC and PAL, in points, out points and so
on.

Because these handoutsdeal with an upgrade rather than a completely new piece of
software they may well cover stuff you think you know already, however, there are
some important differences between Premiere 5 and earlier versions of Premiere, so
it would be a good idea to look again at what the handout says about a subject,
even if you think you know everything there is to know about it already. To get the
most from these handouts, use them while your working at a workstation.

What these handouts don’t do.

These handouts are not a substitute for the Premiere 5 User Guide which runs to
some 400 pages, or for Adobe’s own ‘Classroom in a Book’ tutorials, or for the
online Premiere help package accessible fromthe ‘Help’ menu in Premiere itself. A
copy of the Premiere 5 User Guide is available - for reference only - from Andy Lock,
room103 at Queens Gardens.

The Hooper building at Queens Gardens also holds a copy of ‘Adobe Premiere 5,
Classroom in a Book’, a series of Premiere 5 tutorials supported by a CD ROM.

Conventions

Menus

When describing different menus
and commands available in
Premiere, instructions like this one
are often used:

“From the Premiere File menu
select Capture / Movie Capture.” 

This means that Movie Capture is
one of a number of options open to
you once you have selected
‘Capture’ from the ‘File’ menu. 

The menu options in question are
shown in the picture on the right.

The “Active” window

On the Mac the ‘Active’ window is the window on top of all the other windows. You
can also tell its ‘Active’ because its title bar will be a dark grey as opposed to all the
inactive windows whose title bars will be a lighter grey. Clicking on an inactive win-
dow will make it the Active window.

Upgrading to Premiere 5.1

An Inactive window

The currently Active window

Inside Premiere 5.1
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The Premiere Desktop
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The Project window and ‘Bin’ windows.
These are where your clips, titles, stills, and
audio files are stored once created, captured

and / or imported into your project.

Clips stored here can simply be dragged into
your timeline ready for inclusion in your

movie

The Monitor Window. This is where you can
see the video you are working with in the

timeline (above). You can preview either the
individual clips which comprise your ‘movie’
or the ‘movie’ itself as you compile it. You

can also edit individual clips here using the
controls provided.

The Windows Menu. All of
these windows can be

accessed from the
Windows Menu.

The Transitions Window. A
drag and drop system allows
you to pull any one of a range
of transitions from this window

in tothe timeline, for use in
your movie.

The Timeline. This is where your movie is
assembled from the clips etc. you have cap-

tured, and where transitions, filters and
effects are added. This is where you will do

most of your work while editing.



Things you need to do in preparation for Timeline Editing:

CHECKLIST

1/. Capture and save your video material, preferably all in one folder (See Premiere
Capture handout for advice on capturing your video).

2/. Open a Premiere Project in which to edit. To do this select File > New > Project.
then select the appropriate settings for that project. If you are working with DV mate-
rial and wish to work at full scareen size (720 x 576 pixels), go to Load in the Premiere
Project Settings window that appears when you open Premiere and select the DV PAL
44.1KHz option. 

3/. Import any footage you wish to use in the project from the folder which it was saved
to when you captured it. To do this select File > Import > File, Multiple or Folder..
Selecting ‘File’ allows you to import a single file at a time from any given folder.
‘Multiple’ allows you to select a number of files from the same folder at one time and
‘Folder’ allows you to select the contents of an entire folder at one time, by imorting
the folder itself, when clicked on, the folder (called a ‘bin’ once inside Premiere) can
be clicked on to reveal the clips inside. You can import a number of ‘bins’ into a single
project.

You can also transfer clips to your project window as you capture them. First capture
and save the clip and then click on the clip in the open Clip window, where it appears
when captured and saved, and drag the clip over to the project window.

4/. Select File > Preferences > Scratch Disks & Device Control and ensure that
you have ‘Scratch Disks’ selected which have enough memory ideally 500Mb or more.
Running short of memory here will cause problems when trying to preview your proj-
ect or convert it into a final ‘movie’ file. A ‘Scratch Disk’ is the name given to any one
of the Hard Disks attached to or inside your machine which you allow Premiere to use
as a temporary place to store previews of your work.

Preparing clips for editing: Setting ‘In’ and ‘Out ‘ Points

Once you have imported the clips you want to use in your project, you may want to
adjust their length slightly before adding them to the Timeline, This is achieved by
adding new ‘In’ and ‘Out’ points for the clips. To do this we work with the clips in the
‘Monitor’ window (below).

Continued Over . . .
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Preferences: Make sure a hard disk with sufficient memory is selected for each of the three
headings under ‘Scratch Disks’. Try to avoid the option ‘same as project file’ and hard disks
with under 500Mb spare. (Do not mistake Kb for Mb which are 1000x  bigger).

Play controls and Mark ‘In’ / ‘Out’ buttons.
The play etc. controls allow you to play-
back a clip. The ‘In’ & ‘Out’ buttons allow
you to adjust how much of it is used in

your finished movie

The ‘Scrub’ control:
Dragging this button left

and right using the mouse
allows you to ‘scroll’

through your movie at any
pace.

This symbol in the top left corner of a clip in the
Monitor windowshows that this is the first frame in the
clip that will be used when the clip is dragged to the

Timeline.  A reversed version of this symbol in the top
right corner of the clip denotes the last frame of a clip
that will be used in the Timeline.  As a default, these

symbols will appear in the very first and last frames of
any clip you captured.

A

Window ‘A’ shows clips before they are insert-
ed into the Timeline, Window ‘B’ allows you to
view the clips as they appear in the Timeline

B



To edit the clip, adjusting its length, in the Monitor window, follow these instructions:

Dealing with the left-hand monitor window, new ‘In’ and ‘Out’ points can be set for clips
by first using the play and scrub (etc.) controls to find the new, required beginning and
end frames for a clip and then adding new ‘In’ and ‘Out’ points respectively at these
frames.

New ‘In’ Points: defining the beginning of a clip.

Having first made the new “beginning” frame for your clip visible in the left hand side
of the Monitor window, mark an ‘In’ point in that frame by clicking on ‘Mark In’ button,
shown below, in the left hand side of the Monitor Window.

New ‘Out’ Points: defining the end of a clip.

To create a new end frame for a clip, move the clip so the required frame is visible in
the left hand side of the Monitor window and then click on the ‘Out’ point button, shown
below, also  in the left hand side of the Monitor Window.

Once you have set appropriate ‘In’ and ‘Out’ points for all your clips you intend to use,
you can drag them into the Timeline, ready for assembly.

The Timeline: A Quick tour

The Timeline is composed of various channels, some of which are for video, some for
audio (and one for transitions). Material in each of these channels can be editied,
added, moved and deleted separately.
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Note: Setting new ‘In’ and ‘Out’ points does not delete any part of a captured clip. It just tells
Premiere which part of that clip to use once it is inserted into the Timeline. You can continue
to alter ‘In’ and ‘Out’ points indfinitely.

Click Here to ‘Mark’ an ‘In’
point for a clip shown in

monitor window. This
defines the first frame of a
clip that is actually used.

Click Here to ‘Mark’ an
‘Out’ point for a clip shown

in monitor window. This
defines the last frame of a
clip that is actually used.

The Timeline also features
a range of tools that help

you in selecting and editing
your clips.

You can ‘zoom’ in and out
on your Timeline, changing
your view to see just a few
frames or a whole project,

by selecting a magnification
from this pull-down menu.

Audio Channels,
with audio clips in

them

The ‘Work Area’ bar.
Drag this bar to cover

those parts of the
project you wish to

preview at any given
time

These digits count the duration of
your project, they could represent,

minutes, seconds or frames depend-
ing on how far you have zoomed in
or out on your view of the Timeline.

Video Channels,
with video clips in

them



Cutting Clips Together in the Timeline

The simplest way of assembling clips in the Timeline is to ‘cut’ them together. This
process involves assembling the clips from left to right in Chronological order, drag-
ging them one at a time from the project window to the same channel in the Timeline
(lets say Video channel 1), so that they push up to one another. 

In the example above we have three clips cut together in video channel 1. Notice how
the synced audio belonging to the clips in Video channel 1 automatically locates itself
in Audio channel 1.

Of course because this is a ‘nonlinear’ editing process, we can change the order or
length of clips at any time we want, just by selecting and dragging one or more clips
in the Timeline.

A/. two clips pushed up against one another: result, a straight cut
B/. two clips with a gap between them: result, Premiere plays black for the 

length of the gap

If you leave any gaps between clips, as in example ‘B’, above, Premiere will simply
play a section of black for the length of the gap. 

Using transitions in the Timeline

In addition to cutting from one clip to another you can use ‘transitions’ to move from
one clip to the next. These transitions can include anything from a simple dissolve to
a complex (and often cheesy) wipe.

To use a transition to get from one clip to the next, the two clips must be in different
video channels. Up to now we have looked at how video channel 1 can be used to
assemble clips side by side. To work with Transitions however, Video channel one
splits open and divides into two video channels (video 1A and Video 1B) and a third
‘Transition’ channel. It is these channels we use to work with video transitions, see
below:

1/. The two clips that you want to link using a transition are placed in video1a and
video 1b respectively. You should Make sure that the clips are overlapping (see below)

2/. Select a transition from the Transitions window and drag its icon into the Transition
channel in the Timeline. Drop the transition into the Transitions channel so that it
exactly matches the length of the overlap between the clips in channels 1a and 1B,
see below:

The pictures above show a transition set up correctly, just filling the overlap between
clips. If the transition doesn’t automatically spring to fit the over lap, stretch it manual-
ly by clicking on either end of it and dragging, until it reaches the required length. 

Transitions set up incorrectly in the Transition channel will not play properly, see over:
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A

B

open up Video Channel 1 to
reveal video 1A, Video 1B and

the Transition channel.



Transitions Continued . . .

Below are some examples of transitions that have been set up incorrectly and will
therefore not play properly. 

Example 1: With the transition set up like this, you will most likely see ‘black’ at both
ends of the transition, because the clips do not fully overlap the transition.

Example 2: With the transition set up like this, you will see only black as the clips do
not overlap the transition at all.

Previewing Transitions

You can preview your chosen transitions in a number of ways. By double clicking on
any transition icon in the Transitions window you can display the Transition Settings
window (below) which willgive you a basic idea of what each transitions does before
you actually select it. 

You can also open the Transition Settings window by clicking in on a transition icon
already dragged into the Transition channel or by selecting a transition in the
Transition Channel and selecting Transition Settings from the Clip menu.

If you open the Transition Settings window in this way, the window will display a fur-
ther option: a button in the bottom left corner reading “show actual sources”. Check
this box and you willbe able to preview your transition using the clips which it links’ see
below:

To Remove a transition you are not happy with, simply click on its icon in the Transition
channel and having selected it, click on the Delete key on your keyboard.

Previewing Work In the Timeline:

While editing you really need to be able to preview the movie you are assembling in
the timeline. In order to do this we use the Preview command from the Premiere
Project menu. 

Using the Preview command will ‘build’ a preview of the clips and transitions etc,
already laid down in the Timeline. By ‘build’ we mean that Premiere takes all the raw
material you have placed in the Timeline along with your commands about where clips
should be, how transitions should work etc. and assembles a movie from all this infor-
mation.

“Rendering”

Previewing becomes particularly important when you begin to use transitions, filters
and effects with your video as these effects have to be ‘rendered’: that is, your com-
mands as to how a filter, for example, should be applied to a clip have to be translat-
ed into a piece of video. This rendering process can take time. For just a few effects
on a short piece of video this might mean waiting a few minutes before you can see
apreview, for a bigger section of video with more and more complex effects, you could
wait hours.  It’s important to build this time into your workflow.
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Use these sliders to
preview the Transition

Many transitions have
additional settings

which allow you to alter
their characteristics.

Additional controls
over your transition
are situated here

Click here to see a
transition with the

video clips involved



Previewing Work In the Timeline (continued)

In order to preview all or part of your movie as it is assemled in the Timeline, you must
first drag the ‘Work Area’ bar so that it covers that part of the movie you want to
Preview; Premiere will not preview material in the Timeline, not covered by the ‘work
area’.

In the example above, the Work Area bar covers only a relatively small part of a much
larger movie and only this part of the movie will be previewed. 

Premiere Preview Files

We’ve already seen (from the Premiere 5.1) capture handout, how Premiere gener-
ates a number of different types of files. When asked to make a preview,the applica-
tion creates yet another type of file: ‘Preview Files’. Preview File icons tend to look like
the one below. They are ‘movie’ files, like your clips, but unlike your clips their names
are comprised of a jumble of digits.

Normally more than one Preview file is ‘built’ for each preview command. Unlike
Project, Movie, Still or Title files etc. it is not essential to keep Preview files, however
if they are missing, Premiere will prompt you for them when you open a project for
which Preview files have been created and discarded. If this happens, click on the
“Skip Preview Files” button that appears in the prompt window (see opposite).

This option to skip, however, only applies for Preview Files. If you skip other media
files such as ‘movies’ when opening a project, those files will be missing from the 
project.

If Premiere asks for missing Preview Files . . .

Timeline Tools

In order to help you manipulate your footage in the Timeline, Premiere provides you
with a range of tools which can be accessed from a palette at the top left of the
Timeline itself. 

As you can see from the picture above, the tools palette also contains a number of
smaller flyout palettes giving you access to further tool options: some of these options
are listed over the page . . .
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The work area bar:
click and drag to
move it, click and

drag at either end to
stretch it, double

click on it to make it
fill the screen

If Premiere prompts for missing
Preview Files when you open a
Project, don’t panic if you can’t

find them: just click on Skip
Preview Files, your project will

be unaffected

Note: The keyboard short-cut for creating a Preview is the ‘Enter’ key. Once a Preview has
been ‘built’ / rendered you can play it repeatedly by using the Enter key (or Project >
Preview) without having to wait for it to ‘rebuild’ each time.

Main Tool Palette

One of a number of
‘fly-put’ tool palettes.
Click and hold down

the mouse over a
tool in the main tool
palette to reveal it’s

fly-out palette



Timeline Tools (Continued)

1/. Select this tool and then select any individual track of video or audio by clicking on
it in the Timeline.

2/. Select this tool and then click and drag across any part of the Timeline to create a
copy ofthat part of the timeline which can be pasted in anywhere else in the Timeline,
doing this is called creating a virtual clip.

3/. Use this tool to select all the clips in any particular single track to the right of where
you click with the cursor

4/. Use this tool to select all the clips in all tracks to the right of where you click with
the cursor

5/. Use this tool to move a video clip in the Timeline independently of any synced audio
belonging to that clip,

6/. Use this tool to select clips in any number of channels in the Timeline, by clicking
and dragging to form a box around the required clips.

7/. Use this tool to cut up a clip in the Timeline, allowing you to split it up and create a
series of ‘subclips’, which can be moved independently. Simply click on the clip in
question with this tool at the point where you want to make the cut.

8/. Use this tool to cut through clips in a number of channels, all at the same point in
the Timeline.

9/. Use these tools to mark new ‘In’ and ‘Out’ points on clips already in channels in
the Timeline. The left hand tool marks in points & the right hand tool marks out
points. Select them and click over a clip at the point you wish to set a new in or out
point.

10/. This tool allows you to link clips together in the Timeline. First select the tool
and then click one at a time on the two clips you wish to link.

Locking a Channel

In Premiere it is possible to ‘lock’ or protect a channel of audio or video from being
edited or altered, by using the ‘Lock Track’ check box to the left of each track in the
Timeline.

To allow the channel to be altered again, simply
click on the checkbox a second time, to remove
the            icon.
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Click Here to protect or
unprotect a channel of

video or audio



Timeline Tools (Continued)

Further controls are available from the Timeline tool palette, include thosebelow which
deal directly with performing different types of edit.

1/. Rolling Edit Tool: If you select and position the Rolling Edit tool on the edge of the
clip in the Timeline you want to change, and drag left or right, the same number of
frames that are added to the edge of the clip you are expanding are subtracted from
the edge of the adjacent clip (and vice versa); the overall length of the movie remains
the same.

2/. Ripple Edit Tool: Selecting the Ripple Edit tool and clicking with it on the end of a
clip allows you to expand the end of that clip without changing the duration of the adja-
cent clip, instead the entire movie in the timeline is made longer by however many
frames you add.

Additional Video and Audio Channels & Adjusting Opacity

When you open your Premiere Project you are presented with a limited number of
audio and video channels (three of each). However, Premiere allows you access to far
more than this default number. 

Adding extra channels of audio allows you to have up to 99 separate audio tracks run-
ning at any one time. In exactly the same way, you can also have up to 99 video tracks
running simoultaneously. Clearly this is only of any use if you can adjust the ‘opacity’
of these tracks in some way, in order for you to see what’s happening in more than
one of them and Premiere also allows you to do this.

Adding Additional Video and Audio Channels

In order to add additional audio and/or video channels click on the arrow at the top ight
of the Timeline window and select Track Options. The Add Tracks window appears,
allowing you to type in the required number of additional video and/or audio tracks.

Your Timeline (shown below) presents you with adefault of 3 video and three match-
ing audio tracks. We’ve already seen that Video tracks 1A and 1B are used for straight
cutting, and for editing using transitions. These are the only two channels between
which transitions can be used. 

Video channel 2 (the third default video
channel) is slightly different from these
first two video channels in that it can be
made more or less opaque. This abilty
to change opacity is a characteristic of
all additional video channels and is
achieved by first ‘expanding’ a channel
and then using a process called ‘rubber
banding’ to change the channel’s opac-
ity (see over) . . .
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1/. Rolling Edit Tool
2/. Ripple Edit Tool

Note: Rolling and Ripple Edits can only be made when there are sufficient unused (but
already captured) frames belonging to a clip to allow you to exapnd those clips concerned. 

Click here to access the Add Tracks option

Note: As new channels are added they
‘stack up’ one on top of the other. The
channel at the top of the stack in the
Timeline is the channel we see. If we
reduce its opacity we can see the next
channel down, and so on.



Adjusting the Opacity of Video

In order to adjust the opacity of a video clip, it must be in a video channel numbered
2 or higher (It is not possible to adjust the opacity of clips in video channels 1A or 1B).

Having dragged the clip you want to adjust into the appropriate place in the Timeline,
the first step is to ‘expand’ the clip’s channel to reveal the opacity controls.

The controls in question come in the form of a red line which runs beneath the video
clip. The clip defaults to full opacity, and so the line itself begins at the top of the strip
below the clip.  Moving the whole of this line up or down will uniformly reduce the opac-
ity of the whole clip, allowing you to see other clips ‘below’ it.

In order to reduce the opacity of a whole clip by a uniform amount, select the tool
shown above from the Timeline tools palette and click and drag the opacity line for
your clip downward.

“Rubber Banding” Video

You can also add ‘nodes’ or ‘keyframes’ at any point along the opacity control line (sim-
ply by clicking). These points can then be dragged up and down allowing you to adjust
opacity at different points along the line to different levels; effectively fading the video
track in and out (see below). This process is called “Rubber Banding”.

To remove nodes you have created but no longer require, simply select and drag them
to the edge of the opacity controlstrip: they will disappear and the opacity controlline
will spring back to its original position . . . “Twang”.

Adjusting & “Rubber Banding” Audio Levels

The process for adjusting audio levels in the timeline is identical to the one just out-
lined, for adjusting video opacity levels. like video channels (from video 2 ‘upward’), all
audio channels can be expanded to reveal a level controls, which can be dragged up
and down to sdjust playback levels.
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The opacity of a
clip is controlled
by moving the line
that runs below it
up or down.

Click on this
arrow to expand
a video channel
and reveal the
opacity controls.

This tool moves an opacity control line
uniformly up or down.

With the standard selection tool
selected in the tool palette, add
nodes to an opacity control line by
clicking, and then drag these nodes
up or down to adjust opacity.

Audio levels adjusted using
‘Rubber Banding’. Hold the
cursor down over an adjust-
ed node and the % increase
in volume, and new volume
in db’s is displayed



Exporting Completed Movies

Once you’ve completed your project in the Timeline you may want to transfer it direct-
ly to video, in which case see another handout in this series: Premiere 5.1 Capturing
and Printing to Video.

Alternatively you can convert your project - composed as it is of a number of different
clips, filters, transitions and titles etc. into a single self-contained ‘Movie’ file: a super
clip as it were which takes up just one channel of video. This ‘Movie’ can be reimport-
ed into Premiere as a clip in a future project but because it is a self contained file you
cannot adjust it with the flexibility you could when it was still a Project file.

Once your project is completely finished and you have created a self contained Movie
File you can delete all of the clips and the Project file that were used to create the
‘Movie’.

Movies can be exported with different settings for different means of delivery, for
example the Internet or CD ROM. However, if you intend to make a movie for these
purposes you would be well advised to use a specialist piece of software like Terran’s
“Media Cleaner Pro.” in order to compress your movie. The compression settings
available in Premiere mean it is not the most suitable piece of software available for
this kind of job. The instructions below, give details appropriate to creating a full screen
Movie for later transfer to DV tape

1/. The 1st step is to ensure that, as with creating a Preview, your ‘Work Area’ bar is
dragged to cover that part of the project in the Timeline which you wish to export as a
Movie, only those parts of the project so covered will be included in the Movie.

2/. The 2nd step in creating a Movie is to select File > Export > Movie. This opens
the Export Movie Window (see above):

3/. Before giving your exported Movie a name, deciding where to save it and clciking
on the Save button, first click on the ‘Settings’ button in th Export Movie window. The
settings you choose in the windows which appear after you do this will have a great
effect on how your finished Movie looks and sounds.

Clicking on ‘Settings’ in the Export Movie window Opens the main Settings window
from which other settings windows can be accessed. To export a full screen movie
using the DV PAL compression, make sure that the details in the following windows
correspond to the ones printed here.

Continued Over . . .
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The General Settings window

Click here to access: all
other settings windows

The Video Settings window



4/. Having selected the appropriate settings from each set of options (opposite), click
OK in the main Settings window to return to the Export Movie window. 

Name your Movie, decide where you are going to save it and click on ‘Save’. Premiere
will then start to process your Movie. You will see a window like the one below. The
process can take anything from a few minutes to a few hours.

If you re-import your completed Movie file (represented by the kind of icon shown
below) into a Premiere Project you will see the effects of transforming your Project into
a self contained File (see also below):

Above: A Movie file icon (notice that it is exactly the same as the icons for clips you
originally captured).  Below: the completed Project in the Timeline.
Bottom: the completed Project in a Timeline after being rendered into a self contained
Movie file, notice how all the different video and audio tracks are compressed.
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The Special Processing Settings

The Keyframe & Rendering Settings

The Audio Settings window


