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2

เก่ียวกับโครงการเก่ียวกับโครงการ
โครงการ (Project) หมายถึง การดําเนินกิจกรรมตามแผนงานที่ไดจัดทําขึ้น โดยแตละ

ิ ี ั ิ่  ิ้ ื่ ป ื ั ป  ี่ ํ ไ กิจกรรมจะมีวันเริมตนและสินสุด เพือบรรลุเปาหมายหรือวัตถุประสงคทีกําหนดไว 
ภายใตระยะเวลา แหลงทรัพยากร และงบประมาณที่กําหนดไว  ซึ่งแตกตางจากงาน
ประจําที่ไมมีเวลาสิ้นสุดของการทํางานเชนเดียวกับการวางแผนโดยทั่วไป การ
วางแผนโครงการก็มีขั้นตอนตางๆ โดยเริ่มจากการกําหนด เปาหมาย ของโครงการ  
แผนงาน , ระยะเวลา และทรัพยากรที่ตองใช   โดยอาศัย วิธีการพยากรณ (ประมาณ
การ) การวางแผนการใชเงินตลอดจนการควบคม งบประมาณ ใหอยภายในปริมาณที่การ) การวางแผนการใชเงนตลอดจนการควบคุม งบประมาณ ใหอยูภายในปรมาณท
กําหนด และเวลาที่แลวเสร็จของโครงการ

จัดทําโดย  สันทนา  นันทขุน
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Project Management ProcessProject Management Process
แบงออกเปน 4 ระยะ

่

3

ระยะการเริ่มตนโครงการ
ระยะการวางแผนโครงการ
ระยะดําเนินโครงการ
ระยะปดโครงการ

ระยะที่ ระยะที่ 1 1 : : การเริ่มตนโครงการการเริ่มตนโครงการ
จัดตั้งทีมงานจัดทําโครงการ

่

4

จัดทําแผนการในการเริ่มตนโครงการ
จัดทํากระบวนการบริหารโครงการ
จัดทําสมุดโครงการ
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ระยะที่ ระยะที่ 2 2 : : การวางแผนโครงการการวางแผนโครงการ
แสดงรายละเอียดขอบเขตของโครงการและความเปนไปได

้

5

แบงกิจกรรมทัง้หมดของโครงการ
ประมาณการใชแหลงทรัพยากรและวางแผนการใชทรัพยากรนั้น
จัดตารางระยะเวลาดําเนินการในเบื้องตน
วางแผนการตดิตอส่ือสารกับผูที่เกีย่วของในระหวางการพัฒนา
ระบบ
จัดทํามาตรฐานในการดําเนนิงาน

ระยะที่ ระยะที่ 22  : : การวางแผนโครงการการวางแผนโครงการ
ระบุและประเมินความเสีย่ง

6

ประมาณการใชงบประมาณ
จัดทํารายงานแสดงสถานะของงาน (Statement of Work : SOW)
จัดทํา Baseline Project Plan
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Baseline Project PlanBaseline Project Plan  : BPP: BPP
เปนเอกสารทีแ่สดงรายละเอียดขอบเขตของโครงการ ตนทุน กําไร 

ี่  ใ  ั

7

ความเสียง และความตองการใชทรัพยากร
สวนแนะนาํโครงการ
สวนรายละเอยีดของระบบ
สวนรายละเอยีดการศึกษาความเปนไปได
สวนรายละเอยีดการบรหิารโครงการ

ระยะที่ ระยะที่ 3 3 : : ดําเนินโครงการดําเนินโครงการ
ดําเนินงานในแตละกิจกรรมที่วางแผนไว

8

ติดตามผลการปฏิบัติงานของทีมงาน
คอยติดตามการเปลี่ยนแปลง
บํารุงรักษาชุดเอกสารของโครงการ
แจงความคืบหนาในการดําเนินงาน
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ระยะที่ ระยะที่ 4 4 : : ปดโครงการปดโครงการ
ปดโครงการ

9

ทบทวนการดําเนินงานหลังปดโครงการ
ส้ินสุดสัญญาในโครงการพฒันาระบบ

10

หลักการออกแบบโครงการ หลักการออกแบบโครงการ 

เวลา เปนสวนสรางขอจํากัด คาใชจาย สําหรับโครงการ
ีไ  ั้  

ทรัพยากร / ตนทุนคาใชจายเวลา

เวลา  เปนสวนสรางขอจากด
ท่ีจะเกิดข้ึนในการทํางาน อัน
ไดแก ระยะทํางาน หรือ วัน
ส้ินสุดงาน ( Deadline ) 

มีไดทังสวนของคาแรง
และคาอุปกรณ จนถึงการ

ดําเนินการ

แผนงาน – ขอบเขต
จัดทําโดย  สันทนา  นันทขุน
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ตัวชวยการตัวชวยการบริหารโครงการบริหารโครงการ
11

Gantt 
Chart

PERT/CPM 
Chart

เริ่มตนการเขาโปรแกรมเริ่มตนการเขาโปรแกรม
คลิกที่ปุม Start > Programs > Microsoft Project 2003 

้ ่

12

หรือ ดับเบิ้ลคลิกที่ไอคอนบนหนาจอ 

จัดทําโดย  สันทนา  นันทขุน
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13หนาตาโปรแกรมหนาตาโปรแกรม

Project Guide

Entry bar

Project Guide

Table : Entry Gantt Chart

Startup Pane

จัดทําโดย  สันทนา  นันทขุน

15

การกําหนดมุมมองของการทํางานการกําหนดมุมมองของการทํางาน

คลิกเมนู View > เลือกมุมมอง คลิกเมาสขวาบริเวณแถบ View barู ุ

จัดทําโดย  สันทนา  นันทขุน
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View > CalendarView > Calendar
มุมมองเสมือนสมุดบันทึกงานบนปฏิทินในหนึ่งเดือน

จัดทําโดย  สันทนา  นันทขุน

17

View > Gantt ChartView > Gantt Chart
มุมมองที่จะปรากฏทุกครั้งเมื่อสรางงานใหมที่สามารถเห็นขั้นตอนการทํา 
งาน  ความสัมพันธระหวางงานภายในโครงการงาน, ความสมพนธระหวางงานภายในโครงการ

จัดทําโดย  สันทนา  นันทขุน
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View > Network Diagrams View > Network Diagrams 
มุมมองที่แสดงผังงานในแบบของ CPM

จัดทําโดย  สันทนา  นันทขุน

19

View > Task UsageView > Task Usage
มุมมองแสดงการกระจายชัว่โมงการทํางานในแตละแผนงาน

จัดทําโดย  สันทนา  นันทขุน



Project 2003 Handout 10

Publisher ; Santana Nantakhun

20

View > Tracking GanttView > Tracking Gantt
มุมมองแสดงการติดตามผลความคืบหนาของแผนงานโครงการ

จัดทําโดย  สันทนา  นันทขุน

21

View > Resource GraphView > Resource Graph
มุมมองของทรัพยากรที่แสดงชวงเวลาที่ตองใชทรัพยากรนั้นๆ

จัดทําโดย  สันทนา  นันทขุน
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22

View > Resource SheetView > Resource Sheet
มุมมองของทรัพยากรใชสําหรับสรางทรัพยากรที่ใชในโครงการและ
การกําหนดคาใชจายของทรัพยากร

จัดทําโดย  สันทนา  นันทขุน

23

View > Resource UsageView > Resource Usage
มุมมองแสดงการกระจายชัว่โมงของทรัพยากรในโครงการ

จัดทําโดย  สันทนา  นันทขุน
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การสรางโครงการใหมจากแมแบบการสรางโครงการใหมจากแมแบบ
24

1. คลิกเมนู File > New
่ ่2. ที่กรอบ New Project คลิกที่

คําสั่ง On my…. 

จัดทําโดย  สันทนา  นันทขุน

25

เริ่มตนสรางโครงการเริ่มตนสรางโครงการ
คลิกเมนู File > New โปรแกรมจะเริ่มการทํางานในแบบของการเริ่มตน
ทํางาน Project start date โดยเราสามารถกําหนดรายละเอียดของ
โครงการไดจากหนาตาง Task Pane ดานขาง

จัดทําโดย  สันทนา  นันทขุน
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26

Column in Gantt Chart view Column in Gantt Chart view 

Task Name ลําดับของแผนงาน สามารถปอนตัวอักษรหรือตัวเลข 255 ตัวTask Name ลาดบของแผนงาน สามารถปอนตวอกษรหรอตวเลข 255 ตว

Duration ระยะเวลาที่คาดวาจะทําให Task เสร็จ

Start เวลาเริ่มตนของ Task

Finish เวลาที่ Task จะเสร็จ ซึ่งโดยทั่วไปโปรแกรมจะทําการคํานวณ
ใหจาก Start บวกกับ Durationใหจาก Start บวกกบ Duration

Predecessor Task ที่มีความสัมพันธกับ Task ที่กําลังทํางาน

Resource Name ทรัพยากรที่ใชในการทํางานกับ Task

จัดทําโดย  สันทนา  นันทขุน

27

การกําหนดรูปแบบของโครงการการกําหนดรูปแบบของโครงการ
คลิกเมนู Project >  Project Information

วันที่ปจจุบันเลือกปฏิทินสําหรับโครงการ

กําหนดความสําคัญ

ฏ

**คลิกเลือกรูปแบบของ
การเริ่มโครงการ

ดูสถิติบันทึกโครงการ

การเรมโครงการ

จัดทําโดย  สันทนา  นันทขุน
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28

Schedule form :Schedule form :
เปนการกําหนดลักษณะของโครงการที่สําคัญที่สุดเปนจุดแรก มี 2 แบบ 
ไ  ไดแก

1. Project Start Date หมายถึงโครงการที่มีลักษณะการทํางาน
แบบกําหนดวันทํางานที่เดินหนาไปเรื่อยๆ 

2. Project Finish Date หมายถึงโครงการที่มีลักษณะแบบ
กําหนดวันจบ  วันสงงานแลวใชเปนตัวนับวันทํางานแบบกาหนดวนจบ - วนสงงานแลวใชเปนตวนบวนทางานแบบ
ยอนกลับมาที่แผนงานเริ่มตน

ซ่ึงในหนึ่งโครงการจะตองเลือก Schedule ไดเพียงแบบเดียวเทานั้น

จัดทําโดย  สันทนา  นันทขุน

29

ปฏิทินการทํางานของโครงการปฏิทินการทํางานของโครงการ
ใน  Project Information จะมีปฏิทินสําหรับโครงการใหเลือกใช 3 แบบไดแก

้1. Standard จะกําหนดเวลางานตั้งแต 8:00-17:00 จันทรถึงศุกร
2. Night Shift เปนการทํางานแบบกะโดยนับมีจํานวนชั่วโมงการ
ทํางาน 40 ชม./สัปดาห ตั้งแตวันจันทรถงึวันเสาร 

 วันจันทร  ทํางาน    11 p.m. – 12 a.m.
 วันอังคาร ทํางาน    12 a.m. – 03 a.m.
 วันพธ     ทํางาน    04 a m  08 a m วนพุธ     ทางาน    04 a.m. – 08 a.m.
วันพฤหัส ทํางาน 11 p.m. – 12 a.m.
วันศุกร    ทํางาน    12 a.m. – 03 a.m.
วันเสาร   ทํางาน    04 a.m. – 08 a.m.

3. 24 Hour การทํางานตลอด 24 Hour /วัน
จัดทําโดย  สันทนา  นันทขุน
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30

การแกไขปฏิทินการแกไขปฏิทิน
ในกรณีเวลาการทํางานในองคกรไมตรงกับปฏิทินมาตราฐานคุณสามารถ
 ํ  สํ ั โ ไ  ี่เขามากาหนดชวงเวลางานสาหรบโครงการไดท

เมนู Tools > Chang working TimeTools > Chang working Time
Use default
เวลาการทํางานปกติของ
ปฏิทินทีเ่ลือกใช
Nonworking time  g
เปนวันหยุดทํางาน
Working time            
คือวันหยุดทีเ่ราแกไขใหเปน
วันทํางาน หรือวันที่มีเวลา
การทํางานไมเปนตามปฏิทิน

จัดทําโดย  สันทนา  นันทขุน

31

การกําหนดชั่วโมงการทํางานการกําหนดชั่วโมงการทํางาน
เพื่อมีผลตอการกําหนดอัตราคาจางและการคํานวณวันจบงาน  คลิกที่เมนู 

ิ ปTools > Chang working Time > คลิกปุม Option (menu Tools > Options)

จัดทําโดย  สันทนา  นันทขุน
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32

การสรางปฏิทินใหมการสรางปฏิทินใหม
การสรางปฏิทินเฉพาะสําหรับองคกรที่มีเวลาทํางานไมตรงกับปฏิทินของโปรแกรมคลิกเมนู 
Tools > Chang working Time คลิกปุม New

โปรแกรมจะเปดไดอะล็อกซใหตั้งชื่อ 
ปฏิทินใหมที่ Name

ื ป ป ิ ิ ี่  ป เลือก รูปแบบปฏิทนิทีตองการเปนตนแบบ

ปฏิทินทีส่รางใหมจะใชกับไฟลที่ทํางานอยูเทานัน้หากตองการใหใชปฏิทินที่สรางใหมนี้ไดกับ
โครงการอื่นคลิกเมนู Tools > Organizer

จัดทําโดย  สันทนา  นันทขุน

33

การจัดเก็บปฎิทินของโครงการไวที่โปรแกรมการจัดเก็บปฎิทินของโครงการไวที่โปรแกรม
คลิกที่เมนู Tools > Organizer แลวเลือกที่แท็บคําสั่ง Calendar ทํา
สําเนาปฏิทินจากกรอบฝงขวา << Copy ไปไวฝงซายสาเนาปฏทนจากกรอบฝงขวา << Copy ไปไวฝงซาย

จัดทําโดย  สันทนา  นันทขุน
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การเขียนแผนงานการเขียนแผนงาน
การปอนขอมูลของแผนงานสามารถทําได 4 วิธีไดแก

1. ปอนขอมูลท่ี Entry barู y

2. Task Name

เทคนิค หากคุณตองการใหแถบแสดงบนหนาจอตรงกับ Task ที่กําลังเลือกอยู
นั้น ใหคุณคลิกปุม               Go to Selected Task บนทูลบาร   

จัดทําโดย  สันทนา  นันทขุน

35

Time Scale in Gantt Chat viewTime Scale in Gantt Chat view
การปรับหนวยของ Gantt Chart ใชเครื่องมือ
Format > Time Scale > tab …

จัดทําโดย  สันทนา  นันทขุน
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การจัดการกับ การจัดการกับ TaskTask
การแทรกลําดับงาน คลิกเมนู Insert  > Task หรือคลิกขวาที่แผนงานเลือก 
N  T kNew Task
การลบ ใหคลิกที่แผนงานทีต่องการลบกดปุม Delete ที่คียบอรด หรือ คลิก
เมนู Edit  > Delete Task
การสลับตําแหนงของแผนงานใชวิธกีารลากและปลอย หรือ Edit > Cut , 
Edit  > Paste  หรือใชวิธีการคลิกที่ลําดับของแผนงานและลากไปปลอยที่
ํ ใตําแหนงใหม
การลบขอมูลที่อยูในเซล ใหคลิกเมนู Edit  > Cut Cell หรือ กดปุม 
Ctrl+Delete

จัดทําโดย  สันทนา  นันทขุน

37

หนวยของเวลาการทํางานหนวยของเวลาการทํางาน

 เดือน = 1 mo (month)

 สัปดาห = 1 w (Week)

วัน = 1 d (Day)

 ชั่วโมง = 1 h (hour)

 นาที = 1 m (minute)

จัดทําโดย  สันทนา  นันทขุน
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40

การใสลําดับหัวขอแผนงานการใสลําดับหัวขอแผนงาน

ในแผนงานบางครั้งจะมีการสรางหัวขอของการทํางานหลักและแบงแผนงาน
่  ทีจะทําเปนหัวขอยอยๆ อาทิ 

งานที่ 1 การเตรียมงาน
Summary Task แผนงานหลักของโครงการไมมี Duration

        1.1 การติดตอสถานที่
Sub Task คือแผนงานยอยของโครงการ Duration ของ Subtask คือเวลาSub Task คอแผนงานยอยของโครงการ Duration ของ Subtask คอเวลา
การทํางานของ Summary task 

คําสั่งที่ใชสําหรับการเปลี่ยนแผนงานปกติเปนงานหลักและงานยอย คือ ปุม
Outdent Indent

จัดทําโดย  สันทนา  นันทขุน
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การกําหนดลําดับการทํางานการกําหนดลําดับการทํางาน (Links Task)(Links Task)
ในการวางแผนขั้นตอนของการทาํงาน  แผนงานที่ทาํในโครงการสวนใหญจะ
ไ  ี ี ี ั ี ํ ั ํ ั้ ใ ี่ไมมีเพียงงานเดียว และมกัจะมีลําดับของการทาํงาน ทงัในแบบของงานที
เร่ิมทํางานพรอมกัน , งานทีท่ําตอเนื่องกัน , งานที่เสร็จพรอมกัน

วิธีการสรางกาํหนดลําดับการทํางาน คือ
คลิกเลือกแผนงานที่มกีารทาํงานตอเนื่องกนั
คลิกปุม หรือ จะปอนตัวเลขลําดับของงานทีท่ําก็ไดหรอ จะปอนตวเลขลาดบของงานททากได

จัดทําโดย  สันทนา  นันทขุน
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การเปลี่ยนลักษณะความสัมพันธของงานการเปลี่ยนลักษณะความสัมพันธของงาน
ดับเบิลคลิกที่เสน Link ที่ตองการเปลี่ยนบน Gantt Chart

้จะปรากฏไดอะล็อกบ็อกซ Task Dependency ข้ึน ในชอง Type: 
ใหเลือกชนิดของ Relationship แลวคลิกปุม OK

จัดทําโดย  สันทนา  นันทขุน
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รูปแบบความสัมพันธของงาน รูปแบบความสัมพันธของงาน ((11))

 Finish to Start (FS)  = งานแรกเสร็จกอนจึงเริ่มงานรอง

Start to Start (SS)  = เริ่มงานแรกและงานรองพรอมกัน

จัดทําโดย  สันทนา  นันทขุน
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44

รูปแบบความสัมพันธของงาน รูปแบบความสัมพันธของงาน ((22))

Finish to Finish (FF)  = จบงานแรกและงานรองพรอมกัน

 Start to Finish (SF)  = ใหความสําคัญกับแผนงานรอง
โดยงานรองตองเสร็จกอนจึงเริ่มงานหลักไดโดยงานรองตองเสรจกอนจงเรมงานหลกได

จัดทําโดย  สันทนา  นันทขุน

45

Predecessor Predecessor และ และ SuccessorSuccessor

Task ที่ไดสราง Relationship ไวแลวนั้น จะมีศัพทเรียกอยู 2 คํา 
คือ Predecessor และ Successor เปนการแสดงถึงสถานะของ
การ Link ของ Task

Predecessor หมายถึง Task ที่เร่ิมกอนหรือจบกอนที่อีก Task 
หนึง่จะเริ่ม ไดแก Task A เปน Predecessor

ึ ี่ ึ้ ั ิ ่  ื ีSuccessor หมายถงึ Task ทีขึนกับการเริมตนหรือจบของอีก 
Task หนึง่ ไดแก Task B เปน Successor

จัดทําโดย  สันทนา  นันทขุน
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Task InformationTask Information
การเขียนแผนอีกวิธี คือ ดับเบิ้ลคลิกที่เซล Task Name และปอนขอมูลที่ 
T k I f ti  หรือเลือกจากเมนคําสั่ง P j tTask Information หรอเลอกจากเมนูคาสง Project

จัดทําโดย  สันทนา  นันทขุน

Task InformationTask Information
47

จัดทําโดย  สันทนา  นันทขุน
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((ตอตอ))
48

จัดทําโดย  สันทนา  นันทขุน

49

Lead time Lead time และ และ Lag timeLag time
Lag สําหรับความสัมพันธของงานที่ทําตอเนื่องกัน แตงานรองไมทําทันทีหลังจาก
งานแรกเสร็จ เชน งานทาสีหอง และงานปพื้นที่จะเริ่มทําตอจากงานทาสี แตไมงานแรกเสรจ เชน งานทาสหอง และงานปูพนทจะเรมทาตอจากงานทาส แตไม
สามารถเริ่มงานไดทันที่จําเปนตองมีการอการทํางานออกไปกอน 1 วัน  ความ 
สัมพันธระหวางงานจะเปน  predecessor = 1fs+1d
Lead สําหรับความสัมพันธของงานที่ทําตอเนื่องกัน แตงานรองไมตองรอใหงานแรก
เสร็จทั้งหมด  เชน แผนงานสํารวจความคิดเห็น ใชเวลา 1 เดือน หลังจากนั้นตอง
เก็บขอมลที่สํารวจเขาคอมฯเพื่อประมวลผล ซึ่งใชเวลา 1 w แลวจึงทํารายงานสรป  ู ุ
**แตไมตองรอใหสํารวจขอมูลไปจนครบ 
1 เดือน สามารถทยอยเก็บขอมูลได
 ความ สัมพันธระหวางงานจะเปน  
predecessor = 1fs-3w

จัดทําโดย  สันทนา  นันทขุน
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50

การแยกงาน การแยกงาน (Split task)(Split task)
คือ  แผนงานที่มีเวลาการทํางานไวแลว อาทิ 10 วัน แตระยะเวลา

ํ ้ ไ ไ  ํ ื่ ้ ีของการทํางานนันๆ  ไมไดทําตอเนืองติดกันทัง 10 วัน  แตมีการแบง
เวลาการทํางานออกเปนชวงๆ  โดยมีวิธีสรางแผนงานแบบ Split ดังนี้

 คลิกขวาแทงกราฟที่ตองการแยกงาน เลือกคําสัง่ Split task หรือ 
เลือก Task ท่ีตองการ แลวคลิกปุม       Split Task บนทูลบาร
 จะปรากฏแผนภาพแสดงขอมลการแยกงาน จะปรากฏแผนภาพแสดงขอมูลการแยกงาน

จัดทําโดย  สันทนา  นันทขุน

51

Recurring TaskRecurring Task
คือ ลักษณะของงานที่ตองทาํประจําอยูเสมอ เชน การประชุมของ

 ึ่  ี ป สัป  ื ืแผนก ซงอาจตองมการประชุมทุกสปดาหหรอทุกเดอน

เรียกใชคําสั่งจาก คลิก
เมนู Insert  

จัดทําโดย  สันทนา  นันทขุน
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1  เก็บตัวอยางทก 10 วัน

ตัวอยางงานโครงการทําประจําตัวอยางงานโครงการทําประจํา

1. เกบตวอยางทุก 10 วน
2. เก็บตัวอยางทุกสัปดาหที ่2 สามเดือนครั้ง
3. เก็บตัวอยางทุกเดือน 3 สัปดาหคร้ัง
4. เก็บตัวอยางทุกวันที ่15 
5  เก็บตัวอยางทกวันศกรสดทายของเดือนเวนเดือน5. เกบตวอยางทุกวนศกุรสุดทายของเดอนเวนเดอน
6. จัดงานวนัเด็กแหงชาติทุกป

จัดทําโดย  สันทนา  นันทขุน

53

การใส การใส Note Note ใหกับ ใหกับ TaskTask
เลือก Task ทีต่องการใส Note ไว

้ ่คลิกปุม       Task Notes บนทูลบาร หรือดับเบิ้ลคลิกที่แผนงาน
ในกรอบ Task Information กําหนดบันยอลงในแท็บ note ของ ก็ได
ปอนรายละเอยีดตางๆ ตามตองการ
หากตองการจัดรูปแบบขอความของ Note ที่ใสไว ให Drag เลือก
 ั้  ิ ป ั ป ขอความนันแลวคลิกปุมจัดรูปแบบตามตองการ

จัดทําโดย  สันทนา  นันทขุน
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การจัดรูปแบบแสดงผลของ การจัดรูปแบบแสดงผลของ ProjectProject
คลิกเมนู Format เลือกคําสั่ง:-   

54

Font
Bar
Timescale
Gridlines
Text Styles                                           

จัดทําโดย  สันทนา  นันทขุน

Gantt Chart WizardGantt Chart Wizard
คลิกเมนู Format เลือกคําสั่ง Gantt Chart Wizard หรือคลิกปุม         



55

บนทูลบาร
คลิกปุม Next 
คลิกออปชั่น Custom Gantt Chart แลวคลิกปุม Next
จากนัน้ก็ใหตอบคําถามของ Wizard ไปจนจบ

จัดทําโดย  สันทนา  นันทขุน
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การกําหนดขอบเขตงานการกําหนดขอบเขตงาน
การกําหนดขอบเขตหรือ Task ConstraintTask Constraint  ในการกําหนดวันหรือเวลาการ
ํ  ั  โ ไ  ํ ึ ึ สั ั  ํ ั ํทางานดวยตวเอง โดยไมคานงถงความสมพนธของลาดบการทางาน
ขั้นตอนการกําหนดขอบเขตงานมีดังนี้

ดับเบิ้ลคลิกที ่Task นั้น
จะปรากฏไดอะล็อกบ็อกซ Task Information คลิกแท็บ Advanced 
เลือกชนิด Constraint ใหกับ Task จากชอง Type ของ Constraint

    Task
กําหนดรายละเอียดของ Constraint ตามตองการ
Constraint ที่ 3-8 คุณจะตองปอนวันที่ในชอง Date ดวย

จัดทําโดย  สันทนา  นันทขุน

57

ความหมายของตัวเลือกตางๆความหมายของตัวเลือกตางๆ
As Late As Possible เสร็จงานชาที่สุดเทาที่จะเปนไปได
As Soon As Possible เสร็จงานเร็วที่สุดเทาที่จะเปนไปได
Finish No Earlier Than เสร็จงานวันที่ระบุหรือชากวาได
Finish No Later Than เสร็จงานวันที่ระบุหรือกอนได
Must Finish On ตองเสร็จตรงวันที่ระบุ
Must Start On ตองเริ่มตรงวันที่ระบุ
Start No Earlier Than เร่ิมงานวันที่ระบุหรือชากวาได
Start No Later Than เร่ิมงานวันที่ระบุหรือกอนได

จัดทําโดย  สันทนา  นันทขุน
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Constrains TypeConstrains Type
TypeType Start DateStart Date Finish DateFinish Date
Flexible As Soon As Possible

As Late as Possible
Finish No Earlier Than 
Start  No Earlier Than

As soon as Possible
As Late as Possible
Finish No Later Than
Start  No Later Than

Inflexible Must Finish On
Must Start On
Finis No Later Than
Start No Later Than

Must Finish On
Must Start On
Finish No Earlier Than
Start No Earlier Than

จัดทําโดย  สันทนา  นันทขุน

59

Resource = Resource = ทรัพยากรทรัพยากร

ใน Project  ทรัพยากรจะหมายความรวมตั้งแตอุปกรณ , คน และวัสดุ
ตางๆ ที่จะเกิดขึ้นในการทํางาน เมื่อตองการเขาไปปอนขอมูลที่เกีย่วกบั
ทรัพยากร  สามารถทําไดโดย

คลิกเมนู View เลือกคําสั่ง Resource Sheet
ปอนรายละเอยีดของ Resource เขาไปในตารางตามคอลัมนตางๆๆ

จัดทําโดย  สันทนา  นันทขุน
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View > Resource SheetView > Resource Sheet
มุมมองของทรัพยากรใชสําหรับสรางทรัพยากรที่ใชในโครงการและ
การกําหนดคาใชจายของทรัพยากร

จัดทําโดย  สันทนา  นันทขุน

61

Column in Resource Sheet (Column in Resource Sheet (11))
Resource Name ชื่อของทรัพยากร
Type ประเภทของทรัพยากร มี 2 ชนิดคือ Work, Material
Material Label ชื่อของหนวยทรัพยากรที่เปน Material
Initials ชื่อยอของทรัพยากร
Group กลุม/หมวดของทรัพยากร

่ ่ ้Max. units จํานวนทรัพยากรที่มี สําหรับทรัพยากรที่เปน Work เทานั้นคิด
เปน % เชน ถามี 2 คน ใหปอน 200%

Std.Rate อัตราคาใชจายของทรัพยากร ถาเปน Work จะคิดเปนรายชั่วโมง
แต Material คิดเปนตอหนวยปริมาณการใชงาน

จัดทําโดย  สันทนา  นันทขุน
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62

Column in Resource Sheet (Column in Resource Sheet (22))

Ovt.Rate อัตราการคิดคาลวงเวลาสําหรับทรัพยากรที่เปน Work
Cost/Use การคิดคาใชจายของทรัพยากรในแบบเหมา
Accrue at รูปแบบการจายเงิน มี 3 แบบคือ

 Start จายเงินทั้งหมดตอนเริ่มทํางาน
 Prorate จายตามปริมาณงานหรือระยะเวลาที่ทํางาน

้ ่ End จายเงินทั้งหมดเมื่องานเสร็จ
Calendar ปฏิทินวันเวลาทํางานของทรัพยากร
Code การตั้งตัวเลขอางอิงเพ่ือการใชในงานบัญชี

จัดทําโดย  สันทนา  นันทขุน

63

การจัดสรรทรัพยากรการจัดสรรทรัพยากร (Assign Resource)(Assign Resource)
เมื่อตองการจัดสรรทรพัยากรใหแผนงาน ใหใชมมุมอง Gantt Chart  

ไ โดยคลิกเมน ูView มี 4 วธิี ไดแก
คลิกที่แผนงานที่ตองการใชทรัพยากร
คลิกที่ปุม Assign Resource 
นําเมาสคลิกเลือกที่ชื่อของ Resource ที่ตองการ
ปอนจํานวนในชอง Unit 
คลิกที่ปุม Assign

จัดทําโดย  สันทนา  นันทขุน
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64

การจัดสรรทรัพยากรจาก การจัดสรรทรัพยากรจาก SpiltSpilt

การมอบหมายใหทรัพยากรอีกแบบที่นิยมเพราะสามารถเห็นราย 
ละเอียด ของขอมูลของทรัพยากรไดดวย คือ การใช Resource Form

คลิกที่เมนู Window > เลือกคําสั่ง Spilt
จะปรากฎกรอบของ Resource Form ที่บริเวณสวนลางของโปรแกรม
คลิกที่ชื่อแผนงานในสวนบน
คลิกที่ชอง Resource Name ในหนาจอของ Spilt ใสชื่อและจํานวนของ
ทรัพยากรลงในชอง
คลิกปุม OK แลวคลิกปุม Next เพื่อเลื่อนลําดับไปที่แผนงานตอไป

จัดทําโดย  สันทนา  นันทขุน

65

หนาจอของ หนาจอของ Window > SpiltWindow > Spilt

สวนกําหนดทรัพยากรให
แผนงาน

จัดทําโดย  สันทนา  นันทขุน
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จัดทําโดย  สันทนา  นันทขุน

67

จัดทําโดย  สันทนา  นันทขุน
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Resource InformationResource Information
68

จัดทําโดย  สันทนา  นันทขุน

69

Resource over allocateResource over allocate
คือ การใชทรัพยากรเกินขีดจํากัด ซ่ึงเกิดไดจากการกําหนด

่ทรัพยากรใหแกแผนงานเกินจํานวนที่มี หรือใหทรัพยากรในแบบของ 
Work ใหทํางานมากกวาเวลาการทํางานในแตละวัน หรือมีการ
มอบหมายงานใหทําหลายๆ งานพรอมกันในชวงวันเวลาเดียวกัน  MS. 
Project จะทําการเตือนโดยแสดงชื่อของทรัพยากรเปน สีแดง 

การแกไขปญหาทําไดโดยการการแกไขปญหาทาไดโดยการ
1. เพิ่ม-เปลี่ยนทรัพยากรเขาไปในงาน
2. เพิ่มเวลาการทํางานใหมากขึ้น
3. การทํางานลวงเวลา

จัดทําโดย  สันทนา  นันทขุน
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70

การเพิ่มการเพิ่ม--เปลี่ยนทรัพยากรในงานเปลี่ยนทรัพยากรในงาน
สําหรับการแกไขปญหาในการใชทรัพยากรเกินขีดจํากัด  ในแบบ

ท่ีน้ี  มีข้ันตอนคือ
คลิกเมนู View > Resource Usage
คลิกที่เมนู Window > Spilt
คลิกเมาสขวาที่บริเวณหนาจอลางเลือกคําสั่ง More view 
ื่ ํ เพือกําหนดมุมมองเปน Task Form

คลิกเลือกชื่อทรัพยากรที่ตองการเปลี่ยนเพื่อเลือกทรัพยากร
อื่นแทน / หรือคลิกชื่อทรัพยากรที่ตองการ แลวเพิ่มจํานวน
เขาไปที่ชอง Unit

จัดทําโดย  สันทนา  นันทขุน

71

Lever ResourceLever Resource
เปนการแกไขปญหา Resource Overallocate ดวยการเลื่อนงานที่
้ ้ ้ซํ้าซอนกันใหทําในวันถัดไป  โดยมีข้ันตอนดังนี้

คลิกเมนู Tools > Lever Resource 
ในหัวขอ Levering Rang ใชกําหนดชวงระยะเวลาที่ให
โปรแกรมตรวจสอบงานที่มีการทําซ้ําซอน

่ในหัวขอ Levering Order ใชกําหนดรูปแบบของการเลื่อน
งาน มี 3 แบบ คือ ID only , Standard และ Priority & 
Standard

จัดทําโดย  สันทนา  นันทขุน
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72

จัดทําโดย  สันทนา  นันทขุน

BaselineBaseline
เปนลักษณะของการจัดเก็บขอมูลที่เกิดขึ้น ณ เวลาใดเวลาหนึ่งของ

่ ่ ่ ้

73

โครงการ ซึ่งปกติจะใชเปรียบเทียบถึงการเปลี่ยนแปลงที่เกิดขึ้นระหวาง
ตารางที่ใชอยูในขณะนั้นกับตารางที่มีอยูเดิม

โดยปกติแลว เรามักจะกําหนดคาของ Baseline กอนการเริ่มงานจริง

73จัดทําโดย  สันทนา  นันทขุน
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การกําหนด การกําหนด BaselineBaseline
คลิกเมนู Tools เลือกคําสั่ง Tracking และคําสั่งยอย Baseline

74

จะปรากฏหนาจอ Save Baseline ใหกําหนดรายละเอียด

จัดทําโดย  สันทนา  นันทขุน

การกําหนด การกําหนด Baseline (Baseline (ตอตอ))
คลิกที่ Save Baseline และเลือกลักษณะการจัดเก็บ

่ ้

75

Entire project ใชเมื่อตองการจัดเก็บขอมลูทั้ง
โครงการ
Selected tasks ใชเมื่อตองการจัดเก็บขอมูลของงานทีม่ีการ
เลือกไวแลว
ิ ปคลิกปุม OK

จัดทําโดย  สันทนา  นันทขุน
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การดูรายละเอียดตางๆ ของ การดูรายละเอียดตางๆ ของ BaselineBaseline
คลิกเมนู View เลือกคําสั่ง Table: Entry และคําสั่งยอย More 

76

Tables
ในกรอบรายการ ใหเลือก 
Baseline
คลิกปุม Apply

จัดทําโดย  สันทนา  นันทขุน

การพิมพงานโครงการการพิมพงานโครงการ

หลังสรางงานโครงการเสร็จเรียบรอย

77

กอนการพิมพโครงการ 
คลิกเมนู View เพื่อเลือกมุมมอง
สําหรับพิมพโครงการ
คลิกเมนู File > Print or Print 
Preview
เลือกคําสั่ง Page Setup เพื่อ
กําหนดรายละเอียดการสั่งพมิพ

จัดทําโดย  สันทนา  นันทขุน
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จัดทําโดย  สันทนา  นันทขุน

การจัดเก็บหนาจอแบบภาพโครงการการจัดเก็บหนาจอแบบภาพโครงการ

1. คลิกที่ปุม copy Picture

79

2. รายละเอียดในการเก็บภาพ
• เก็บภาพหนาจอเทาที่แสดง

อยูปจจุบันไวที่คลิปบอรด
ชั่วคราว  

• เก็บภาพหนาจอไวสําหรับส่ัง• เกบภาพหนาจอไวสาหรบสง
พิมพตามคาทีต้ั่งไว

• เก็บภาพเปนไฟล Gif โดย
ตองระบุแหลงที่จัดเก็บไฟลไว

จัดทําโดย  สันทนา  นันทขุน

ระบุชวงการจัดเก็บของกราฟ
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การกําหนดความคืบหนาของงานการกําหนดความคืบหนาของงาน

คลิกเลือก Task ที่ตองการกําหนดความคืบหนา

80

คลิกเมนู Tools เลือกคําสั่ง Tracking และคําสั่งยอย Update Task
จะปรากฏไดอะล็อกบ็อกซ Update Task ใหกําหนดรายละเอียด
เราสามารถระบุความคืบหนาของงานได 2 วิธี คือ

วิธีที่ 1 ใสเปอรเซ็นตความสําเร็จของงานในชอง % Complete:วธท 1 ใสเปอรเซนตความสาเรจของงานในชอง % Complete:
วิธีที่ 2 ใสจํานวนวันทํางานเสร็จจริง ในชอง Actual dur : ชอง 
Remaining dur: ใสจํานวนวันที่เหลืออยูของงาน

จัดทําโดย  สันทนา  นันทขุน

Project TrackingProject Tracking
81

จัดทําโดย  สันทนา  นันทขุน
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Project TrackingProject Tracking
กรอบ Current แสดงวันเริ่มตน และจบของ Task ที่วางแผนไว

่ ่

82

กรอบ Actual ใสวันเริ่มตน และจบของ Task ที่เปนจริง
เราสามารถใส Notes เพื่อเปนการอธิบายวา ทําไมงานจงึเสร็จกอน
หรือลาชากวาที่กําหนดโดย คลิกปุม Notes  

จัดทําโดย  สันทนา  นันทขุน

การใชทูลบาร การใชทูลบาร TrackingTracking
การกําหนดความคืบหนาของงานโดยใชทลูบาร Tracking เปนการ
ํ ั ป  ็  ี่ ี   โ ี  ํ ็

83

กําหนดตามอัตราเปอรเซ็นตทีมีอยูแลว โดยมีคาความสําเร็จของ
งานดงันี้คือ 0%, 25%, 50%, 75% และ 100% 
เมนู View เลือกคําสั่ง Toolbars และทูลบารชื่อ Tracking

จัดทําโดย  สันทนา  นันทขุน
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Tracking in Task Usage viewTracking in Task Usage view
คลิกเมนู View เลือกคําสั่ง Task Usage 

่ ่ ่

84

คลิกเมนู View เลือกคําสั่ง Table และคําสั่งยอย Work เพื่อแสดง
สถานะความคืบหนาของงาน
เลือกคอลัมน Actual ของทรัพยากรที่ตองการ
พิมพปริมาณที่ทรัพยากรถกูใชไป (หนวยจะเปนชั่วโมง)
กดปุม Enter

จัดทําโดย  สันทนา  นันทขุน

85

85จัดทําโดย  สันทนา  นันทขุน
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การกําหนดความคืบหนาของงานการกําหนดความคืบหนาของงาน
โดยใชมุมมองของ โดยใชมุมมองของ Resource UsageResource Usage

86

คลิกเมนู View เลือกคําสั่ง Resource Usage 
คลิกเมนู View เลือกคําสั่ง Table และคําสั่งยอย Work เพื่อแสดง
สถานะความคืบหนาของงาน
เลือกคอลัมน Actual ของงานที่ตองการ
พิมพปริมาณที่ทรัพยากรถกูใชไป (หนวยจะเปนชั่วโมง)
กดปุม Enter

จัดทําโดย  สันทนา  นันทขุน

87

87จัดทําโดย  สันทนา  นันทขุน
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การกําหนดคาความคืบหนาของงานการกําหนดคาความคืบหนาของงาน
ทั้งโครงการทั้งโครงการ

88

ในกรณีที่ตองการอัพเดทเฉพาะงาน ใหคลิกเลือกงานในตาราง
คลิกเมนู Tools เลือกคําสั่ง Tracking และคําสั่งยอย Update 
Project 
กําหนดรายละเอียดตางๆ 

Update work as complete through: ใชกําหนดวันที่งาน
คืบหนาไปถงึ

จัดทําโดย  สันทนา  นันทขุน

การกําหนดคาความคืบหนาของงานการกําหนดคาความคืบหนาของงาน
ทั้งโครงการ ทั้งโครงการ ((ตอตอ))

89

เลือกเปอรเซ็นตของงานที่เสร็จโดยที่
Set 0% - 100% Complete จะเปนการแสดงงานที่เสร็จ
จริงในชวง 0% - 100%
Set 0% or 100% Complete only จะเปนการแสดงงาน
ที่เสร็จจริงเพียง 2 คา คือ 0% กับ 100% 

จัดทําโดย  สันทนา  นันทขุน
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การกําหนดคาความคืบหนาของงานการกําหนดคาความคืบหนาของงาน
ท้ังโครงการ ท้ังโครงการ ((ตอตอ))

หัวขอ Entire Project เพื่อตองการอัพเดทงานทั้งหมด

90

หวขอ Entire Project เพอตองการอพเดทงานทงหมด
หัวขอ Selected tasks เพื่ออัพเดทเฉพาะงานที่ไดมีการเลือกไว

คลิกปุม OK

จัดทําโดย  สันทนา  นันทขุน

การปรับเลื่อนงาน การปรับเลื่อนงาน (Rescheduling)(Rescheduling)
ในกรณีที่พนกังานปวยหรือขาดงาน ซึง่ไมสามารถทํางานไดตาม

ี่ ไ  โ ี ั้ ั ี้

91

ตารางทีวางไว  โดยมีขันตอนดังนี
ถาตองการปรบัเฉพาะงาน ใหคลิกเลือกงานนั้น
คลิกเมนู Tools เลือกคําสั่ง Tracking และคําสั่งยอย
    Update Project

จัดทําโดย  สันทนา  นันทขุน
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การปรับเลื่อนงาน การปรับเลื่อนงาน (Rescheduling)(Rescheduling)  
((ตอตอ))

92

กําหนดหัวขอของขอมูลตางๆ ดังนี้
เลือก Reschedule Uncompleted work to start: และกําหนด
วันที่เร่ิมงานใหม
คลิก Entire project เมื่อตองการปรับเลื่อนงานทัง้หมด
คลิก Selected tasks เมื่อตองการปรับเลื่อนเฉพาะงานที่ได
เลือกไว

คลิกปุม OK

จัดทําโดย  สันทนา  นันทขุน

การเปรียบเทียบขอมูลแบบ การเปรียบเทียบขอมูลแบบ Baseline Baseline 
กับขอมูลจริงกับขอมูลจริง

93

คลิกเมนู Format เลือก GanttChartWizard
Step 1 คลิกปุม Next
Step 2 เลือกแบบ Baseline
คลิกปม Finish คลกปุม Finish 
คลิกปุม Format It และ
Exit Wizard

จัดทําโดย  สันทนา  นันทขุน
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การใชแผนภาพทางสถิติของโครงการการใชแผนภาพทางสถิติของโครงการ
คลิกเมนู Project เลือกคําสั่ง Project Information

94

คลิกปุม Statistics... จะแสดงขอมูลจริงเทียบกับ Baseline

จัดทําโดย  สันทนา  นันทขุน

การจัดเก็บขอมูลแบบ การจัดเก็บขอมูลแบบ Interim PlanInterim Plan
ที่มุมมอง Gantt Chart 

่ ่

95

คลิกเมนู Tools เลือกคําสั่ง Tracking และคําสั่งยอย Save 
Baseline
เลือก Save Interim Plan
ในสวนของ Copy และ Into 

ี ั ื  ั ี ้จะมีตัวเลือกตางๆ ดังนี

จัดทําโดย  สันทนา  นันทขุน
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การจัดเก็บขอมูลแบบ การจัดเก็บขอมูลแบบ Interim Plan Interim Plan 
((ตอตอ))

96

Start/Finish               คือคอลัมน Start และ Finish ที่แสดงใน
หนาตาง Task Sheet
Baseline Start/Finish   คือคอลัมน Start และ Finish ของ 
Baseline
Start1/Finish1            คือคอลัมน Start และ Finish ของ 
Interim1
Start2/Finish2            คือคอลัมน Start และ Finish ของ 
Interim2

จัดทําโดย  สันทนา  นันทขุน

ReportsReports
การเลือกรูปแบบ Report

ื ํ ่

97

คลิกเมนู View เลือกคําสัง Report

คลิกเลือกประเภทของ Report ที่คุณตองการพิมพ
คลิกปุม Select

จัดทําโดย  สันทนา  นันทขุน
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การเลือกรูปแบบ การเลือกรูปแบบ Report (Report (ตอตอ))
จะปรากฏไดอะล็อกบ็อกซใหเลือกรูปแบบยอยของ Report เพิ่มเติม

98

จัดทําโดย  สันทนา  นันทขุน

การเลือกรูปแบบ การเลือกรูปแบบ Report (Report (ตอตอ))
คลิกเลือกรูปแบบยอยของ Report ที่ตองการ

99

คลิกปุม Select

จัดทําโดย  สันทนา  นันทขุน
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การเปลี่ยนรูปแบบขอความใน การเปลี่ยนรูปแบบขอความใน ReportReport
คลิกเมนู View เลือกคําสั่ง Report

่

100

คลิกเลือกประเภทของ Report ที่คุณตองการแกไข
คลิกปุม Select 
จะปรากฏไดอะล็อกบ็อกซใหเลือกรูปแบบยอยของ Report 
เพิ่มเติม

่คลิกเลือกรูปแบบยอยของ Report ทีตองการจะแกไข แลว
คลิกปุม Edit

จัดทําโดย  สันทนา  นันทขุน

การเปลี่ยนรูปแบบขอความใน การเปลี่ยนรูปแบบขอความใน 
Report (Report (ตอตอ))

101

จะปรากฏไดอะล็อกบ็อกซ Report Text ใหกําหนด
รายละเอียด
ในชอง Item to Change ใหเลือกชนิดของขอมูลที่ตองการ
จัดรูปแบบตัวอักษร
คลิกปุม OK

จัดทําโดย  สันทนา  นันทขุน
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การสราง การสราง Report Report ขึ้นเองขึ้นเอง
Report แบงไดทั้งหมด 4 ประเภทใหญ

102

Task
Resource
Monthy Calendar
Crosstab

จัดทําโดย  สันทนา  นันทขุน

ขั้นตอนการสราง ขั้นตอนการสราง Report Report เองเอง
คลิกเมนู View เลือกคําสั่ง Report

่

103

คลิกรูปชื่อ Custom แลวคลิกปุม Select

จัดทําโดย  สันทนา  นันทขุน
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ขั้นตอนการสราง ขั้นตอนการสราง Report Report เอง เอง ((ตอตอ))
จะปรากฏไดอะล็อกบ็อกซ Custom Reports ข้ึนมา

่

104

คลิกปุม New เลือกรูปแบบของ Report ที่สราง
คลิกปุม OK

จัดทําโดย  สันทนา  นันทขุน

ขั้นตอนการสราง ขั้นตอนการสราง Report Report เอง เอง ((ตอตอ))
ที่แท็บ Definition กําหนดรายละเอียด

้ ่

105

ชอง Name ใหต้ังชื่อ Report ตามตองการ
ชอง Period ใหเลือกชวงระยะเวลาที่ตองการจะแสดงใน 
Report
ชอง Filter เลือกรูปแบบของ Filter (ถาตองการ)

่ ่คลิกแท็บ Detail และแท็บ Sort เพือกําหนดคาอืนๆ ตามตองการ
คลิกปุม OK

จัดทําโดย  สันทนา  นันทขุน
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106

หรือ CPM คือกระบวนการที่ใชในการตรวจสอบวา

Critical Path MethodCritical Path Method

แผนงาน (Task) ใดในโครงการ  อยูในเสนทางงานวิกฤต   
การวิกฤต  คือ เมื่อแผนงานนั้นเกิดความลาชาจะมีผลกระทบ
ตอโครงการทําใหโครงการไมสามารถดําเนินการใหเสร็จได
ทันตามกําหนด

ใน MS Project จะใชมุมมอง Network Diagrams เพื่อ
ตรวจสอบหาแผนงานที่อยูในเสนทางของงานวิกฤต

จัดทําโดย  สันทนา  นันทขุน

107

Slack TimeSlack Time

คือ ระยะเวลาที่เหลือหลังจากเสร็จงานกอนที่จะเริม่งานตอไปใช
สําหรับการตรวจสอบแผนงานที่อยูในสายงานวิกฤต แบงเปน 
2 ประเภท คือ

Total Slack Time คือ จํานวนเวลาทัง้หมดที่ Non-Critical 
Task จะลาชาไดโดยไมมีผลทําใหโครงการลาชา

้ ่Free Slack Time คือ จํานวนเวลาทัง้หมดที่ Non-Critical Task 
จะลาชาโดยไมมีผลกระทบให Task อ่ืนลาชา 

จัดทําโดย  สันทนา  นันทขุน
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108

การทํางานลวงเวลาเพื่อรนระยะเวลาการทํางานลวงเวลาเพื่อรนระยะเวลา
ทํางานวิกฤตทํางานวิกฤต
เลือกมุมมองแบบ Task Entry (เมนู View More Views 
Task Entry คลิกปุม Apply)
คลิกเลือก Task ที่ตองการระบุการทํางานลวงเวลา
คลิกขวาที่หนาตางสวนลางของ Task เลือกคําสั่ง Resource 
Work เพื่อใหแสดงคอลัมน Ovt. Work
ระบุจํานวนชั่วโมงที่ทาํเกนิเวลาทํางานปกติ ในคอลัมน Ovt. 
Work แลวคลิกปุม OK

จัดทําโดย  สันทนา  นันทขุน

109

Elapsed DurationElapsed Duration
เปนการกําหนดชวงเวลาการทํางานแบบตอเนื่อง

้โดยใชวิธีปอนตัวอักษร e นาํหนาหนวยของเวลาดังนี้
em :   elapsed minute
eh :    elapsed hour
ed :    elapsed day
ew : elapsed week
emo : elapsed month 

จัดทําโดย  สันทนา  นันทขุน
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110

Milestone Milestone ♦

คือ แผนงานที่ใชในการตรวจสอบความกาวหนา หรือแสดงการ
เตือนสิ่งทีจ่ะตองทํา เชน การประชุม, การเซ็นตสัญญา, การ
ตรวจงาน เปนตน 
วิธีการสรางงานที่เปน Milestone ทําไดโดย
      วิธทีี่ 1. กําหนด Duration ของงานเปนศูนย (0d) 

้วิธทีี่ 2. ดับเบิ้ลที่แผนงาน จะไดกรอบคําสัง่ Task 
Information เลือกที่แท็บ Advance > คลิกชอง Make Task 
as Milestone

จัดทําโดย  สันทนา  นันทขุน

111

ขั้นตอนการเช็คคา ขั้นตอนการเช็คคา Total Slack Time Total Slack Time และ และ 
Free Slack TimeFree Slack Time
คลิกเมนู View เลือกคําสัง่ Gantt Chart
คลิกเมนู Table:Entry และเลือกคําสัง่ยอย Schedule
หรือ คลิกเมนู Insert > Column > เลือกที่ชอง Field 
Name = Free slackName = Free slack

จัดทําโดย  สันทนา  นันทขุน
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112

วิธีการกําหนดคา วิธีการกําหนดคา Slack TimeSlack Time
คลิกเมนู Tools เลือกคําสั่ง Options
่ที่แท็บ Calculation คลิกชอง Tasks are critical if slack is less 

than 
or equal to 
พิมพคาที่ตองการ
คลิกปม OKคลกปุม OK

จัดทําโดย  สันทนา  นันทขุน

113

จัดทําโดย  สันทนา  นันทขุน
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114

การกอปปขอมูลไปยังโปรแกรมอื่นการกอปปขอมูลไปยังโปรแกรมอื่น
คลิกเลือก Task ที่ตองการ

ื ํ ่คลิกเมนู Edit เลือกคําสัง Copy Picture
ในชอง Render Image คือ รูปแบบของการสงภาพออกไป
กรณีที่เลือก Render Image แบบ For Screen ในชอง Copy ให
เลือกรูปแบบเพิ่มเติม (Row on screen หรือ Selected rows)
ในชอง Timescale คือชวงเวลาที่ตองการ (As shown on screen ในชอง Timescale คอชวงเวลาทตองการ (As shown on screen 
หรือ From ….. To …..)
เมื่อเลือกคาที่ตองการแลว คลิกปุม OK

จัดทําโดย  สันทนา  นันทขุน

115

การเรียง การเรียง Task Task ตาม ตาม Start Date Start Date หรือ หรือ 
Finish DateFinish Date
คลิกเมนู View เลือกคําสั่ง More Views
คลิกชื่อ Task Sheet เพื่อที่จะแสดงตารางของ Task เทานั้น โดยจะ
ไมแสดง Bar Chart เหมือน Gantt Chart แลวคลิกปุม Apply
คลิกเมนู Project เลือกคําสั่ง Sort และเลือกคําสั่งยอย By Start 
Date หรือ Finish Date ตามตองการ

จัดทําโดย  สันทนา  นันทขุน
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116

การจัดเรียงการจัดเรียง Task Task แบบกําหนดเองแบบกําหนดเอง
คลิกเมนู Project เลือกคําสั่ง Sort และเมนูยอย Sort by

่ในชอง Sort by ใหเลือกฟลดที่ตองการจะเรียงขอมูล เชน 
Duration
เลือกเกณฑการจัดเรียงขอมูล (Ascending หรือ 
Descending)
ใ  ื ี  ิ่ ิ ใ  ิ ื ในชอง Then by คือการเรียงขอมูลเพิมเติม ใหคลิกเลือกถา
ตองการ
คลิกปุม Sort

จัดทําโดย  สันทนา  นันทขุน

117

การจัดเรียง การจัดเรียง ResourceResource
คลิกเมนู View เลือกการแสดงผลของ Resource เชน 
Resource Sheet
คลิกเมนู Project เลือกคําสั่ง Sort และเลือกคําสั่งยอยตาม
ตองการ

จัดทําโดย  สันทนา  นันทขุน
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118

การเรียงขอมูล การเรียงขอมูล 22  ระดับ โดยเรียงจาก ระดับ โดยเรียงจาก 
Group Group และ และ CostCost
คลิกเมนู Project เลือกคําสั่ง Sort และเมนูยอย Sort by
ในชอง Sort by ใหเลือก Group และเลือกออปชั่น 
Ascending
ในชอง Then by ใหเลือก Cost และเลือกออปชั่น y
Descending
คลิกปุม Sort

จัดทําโดย  สันทนา  นันทขุน

119

การ การ Group Group ขอมูลขอมูล
แบงออกเปน 2 ประเภท
การ Group ขอมูลของ Task
การ Group ขอมูลของ Resource

จัดทําโดย  สันทนา  นันทขุน
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120

การ การ Group Group ขอมูลของ ขอมูลของ TaskTask
คลิกเมนู View เลือกรูปแบบของ Task เชน Gantt Chart

่คลิกเมนู Project เลือกคําสั่งยอย Group By: แลวเลือกรูปแบบของ
การ Group ตามตองการ

จัดทําโดย  สันทนา  นันทขุน

121

การ การ Group Group ขอมูลของ ขอมูลของ ResourceResource
คลิกเมนู View เลือกรูปแบบของ Resource เชน Resource 
Sheet
คลิกเมนู Project เลือกคําสั่งยอย Group By: แลวเลือก
รูปแบบของการ Group ตามตองการ

จัดทําโดย  สันทนา  นันทขุน
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การสราง การสราง Group Group ขึ้นเองขึ้นเอง
คลิกเมนู Project เลือกคําสั่ง Group by: และคําสั่งยอย More 
Group 
คลิกปุม New ที่ชอง Name พิมพชื่อ Group ใหม
ในชอง Field Name ใหเลือกชื่อของ Field ที่ตองการจะ Group
ในชอง Order คือการเรียงขอมูล (Ascending หรือ Descending)

จัดทําโดย  สันทนา  นันทขุน
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การสราง การสราง Group Group ขึ้นเอง ขึ้นเอง ((ตอตอ))
คลิกปุม Font เพื่อปรับการแสดงผลของตัวอักษร (ถาตองการ)

่ในชอง Cell background คือสีของการ Group ใหเปลี่ยนสีใหม
(ถาตองการ)
หากมกีารเลือก Field เปน %Complete ที่ปุม Define Group 
Intervals สามารถที่จะกาํหนดชวงของ % ได
ิ ป   ็  ี้ไ คลิกปุม Save ถาตองการจะเก็บคาของการ Group นีไว

คลิกปุม OK

จัดทําโดย  สันทนา  นันทขุน
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การใชงาน การใชงาน FilterFilter
Microsoft Project ใช Filter ในการกรองเอาเฉพาะขอมูลตาม
ื่ ไ ี่   ็ ืเงือนไขทีคุณตองการแลวกแ็สดงผลออกมาทาง View หรือ Report 

เชน การแสดงขอมูลของ Task ที่เปน Critical Task หรือการแสดง 
Task ในชวงเวลาใดเวลาหนึ่ง เปนตน

ประเภทของ ประเภทของ FilterFilter
Filter Filter ของ ของ TaskTask
Filter Filter ของ ของ ResourceResource

จัดทําโดย  สันทนา  นันทขุน
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การ การ Filter Filter ขอมูลของ ขอมูลของ TaskTask
คลิกเมนู View ที่เปนการแสดงผลของ Task เชน View -> Gantt 

ป Chart เปนตน
คลิกเมนู Project เลือกคําสั่ง Filter for All tasks และเลือกเมนยูอย
ของ Filter ตามตองการ

จัดทําโดย  สันทนา  นันทขุน
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การ การ Filter Filter ขอมูลของ ขอมูลของ ResourceResource
คลิกเมนู View ที่เปนการแสดงผลของ Resource เสียกอน เชน 

 View Resource Sheet เปนตน
คลิกเมนู Project เลือกคําสั่ง Filter for All tasks และเลือกเมนยูอย
ของ Filter ตามตองการ

เทคนิค   วิธีลัดในการสราง AutoFilter คือ ใหคลิกปุม              
AutoFilter บนทูลบาร

จัดทําโดย  สันทนา  นันทขุน
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การสราง การสราง Filter Filter ขึ้นเองขึ้นเอง
คลิกเมนู Project เลือกคําสั่ง Filter for : All Task (กรณี Task) และ
ื เลือกเมนูยอย More Views

คลิกตัวเลือก Task หากตองการสราง Filter ของ Task หรือคลิก
ตัวเลือก Resource หากตองการสราง Filter ของ Resource

จัดทําโดย  สันทนา  นันทขุน
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การสราง การสราง Filter Filter ขึ้นเองขึ้นเอง ((ตอตอ))
เลือก Filter ที่ตองการแกไขแลวคลิกปุม Edit หรือ คลิกปุม New 
ื่  ึ้ ใ  ื ิ ป ื่  ปป ี่เพือสราง Filter ขึนมาใหม หรือคลิกปุม Copy เพือกอปป Filter ที

เลือกมาแกไข
จะปรากฏไดอะล็อกบ็อกซ Filter Definition ใหคุณกําหนด
รายละเอียดเพิ่มเติม
เมื่อกําหนดเสร็จแลว คลิกปม OKเมอกาหนดเสรจแลว คลกปุม OK

จัดทําโดย  สันทนา  นันทขุน
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Interactive FilterInteractive Filter
คือ Filter ที่เมือ่เลือกใชจะมีไดอะล็อกบ็อกซปรากฏขึ้นมาใหคุณ
ป  ฟ   ใ   ี่ ป ใปอนคาของฟลดแลว Microsoft Project จะใชคาทีคุณปอนในการ
กรองขอมูล เชน Filter Date Range เปนตน

จัดทําโดย  สันทนา  นันทขุน
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การสราง การสราง Interactive FilterInteractive Filter
ในการสราง Filter จะยงัคงเหมือนกับการสราง Filter ทัว่ไป 

 ใ  ใ ป ป โ ํ ี่ ียกเวนในชองของ Value(s) ใหปอนประโยคคําถามทีมี
เครื่องหมายคาํพูด “ ” เปดและปด และตามดวย ?

จัดทําโดย  สันทนา  นันทขุน
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ตัวอยางการสราง ตัวอยางการสราง Interactive FilterInteractive Filter

จัดทําโดย  สันทนา  นันทขุน
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การใชงาน การใชงาน ViewView
View คือ มุมมองที่ Microsoft Project ใชในการแสดงคา
 ฟ   ั ื ใ ใ ป  ฟ  ั้ ี้ขอมูลของฟลดพรอมกันหรอืใชในการปอนคาฟลด ทังนี
เนื่องจาก Microsoft Project มีฟลดเปนจํานวนมาก ดังนั้น 
Microsoft Project จึงใช View ในการแสดงผลของฟลด
ประเภทตางๆ ของโครงการ พรอมทั้งยงัสามารถที่จะมกีาร 
Filter ขอมูลไดดวย

จัดทําโดย  สันทนา  นันทขุน
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รูปแบบของ รูปแบบของ ViewView
Single Pane View  เชน Gantt Chart, Resource Sheet เปน
ตน

Combination Pane View เชน Task Entry View จะ
ประกอบดวย 2 สวน คือ สวนบนและสวนลาง โดยสวนลางจะ
แสดงรายละเอียดของขอมลูสวนบนที่คุณเลือก

จัดทําโดย  สันทนา  นันทขุน
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ประเภทของ ประเภทของ ViewView
View ของ Task
View ของ Resource

Microsoft Project ยังมี View นอกเหนือจากนี้อีกใหเลือกใช 
โดยคุณสามารถเลือกใชไดจากคําสั่ง More View ในเมนู 
View นอกจากนี้คุณยงัสามารถที่จะสราง View ที่แสดงขอมูล
ของฟลดที่ตองการไดอีกดวยของฟลดทตองการไดอกดวย

จัดทําโดย  สันทนา  นันทขุน
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การสราง การสราง Single ViewSingle View
View เกิดจากการเลือกใช Screen แสดงขอมูลของ 

ั ื ใ  Microsoft Project บวกกับการเลือกใช Table (ยกเวนบาง 
Screen ไมใช Table เชน Calendar) และ Filter 
เพื่อที่จะให View นั้นๆ แสดงขอมูลที่คุณตองการ

จัดทําโดย  สันทนา  นันทขุน
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ขั้นตอนการสราง ขั้นตอนการสราง Single View Single View มดีังนี้มดีังนี้
สราง Table ทีม่ีฟลดที่คุณตองการ

่ ่ใหสราง Filter ที่กรองขอมูลที่คุณตองการ
คลิกเมนู View เลือกคําสั่ง More View

จัดทําโดย  สันทนา  นันทขุน

137

ขั้นตอนการสราง ขั้นตอนการสราง Single View (Single View (ตอตอ))
คลิกปุม New แลวเลือก Single View 

คลิกปุม OK จะปรากฏไดอะล็อกบ็อกซ Definition 

จัดทําโดย  สันทนา  นันทขุน
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ขั้นตอนการสราง ขั้นตอนการสราง Single View (Single View (ตอตอ))
ในชอง Name ใหต้ังชื่อของ View ตามตองการ
ในชอง Screen ใหเลือกรูปแบบของ Screen
ในชอง Table ใหเลือกรูปแบบของ Table
ในชอง Filter ใหเลือก Filter ที่สรางขึ้นมา (ถาม)ี

จัดทําโดย  สันทนา  นันทขุน
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ขั้นตอนการสราง ขั้นตอนการสราง Single View (Single View (ตอตอ))
ถาสราง Filter ไว และตองการใหเนน Task ที่ถูกทํา Filter ไว ก็ให
ิ ื ็ ็  ึ่  ั้คลิกเลือกเช็คบ็อกซ Highlight Filter ซึง Task เหลานันจะถกูแสดง

ดวยสีและรูปแบบตัวอักษรทีแ่ตกตางจากปกติ
ตองการใหชื่อของ View นี้ปรากฏภายใตเมนู View ใหคลิกเลือก
เช็คบ็อกซ Show in menu 
คลิกปม Applyคลกปุม Apply

จัดทําโดย  สันทนา  นันทขุน
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การสราง การสราง Combination ViewCombination View
สราง Single Pane View ข้ึนมา 2 แบบ เพื่อที่จะเอาไวดานบนและ
 ดานลาง
คลิกเมนู View เลือกคําสั่ง More View
คลิกออปชั่น Combination View

จัดทําโดย  สันทนา  นันทขุน
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การสราง การสราง Combination View (Combination View (ตอตอ))
จะปรากฏไดอะล็อกบ็อกซ View Defination 

ในชอง Name ใหต้ังชื่อ View ตามตองการ
ในชอง Top ใหเลือกชื่อของ Single View ซึ่งจะปรากฏที่ดานบน

จัดทําโดย  สันทนา  นันทขุน
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การสราง การสราง Combination View (Combination View (ตอตอ))
ในชอง Bottom ใหเลือกชื่อของ Single View ซึ่งจะปรากฏที่
 ดานลาง
หากตองการใหชื่อของ View นี้ไปปรากฏภายใตเมนู View ก็
ใหคลิกเลือกเช็คบ็อกซ Show in menu
คลิกปุม OK

จัดทําโดย  สันทนา  นันทขุน
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การตรวจสอบวันสิ้นสุดของโครงการการตรวจสอบวันสิ้นสุดของโครงการ
คลิกเมนู Project เลือกคําสั่ง Project Information
่ ่ที่ชอง Start Date กําหนดวนัเริ่มตนโครงการ
เมื่อกําหนด Duration ของ
แตละ Task แลว
ที่ชอง Finish Date จะแสดง
ั ิ้ โ ใ  ั ีวันสินสุดโครงการใหทันที

จัดทําโดย  สันทนา  นันทขุน
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การเปลี่ยนแปลง การเปลี่ยนแปลง Finish Date Finish Date เพื่อแสดงคา เพื่อแสดงคา 
Start DateStart Date  ของโครงการของโครงการ

คลิกเมนู Project เลือก
คําสั่ง Project 
Information
ที่ชอง Schedule from: ทชอง Schedule from: 
คลิกเลือก Project Finish
Date (ปกติจะแสดงเปน
แบบ Project Start Date)

จัดทําโดย  สันทนา  นันทขุน
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การเปลี่ยนแปลง การเปลี่ยนแปลง Finish Date Finish Date เพื่อแสดงคา เพื่อแสดงคา 
Start DateStart Date  ของโครงการของโครงการ
ที่ชอง Finish Date เลือกวันสิ้นสุดของโครงการ
คลิกปุม OK
คลิกเมนู Project เลือกคําสั่ง Project Information 
อีกครั้ง
สังเกตวา ชอง Start Date จะมีการเปลี่ยนแปลงขอมูลใหม โดย
โปรแกรมจะคาํนวณใหเองแบบอัตโนมัติ

จัดทําโดย  สันทนา  นันทขุน
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การรวมโครงการเขาดวยกันการรวมโครงการเขาดวยกัน

ในการทํางานจริง บางครั้งพบวาเราตองบริหารโครงการ 2 โครงการ 
หรือมากกวานัน้พรอมๆ กนั และมีการใชทรัพยากรรวมกนั ถา
ตองการทราบวามีทรัพยากรใดถูกใชเกินขอบเขตหรือไม ตองนํา
ขอมูลทั้ง 2 โครงการมารวมเขาดวยกัน

จัดทําโดย  สันทนา  นันทขุน
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Master project Master project และ และ Sub projectSub project
โครงการไหนที่มีขอมูลจากโครงการอื่นมารวมอยูดวย เราเรียก
โ ั้  โ ั ื โ โครงการนันวา โครงการหลกั หรือ โครงการแม (Master project)
โครงการไหนถกู Copy ขอมูลเพื่อนําไปรวมกบัโครงการอื่น เราเรียก
โครงการนั้นวา โครงการยอย หรือโครงการลูก (Sub project)

จัดทําโดย  สันทนา  นันทขุน
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วิธีการรวมโครงการเขาดวยกันวิธีการรวมโครงการเขาดวยกัน
มี 2 วิธี คือ
การแทรกโครงการยอยเขาไปโครงการหลกั
การรวมโครงการยอยเขาดวยกัน แลวนาํไปสรางเปนโครงการใหม
ซึ่งวิธีที ่2 มีข้ันตอนการทํางายกวาวธิีแรก

จัดทําโดย  สันทนา  นันทขุน
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การแทรกโครงการยอยเขาไปในการแทรกโครงการยอยเขาไปใน
โครงการหลักโครงการหลัก

อยูที่มมุมอง Gantt Chart ของโครงการหลัก
ในคอลัมน Task Name คลิกตําแหนงเซลลวางที่ตองการแทรก
โครงการยอยเขาไป
ิ ื ํ ั่คลิกเมนู Insert เลือกคําสัง Project

จะปรากฏไดอะล็อกบ็อกซ Insert Project ใหเลือกชื่อไฟลโครงการ
ยอย

จัดทําโดย  สันทนา  นันทขุน
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การแทรกโครงการยอยเขาไปในการแทรกโครงการยอยเขาไปใน
โครงการหลัก โครงการหลัก ((ตอตอ))

จากนัน้กําหนดตัวเลือกตางๆ เชน 
Link to project ใชในกรณีทีม่ีการแกไขขอมูลที่แทรกเขาไปใน
โครงการหลัก แลวตองการใหโครงการยอยมกีารเปลี่ยนแปลง
ตามดวย
คลิกปุม Insert จะมีตัวเลือก Insert Read Only ใชในกรณีที่
แทรกโครงการยอยเขาไปแลว และไมตองการใหสามารถแกไข
เปลี่ยนแปลงขอมูลนั้น

จัดทําโดย  สันทนา  นันทขุน
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คลิกปุม คลิกปุม InsertInsert  จะเปนการแทรกโครงการยอยแบบจะเปนการแทรกโครงการยอยแบบ
ปกติปกติ

จัดทําโดย  สันทนา  นันทขุน
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ขอดีของการเชื่อมขอมลูโครงการขอดีของการเชื่อมขอมลูโครงการ

คือ เมื่อเราทําการแกไขขอมูลโครงการ เราสามารถแกไขที่แฟมขอมูล
เดียว สวนแฟมอ่ืนจะถกูแกไขใหเองโดยอตัโนมัติ และปองกนัการ
ผิดพลาดของขอมูลเพราะถาเราตองแกไขแฟมขอมูลมากกวา 1 
แฟม โอกาสทีข่อมูลของแตละแฟมจะไมตรงกันก็มมีากตามไปดวย

จัดทําโดย  สันทนา  นันทขุน
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การรวมโครงการยอยเขาดวยกัน เพื่อสรางการรวมโครงการยอยเขาดวยกัน เพื่อสราง
โครงการใหมโครงการใหม
เปดไฟลโครงการยอยที่ตองการรวมเขาดวยกัน
คลิกเมนู Window เลือกคําสั่ง New Window
จะปรากฏหนาตาง New Window แสดงชื่อไฟลโครงการทั้งหมดที่
เปดในขณะนั้น
คลิกเลือกชื่อไฟลแรก กดปุม Shift คางไวแลวคลิกชื่อไฟลสุดทาย 
หรือกดปุม Ctrl เลือกเฉพาะบางไฟลก็ได

จัดทําโดย  สันทนา  นันทขุน
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การรวมโครงการยอยเขาดวยกัน เพื่อสรางการรวมโครงการยอยเขาดวยกัน เพื่อสราง
โครงการใหม โครงการใหม ((ตอตอ))

จัดทําโดย  สันทนา  นันทขุน



Project 2003 Handout 77

Publisher ; Santana Nantakhun

156

Multiply ProjectMultiply Project
เปดโครงการหลัก

่ ่เลือก Task ของโครงการทีต่องการเชื่อมความสัมพันธ
คลิกปุม         Link Tasks บนทูลบาร 
ที่ Gantt Chart จะแสดงเสนเชื่อมโยงระหวาง Task
ลองเปดไฟลโครงการยอย สังเกตวาจะมขีอมูลเพิ่มข้ึนในคอลัมน 

้Predecessor หรือ Successor ของ Task นั้นๆ

จัดทําโดย  สันทนา  นันทขุน
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การใชทรัพยากรรวมกับโครงการอื่นการใชทรัพยากรรวมกับโครงการอื่น
เปดไฟลโครงการที่ตองการขอใชทรัพยากรจากโครงการอื่น

่ ่คลิกเมนู Tools เลือกคําสั่ง Resources และคําสั่งยอย Share 
Resource
คลิกตัวเลือก Use resources 
ชอง From เลือกชื่อไฟลโครงการที่ตองการขอรวมใชทรัพยากร
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Share ResourceShare Resource  ((ตอตอ))
คลิกปุม OK

จัดทําโดย  สันทนา  นันทขุน
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Open Share Resource FileOpen Share Resource File
เมื่อเราเปดไฟลโครงการที่ขอใชทรัพยากรอื่นขึ้นมาอกีครั้ง จะพบ
  ึ้ หนาตาง Planning Wizard ขึนมาถามวา

 Open resource pool to see assignments across
all sharer files ตองการใหเปดโครงการที่เปนแหลง
ทรัพยากรของโครงการนีด้วยหรือไม
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Share resourceShare resource
Do not open other files ไมตองการเปดโครงการอื่นที่รวมใช
ั ี้ โทรัพยากรนีเลย นอกจากโครงการของเรา
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การเปดไฟลโครงการที่เปนแหลงการเปดไฟลโครงการที่เปนแหลง
ทรัพยากรทรัพยากร
จะมีหนาตาง Planning Wizard ข้ึนมาถามวา
 Open resource pool read-only allowing others to work on 
projects connected to the pool ตองการใหเปดไฟลโครงการ
แหลงทรัพยากรนี้ข้ึนมาใหอานไดอยางเดียว

จัดทําโดย  สันทนา  นันทขุน
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การเปดไฟลโครงการที่เปนแหลงการเปดไฟลโครงการที่เปนแหลง
ทรัพยากร ทรัพยากร ((ตอตอ))

 Open resource pool read-write so that you can make 
changes to resource information ......... ตองการเปดไฟล
โครงการแหลงทรัพยากรนี้ข้ึนมาเพื่อแกไขขอมูลตางๆ โดยไมสนใจ
วาโครงการอืน่ที่รวมใชทรัพยากรนี้จะมกีารแกไขขอมูลตามหรือไม
Open resource pool read-write and all other sharer files into Open resource pool read write and all other sharer files into 
a new master project file. You can access ......... ตองการเปด
ไฟลทั้งหมดทีร่วมใชทรัพยากรนี้อยู

จัดทําโดย  สันทนา  นันทขุน
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Share ResourceShare Resource

จัดทําโดย  สันทนา  นันทขุน


