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BEGINNING WORD

CREATING DOCUMENTS

1 OF 5 (1-3 HOW TO CREATE DOCUMENTS)

Microsoft Word 2000 is the word-processing package in the Office 2000 suite of applications.  You can use it to create a wide range of documents, including business letters, brochures, and web pages.  To access Word from your desktop, you click the Start menu.  Then you select Programs - Microsoft Word and the Word application is launched.  The toolbars in Word are similar to the toolbars in other Office 2000 applications.  They allow you to access frequently used commands and features quickly.  You can customize the toolbars by adding and removing buttons.  To add or remove buttons, you click one of the More Buttons buttons.  If the button you require is not visible immediately, you select buttons from the Add or Remove Buttons list.  When Word is installed, only a certain number of commands are visible on the menus.  These represent the commands that Microsoft believes to be used most frequently - for example the Save option in the File menu.  The commands that are not used often can be accessed by holding the cursor over the menu extension arrows at the bottom of the menu.  When you start working, Word automatically moves those commands or options that you access to the list of visible commands.  The result of this is that the top part of the menu will eventually display those commands that you use most often.  This feature is referred to as Personalized Menus, and can be switched off if you prefer.  Some of the menu options displayed have shortcut keys that you can use to access them.  For example, simultaneously pressing the Ctrl key and the S key saves your document.  The File menu allows you to organize and store your documents.  For example, you can create and save your document, print it, or send it to a mail recipient.  The Edit menu allows you to make various changes to the document that you are working on.  These include copying and pasting text and graphics and globally replacing particular words or phrases that you have used in your document.  The View menu allows you to view your document in different ways - for example as it will appear printed or as a web page.  It also allows you to choose the toolbars that you want displayed on your interface.  The Insert menu allows you to insert documents, text, graphics, and other items into your documents.  The Format menu provides options for formatting text and paragraphs.  And the Tools menu gives you access to a variety of Office features, such as the spelling checker and online collaboration functionality.  The Table menu allows you to create and format tables in your documents.  The Windows menu helps you navigate between, and organize windows.  And the Help menu offers a variety of help features and general assistance with your documents.
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You can create a new document in Word using a blank document or you can use templates or wizards.  Templates provide you with typical layouts for particular types of document, such as letters, brochures, and faxes.  The wizards work similarly to templates but guide you through the creation of particular documents step by step.  Available wizards include a Letter Wizard and a Résumé Wizard.  To create a new blank document, you click the New Blank Document button on the Standard toolbar.  Then when the document opens, you begin laying out your text and graphics as you wish.  Suppose that you want to use a template to create a brochure.  You can access wizards and templates to help you create a new document by selecting File - New.  To access a brochure template, you click the Publications tab.  You select the Brochure template and click OK.  Alternatively, you can double-click the template icon or right-click it and select Open from the shortcut menu that appears.  The brochure template is then opened in a new document and you can begin creating your brochure.
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Suppose that you want to use a wizard to create a professional business letter in full block style.  And you want to send the letter to Antonia Suarez of the New York branch of your company.  To access the Letter Wizard, you first click the Letters & Faxes tab.  Then you select the Letter Wizard icon and click OK.  The Letter Wizard then opens.  You can choose to send one letter or to send letters to a mailing list.  In this case you choose the Send one letter option from the Office Assistant menu.  You choose the Professional template from the Choose a page design drop-down list.  And you choose Full block from the Choose a letter style drop-down list.  The design and style of your letter are displayed in the preview section of the dialog box.  Once you have set the style of your letter, you click Next.  You can type the name and address of your recipient in the text boxes or you can choose a recipient from your Address Book to automatically enter the information.  In this case Antonia Suarez is in your Address Book so you click the Address Book button.  You select the addressee's name - in this case Antonia Suarez - and click OK.  Because this letter is a business letter, you select Business as the type of salutation that you want.  You click the Other Elements tab if you want to include items such as a reference or a subject in your letter.  In this case you don't want to add these so you click Next or you click the Sender Info tab.  Your name and address information is usually automatically included in this section of the Letter Wizard.  If you do not want to include a return address, you select the Omit checkbox.  You now have included all the information that you need, so you click Finish.  The letter opens with the information you have specified displayed and you can now begin typing.

4 OF 5 (4-5 THE OFFICE ASSISTANT)

All Office applications, including Word, share the Office Assistant.  It provides help, offers tips, and answers your questions about Word features.  The Office Assistant can be set up to offer a random tip when you start the application.  And it can be set up to suggest help while you are working before you ask for it.  If you request help while working, the Office Assistant may offer to carry out several of the commands you need to execute.  It offers tips on how to use Word features and informs you of the available shortcut keys that you can use to access these features.  When the Office Assistant has a tip for you, this is indicated by a light bulb appearing next to it.  The Office Assistant provides help with many of the wizards that you use.  You can choose from a variety of Office Assistants depending on your preferences.  For example, you may prefer an Office Assistant that is less animated than others.  If you find the Office Assistant distracting, you can temporarily hide it or even turn it off.  You can also turn off sounds or limit the Office Assistant's movements.  Any changes that you make to the Office Assistant while in Word are carried across to all the other Office 2000 applications.  To select a new Office Assistant, you click Options.  And from the Gallery tabbed page, you can choose from a selection of available Office Assistant characters.

5 OF 5

Let's say that you want to customize your Office Assistant so that it displays shortcut tips and a tip on startup.  When the Office Assistant is hidden, you display it by selecting Help - Show the Office Assistant.  You can click the Help icon on the toolbar to display the Office Assistant if you do not want to use the Help menu.  The Office Assistant appears - in this case it is the default Assistant, a paper clip called Clippit.  You click the Office Assistant and click Options to customize your assistant.  You can also right-click the Office Assistant and select Options from the shortcut menu.  The Office Assistant dialog box is then displayed.  You select the Show the Tip … at startup and the Keyboard shortcuts checkboxes and click OK.  To access help about a particular Word 2000 feature - let's say printing a document - you type the query in the text field.  Then you click Search.  The Office Assistant then displays topics that may assist you.  You select the topic that you want help with - in this case Print a document.  The Office Assistant then opens Microsoft Word Help and displays advice.  It may also display a range of related topics.  If you want to keep a paper version of one of the help topics, you can print the topic.  To do this, you click the Print button.  And the Print dialog box opens.  To print all the related help topics linked to the topic that you have open, you select the Print all linked documents checkbox.  And you click OK to print the topics.  You are then returned to the Microsoft Word Help dialog box.  Suppose you want to hide the Office Assistant.  You do this by choosing Hide the Office Assistant from the Help menu.  You can also hide the Office Assistant by right-clicking it and selecting Hide from the shortcut menu.  With the Office Assistant hidden, tips appear as a light bulb next to the Microsoft Word Help button on the toolbar.  In order to read the tip, you click the button.  This displays the Office Assistant together with the tip.

END OF CREATING DOCUMENTS

SUMMARY:

You have seen how to create documents in Word and how to use the Office Assistant.  The Word interface displays menu and toolbar options that you can use to access Word's features and functionality. The menu options are customizable and display the options that you use most frequently.  You can create new documents in Word in various ways, including using a wizard or a template. These two options can automate the style and formatting of your documents.  All Office 2000 applications, including Word, share the Office Assistant. It displays tips and messages, offers assistance, and displays information about a particular feature. The Office Assistant can be hidden or turned off when you do not want to use it. You can also print the help it offers for future use.

UNIT TEST:

1. Which of the following are true of the Word 2000 interface?

a. All menu options are always displayed as soon as the menu is opened

b. Buttons can be added or removed from the toolbar according to your preference

c. You can have menu options automatically displayed according to how often they are used

d. You can select different toolbars to be displayed on your Word interface

2. If you simply want a particular layout for a document you are creating you can use a _____, but if you want guidance as you are creating the document as well as a particular layout, you can use a _____.

a. template

b. wizard

3. The Office Assistant offers contextual tips and advice while you are working on a document.

a. True

b. False

4. Which of the following statements are true of the Office Assistant?

a. Changing the Office Assistant in Word affects its functioning in other Office applications

b. It is possible to make the Office Assistant less noticeable without hiding it or turning it off

c. Tips can be both indicated and accessed even when the Office Assistant is hidden

d. Help topics cannot be made available in hard copy

ANSWERS:

1. b, c & d

2. 1st blank: template, 2nd blank: wizard

3. a. True

4. a, b & c

BEGINNING WORD

WORKING WITH TEXT

1 OF 8 (1-4 INSERTING FEATURES)

When you create a blank document in Word, you can immediately enter text at the top left-hand side of the page where the insertion point appears by default.  You can use a combination of the Enter, Spacebar and Tab keys before typing to get to the position where you would like the text to appear.  Or you can simply double-click the point where you wish to begin entering text and start typing.  This feature is called Click and Type and is new to Word 2000.For more information on the Click and Type feature, see the CBT Systems course "Microsoft Office 2000: Intermediate Word".  Inserting text into an existing Word document is a simple matter of placing the insertion point where you want the text to appear, and typing.  Once you have done this, you can move the text around within the document or to another document.  You can move text using drag-and-drop operations.  To do this, you need to ensure that drag-and-drop editing is enabled.  To enable drag-and-drop editing, you need to select the Drag-and-drop text editing checkbox in the Edit tabbed page of the Options dialog box.  You can drag a single character of text or a whole document across applications.  Drag-and-drop cuts the piece of text from one place and pastes it into another.  If you select text and then use the right mouse button to drag it, a menu pops up upon releasing the selection.  You can then choose to

• move the text

• copy the text

• create a link

• create a hyperlink

You can use the Cut, Copy, and Paste commands on the Edit menu to move selected text.  These options can also be made available as buttons on the Standard toolbar.  When you cut or copy a selection from your document, you can use the Office Clipboard to store up to 12 items.  Using the Clipboard, you can copy multiple items from documents, e-mail messages, web pages, presentations, or other files.  You can copy items using any program but you can only paste items into Word, Excel, PowerPoint, Access, or Outlook.  You can select each individual item from the clipboard to paste into a document.  By hovering your cursor over individual items, you can view its first 50 characters.  You can also use the Paste All option on the Clipboard to paste everything on the Clipboard into a document.
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Let's say you want to copy and paste some text and move a table within your document.  To do this, you first select the text by running the insertion point over it with the left button on the mouse held down and then releasing the button and you click Copy.  To move the table, you select it and select the Edit menu.  And you select Cut.  When you have more than one item on the Clipboard, it appears automatically.  You can also display the Clipboard toolbar by selecting Clipboard from the Toolbars option in the View menu.  You place the insertion point in the place where you want to paste the text and click the button on the Clipboard toolbar.  You repeat this procedure for the other items that you want to move from the Clipboard.  As you can see, the items have been pasted into their new places in the Word document.
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Word allows you to insert the date and time or symbols into a document.  You can have the date updated automatically every time you open or print the document.  Or you can leave the original date as static text in your document.  Let's say you want to replace a static date in your document with one that is updated each time your document is opened or printed.  You select the existing date and you select the Insert menu.  Then you select Date and Time from the menu.  In the Date and Time dialog box you select the format you want to use for the date.  You use the Language drop-down list to choose a different language format.  Since you want to have the date and time updated automatically, you select the Update automatically checkbox.  Then you click OK.  And you can see the new date is inserted into your document.  You can insert symbols, such as mathematical symbols into your document.  Word provides sets of symbols in a selection of fonts, the default symbol font displayed being Symbol.
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Suppose you want to add the trademark symbol to your company name in your document.  To do this, you place the cursor after the company name and select Insert.  And you select Symbol.  On the Symbols tabbed page of the Symbol dialog box, you select the TM symbol.  Then you click the Insert button.  And you click the Close button to close the dialog box.  The TM symbol now appears after your company name.  Word inserts its own page breaks as you add text and graphics to a document but there may be times when you need to force a page break.  Word allows you to insert page breaks manually where you need to do so.  Let's say you want to break the page just above the Current strategy section.  You place the insertion point above the Current strategy section and select the Insert menu.  And you select the Break option.  In the Break dialog box the Page break is selected by default, so you click OK.  And a page break is now inserted in your document.  You can also force a page break by holding the Ctrl key down and pressing Enter.  

5 OF 8 (5-6 BASIC FORMATTING)  

Word 2000 provides you with a number of formatting features for modifying documents.  These include features for changing the look of your text.  While you are working in a document, the Undo command allows you to undo any formatting or other changes that you have made to your text.  For example, if you accidentally change the font of some text, the Undo command will restore the original font.  Word allows you to undo more than just the last action you performed.  If you click the Undo button, a list of your recent actions is displayed and you can then choose the action you want to undo.  When you undo an action, you also undo everything above it.  The Redo command allows you to redo any changes that you may have undone using the Undo command.  The Redo button also displays a list of actions that you can redo.  The Repeat command allows you to repeat the last action you performed.  This can save you time and reduces the chance of errors.  Suppose that as you are adding a paragraph of text to your Progress Report document, you select a sentence in order to highlight it but accidentally delete it.  To retrieve the sentence, you click the Undo button.  You can also use the Undo option on the Edit menu.  And as you can see the text is restored.
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You can select any text in a document and format it in a number of ways.  These include

• highlighting it

• changing the font

• changing the font size

• applying font formats

Word allows you to choose from a number of colors to highlight your text with.  It also allows you to choose from a number of different fonts.  These fonts are installed by default when Word is installed.  For any given font, Word allows you to apply a number of different font styles.  These include making the font bold, underlining it, and italicizing it.  The Bold, Underline, and Italic buttons are available on the Standard toolbar.  You can also access these and the other font options by selecting the Font option from the Format menu.  In the Font dialog box you can make a variety of changes to the font's appearance.  Let's say you want to highlight a piece of important text in your document.  To do this, you select the text.  Then you click the Highlight button.  The text is highlighted by default with a yellow background, but you can choose another color if you wish.  When you have selected the text, you click the Highlight down-pointing arrow.  Then you select the color, green in this example, from the Highlight drop-down box.  And the text is now highlighted in green.  Let's say you want to change the font in a table to Trebuchet MS and the font size to 14.  To do this, you first select the text in the table and click the Font down-pointing arrow.  Then you scroll down the list and choose Trebuchet MS from the list of fonts.  To change the size of the text, you select the text and click the Font Size down-pointing arrow.  Then you select 14 from the list.  The font and the font size of the text in the table have now been changed.  Suppose you want to italicize "one thousand" - the text that mentions the number of the employees at Award Sportswear.  To do this, you select the text and then you click the Italic button on the toolbar.  The text is now italicized.

7 OF 8 (7-8 EDITING TOOLS)

Word 2000 provides some powerful editing tools that can help you create professional documents.  The spelling and grammar features can be used to help edit a document as you write it.  Or you can use the features to check spelling and grammar all at once in a document when you have completed it.  Spelling mistakes are highlighted by a red, curved line under the incorrectly spelled word.  While errors in grammar are noted by a green, curved line under the incorrect phrase or word.  You can choose from several spelling and grammar options to control how the checker works.  For example, you can have the spelling checker suggest corrections or ignore words in uppercase.  You can choose the type of writing style - such as casual or formal - that you want to conform to.  The checker will then check the grammar using this style.  The thesaurus feature provides a range of synonyms and related words.  You can also find synonyms for a word by right-clicking it and selecting the Synonyms options.  Suppose you want to run a spelling and grammar check on your finished document based on a formal style of writing.  To change how your writing is checked, you select the Tools menu.  Then you select Options from the list of menu options.  In the Options dialog box you click the Spelling & Grammar tab.  You click the Writing style down-pointing arrow.  Then you select Formal from the drop-down list.  You click the Recheck Document button to begin the check.  Then you click Yes to accept the changes you have made.  And you click OK to close the dialog box.  To check your spelling and grammar, you select the Tools menu.  Then you select the Spelling and Grammar option.  During the check you can choose to accept or reject the suggested changes.  When the check has finished running, you click OK.
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You also have the facility in Word to find and replace text, and to navigate through your document in a variety of ways.  The Find tabbed page allows you to locate words or phrases in your document.  By expanding the dialog box, you can use various options to narrow your search.  The Replace tabbed page allows you to replace words in your document.  You can choose to replace all or only specific occurrences of the word within your document.  And you can expand the dialog box to narrow your search.  On the Go To tabbed page you can choose the type of element that you want to jump to.  The identifier of what you want to go to depends on the type of element, for example you enter a number if you want to identify a specific page.  You can also move relative to the current location by using a + (plus sign) or - (minus sign) before the number.  There are a number of elements that you can use to navigate around a document in the Go To tabbed page.  For example, you can choose to jump to elements such as pages, tables, graphics, or objects.  And in some of the elements - such as Field - you can choose from a list of given fields to jump to.  If you wanted to navigate around your document looking for bitmap images, you would first select Object from the list.  Then you click the Enter object name down-pointing arrow.  And you choose Bitmap Image from the list.  When you have selected the means of navigation around your document, you use the Next and Previous buttons to find bitmap images.  Let's say you want to find and replace all lowercase occurrences of "pages" with "sections".  You begin by selecting the Edit menu.  Then you select Replace from the menu.  In the Find what text box you type pages.  In the Replace with text box you type sections.  And you click the More button in order to ensure that you only change lowercase occurrences of the word "pages".  In the Search Options section, you select the Match case checkbox to replace only lowercase occurrences of "pages".  And then you click the Replace All button.  Word informs you when it has finished searching the document and you click OK.  Then you click Close to exit the dialog box.  You can see that the text has now been replaced with the word "sections".

END OF WORKING WITH TEXT

SUMMARY:

You have seen some of Word's basic editing features.  When you have inserted text into a Word document, you can move it around within the document or to another document. Word provides a number of ways of doing this, such as dragging-and-dropping the text, cutting and pasting it, or copying and pasting it.  You can insert the date in your document using Word 2000. You can insert either a static date or you can insert a date that is updated with the current date each time the document is opened  or printed.  Word also allows you to insert symbols that  cannot be normally found on a keyboard into  your document.  Using some of Word's more basic formatting tools, you can undo mistakes at the click of a button. You can also use the redo feature to help minimize errors by repeating your last instruction. Actions can be simplified by using the repeat feature to repeat your last command as many times as you need.  You change the look of your document by highlighting text in a variety of colors. You can also change the font or resize the font for effect. And you can add simple font formats, such as bold and underline, to emphasize sections of your text.  Using Word's editing tools you can check your spelling and grammar either as you type or after you have finished the document. The thesaurus feature provides a means of expanding your vocabulary while typing text by finding synonyms, antonyms, and words related to the selected text.  The Find, Replace, and Go To features all provide an easy way of navigating around your document based on criteria you determine. You can find specific words and phrases in the document and replace them with other specified words or phrases. You can also find a place in a document based on, for example, a page number or comment.

UNIT TEST:

1. What is the maximum number of items the clipboard can hold?

a. 6

b. 12

c. 18

d. 21

2. The date and time on a document is only updated when it is closed.

a. True

b. False

3. Which of the following formatting options are available in Word?

a. Change font size

b. Change font type

c. Change font name

d. Change font format

4. Which of the following commands retrieves text that you have just deleted?

a. Redo

b. Undo

c. Repeat

d. Refresh

5. Which of the following tools are available in Word 2000?

a. A spelling checker

b. A text translator

c. A grammatical check

d. A thesaurus

6. Which of the following is used to find a table?

a. The Find feature

b. The Replace feature

c. The GoTo feature

d. The Return feature

7. Which of the following can be used as a search field in the GoTo feature?

a. Pages

b. Tables

c. Objects

d. Words

ANSWERS:

1. b. 12

2. b. False

3. a, b & d

4. b. Undo

5. a, c & d

6. c. The GoTo feature

7. a, b & c

BEGINNING WORD

CUSTOMIZING DOCUMENTS

1 OF 10 (1-3 PARAGRAPH ALIGNMENT)

You can choose different alignment options for text in paragraphs.  For example, you can align text so it starts at the left-hand or right-hand margins.  You can also center the text on the page or justify it so that words are stretched or compressed and the text is aligned with both the left-hand and right-hand margins.  To set text alignments, you select the paragraph you're formatting - in this case the address.  And then you select Format - Paragraph.  You can also right-click the text and choose Paragraph from the shortcut menu.  On the Indents and Spacing tabbed page of the Paragraph dialog box you see that you can set

• alignments

• indentations

• line spacings

To change the paragraph's alignment to, for example, right-aligned, you select Right from the Alignment drop-down list.  You can see from the preview that the text will be flush with the right-hand margin.  Then you click OK to apply the change.  The text is aligned with the right-hand margin.  The Center button is a shortcut that allows you to center text without using the Format - Paragraph option.  Using the Align Left, Center, and Align Right buttons, you can quickly align your text.  You can increase and decrease the space between characters to make text fit on a single line or to improve the appearance of headings.  First you select the text whose character spacing you want to adjust and then you select the Format menu.  And then you select the Font menu option.  In the Font dialog box you click the Character Spacing tab.  The Scale drop-down list allows you to stretch or compress the width of the text as a percentage of its current size - you can use a percentage between 1 and 600.  The Spacing drop-down list allows you to expand or condense the space between characters.  In this case you want to expand the space between the characters so you select Expanded from the Spacing drop-down list.  Then you accept the default to expand the text by one point and you click OK.  The character spacing is applied to the text.
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In Word you can indent text and paragraphs from the left-hand and from the right-hand margins.  You can apply two special types of indent:

• first line

• hanging

The first line indent creates a paragraph with the first line indented.  And the hanging option indents all lines in the paragraph except for the first line.  You can format text by changing the spaces between lines of text.  And you can also specify the size of the space above and below text.  Let's say that you want to indent a paragraph because it's a quotation.  First you place the insertion point in the paragraph you want to indent and you select the Format menu.  And then you select Paragraph from the menu.  As you can see, you control text indenting through the Indentation section of the Paragraph dialog box.  Using the Left and Right spin boxes, you specify the distance the text must be from each margin - in this case you specify 0.5 inches.  You can see how the paragraph looks in the Preview section and to accept the changes you click OK.  Let's say that you want to indent the first line of a paragraph and increase the spacing below the paragraph.  To do this, you place your cursor in the paragraph to indent.  Then you select Format - Paragraph.  You create first line indents by selecting the First line option from the Special drop-down list.  And then you specify how far the first letter of that line is from the margin - in this case you keep the default amount, 0.5 inches.  To increase spacing above and below a paragraph, you enter the values in the spin boxes in the Spacing section.  In this case you specify 6 points in the After spin box.  From the Line spacing drop-down list you can choose single, one-and-a-half, and double spacing.  You can also specify At least, which sets the smallest value allowed, and Exactly, which sets an exact value.  Or you can choose Multiple if you want to have multiple line spaces between your text - for example 3, 4, or 5.  In this case you choose to keep single line spacing and you click OK to close the Paragraph dialog box.  The paragraph is now indented and has extra spacing after it.
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Tabs allow you to create aligned sections of text - for example, you can use tabs to create columns of data.  You can add leaders - dots or dashes that precede text - to your tabs to create effects.  For example, in a table of contents leaders occupy the space between the end of the text and the page number.  Let's say that you want to create a table of contents at the beginning of your Word document.  Although Word has a special feature to create tables of contents, you can create one manually using tabs as shown here.  First you type the heading of the first section of the document - in this case Introduction.  And then you select Format - Tabs.  Because Word 2000's default setting is to hide some of the available menu options, you may need to hover the pointer over the menu for a couple of seconds to display them.  You first verify on the ruler above your document where you want the page numbers to be positioned - in this case at the 5.5 inches mark.  You then type 5.5 in the Tab stop position text box.  In the Alignment section you specify how you want text to be aligned at the tab stop.  You can left-align, center, and right-align text.  The Decimal radio button allows you to align decimal points at the tab stop, while the Bar radio button inserts a vertical line at the tab stop.  In this case you select the Right radio button from the Alignment section because you want the page numbers flush with the right-hand margin.   You want a dotted leader between the word "Introduction" and the page number, so you select the dotted line radio button.  You confirm the tab setting by clicking the Set button.  The tab stop position is then added to the list box and you can continue to add other tab stops if you need to.  You click the Clear button if you want to remove a single tab.  Or you click the Clear All button if you have multiple tabs you want to remove.  In this case you don't want to remove any tabs so you click OK to close the dialog box..  To move your cursor to the tab stop position, you press the Tab key on the keyboard.  The cursor then jumps to the right-hand side of the page.  And you type the appropriate page number - in this case 3.  To create another line, you press Enter on the keyboard, type the section heading, press Tab, and then type the page number.  And you continue until your table of contents is complete.

4 OF 10 (4-6 FORMATTING PARAGRAPHS)

With Word you can create borders around paragraphs to differentiate them from the rest of the text.  And you can also apply shading to achieve the same result.  Let's say that you want to apply borders and shading to a paragraph.  First you place your cursor in the paragraph to which you want the border to apply.  Then you select Format - Borders and Shading.  On the Borders tabbed page you can see five settings for the borders.  None removes all borders applied to the paragraph.  Box applies a box around the selection using the formatting currently found in the Style, Color, and Width lists.   The Shadow option applies a box around the selection with a preset shadow using the current style, color, and width settings.  The 3-D option makes the border look like a picture frame by putting a box around the paragraph and applying a preset three-dimensional border.  And the Custom option creates a custom border out of the borders you choose in the Preview diagram.  The Custom option allows you to mix different border styles and colors in a single box as well as to vary the number of borders.  Suppose that you want to create a black custom border.  You want to accept the default style and you want the border to have a width of one point.  And you want to remove the top and left borders so that a shadow effect is applied.  To create a custom border, you choose the Custom option.  You click the Color down-pointing arrow and select Black.  And you click the Width down-pointing arrow and select the 1 pt line width option.  To remove a border, you click the appropriate button in the Preview section - in this case you click the Top button to remove the topmost border.  You then remove the left border so a shadow effect is applied and you click the OK button to close the dialog box.  The border is then applied to the paragraph.  
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Let's say that you want to apply shading to your bordered text.  To apply shading, you select the Borders and Shading menu option from the Format menu.  And then you click the Shading tab.  In the Fill section you can specify a color you want to apply and you can remove a fill color.  To remove an existing fill color, you can click the No Fill option.  And to specify a color, you select it from the range of available colors.  You can apply different pattern styles to the color you selected by choosing an option from the Style drop-down list.  For example, you can apply a light grid and view the result in the Preview section.  If you don't want to apply a pattern, you keep the style as Clear.  When you click the Apply to down-pointing arrow, you see that you can only apply the effect to the whole paragraph.  You click OK to apply the shading.  And the effect is applied to your paragraph.
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Using Word you can create bulleted and numbered lists.  In bulleted lists you create a list with a character, a symbol, or even a graphic as a distinct marker for each list item.  And in numbered lists you use numbers and letters to indicate a progressive list of items.  Let's say that you want to create a bulleted list.  First you select the items that constitute the list - ensuring that each item is a separate paragraph.  Then you select Format - Bullets and Numbering.  You can apply the default bullet style by clicking the Bullets button on the Formatting toolbar or by right-clicking a paragraph and selecting Bullets and Numbering from the shortcut menu.  On the Bulleted tabbed page you can see that there are various bullet styles to apply.  You can choose a bullet style and then customize it or you can select a picture to use as a bullet.  To import your own pictures as bullets, you click the Picture button.  In this case you choose to use the dots as your bullets and you click OK to apply the bullets.  And the list is then bulleted.  Let's say that you want to create a numbered list.  You select the text that you want to number.  And then you select Bullets and Numbering from the Format menu.  On the Numbered tabbed page you see that there are different styles from which you can choose.  In this case you select the first option.  You click the Customize button to choose a particular font and font style or to specify the distance between the numbers and the margin.  The Reset button restores all changes you make to the default settings.  And the Restart numbering and Continue previous list radio buttons allow you to specify whether you want a new list to follow sequentially from a previous list.  You click OK to apply the numbered list.  And the list is now numbered.  Outline numbered lists use a combination of numbers and letters to indicate a hierarchical structure in a list.  They can be used to indicate sections and subsections of long documents.  To create an outline numbered list, you first select the text to which you want to apply the list.  And you select Format - Bullets and Numbering.  On the Outline Numbered tabbed page there are different styles from which you can choose.  In this case you select the second list style and you click OK.  The outline numbered list is then applied.

7 OF 10 (7-10 SETTING PAGE FEATURES)

You can add page numbers to any Word document.  When you add page numbers, you can specify where on the page they'll be and whether the number on the first page will appear visible.  You can also change the format of page numbers, using letters and Roman numerals instead of numbers.  Let's say that you want to add page numbers to your current document.  To insert page numbers, you select Insert - Page Numbers.  The Page Numbers dialog box allows you to choose where the numbers will be placed and what format to use for the numbers.  It also provides you with a preview of the positioning you choose.  To place the page numbers at the top of the page, you select Top of page (Header) from the Position drop-down list.  You can see that the Preview section now displays the page number at the top of the document.  From the Alignment drop-down list you can select whether the page number will be centered, left-aligned, or right-aligned on single pages or whether the numbers will be on the inside or outside of facing pages.  In this case, because you're using individual pages, you keep the page numbers right-aligned.  You can choose whether or not to have the number on the first page of your document visible.  In this case your first page is a contents page, so you clear the Show number … page checkbox so that the number does not appear.  To change the page numbering format, you click the Format button.  In the Page Number Format dialog box you can change the format of the numbers, include a chapter number, and start the numbering at a certain number.  In this case you click the Number format down-pointing arrow and you choose the lowercase Roman numerals.  You click OK to close the Page Number Format dialog box.  Then you click OK to close the Page Numbers dialog box.  When you scroll to the second page you now see that a page number has been added to the top right-hand corner of the page.
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Page numbers are located in the headers and footers of a page.  Headers and footers are seen when a document is printed, so they usually include text or graphics - for example page numbers, a date, or a logo.  A header is located in the top margin while a footer is located in the bottom margin.  You can modify page numbers you've added to a document - for example, you can change the numbering's font style and size.  Or you can format the paragraph settings for the page numbers - for example specifying a certain amount of space below the numbers.  To modify page numbers, you select Header and Footer from the View menu.  You can also view page numbers in headers and footers by double-clicking the page number.  This opens the Header and Footer toolbar and displays the contents of the header on the first page.  You click the Show Next button to jump to the next header because the first page doesn't have a header.  And then you select the page number to format.   To format the page numbers, you first select the Format menu.  Then you select the Font menu option.  On the Font tabbed page of the Font dialog box you can specify a font, a font style, and a font size.  You can also choose to change the page number's color, underline it, or apply effects to it.  In this case you choose to apply the Arial font.  You also choose to make the page numbers bold by selecting Bold from the Font style list.  Then you make the page numbers smaller than the text in the body of the document by selecting 10 from the Size list and you click OK.  The new page number style is applied to the current page and all subsequent page numbers in the document.  You click the Close button to exit the header.  And you're returned to the first page of the document.
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In some cases you may need to make a page wider than it is tall.   To do this, you change a page's orientation from portrait - the default - to landscape.   You can also make a particular page orientation the default and make it apply to the whole document or to subsequent pages.  Let's say that you have a table with many columns that is, as a result, too wide for your page.  So you want to turn the page so that it is wider than it is tall.  To determine a page's orientation, you select the File menu.  And then you select the Page Setup menu option.  The Page Setup dialog box is displayed.   And you click the Paper Size tab.  When you select the Landscape radio button in the Orientation section, you can see that the preview displays the new orientation.  You can determine that this page orientation applies to all pages or to every subsequent page by selecting an option from the Apply to drop-down list - in this case you select the This point forward option.  You can also make landscape the default page orientation by clicking the Default button.  You can change the size of the paper by selecting an option - such as Letter or A4 - from the Paper Size drop-down list.  In this case you choose the A4 size paper.
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You can adjust the top, bottom, left-hand, and right-hand margins on a page.  You can add a gutter to a document so that there's extra space on the side of a page for when a document is bound.  To set the margins on a page, you click the Margins tab.  You can change the distance between any edge of the page and the text.  For example, by changing the value in the Top spin box, you change the distance between the top of the page and the top of the first line on the page.  You can create extra space to add to the margin for binding a document by changing the value in the Gutter spin box.  In this case you add a gutter of 0.5 inches.  In the Preview section you can see the guttering displayed.  In the From edge section you can specify the distances that the top of your headers and footers are from the top and bottom edges of the page.  By selecting the Mirror margins checkbox, you can adjust the left-hand and right-hand margins so that both the inside and outside margins of facing pages are the same width.  This option is usually used when you print on both sides of the page.  However, if you select the Top radio button in the Gutter position section to specify that the gutter runs on the top of the page, you cannot have mirrored margins.  When you've finished specifying your margins, you click OK to close the dialog box.  And the settings are then applied to your document.

END OF CUSTOMIZING DOCUMENTS

SUMMARY:

You have seen how to customize documents.  You can choose different alignment options for text in paragraphs. You can align text with the left-hand, center, and right-hand margins. And you can justify the text so that words are stretched or compressed and the text is aligned with both the left-hand and right-hand margins.   The font settings in Word allow you to expand and compress individual words by varying the spacing between characters.  Paragraph options allow you to set spacing between lines as well as to specify an amount of space above and below a line. You can also indent paragraphs and use tabs to position text.  You can apply borders and shading to paragraphs to differentiate them from surrounding text.  You can create bulleted and numbered lists. In bulleted lists you can use characters, symbols, and even graphics. And in numbered lists you can use numbers and letters and create hierarchical lists in which you mix numbers and letters.  You can insert and then modify page numbers. When adding page numbers to a document, you can choose to use numbers, letters, or Roman numerals. Also, you can change the formatting of page numbers by changing the font, the font style, and the font size.  In some cases you may need to make a page wider than it is tall - for instance when you want to display a table with more columns than a narrow page can hold. To do this, you change a page's orientation from portrait (the default) to landscape. You can also make a particular page orientation the default and make it apply to the whole document or to subsequent pages.  You can change the widths of a page's top, bottom, left-hand, and right-hand margins.

UNIT TEST:

1. Dots or dashes between text and page numbers in a table of contents are called _____.

a. Connectors

b. Tabs

c. Tab stops

d. Leaders

2. A _____ indent produces a paragraph in which all lines except the first are aligned with the margin, while a _____ indent produces paragraphs in which only the first line is aligned with the margin.

a. Hanging

b. First Line

3. Which of the following describes justified text?

a. A line of text that is aligned with the center of the page

b. Text that is expanded

c. A line of text that is aligned with the left-hand and right-hand margins

d. A paragraph with single spacing

4. In which of the following ways can you adjust text?

a. Condense the height of characters

b. Expand the spaces between characters

c. Increase the height of characters

d. Condense the spaces between characters

5. _____ numbered lists use a combination of numbers and letters to indicate a hierarchical structure in a list.

a. Normal

b. Hierarchical

c. Outline

d. Page

6. Which of the following can be used as bullets in a bulleted list?

a. Text characters

b. Picture files

c. Numbers

d. Letters

7. Which of the following options allows you to add extra space to the margin of a document for binding?

a. Borders

b. Margins

c. Guttering

d. Indentation

8. Landscape is the default page orientation.

a. True

b. False

ANSWERS:

1. Leaders

2. 1st blank: first line, 2nd blank: hanging

3. c

4. b & d

5. c

6. a & b

7. c

8. False
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USING TABLES

1 OF 5 (1-2 CREATING AND FORMATTING TABLES)

You can use Word 2000 to create and format tables.  Tables consist of rows and columns that are used to arrange text or graphics in a Word document.  So, for example, you could show a table of your sales people and the number of catalog pages they have requested for their areas.  There are several ways to create tables in Word.  You can click the Insert Table button on the Standard toolbar and select the number of rows and columns you want.  If this button is not immediately visible on the standard toolbar you need to click the More Buttons button to display it.  And your table is inserted with your selected number of rows and columns.  You can later add extra rows and columns.  You can create a table by choosing Insert - Table from the Table menu.  You create the table using the spin box arrows to enter the number of columns and rows.  You can also specify the width of the columns in the AutoFit behavior section of the dialog box.  You can set the column width to

• auto

• a specific size

• fit the column contents

• fit within the window of a web browser

The AutoFormat option allows you to create a table with formatting already applied.  You can choose from a set of supplied table formats, and each style can be previewed when selected.  You can draw a relatively complex table by selecting the Table menu.  Then you select the Draw Table option.  And you use the mouse to draw a table by holding down the left button and dragging it diagonally.  Word allows you to create nested tables, or tables within tables.  You can do this by placing the insertion point in the cell where you want to create the table and inserting a table using any of the methods.  For example, you may have a table that contains your meeting schedule and you want to create a table showing two timezones within that table.  To enter text in a table cell, you select the cell and start typing.  You can quickly move from one cell to the next one on the right by pressing the Tab key.  You can convert existing text that is separated by punctuation, such as an end paragraph tag, into a table.  The table uses the punctuation tags to define the rows and columns.  Tables are created by default with a half point, black, single solid-line border that appears both on screen and in the printed document.  You can remove the borders by selecting the None option in the Borders and Shading dialog box on the Format menu.  Table gridlines are displayed on screen after the border is removed, but you can hide these by selecting Hide Gridlines from the Table menu.  You can format borders and shading in a table.  The borders and shading can be applied to a specific cell, a paragraph, or a whole table.  A paragraph in this context is a set of selected cells.
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Suppose you want to create a table in a Word document that has four columns and four rows.  You want to change the border to a blue half-point double line for the whole table.  And you want to add a light green background color.  To create a table, you click the Insert Table button on the toolbar.  And you select four columns and four rows.  The table is inserted into the document with its default border.  To change the borders and shading, you select the Format menu.  Then you select the Borders and Shading option from the menu.  To add a border to the whole table, you select the Box setting.  And you select the half-point double line from the Style list.  To change the border color to blue, you click the Color down-pointing arrow.  And you select Blue from the range of colors.  You click the Shading tab in order to format the background color on your table.  Then on the Shading tabbed page you select Light Green.  To apply the border and shading to your table, you click the OK button.  And you can see the new border and shading has been applied to the table.  To add a border or shading to an individual row or column, you first select it.  You can select columns, rows, tables, and cells from the Table menu by choosing the Select option and selecting what you need.  You can select a column or row using your mouse by clicking and dragging along the row or down the column.  You can also select a column by moving the pointer over the column until it turns to a down-pointing arrow and clicking.  And to select a row, you move the pointer outside the table to the left of the row and you click.

3 OF 5 (3-5 CHANGING TABLE STRUCTURE)

Once you have created a table you can edit it by adding or deleting columns or rows.  You can choose to add rows above or below the insertion point or columns to the left or right of it.   And you can delete rows, columns, or the entire table.  You insert a row in your table by positioning the insertion point in the table and selecting the Table menu.  Then you choose the Insert option from the menu.  And you select the position where you want the rows to appear - in this case Rows Above.  The new row is inserted where you wanted it placed.  You can add rows by pressing the Tab key in the last cell of the table.  This is helpful because if you are not sure how many rows you will need in a table you can add them as you need while using the table.  To delete a table, row, column, or cell you place the insertion point where you want to delete and select the Table menu.  And you select Delete from the list of options.  In this case you delete the columns by selecting the Columns option.  You can also delete a row or column by first selecting it and then choosing Edit - Cut or by right-clicking and selecting the appropriate Delete option.
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When you have created a table, you can use Word to resize it in a number of different ways.  In the Print Layout view you can resize a cell, column, or row by hovering the pointer on a border and dragging the border to the required height or width.  You can resize the entire table by dragging the box that appears on the lower-right corner of the table.  And you can move the entire table without resizing it by dragging the box that appears in the upper left-hand corner.  You can automatically resize rows and columns evenly.  Suppose you want to change a row height to 1.5 inches and a column width to 2 inches.   When you want to specify the dimensions of a table, you select the Table menu.  Then you choose Table Properties from the list of options to resize the rows and columns.  To change the row height, you click the Row tab.  You select the Specify height checkbox.  And you use the Specify height spin box arrows to change the row height to 1.5 inches.  To resize the column width, you click the Column tab.  And using the Preferred width spin box arrows you change the column width to 2 inches.  When you have reset the row and column dimensions, you click OK.  As you can see the rows and columns have been resized.  To quickly resize a table in order to make the rows or columns the same size, you first select the Table menu.  Next you select the AutoFit option.  And you choose Distribute Rows Evenly.  As you can see the rows are evenly sized throughout the table.
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You can merge selected cells to change their size or you can change their dimensions.  When you add text to your table, you can change how it appears by rotating it.  Let's say you want to merge the two top right-hand corner cells in your table.  You also want to add and rotate text in the first column.  You select the two cells that you want to merge by dragging the mouse from any point in one cell to the other.  Then you select the Table menu.  And you select the Merge Cells option from the list.  As you can see the cells have been merged into one cell.  When you have entered your text in the first column, you rotate it all by first selecting the column.  Then you select the Format menu.  And you select Text Direction.  In the Text Direction dialog box you select the type of orientation you want - either 90 degrees clockwise or anticlockwise - and click OK.  As you can see the text has been rotated as specified.  Using these formatting and structuring features, you can use tables to help present information in an organized way.

END OF USING TABLES

SUMMARY:

You have seen how Word can be used to create and format tables in a document.  Word 2000 provides you with several ways of creating tables. You can insert a simple,  ready-made table having chosen the number of rows and columns you need. You can create a more complex table by drawing it, which allows you set individual row and column sizes. Using Word, you can also create a table from existing information such as text or a worksheet.  Once you have created your table, you can format it by adding borders or shading. You can also add a prepared design to your table by formatting it automatically.  You can edit a table by removing or inserting rows, columns, or cells. You can add rows above or below a selected point and you can insert columns to the left or to the right of a selection.  Word allows you to resize a table by changing the dimensions of the cell, the row, the column, or the entire table. You can change the appearance and size of cells by choosing to merge a selection of cells into one.  You can change the direction of text in a table so that it lies vertically or horizontally and so that it reads either up or down.

UNIT TEST:

1. When shading is added to an entire table, in which of the following will it appear?

a. Only cells containing text

b. Only cells not containing text

c. All cells

d. Only rows with cells containing text

2. In which of the following ways can a row be selected?

a. Right-click any cell in a row

b. Click outside the table to the left of the row

c. Click outside the table to the right of the row

d. Double-click anywhere in the row

3. Which of the following occurs in a table when a user hides the gridlines?

a. The borders disappear

b. The border color changes to gray

c. The cell outline becomes invisible when there is no border

d. The cell shading turns to white

4. Which of the following can be resized by dragging?

a. A cell

b. A row

c. A column

d. Border thickness

5. Which of the following about the direction of text in a table is true?

a. Text can be arranged vertically and diagonally

b. All text within a table must be arranged in the same direction

c. Text can be arranged vertically or horizontally in any cell

d. Text direction is determined by the dimensions of the cells

6. A _____ is added above or below a selected position, while a _____ is added to the left or right of it.

a. column

b. row

ANSWERS:

1. c

2. b

3. c***

4. a, b & c

5. c

6. 1st blank: row, 2nd blank: column
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1 OF 9 (1-3 OPENING AND LINKING DOCUMENTS)

Word 2000 provides a variety of ways for you to locate and open documents.  You can open recently used files from the File menu without having to search your hard disk or your network.  By default, Word stores a list of four of the most recently used files on the File menu to allow you to open them quickly.  In order to verify that the number of recently used files on your File menu is four, you select Options from the Tools menu.  Then you click the General tab.  You note that the Recently used file list checkbox is selected - if it is cleared, the feature will be switched off.  You can choose to change the number of files that are stored on the File menu using the Recently used file list spin box arrows.  But in this case you leave the default setting of four and click OK.
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If you want to open a file other than those on the recently used file list, you click the Open button.  If you are running Windows NT, Word by default opens the Personal folder when you click the Open button.  If you are running Windows 95 or Windows 98, the default folder is the My Documents folder.  You can then open any of the documents in the folder.  However, if you want to locate a file in another location, you have several options.  The Places bar on the left-hand side of the Open dialog box stores shortcuts to some of the more commonly used folders.  The History folder stores a list of files that have been used recently.  The Personal folder is the default folder that Word saves documents to and opens documents from.  The Desktop folder gives you access to your system folders, which in turn allow you to browse through your own hard disk and your network.  The Favorites folder stores shortcuts to bookmarked sites or pages on the Web.  But you can save any file to the Favorites folder if you wish.  The Web Folders folder gives you access to files and folders stored on web servers.   You can use the Look in drop-down list to locate files on your computer.  It allows you to browse your network and hard disk.  When you have found the file that you want to open, you double-click it.  You can also open the file by selecting it and then clicking the Open button.
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When you want to be able to retrieve and open a document from within the document you are working on, you can use a hyperlink.  A hyperlink appears as a piece of underlined text, different in color to the rest of the surrounding text.  When it lingers over a hyperlink, the pointer changes to a picture of a hand with a pointing finger.  When you click the hyperlink, it launches the document to which it is linked.  This allows you, for example, to link references to documents to the actual documents themselves.  Let's say you have a document in your Personal folder called "Catalog Progress Report".  You want to open the document and create a hyperlink between it and the "Catalog Memo 3 March" document that is also in the Personal folder.   To access a document, you click the Open button.  The Personal folder opens and you double-click the Catalog Progress Report file to open it.  You select some text - in this case Contents - as the text for the hyperlink.  Then you select the Insert menu.  And you select the Hyperlink option.  In the Insert Hyperlink dialog box you click the File button to browse for the file.  Then in the Link to File dialog box you double-click Catalog Memo 3 March.doc.  You click OK to create the link.  The hyperlink now appears as blue, underlined text.

4 OF 9 (4-6 SAVING DOCUMENTS) 

When you create a new document, you need to store it somewhere.  You can store it

• on a floppy disk

• on your hard disk

• on a network location

Word allows you to

• save documents quickly

• save a copy of a document 

• save documents as web pages 

• rename and relocate documents

You can save a document quickly while you are working on it using the Save button.  This method saves any changes you have made to the file since it was last saved.  Using the Save As option in the File menu you can create a copy of an existing document by saving it with a different name.  This allows you to leave an original document intact while you work on the copy.  You can create a copy of the document in a different folder using the Save As option.  You change the name in the File name text box.  Then you browse to a different folder using the Save in drop-down list.  You can also browse to a new location first and then type a new name for the file.  When you have selected a new location and renamed the document, you click Save.
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If you want to save a Word document so that it can be used on a web site, you can save it as a web page.  Web pages are written using Hypertext Markup Language - HTML.  Word directly converts a document to HTML when you save it as a web page.  This converts the file format from DOC to HTM so that it can be viewed using a browser.  The Web Page Preview feature allows you to ensure that a document is formatted correctly for viewing with a browser.  It does this by opening the document in your default browser.  If you find that you need to change the name of your document, you can do so using the rename feature of Word.  This allows you to correct errors in your filenames or make a filename more descriptive.  Word allows you to use long, descriptive filenames.The complete path to the file including the drive letter, server name, folder path, filename, and extension can contain up to 255 characters, including spaces.
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Suppose you want to save the Progress Report document you are working on as a web page in your Progress Updates folder.  Before you save it, you want to see how it will appear in your browser.  You select the File menu to view the document in your default browser.  Then you select Web Page Preview from the menu.  And you can now see the document in your default browser.  When you have closed your browser, you select the File menu to save the document as a web page.  And you select Save as Web Page from the options.  In the Save As dialog box you browse to the Progress Updates folder and click Save.  Now that you have saved the file, you want to rename it "Catalog Progress Report 23 Apr".  To do this, you should first close it then click the Open button.  You right-click the document and you select the Rename option.  And you type Catalog Progress Report 23 Apr.htm and press Enter.  As you can see, the document has been renamed.

7 OF 9 (7-9 PRINTING AND SHARING DOCUMENTS)

Word allows you to preview a document as it will appear in printed form to ensure that the layout is as you want it.  You do this in the Print Preview window.  You can change the size or magnification of the preview document.  You can set the appearance of your printed document using the print options.  You do this by selecting Print from the File menu.  In the Print dialog box you can choose to print the whole document or only sections of it.  For example, you can choose to print only certain pages or a range of pages.  You can also choose to print only 

• document properties

• the comments 

• styles

• AutoText entries 

• key assignments

You can use the print drop-down list to print the odd pages, the even pages, or all the pages in a range.  Using the Zoom section you can print more than one page of a document on a sheet of paper.  Word allows you to have up to 16 pages of a document on one sheet.  The Zoom section allows you scale your document to print on a particular paper size.  You can choose from legal sizes and different country's standards to print your documents.  All the fonts and graphics are scaled up or down to suit the different paper size.   You can specify how many copies of a document you want to print in the Number of copies spin box.  By selecting the Collate checkbox, you can print a complete copy of a document before the first page of the next copy is printed.  But if you want to print all the copies of the first page and then all the copies of the subsequent pages, you clear the checkbox.
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Let's say you want to preview your document before you print it.  You want to view the pages six at a time.  Then you want to print the document with two pages to one sheet of paper.  To preview the document, you click the Print Preview button on the Standard toolbar.  You can also choose Print Preview from the File menu.  Then you click the Multiple Pages button.  And you select two by three pages.  When you are satisfied that the page preview is as you want it, you click the Close button.  To access the print options once you have previewed a document, you select the File menu.  By clicking the Print button on the toolbar you can skip the options and send the document directly to a printer.  And then you choose the Print option.  In the Zoom section you click the Pages per sheet down-pointing arrow to print two pages on one sheet.  You select 2 pages from the list.  And you click OK.  You are informed when the printer has finished printing and you click OK.  You are then returned to your document.
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If Outlook has been configured as your e-mail agent, you can send any document you are working on to an e-mail recipient using Word instead of Outlook.  Word opens an e-mail header, which is a combination of Outlook and Word.   Once you have the header you can send the document as you would any other e-mail message.  Let's say you want to send the document you are working on to Helen Campbell and a copy of it to Aung Sun Dun.  To send your document to an e-mail recipient using Word, you select the File menu.  You can also use the E-mail button on the Standard toolbar.  Then you choose Send To.  And to send the document as the text of the message, rather than as an attached file, you select Mail Recipient from the options.  You can type the recipient's address in the To text box.  Or you can click To in order to access your address book.  In the Select Names dialog box you select Helen Campbell and click To.  Then you select Aung Sun Dun and click Cc.  When you have entered the names in the correct fields, you click OK.  To send the document, you click the Send a Copy button.  The document is sent and you are returned to Word.

END OF STORING AND PRINTING DOCUMENTS

SUMMARY:

You have seen how documents can be stored and organized using Word 2000.

Word provides a number of ways for you to save documents once they have been opened.  You can quickly save any document you are working on by having Word save only the changes you have made since the last save. You can also save a document so that you can rename it or move it to another folder. And you can save a document as a web page so that it can be viewed using a browser.   You can also rename documents from within Word using a shortcut menu.   You can use Word to view your document to ensure it is laid out correctly before you print it. The preview feature also allows you to change the scale and magnification of the preview and you can view multiple pages simultaneously.  You can print documents in a number of formats. The print options allow you to choose particular elements of your document to print. You can also specify the pages to print. With the Print Zoom feature you can choose to print up to 16 pages of your document on one sheet of paper. And you can resize the document to fit onto different sizes of paper in the printer.  You can send a document to an e-mail recipient. This feature allows you to use Word instead of your e-mail application to send a document. This means that you can send the document you are working on as soon as you have finished working on it.

UNIT TEST:

1. The number of recently used files that appear in the File menu is fixed at four.

a. True

b. False

2. Which of the following stores recently used files?

a. The History folder

b. The Personal folder

c. The Favorites folder

d. The Web Folders folder

3. Which of the following are true of a hyperlink?

a. It is a different color than the surrounding text

b. It links only open documents

c. The insertion point changes when hovered over a hyperlink

d. It appears as underlined text

4. The Save command saves only those changes you have made to a document since it was last saved.

a. True

b. False

5. When you save a document as a web page, the file format is converted to _____.

a. DOC

b. HTM

c. DOT

d. TXT

6. Which of the following are features of the Save As command?

a. It can be used to save a copy of a file to a different location

b. It can be used to copy a document

c. It can be used to open a saved document

d. It can be used to rename a document

7. Which of the following can be printed individually using Word?

a. Comments

b. Document properties

c. Styles

d. Headers

e. AutoText entries

8. What is the maximum number of pages that can be printed on one sheet of paper?

a. 2

b. 4

c. 8

d. 16

ANSWERS:

1. False

2. a

3. a, c & d

4. True

5. b

6. a, b & d

7. a, b, c & e***

8. d***

