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VISUAL ELEMENTS (1-3 Working With Objects, 4-6 Bulleted And Numbered Lists)

OUTPUT (1-4 Preparing For Presentations, 5-6 Saving Presentations, 7-9 Printing And Mailing A Presentation)

BEGINNING POWERPOINT

CREATING PRESENTATIONS

1 OF 9 (1-3 NEW PRESENTATIONS)

Microsoft PowerPoint 2000 is a graphical presentation application that enables you to create presentations incorporating paper handouts, overhead projection transparencies, and on-screen slides.  You can give these presentations in face-to-face meetings, conferences, or on the web.  PowerPoint's key components are

• slides

• the presentation outline

• speaker notes  that act as reminders   during a presentation

In addition, PowerPoint allows you to automatically generate audience handouts to accompany the presentation.  There is a variety of ways to create a PowerPoint presentation.  For example, you can create a presentation one slide at a time and choose a layout for each new slide.  This method requires the most planning and input on your part.  PowerPoint allows you to create a presentation from a design template.  This method automatically provides a unified design across all your slides, saving you from having to create a design for each slide.  You can create a new presentation in PowerPoint from an existing presentation.  This method is useful as it provides structure and content tips for specific presentation types, for example strategy proposals.  It also includes a design for a consistent look to your slides across different presentations.  The AutoContent Wizard allows you to create a new presentation based on an existing presentation type.  As well as allowing you to choose the type of presentation, you can specify other characteristics of your presentation, such as the delivery or output format.

It can also set your presentation style, for example you can choose between overhead projection slides or an on-screen presentation.  If you use the Presentation tabbed page option in the New Presentation dialog box, the presentation is created with content prompts and a consistent design.But, unlike the AutoContent Wizard, this option does not require you to specify your presentation style.  Once you have set up your presentation, you can begin filling in the content and editing its style and the presentation sequence.
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Suppose that you want to create a new presentation.  You want to create your own content and slide sequence for the presentation.  To access PowerPoint from your desktop, you click the Start menu.  You select Programs - Microsoft PowerPoint.  As you want to create a presentation from scratch, in the PowerPoint dialog box that is displayed you choose Blank presentation and you click OK.  You are immediately guided to create your first slide.  The Title Slide layout is selected by default, but you can choose a different layout.  For example, you can choose to have your text displayed in two columns by selecting the 2 Column Text layout.  Or you can choose to include text and clip art on your slide by choosing Text & Clip Art.  You decide you want to include an organizational chart in your first slide so you choose the Organization Chart AutoLayout and click OK.  Your new slide opens and you can begin creating your presentation.  Instead of starting with a blank presentation, you can use a design template to create a new presentation.  To do this, you select Design Template in the PowerPoint dialog box and click OK.  After previewing different design templates in the New Presentation dialog box, you choose a template - in this case Ribbons - and you click OK.  The design will then be applied whenever you create a slide unless you specify otherwise.  Your presentation opens with the New Slide dialog box and you choose a layout for your slide - in this case the Title Slide.  This opens a Title slide with the Ribbons design template incorporated into the slide.
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Let's say that you want to create a presentation detailing your recommendations for a new employee training strategy.  To do this, you can directly access the existing presentation templates or you can use the AutoContent Wizard.  To create a new presentation from an existing template, you choose Design Template from the PowerPoint dialog box that appears on startup and you click OK.  You click the Presentations tab in the New Presentation dialog box to create a presentation with both design and content already mapped out.  And you choose the presentation type, in this case Recommending a Strategy, and click OK.  The new presentation opens in Normal view and you can begin working on it immediately.  Let's say that you want to use color overhead projection transparencies in your strategy recommendations presentation, so you decide to use the AutoContent Wizard to create your presentation.  In the PowerPoint dialog box that appears on startup you choose AutoContent Wizard and click OK.  This option is also available in the General tabbed page of the New Presentations dialog box.  To begin creating your presentation using the AutoContent Wizard, you click Next.  Then you choose your presentation type, in this case Recommending a Strategy, from the General menu.  To move to the presentation style settings, you click Next.  You choose Color overheads and you click Next.  Then you type a title for your presentation  - in this case New Training Strategy Proposal.  You ensure that the date and slide numbers will appear on the slides by leaving the checkboxes selected and you click Next.  In order to begin working on your presentation, you click Finish.  And your presentation opens in Normal view.

4 OF 9 (4-5 OFFICE AND PRESENTATION ASSISTANTS)

The Office Assistant provides help, offers tips, and answers your questions about PowerPoint features.  It can be set up to offer a random tip on starting the application.  And it can be set up to suggest help while you are working before you ask for it.  The Presentation Assistant offers advice and can guide you through tasks as you work.  It offers tips on how to use PowerPoint features and the available shortcut keys.  When the Presentation Assistant has a tip for you, this is indicated by a light bulb.  You can choose from a range of options how the Office Assistant is represented.  For example, you may prefer an Office Assistant that is less animated than others.  If you find the Office Assistant distracting, you can temporarily hide it or even switch it off.  You can also switch off sounds or limit the Office Assistant's movements - this option, however, also limits the movement of floating toolbars.  Any changes that you make to the Office assistant while in PowerPoint are carried across to all the other Office 2000 applications.
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Let's say that you are creating a distribution project status report and you want to customize your Office Assistant so that it displays shortcut tips and a tip on startup.  To display the Office Assistant, you select Help - Show the Office Assistant.  The Office Assistant appears - in this case it is the default Assistant, a paper clip called Clippit.  You click the Office Assistant and select Options to customize your assistant.  You can also right-click the Office Assistant to reach the Options menu option.  And the Office Assistant dialog box is displayed.  You select the Show the Tip … at startup and the Keyboard shortcuts checkboxes and click OK.  Suppose you decide to hide the Office Assistant.  You do this by choosing Hide the Office Assistant from the Help menu.  You can also hide the Office Assistant by right-clicking it and selecting Hide from the shortcut menu displayed.  With the Office Assistant hidden, tips appear as a light bulb next to the Help button on the toolbar.  In order to read the tip, you click the light bulb icon.  This displays the Office Assistant together with the tip.

6 OF 9 (6-9 WORKING WITH SLIDES)

PowerPoint allows you to work in a number of views.  When you create or open a presentation, the presentation opens in Normal view.  Normal view is a tri-pane view that displays your presentation outline, your notes, and the slide you are working on at the same time.  It allows you to navigate from one section on screen to another using a simple mouse click.  The slide pane in Normal view shows you what a particular slide looks like, while the outline pane displays your entire presentation.  In your notes section you can write details and reminders regarding each particular slide.  If you want to view all your presentation at the same time, you can do this in the Slide Sorter view.  This allows you to see immediately the effect of inserting, rearranging or deleting slides.  If you have created a blank presentation, you will need to add slides to the presentation.  Or even if you have used a template, you may want to add slides to the presentation.  To insert a slide in your presentation, you go to the slide after which you want to add the new slide.  Then you select New Slide from the Insert menu.  You choose the slide layout that you want and click OK.  And the new slide is created.
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As you create a PowerPoint presentation, you can delete slides, copy slides from other presentations, and rearrange the slide sequence and slide contents to suit your presentation.  Once you have created a new presentation, you may find that you need to delete some of the slides that you have.  PowerPoint allows you to do this in a variety of ways.  Suppose that you are creating a training presentation and you want to delete the Vocabulary slide.  To delete the slide, you select Edit - Delete Slide.  The slide is then deleted both from the slide pane and from the outline pane in Normal view.  Let's say that you want to delete the Vocabulary slide but you want to include term definitions as part of the Overview slide.  To do this, you highlight the section that you want to delete in the outline pane.  You hit the Delete key and the Vocabulary slide is deleted, leaving term definitions in your Overview slide.  The Slide Sorter view displays multiple slides in one view, allowing you to easily delete or arrange them.  You access the Slide Sorter view by selecting View - Slide Sorter.  You can also access the Slide Sorter view by clicking the Slide Sorter button at the base of the outline pane.  While pressing the Ctrl key, you use your mouse to select the slides that you want to delete - in this case it is the Vocabulary slide and the Topic Two slide.  You select Edit - Delete Slide.  And both the selected slides are deleted.
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PowerPoint allows you to copy slides from one presentation to another.  This makes it easier for you to have consistency between presentations with overlapping content and also saves time.  Suppose that you are creating a presentation and you want to copy a slide from another presentation into it.  To do this, you first display the slide that should appear immediately before the slide that you want to add to your presentation.  Once you have decided where the copied slide should appear, you select Slides from Files from the Insert menu.  The Slide Finder dialog box opens at the Find Presentation tabbed page.  And you click the Browse button to search for the presentation that you want to copy from.  You then select the required presentation file - in this case it is the Distribution Policy Progress Report1.ppt - and click Open.  If you click the Add to Favorites button, PowerPoint automatically adds the presentation to your favorites list.  This ensures that you can access it more easily in future.  Once you have chosen to add a presentation to your favorites list, a pop-up box appears confirming what you have done and you click OK.  To check that the presentation has been successfully saved to your Favorites folder, you click the List of Favorites tab.  You select the presentation of your choice and click Display to see the available slides.  From the slides you select the slide that you want to copy - in this case Slide 3, Progress-Catalog - and click Insert.  There are no other slides that you wish to copy so you click Close.  The copied slide is placed in your presentation and uses your presentation's design and layout.  Using this process, you can create a new presentation using only slides copied from other presentations.
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Slides in your presentation can be rearranged to suit your needs.  You can use the Slide Sorter view to change the sequence of slides or you can do this in the outline pane of the Normal view.  Suppose you want to move the Next Steps slide in your presentation so that it immediately follows the Progress Catalog slide.  To do this using the Slide Sorter view, you open the View menu and select Slide Sorter, or alternatively select the Slide Sorter button.  In Slide Sorter view you select the Next Steps slide.  And holding the mouse button down, you drag the slide to the position that you want it to appear.  And the sequence of your slides changes accordingly.  Changing the sequence of your slides can be done quickly and easily in the outline pane.  To do this, you click the slide icon next to the slide you want to move.  You then drag the slide to its new position.  You can add a toolbar to help you rearrange slides.  You select Toolbars from the View menu.  You select the Outlining toolbar.  The toolbar then appears on the left-hand side of your screen.  To collapse the view so that only slide titles are displayed, you click the Collapse All button.  Suppose you want to move the Sales slide up one place in the sequence.  And then you want to rearrange the contents of the Sales slide by promoting the Projected sales for 2001 into a separate slide.  To move the Sales slide, you first select the slide.  Then you click the Move Up button.  And the slide automatically moves up one position.  To rearrange the contents of your Sales slide, you first select it.  Then you click the Expand button.  And the Sales slide expands in the outline pane.  To promote the "Projected sales for 2001" point to a new slide, you place your cursor at the start of the text.  Then you click the Promote button.  And your point becomes a new slide.

END OF CREATING PRESENTATIONS

SUMMARY: You have seen how to create PowerPoint presentations.  PowerPoint 2000 is a presentation graphics program that enables you to create presentations incorporating paper handouts, overhead projection transparencies, and on-screen slides. You can create a presentation by creating separate slides, applying a design template across different slides, using a presentation template, or using the AutoContent Wizard.  All Office 2000 applications, including PowerPoint, share the Office Assistant. It displays tips and messages, offers assistance, and displays information about a particular feature. The Office Assistant can be hidden or turned off when you do not want to use it.  The Office Assistant acts as a presentation assistant while you work on presentations. It provides you with guidance, tips, and warnings about style, spelling, ClipArt, and PowerPoint functionality.  Once your presentation is created, the normal tri-pane view allows you to navigate easily between the Slide, Outline, and Notes views as you develop your presentation. You can insert and delete slides, copy slides from other presentations, and rearrange the slide sequence and slide contents to suit your presentation.

UNIT TEST:

1. Which of the following methods do you use to create a PowerPoint presentation that contains unified background and color but no content prompts?

a. You use the AutoContent Wizard

b. You create a new slide in a blank document

c. You use the design template

d. You use the presentation template

2. Which of the following methods of creating a new presentation allows you to define how you'll be presenting the material before the presentation is created?

a. The AutoContent Wizard

b. A new slide in a blank document

c. The design template

d. The presentation template

3. Which of the following are true of using the AutoContent Wizard to create new PowerPoint presentations?

a. It provides only a design template with your template

b. It applies only a content layout to your presentation

c. It allows you to specify a footer up front for each slide in your presentation

d. It applies both design and content layout to your presentation

4. The Office Assistant offers contextual tips and advice while you are working on a presentation.

a. True

b. False

5. Which of the following statements are true of the Office Assistant?

a. Changing the Office Assistant in PowerPoint affects its functioning in other Office applications

b. It is possible to make the Office Assistant less distracting without hiding it or switching it off

c. Tips can be both noticed and accessed even when the Office Assistant is hidden

d. Tips are hidden when the Office Assistant is hidden

6. Which of the following statements are true of deleting slides in PowerPoint?

a. If you delete a slide in the Slide Sorter view, you need to repeat the process in Normal view

b. It is possible to delete more than one slide at a time in the Slide Sorter view

c. You can delete an entire slide or a portion of a slide in Normal view

d. You can delete a portion of a slide in Slide Sorter view

7. Which of the following statements is true of copying a slide from one presentation to another?

a. When copying a slide from another presentation, you first need to select the slide in your presentation that will appear immediately after the slide you want to insert

b. Copied slides retain their own design and layout

c. You can copy more than one slide from a presentation without leaving the Slide Finder dialog box

d. You can choose whether or not to keep a copied slide's design

8. Which of the following views can you use to change the sequence of your slides?

a. Master slide

b. Slide Sorter

c. Slide

d. Outline

9. In _____ view only slide sequences can be changed, but in _____ view the content sequence can also be changed.

a. Outline

b. Slide Sorter

ANSWERS:

1. c***(a)

2. a

3. c & d

4. True

5. a, b & c***(cd)

6. b & c

7. c***(ad)

8. b & d

9. 1st blank: Slide Sorter, 2nd blank: Outline

BEGINNING POWERPOINT

MODIFYING PRESENTATIONS

1 OF 5 (1-2 SLIDE LAYOUT)

Headers and footers can be inserted into PowerPoint slides, notes, and handouts.  You can choose to have headers and footers appear on all slides in a presentation or on only a single slide.  It is also possible to change the look and content of your headers and footers.  Let's say you want to insert a footer that displays "L.A. Branch" in your title slide.  You want to display the date 2/9/2000 on the slide because you intend to give a presentation on that date and you want to display the slide number.  You also want to add this footer and date to all your notes and handouts, include a page number, and add a header with the name of your company, Award Sportswear.  To insert a footer into your title slide, you select the slide and choose Header and Footer from the View menu.  This opens the Header and Footer dialog box.  To display a particular date, you select the Date and time checkbox.  And you select the Fixed radio button to ensure that the date is not updated automatically to the current date.  In the Fixed text box you type 2/9/2000.  The preview section displays where this date will appear on your slide.  To display the slide number on your slide, you select the Slide number checkbox.  Then you select the Footer checkbox and type L.A. Branch in the field.  As you want the footer to apply only to the title slide you have selected, you click the Apply button.  If you want footers to appear on all slides, you click the Apply to All button.  The footer, date, and slide number now appear on your chosen slide.  To insert headers and footers into all your notes and handouts, you select View - Header and Footer.  And you click the Notes and Handouts tab.  You type the date and the footer in the appropriate text boxes and you select the Page number checkbox.  Next you select the Header checkbox and type Award Sportswear in the text box.  Then you click the Apply to All button.
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You can make layout changes directly to a particular slide.  Or you can change the layout of all slides simultaneously using the slide master.  The slide master serves as a slide layout template for your presentation.  Suppose you want to change the layout of the Today's Situation slide to a chart and text layout but you don't want this layout for any other slide.  To do this, you select Slide Layout from the Format menu.  Alternatively, you can right-click the slide and choose Slide Layout from the shortcut menu.  And you select Chart & Text in the Slide Layout dialog box.  Once you have selected a new slide layout, you click the Apply button.  And the slide layout for the Today's Situation slide is altered.  This change does not affect the layout of any of your other slides.  You change the position or look of a header or footer on the master slide.  This change is then applied to all other slides in the presentation.  Suppose you want to move the date on all slides except the title slide to the top left-hand corner of the slides.  To change your slide layout, you select Master - Slide Master from the View menu.  To change the layout of the Title slide, your handouts, or your notes, you select the appropriate menu option from the View - Master menu.Title slides are any slides built using the Title Slide autolayout, not just the starting slide.  In Slide Master view you select the Date & Time text box.  Then you drag the text box to the top left-hand corner of the slide.  Once you have finished rearranging the master slide layout, you can return to Normal view in your presentation.  To do this, you click the Close button.  You return to Normal view in your presentation and the date is now positioned in the top left-hand corner of all your slides.  Any changes you make to slide layout when modifying the master slide are not reflected in the title slide.To change the title slide, you need to make changes in the title master.

3 OF 5 (3-5 EDITING TEXT)

You can edit and format text in PowerPoint to personalize your presentation and make it look professional.  The Edit menu contains the standard Windows options Cut, Copy, and Paste, which together allow you to move or duplicate text or objects.   And you can select, then cut or copy up to twelve items to the Office 2000 clipboard, which retains them for you to then paste into your presentation.  You can also paste the items into any Office document.  In fact you can use the Office clipboard to copy or move items between documents in all Office applications.  Let's say you want to display the text in the Introduction slide as a bulleted list and you want to add details to each bullet point.  You also want to include a text box with a note specifying that financial status won't be included in your presentation.  Before you start adding text, you need to ensure that the AutoFit text feature is activated.  If you do not activate this feature, you may need to spend unnecessary time reformatting your text to ensure that it remains within your slide.  This feature automatically resizes your text to fit the text placeholders in your slide and can be accessed through the Tools - Options menu.  You activate it in the Edit tabbed page by selecting the Auto-fit … placeholder checkbox and clicking OK.  You want to place each presentation topic on a new line in your Introduction slide.  To do this in the outline pane, you place your cursor at the point you want to start typing.  And you rearrange your topics as you would in any word processor.  You select the text placeholder so that you can add text and bullets while in the slide.  Then you select the text that you want bulleted.  To insert bullets, you select Format - Bullets and Numbering.  You select the bullet type and color that you want and click OK.  And the bullets are inserted both in the outline and on your slide.  You want to add details to each bullet point so you place your cursor at the end of the "Distribution" bullet point.  And you type your text - in this case catalog.  You then type your text for the remaining points.  You now want to add a note in a text box to your slide.  To do this, you select the Text Box option from the Insert menu.  You can also insert a text box by clicking the Text Box icon.  The insertion point changes to a cross hair and you can now insert your text box anywhere on the slide.  There are two ways of doing this.  You can click the position where you want your text box to appear and begin typing, but this method does not allow text wrapping within the text box.  Or you can click and drag the text box to the desired width and then begin typing.  This method allows you to use the Wrap text in text box feature, which wraps the text automatically as you type.
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Let's say that you want to change your Introduction slide's title font to orange Century Gothic and you want it to be shadowed.  You also want to change the case to uppercase.   You begin by selecting the text you want to change.  You select the Font option from the Format menu.  And you choose Century Gothic from the Font list and orange from the Color drop-down box.  You select the Shadow checkbox and click OK to apply your changes.  The font and color of the title has now been changed and a shadow appears behind the text.  To change the title's case to uppercase, you select Format - Change Case.  In the Change Case dialog box you choose UPPERCASE and click OK.  Your title is now displayed in uppercase.  Suppose you decide that you want to change all the text in Arial font in your presentation to Century Gothic.  To do this, you choose the Format menu.   Then you select the Replace Fonts option.  In the Replace Font dialog box you select Century Gothic from the With drop-down list.  Next you click Replace to apply the font.  And you click Close to return to your presentation.  As you can see in your Shipping Laws slide, using the Replace Fonts option changes the specified font in every slide of your presentation.  To center the title within its placeholder, you click on the title text and choose Alignment - Center from the Format menu.  And your title becomes centered.  Let's say you want to copy the text attributes from the Introduction slide title to the Shipping Laws slide title.  To do this, you place your cursor in the placeholder of the text you want to copy and click the Format Painter icon.  You cannot use the Format Painter to copy WordArt formatting or formatting that is customized using Draw tools.  The mouse pointer changes to a brush.  You select the text you want to change - in this case Shipping Laws - in the outline pane.  And the text attributes of the Introduction title are then transferred to the Shipping Laws title.
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Suppose you want to check the spelling in your presentation.  To do this, you click the Spelling icon.  This feature can also be accessed through the Tools - Spelling option.  The spelling checker highlights misspelled words and suggests alternatives for them.  To accept the change in this instance only, you click Change.  If you want all words similarly misspelled to be changed, you click the Change All button.  Once the spelling check is complete, you click OK.  Let's say you want to find the word "customers" in your presentation.  To do this, you select Edit - Find.  And you type the word that you want to find - in this case "customers" in the Find what text box and click the Find Next button.  The word you are looking for is displayed in its slide and you click the Close button to close Find dialog box.  Let's say you want to replace the word "laws" with the word "legislation" in your presentation.  So you select the Replace option from the Edit menu to activate the Find and Replace feature.  You type laws in the Find what text box.  And you type legislation in the Replace with text box.  To change all instances of the word "laws" with "legislation", you click the Replace All button.  If you want to monitor each word as it is replaced, you click the Find Next button and then replace the word only in those instances where you think it is appropriate.  When PowerPoint has finished replacing the text, you click OK.  Then you click Close to close the Replace dialog box.

END OF MODIFYING PRESENTATIONS

SUMMARY: You have seen how to modify PowerPoint presentations.  You can change the slide layout of all of the slides in your presentation simultaneously or you can change the layout of individual slides. Headers and footers can be inserted into either individual slides or into all the slides in your presentation.  PowerPoint can automatically resize text to fit within the text holders. You can also format text or copy the format from one piece of text to another using the Format Painter. Text boxes can be inserted into your slides and they can include an auto-wrap text feature that allows text within the text box to wrap automatically. You can find particular words and replace them with new words when editing and you can use the spelling checker to check for misspelled words.

UNIT TEST:

1. Into which of the following can headers and footers be inserted?

a. Slides

b. Notes

c. Handouts

d. The master slide

2. In which of the following do you change the position of footers?

a. In any selected slide

b. In the slide master

c. In Outline view

3. You can change the position of footers using which of the following views?

a. Slide Sorter

b. Normal

c. Outline

d. Slide Master

4. In which of the following can you insert text for a PowerPoint presentation?

a. In outline pane

b. In the slide

c. In Slide Sorter view

d. In Normal view

5. Text boxes automatically have the auto-wrap text feature activated.

a. True

b. False

6. Which of the following can be transferred using the Format Painter tool?

a. Slide layout

b. Text attributes

c. Design templates

d. Background colors in slides

ANSWERS:

1. a, b, c & d***(bc)

2. b***(c)

3. d

4. a, b & d

5. False***

6. b & d

BEGINNING POWERPOINT

VISUAL ELEMENTS

1 OF 6 (1-3 WORKING WITH OBJECTS)

You can improve the appearance and impact of presentations by adding objects to complement the text.  Objects such as pictures, sounds, shapes, or WordArt text can be used and customized.  PowerPoint includes a Picture toolbar with options that allow you to control in a variety of ways how pictures appear in your slides.  For example, the thickness and color of picture borders, or the brightness and contrast, can be customized.  And the Drawing toolbar allows you to place a picture behind or in front of other objects - such as text or other pictures - to create complex images.  Let's say that you are creating a presentation that will be shown when welcoming new staff to your company, Award Sportswear.  You want to add a background picture to the opening screen and then you want to format it.  To insert a picture file that is not part of Office Clip Art, you select Insert - Picture - From File.  You select the file - in this case playball transparent - and then you click Insert.  To place the picture behind the text, you select the object and then select Draw - Order - Send to Back from the Drawing toolbar.  If you don't see the Draw menu, the Drawing toolbar may not be open.To open it, or any other toolbar, you right-click an existing toolbar and select the one you want from the shortcut menu.  Let's say that you want to add a 6-point border to the picture.  And you want to change the color of the border to blue.  To add a border, you first select the picture.  Then you click the Line Style button to display preset line styles and you select the 6 pt option.   A border then appears around your picture and by default it is black.  To change the color of the picture's border, you click the Line Color button's down-pointing arrow.  You select the color of the border from the list of options - in this case blue.  And the color is then applied to the border of the picture.  Let's say that you consider the picture too light, so you want to reduce its brightness and the amount of contrast.  To do this, you need to open the Picture toolbar so you right-click a toolbar and select Picture.  The toolbar is then added.  You click the Less Brightness button once to reduce the brightness by one value.  And you click the Less Contrast button once to reduce the contrast by one value.
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AutoShapes are shapes - such as a star, a square, or an arrow - that you can display on your presentation slides.  Once you create a shape you may customize it by resizing it, filling it with your own color or texture, or by making it look three-dimensional.  You can also add text to an autoshape by typing when the autoshape is selected, and the text and shape combine to form a single object.  You can add a separate text box over the autoshape, and treat the text and autoshape as separate, individual objects.  While typing text directly into the autoshape it is more efficient and suitable for many requirements, it affords less control to, for example, format borders around the text element within the autoshape.  You can format the text boxes you create by selecting Format - Text Box.  In the Colors and Lines tabbed page of the Format Text Box dialog box you can add a border around a text box and format the border's color and size.  And the Size tabbed page allows you to determine the height and width of the text box.  You can also resize a text box like you resize other objects - by clicking and dragging any one of the object's resize nodes that are visible as white squares when you select the object.  The Position tabbed page allows you to position the text box in precise horizontal and vertical co-ordinates.  The Text Box tabbed page allows you to change the internal margins of the text box or to wrap the text within the box.  If you're putting your presentation on the Internet, the Web tabbed page allows you to display alternative text while the image loads in a browser.   Suppose that you want to insert a cross to improve the look of a page in your presentation.  And you want to add some text to the object.  To insert a cross, you click the AutoShapes button and you choose the cross from the Basic Shapes options.  You click the area on the slide where you want the cross to start and you drag it to the size you require.  You don't need to get the shape and size exactly right because you can easily resize and customize the AutoShape object once it's created.   The object is then drawn and a default color automatically applied.  To work with the object, you first select it.  To add text to the graphic, you click the Text Box button to create a text box.  Then you click and drag the text box to the size you require.  You type the text in the text box using the normal formatting features available - for example the font type, font size, and color features.
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By grouping objects you can move several objects together or apply effects to multiple objects at once.  If you group objects and then want to apply an effect to one object alone, you need to ungroup them.  Let's say that you want the text and object to be grouped together so that they behave as one object.  You want to rotate the cross and the text box - an option that belongs to WordArt and AutoShape objects only, not to pictures - and you want to make the cross look three-dimensional.  First you click the Select Objects button.  Then you draw a box around the two objects to create an association between them.  To group objects, you select Group from the Draw menu on the Drawing toolbar.  To rotate the object, you click the Free Rotate button.  To rotate the drawing clockwise, you click and drag one of the four green circles in a clockwise direction.  To make the cross look three-dimensional, you select it and you click the 3-D button.  And from the menu you choose a style to apply - in this case 3-D style 11.  Because the cross obscures part of the text, you want the cross to be behind the text so you select Draw - Order - Send to Back.  You then can apply lighting and texture effects to the object if you want to.

4 OF 6 (4-6 BULLETED AND NUMBERED LISTS)

You can improve the look of lists in PowerPoint presentations by using bullets and numbers.  You can choose standard bullets or you can use your own bullets, for example a picture file.  Numbered lists allow you to use sequential numbers or letters.  Many of PowerPoint's slide autolayouts come pre-formatted for bulleted and numbered lists.  You can perform basic formatting on bullets and numbers - for example, you can change their color.  And you can specify the size of the bullets and numbers.  Let's say that you have presentation information that you want displayed as a bulleted list.  To do this, you select the text you want bulleted.  Then you select Bullets and Numbering from the Format menu  In the Bullets and Numbering dialog box you select the bullet type you want applied - in this case the checkmark.  If you want to use an existing picture as your bullets, you click the Picture button.  And if you want to use a text character, such as a dollar ($) sign or the @ symbol, you click the Character button.  You change the color of the bullets by clicking the Color down-pointing arrow and selecting a color - in this case white.  To change the size of the symbols, you enter a new number in the Size spin box - in this case the checkmark symbols will be 80 percent of the text size - and you click OK.  When you close the Bullets and Numbering dialog box, the new bullet scheme is applied to the text.
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Let's say that you want to display presentation information as a numbered list.  You highlight the text and from the Format menu you select Bullets and Numbering.  In the Numbered tabbed page of the Bullets and Numbering dialog box you choose a numbered list.  While you can't change the font used, you can change the size of the numbers - in this case 90 percent of the text - using the Size spin box.  If your bulleted list follows from a previous slide and you want to continue the numbers from that slide, you can specify a number in the Start at spin box.  And then you click OK to close the dialog box.  When you close the dialog box, the new style is applied to the text.

6 OF 6

Animated bulleted and numbered lists can sometimes improve the effectiveness of your presentations because they attract your audience's attention.  They also emphasize the ideas contained in the individual points.  You can use different types of effect and you can vary the order and timing of animated objects.  Let's say that you want to animate your presentation by having the points in a list appear line by line.  To do this, you select the bulleted list that contains the points.  Then you select the Slide Show menu and you choose Custom Animation from the menu.  In the Custom Animation dialog box you click the Effects tab to select animation effects for the text.  In the Entry animation and sound section you select Appear from the Effects drop-down list to make the point appear in place on the screen.  And you select All at once in the Introduce text section so that all words in the sentence appear at the same time.  To ensure that the text appears one bullet point at a time, you select 1st from the Grouped by level paragraph drop-down list.  The Grouped by level paragraph checkbox is automatically selected when there is more than one paragraph in the section of text that you have selected for animation.  You decide not to include sound so you leave the No Sound option selected in the sound drop-down list in the Entry animation and sound section.  It is possible to change the color or hide the text after animation by selecting an option from the drop-down list in the After animation field.  On the Order & Timing tabbed page, you select the On mouse click radio button to ensure that the bullet points will appear as you click the mouse.  When you have completed the text animation configurations, you click OK.  In the slide show the bullet points appear one at a time as you click the mouse.  Animation effects can be added to page titles and pictures on the slide using the same process as for ordinary text.

END OF VISUAL ELEMENTS

SUMMARY: You have seen how to add visual elements to a PowerPoint presentation.  To improve the look and effectiveness of your PowerPoint presentations, you can add objects to complement the text. For example, you can insert pictures or WordArt text.  You can customize those objects you add. For example, you can change the brightness of a picture, add a border to a picture, rotate WordArt text, and make shapes look three-dimensional.  You can improve the look of lists in PowerPoint presentations by using bullets and numbers. You can choose standard bullets or you can use your own bullets, for example a picture file. Numbered lists allow you to use sequential numbering and lettering. Bulleted and numbered lists can be animated. For example, each point can slide onto the screen when the mouse button is clicked. Or you can make all points appear at once accompanied by a sound.

UNIT TEST:

1. When you insert a picture into a presentation, you can both resize it and rotate it.

a. True

b. False

2. Which of the following is used to describe linking objects so that they can be formatted as a single object?

a. Merging

b. Embedding

c. Flattening

d. Grouping

e. Linking

3. To display text in an autoshape, you must group a text box with the autoshape.

a. True

b. False

4. When creating a numbered list, you can determine the font in which the numbers will appear.

a. True

b. False

5. Which of the following must you do to extend a numbered list over two slides?

a. Manually number all items on both slides

b. Manually number all items on the second slide only

c. Specify the number for the first item on the second slide

d. Click the follow on slide checkbox

ANSWERS:

1. False

2. d

3. False*** You don't have to create a text box, you can enter text directly into the autoshape.

4. False***

5. c***(d)

BEGINNING POWERPOINT

OUTPUT

1 OF 9 (1-4 PREPARING FOR PRESENTATIONS)

When you are preparing to give your presentation, you need to consider whether to start your slide show from the beginning or whether to start on a particular slide.  You need to decide in which order the slides are to be presented and whether there are any slides that you want to hide from view.  Suppose that you want to start your presentation on the third slide.  To do this, you select the Slide Show menu.  And you choose Set Up Show.  In the Set Up Show dialog box you select the From radio button in the Slides section.  You type 3 as the number on which you want to start your slide show and you click OK.  When you run your presentation, the slide show now starts on the third slide.  Let's say that you want to see how all the slides in your presentation are laid out so that you can compare them.  By selecting View - Slide Sorter, you can see how your slides are arranged.  The Slide Sorter view also allows you to rearrange the sequence of slides and to preview the animations used.  You can hide slides from view if you don't want them displayed.  To do this, you select the slide and click the Hide Slide button.  A hidden slide is displayed in the Slide Sorter view with its slide number crossed out.  To reveal the slide again, you click the Hide Slide button.  Suppose that your presentation is the second part of a larger presentation so you want to renumber your slides to follow on from the first presentation.  To renumber your slides, you select File - Page Setup.  In the Page Setup dialog box you choose a number for the first slide in the Number slides from spin box and then you click OK.  In this case your slide numbering begins at four.
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You can add hyperlinks, which link to and display different slides or even external documents and web pages, to any slide in your presentation.  You can also add speaker notes to guide you through your presentation.  You can add animated transition effects to slides to make your presentation more attractive.  Let's say that you want to add a hyperlink so that you can open and display another document in your presentation.  Hyperlinks usually originate from a piece of text or object, so as the first step in adding one you select the text.  Then you select Insert - Hyperlink.  In the Insert Hyperlink dialog box you can create links to existing documents and web pages by clicking the Existing File or Web Page icon.  And using the the Place in This Document icon you can connect to other locations in your current presentation.  The Create New Document icon allows you to create a hyperlink and when doing so create a specific kind of document - for example a blank web page or a blank Word document.  And the E-mail Address icon allows you to create a hyperlink that presents you with a standard e-mail form when clicked.  In this case you want to connect to a recently used database document so you click the Existing File or Web Page icon, then the Recent Files icon, and you select the document.  You then click OK to close the dialog box.  The hyperlink is now created, and can be recognised by the text which is underlined and colored differently.  Let's say that you want to add speaker notes to slides to display to your audience or guide you through your presentation.  To add speaker notes to a presentation, you type your comments in the Notes pane.  When giving a presentation, you can right-click and choose Speaker Notes from the shortcut menu to display these comments.Or you can print them out, either for use by the person giving the presentation or as audience handouts.  You can make your presentation more lively by animating the transition between one slide and the next.  To do this, you select Slide Show - Slide Transition.  In the Slide Transition dialog box you select an effect from the drop-down list - in this case you select Dissolve so that the current slide dissolves into the following slide.  If applicable, you select a transition speed - in this case Medium.  In the Advance section you can choose to make the next slide appear when you click the mouse or appear automatically after a set period of time.  In this case you select the On mouse click checkbox.  In the Sound section you can specify a sound that accompanies the slide transition.  The Apply button applies the effect to the transition between the current and the next slide.  To apply the effect to all slides, you click the Apply to All button.  You preview a presentation's animations by displaying a slide that uses animation and then selecting Slide Show - Animation Preview.  This opens a small window that displays any animations you have specified for the slide.
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PowerPoint allows you to view a black and white version of a presentation.  This allows you see how it looks as a black and white printout if, for example, you want to give your presentation using a printout as a guide.  Viewing your presentation in black and white is helpful to see if text is hidden or difficult to read when in black and white.  To view your presentation in black and white, you select Black and White from the View menu.  In this case you can see that it is difficult to read the Time, Subject, and Presenter column headings on the current slide.  To change the view back from black and white to color, you select the View menu.  Then you choose the Black and White menu option.  The slides are now returned to the normal color view.  If you want to save your presentation as a web page, you can preview how it will look by selecting File - Web Page Preview.  The presentation is then displayed in your web browser.
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Let's say that you have a presentation that you are preparing to show.  To preview the presentation, you select View - Slide Show.  Alternatively, you can click the Slide Show button at the base of the outline pane.You can also preview a slide by pressing F5 on the keyboard or by selecting View Show from the Slide Show menu.  This opens the first slide of your presentation in full screen view.  To go to the next slide, you can simply click the mouse or press the Spacebar or Enter key.  Or you can right-click and select Next.  To proceed to a specific slide - in this case Award's Performance - you right-click the slide and select Go - By Title - Award's Performance.

You can navigate through slides by right-clicking the slide and selecting Go - Slide Navigator.  In the Slide Navigator dialog box you select the slide you want to jump to - in this case the Today's Schedule slide - and then you click the Go To button.  Let's say that you want to draw a temporary mark on one of your slides.  You can write and draw on a presentation slide using the Pen tool, which you access by right-clicking the slide and selecting Pointer Options - Pen.  This allows you to highlight points during the presentation - as soon as you move to the next slide the pen marks disappear.  To exit Full Screen view, you press the Esc key or right-click and select End Show.  You can use the Projector Wizard to set up your computer to export the presentation to a projector.  To do this, you select Slide Show - Set Up Show to open the Set Up Show dialog box.  And then you click the Projector Wizard button.  In the first page of the wizard it's suggested that you turn off your projector, connect it to your computer, and turn it on again.  When you see the image of the wizard on the screen, you select the Yes radio button and then you click Next.  From the drop-down list you select the make of projector and its screen resolution - in this case Generic VGA - 640 x 480 - and then you click Next.  When you click Finish, your computer is adjusted to project using the model you chose.  You then click OK to close the Set Up Show dialog box.

5 OF 9 (5-6 SAVING PRESENTATIONS)

You save a PowerPoint presentation in the same way that you save all other Office 2000 files.  To save a new presentation, you select File - Save.  In the Save As dialog box you browse to the folder in which you want to save the presentation.  You can type a new name in the File name text box or you can use the name that PowerPoint takes from the title on the first slide - in this case you choose PowerPoint's Welcome to Award Sportswear.  You can see that PowerPoint presentations are saved with a .ppt file extension.  And then you click Save.  When you want to update an existing presentation that you're working on, you click the Save button on the Standard toolbar.  Clicking the Save button is the same as choosing Save from the File menu.  When you want to save your presentation to another location or with a different name, you choose Save As from the File menu.  This opens the Save As dialog box and you can browse to a new location or type a new name for the file.
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Because Office 2000 is closely integrated with the Internet, you can save PowerPoint presentations as HyperText Markup Language (HTML) files.  HTML is the standard language used to create web pages and to display text and graphics in a web browser.  By saving a presentation as an HTML file, you can publish it on an intranet or on the Internet.  To save a presentation as an HTML file, you select the File menu.  Then you select Save as Web Page.  This opens the Save As dialog box, which includes additional buttons for web publishing.  You can change the presentation title that appears in the web browser's title bar.  To do this, you click the Change Title button.  And in the Set Page Title dialog box you enter the new name - in this case Welcome Presentation - and you click OK.  To save the file, you browse to the location in which you want the file saved - in this case the Welcome folder.  If you want to rename the file, you select the text in the File name field and type a new name - in this case Welcome.htm.

And you save the presentation by clicking the Save button.

7 OF 9 (7-9 PRINTING AND MAILING A PRESENTATION)

PowerPoint allows you to determine the size and orientation of presentation slides.  And you can print all components of a presentation - including slides, speaker's notes, handouts, and outlines.  Handouts have specially provided areas alongside each slide for the audience to make notes.  You determine the layout of your page by selecting the File menu.  And then you select the Page Setup menu option.  In the Page Setup dialog box you can choose predetermined slide sizes from the Slides sized for drop-down list.  For example, you can choose the A4 paper size or the On-screen Show size.  In this case you select the Overhead size.  In the Width and Height spin boxes you specify the size of the overhead slides - in this case 10 inches in height and width.  In the Slides section you can choose either Landscape or Portrait slide orientation - in this case you select the default, Landscape.  And in the Notes, handouts & outline section you select an orientation for your handouts and speaker notes - in this case Landscape - and then you click OK.
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Before you print any part of a presentation, you need to specify your print options.  To do this, you select Print from the File menu.  In the Printer section of the Print dialog box you select a printer to print from the Name drop-down list - in this case PRINTSERVER1\HP L J5L.  In many situations, the default printer displayed is the one you want, and so you won't need to make any selection.  And in the Print Range section you choose whether to print the whole presentation, the slide you have open, or a selection of slides.  In the Copies section you set the number of copies you want printed - in this case 2.  And if you want a complete copy to be printed before the first page of the next copy, you leave the Collate checkbox selected.  If you don't select Collate, then the selected number of copies of each page are printed before the subsequent page.  You can choose whether to print slides, handouts, notes pages, or your outline by selecting an option from the Print what drop-down list - in this case you select Handouts.  This activates the Handouts section and you can now set the number of slides per page - in this case 4.  You can also choose whether to arrange the slides horizontally or vertically across the page when printed.  If you are printing in black and white, you need to ensure that the Grayscale checkbox is selected so that your printout is optimized.  This differs from the Pure black and white option because it uses shades of gray to represent colors rather than simply black and white.  You select the Frame slides checkbox if you want to place a frame around the slides shown in the handout.  When you have finished specifying your print options, you click OK to print the handouts.
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PowerPoint allows you to send your presentation by e-mail.  To do this, you select Send To - Mail Recipient from the File menu.  You can choose whether to send the entire presentation as an attachment or only the current slide.  In this case you specify that you want to send the entire presentation as an attachment and then you click OK.  From the Profile Name drop-down list you can select a profile, but in this case you choose the default mail profile and you click OK.  A mail profile is an account that determines your mail settings.  In the To and Cc fields of the message you enter the e-mail addresses of the recipients.  The Cc field stands for "carbon copy". It is usually used to include other recipients who are not the primary recipients.  The name of the presentation is automatically added to the Subject field.  You type an introductory message in the body of the message.  You then click the Send button to distribute the presentation.

END OF OUTPUT

SUMMARY: You have seen how to export, save, and print a PowerPoint presentation.  When preparing to present a presentation, you can start your slide show on a particular slide, hide specific slides from view, or renumber your slides if, for example, your presentation is the second part of a larger presentation.  Animated transition effects can be added to slides and you can add speaker notes to guide you through your presentation. And you can add hyperlinks to web pages and documents.  You can preview your slide show and animations, preview the presentation as a web page, and view the presentation as a black and white printout.  PowerPoint allows you to preview your presentation in full screen mode or as a web page. You can use the Projector Wizard to set up your computer to export the presentation to an overhead projector.  PowerPoint files are saved in the same way that other Office 2000 files are saved. Not only can you save your presentation as a PowerPoint file, you can also save it as a web page. By saving your presentation in the HyperText Markup Language (HTML) format, you can easily publish presentations on an intranet or Internet site.  When preparing a presentation, you can choose a page setup that suits how your slides will be presented. For example, you can choose different page setups for overhead projectors, 35mm slides, or on-screen shows. You can also determine if the slides and handouts are in landscape or portrait orientation.  You can choose to print all slides or a selection of slides. And you can choose whether to print the slides, handouts, speaker notes, or slide outlines.  You can send a presentation via e-mail from within PowerPoint.

UNIT TEST:

1. In which of the following views can you view multiple slides at one time?

a. Slide view

b. Print Preview

c. Slide Show

d. Slide Sorter

2. It is not possible to start a presentation on a slide other than the first slide in a presentation.

a. True

b. False

3. Which of the following statements about creating slide transitions are true?

a. You can vary the speed of the animated transition

b. You can only set a slide transition to occur after a mouse click

c. Sounds can accompany slide transitions

d. When applying an effect to one slide, you can apply the same effect to all slides

4. PowerPoint presentations are saved with a _____ file extension.

a. .pst

b. .htm

c. .ppp

d. .ppt

e. .pow

5. Once you have saved a presentation with a particular file name, you cannot change that file name.

a. True

b. False

6. When you save a presentation for publication on the Internet, it is saved with the file extension _____.

a. .ppt

b. .htm

c. .hpt

d. .ptm

7. When you send a presentation by e-mail, you can only send the whole presentation.

a. True

b. False

8. Which of the following components of a presentation can you print?

a. Slides

b. Speaker notes

c. Outlines

d. Animations

ANSWERS:

1. d

2. False

3. a, c & d

4. d

5. False

6. b

7. False***

8. a, b & c

END OF BEGINNING POWERPOINT

