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ADVANCED WORD

ADVANCED FORMATTING

1 OF 5 (1-2 PAGE FORMATTING)

You can use Word to stylize your documents by adding a border to a page.  Page borders can be used to create professional looking documents.  Or you can add a fun border to your page.  You have a variety of options available to you for creating a page border.  You can choose from Box, Shadow, or 3-D to apply a preset border format.  Or you can use the Custom button to create your own border using the Preview section of the page.  You can choose to change the

• style of the border

• color of the border

• width of the border

And you can access a selection of designer borders from the Art drop-down list.  You can choose to apply page borders to

• all the pages in the document

• a selection of pages in the document

• only the first page of the document

• a selection of pages in the document   excluding the first page

You can change the border margins by clicking the Options button.  You can open the Tables and Borders floating toolbar and add a horizontal line from the Borders and Shading dialog box.  If you want to work with the Tables and Borders toolbar, you can access it by clicking the Show Toolbar button.  This opens the floating Tables and Borders toolbar.  The buttons relating to tables are not enabled because you do not have a table open.  The Draw Table button allows you to create a table and the Eraser button to remove lines on the table.  You can choose a style for a border from the Line Style drop-down list.  And you can choose the width of the line from the Line Weight drop-down list.  You can choose from a selection of outside borders using the Outside Border down-pointing arrow.  And you can add a shading color using the Shading Color down-pointing arrow.  The Insert Table button allows you to create a table by selecting the number of rows and columns to insert.  And if you want to access the table menu options, you click the Insert Table down-pointing arrow.  If you already have a table inserted, you can sort the order of its contents using the Sort Ascending or Sort Descending buttons.
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Let's say you want to add a pinned note style border located in the Art drop-down list to only the first page of your document.  And you want to change the top margin to 20.  To add a border to your page, you select the Format menu.  And you choose Borders and Shading.  Then you click the Page Border tab.  You select the Box setting from the list of settings in order to place a plain border around the whole page.  Then you click the Art down-pointing arrow to access the list of prepared artwork borders.  You scroll to the pinned note style border and select it.  You click the Apply to down-pointing arrow to format the first page differently to subsequent pages.  And you select This section - First page only.  You click the Options button to change the margin.  You use the Top down-pointing spin box arrow to change the top margin to 20.  And you click OK.  When you have finished creating the page border, you click OK.  You can see that the page border you have chosen has been applied.  And it has been applied to the first page only.

3 OF 5 (3-5 FOOTNOTES AND ENDNOTES)

Word allows you to insert footnotes and endnotes into a document.  Footnotes and endnotes are normally used to add explanations, comments, or references to text in a document.  Footnotes typically appear at the end of the page in which they are referenced.  Endnotes are usually placed at the end of the document but you can change where they will appear using Word.  The footnote or endnote consists of a note reference mark and corresponding text.  You can choose to number the notes from a given list of number formats or you can create your own custom marks.  If you add, move, or delete automatically numbered notes, Word renumbers the remaining footnotes or endnotes.  Footnotes and endnotes can be of any length and you can format the text as you can any other piece of text.  You can customize the line separator that distinguishes the note from the rest of the text.  You can view footnotes or endnotes by hovering the pointer over the note reference mark.  Or you can open the note pane at the bottom of your page by double-clicking the note reference mark when in Normal view.  When the pane is open, you can edit the notes as you would any other text.  Your notes appear where you have specified when you print a document.  And if you save a document containing notes or footnotes as a web page, Word automatically converts the note reference marks to hyperlinks.

4 OF 5

Let's say you want to insert a footnote at the bottom of your page referencing the magazine that reviewed Award Sportswear's new clothing line.  This is the first of many footnotes that you want to number sequentially using small Roman numerals.  You place the insertion point where you want the note reference marker to appear.  To place a footnote in a document, you first select the Insert menu.  Then you choose Footnote from the options.  In the Footnote and Endnote dialog box you click the Options button in order to change the number format for the footnotes.  You select the small Roman numerals from the Number format drop-down list.  And you click OK.  You can see that the numbers have been changed to Roman numerals so you click OK to accept the changes.  You can now type your text for the footnote, which appears at the bottom of the page.  You can check the footnote has been entered by scrolling up and placing the pointer over the note reference marker.
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Let's say you have added a few more footnotes and some endnotes to your document.  You want to delete one of the endnotes and edit one of the footnotes.  You also want to convert one of your endnotes to a footnote.  To delete the endnote, you must select the note reference marker for that endnote and press Delete.  To open a footnote for editing, you double-click the footnote's reference marker.  When you have opened the footnote text, you make your changes.  To convert the endnote to a footnote, you first select the Normal option on the View menu.   Then in Normal view, you select Footnotes from the View menu.  In the View Footnotes dialog box you select the View endnote area radio button and click OK.  This dialog box appears only if you have footnotes and endnotes in your document.  In the Endnotes pane, you right-click the note you want to convert.  And you choose Convert to Footnote from the shortcut menu.  You can check whether the endnote has been converted by clicking the Endnotes down-pointing arrow.  And you select All Footnotes from the list.  You can see the selected endnote has been converted to a footnote.

END OF ADVANCED FORMATTING

SUMMARY:

You have seen how to use Word 2000 to add a page border, footnotes, and endnotes to documents.  

You can add page borders to your document. Word provides a variety of different borders such as 3-D or shadow borders. You can also choose from a range of prepared borders. Word allows you to insert colorful horizontal lines that you can use as  an alternative to page breaks. You can choose to have borders only on the first page of the document or throughout the document as a whole.  Word allows you to insert footnotes and endnotes that you can use to add explanations, comments, or references to your text in a document. Footnotes normally appear at the end of the page in which they are referenced, while endnotes normally appear at the end of the document. However, you can change where the footnotes and endnotes will appear. A footnote or endnote consists of a note reference marker that appears as a mark in the text, and the actual text of the note. If you convert  a page containing notes or footnotes to a web page, Word automatically converts the note reference marker to a hyperlink.

UNIT TEST:

1. Word allows a user to create customized borders.

a. True

b. False

2. To which of the following can a border be applied using Word?

a. The first page only

b. To all the pages in the document

c. To all the pages in the doument excluding the first page

d. To odd pages only

3. Which of the following statements about page borders are true?

a. The user can apply only the preset borders supplied by Word to a page

b. The user can specify the border width

c. The user can add a horizontal line in place of a complete border

d. The page margins are determined by the border

4. Footnotes and endnotes are normally used for adding emphasis to text.

a. True

b. False

5. Which of the following does a footnote or endnote consist of?

a. A text box

b. A note reference marker

c. A number list

d. Note text

6. Which of the following are properties of footnotes and endnotes?

a. They are automatically renumbered when necessary

b. They can be hidden in text

c. They consist of text and reference markers

d. They can use customized markers

ANSWERS:

1. True

2. a, b & c

3. b & c

4. False***

5. b & d

6. a, c & d

ADVANCED WORD

MASTER DOCUMENTS

1 OF 4 (1-2 CREATING MASTER DOCUMENTS)

A master document is a document linking together a set of smaller related subdocuments.  For example, if you were writing a novel, your master document would be the entire book and the chapters of the book would be the subdocuments.  Large documents tend to be difficult to work with and can take up a large part of your computer's capacity.  The subdocuments within master documents divide large documents into easy-to-manage sections.  And creating master documents makes collaboration on a large document easier because different people can work on different subdocuments at the same time.  Let's say you want to create a master document so that you can organize your company's new catalog.  To do this, you create a new document - in this case a blank document.   Once you have created a new document, you select Outline from the View menu.  You then type the titles of your master document and your subdocuments, pressing Enter between each title.  The subdocument titles will display in 16 point Arial bold type by default.  This is known as Heading 1 style.  The Outlining toolbar is displayed automatically in Outline view.  To create subdocuments from the subdocument titles you have created, you first need to assign heading styles to the different titles.  If the Style drop-down list box is not displayed, you can add it to the toolbar using the More Buttons drop-down list on the Formatting toolbar.  You can do this using one of three methods:

• using the Style drop-down list   to assign heading styles

• dragging the title to the   position that you want

• demoting or promoting the title to the position that you want using the Demote or Promote buttons on the toolbar

You can use the Style drop-down list to alter the level of your headings in your master document.  To do this, you place your insertion point in the title that you want to change and you select the title style that you want to apply to it - in this case Heading 2.  The selected heading style is then applied.  To drag a heading to the position that you want, you select the expand or collapse symbol next to the title you want to change.  This allows you to move the title horizontally or vertically.  A vertical bar appears when you have reached a new outline level for your heading.  The title is then automatically assigned a new heading style - in this case Heading 2.  And so dragging a title to the right automatically demotes the title's outline level.  Let's say you have applied the Heading 2 style to the remaining titles and you now want to demote the titles below the The United States title so that they are at a lower level than it.  To demote the titles, you first select them.  Then you click the Demote button on the Outlining toolbar.  The titles are then displayed in the Heading 3 style.  To create subdocuments from lower-level titles, you select the titles that you want to create subdocuments from.  Then you click the Create Subdocument button on the Outlining toolbar.  The selected documents are then transformed into subdocuments.  The subdocuments you create have their own filenames and so can be modified and saved separately.  This allows users to work on different subdocuments without overwriting one another's changes.
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You can convert existing documents into master documents and you can include existing documents in a master document as subdocuments.   To create a master document from an existing document, you first open the existing document.  And you view it in Outline view as you would a newly created master document.  To transform the Word document, you need to assign heading styles and outline levels to the titles in the text.  You do this by selecting a title and applying a style from the Style drop-down list.  You can also promote or demote headings using the Promote and Demote buttons on the Outlining toolbar or by dragging the titles to the desired position.  Once you have formatted your document in Outline view, you can select the entire text and transform subheadings into subdocuments.  The first heading style selected is the style chosen for each subsequent subdocument in the text you select.   So you need to ensure that each section that you want to be a subdocument has the same heading style.  To insert an existing Word document into a master document, you first display your master document in Outline view.  Then you expand the subdocuments by clicking the Expand button on the Outlining toolbar.  You can collapse the master document and subdocuments by clicking the Collapse button.  Once you have expanded the subdocuments, you position the insertion point where you want to insert a new subdocument.  You need to ensure that the insertion point is on a blank line.  Then you click the Insert Subdocument button on the Outlining toolbar.  You select the file that you want to insert or type the filename in the File Name text box.  Then to insert the document, you click Open.  After inserting a Word document into a master document, you may need to format the document heading so that you can expand and collapse the document.  To do this, you select the heading and then apply the subdocument heading style that you want - in this case Heading 3.  You can then collapse the document as you would any other subdocument by clicking the Collapse button.

3 OF 4 (3-4 MANAGING MASTER DOCUMENTS)

You can rearrange and restructure the subdocuments in your master document in a number of ways.  You can

• rearrange the sequence of   your subdocuments

• merge two subdocuments   into one

• split a single subdocument   into two

• convert a subdocument into   part of the master document

• remove subdocuments from   your master document

To rearrange the subdocuments in your master document, you need to ensure that you are in Master Document view.  To change to Master Document view, you click the Master Document View button on the Outlining toolbar.  You select a subdocument that you want to move by clicking the Subdocument icon.  And then you drag the document to the position you want it to be.  In this case you choose to place the subdocument at the start of your master document.  To merge two or more subdocuments into a single subdocument, you first select the documents that you want to combine.  And then you click the Merge Subdocuments button on the Outlining toolbar.  If you have not selected the entire subdocument box, the Merge Subdocuments button will not be active.  The documents then become a single subdocument.  To split a subdocument into two, you display the master document in Outline view with the subdocuments expanded.  You then select or create a heading for the new subdocuments.  And you apply a heading style or outline level to the heading.  Once the heading for the new subdocument has been assigned an appropriate style, you select it.  And you click the Split Subdocument button.  The new subdocument is then created and named automatically.  To convert a subdocument into a regular part of the master document, you select the subdocument by clicking the Subdocument icon.  You then click the Remove Subdocument button on the Outlining toolbar.  And the subdocument becomes part of the master document text.  To delete a subdocument that you no longer want in your master document, you first expand the subdocument.  Then you select the document that you want to remove and press either the Delete key or the Back Space key.  Other methods of deleting a subdocument are right-clicking it and selecting Cut from the shortcut menu, or selecting Edit - Delete, or using the hot keys - Alt+E+A.  The entire document is not deleted - it is only removed from the master document.  If you want to delete the file permanently, you need to delete it from its original location.
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Different subdocuments within a master document can be worked on by more than one person.  And so it is important to protect your documents from unauthorized access and to control who is able to modify the documents.  You can do this by assigning passwords to master documents and subdocuments or by saving with the recommendation that they reopen as read-only documents.  When subdocuments are collapsed in Master Document view, they appear as hyperlinks and have a Lock icon next to them.  In order to work on these documents, you need to access them by expanding or unlocking them.  This feature is useful when two or more people are working on different subdocuments within a single master document simultaneously.  To open a subdocument, you first expand the subdocuments by clicking the Expand Subdocuments button.  Then, to unlock the document, you place the insertion point in the subdocument that you want to open and you click the Lock button on the toolbar.  Subdocuments that are being worked on by other users remain locked when you try to view them in Outline view.  When a document is locked, you are unable to modify it - most of the toolbar buttons are inactive and a Lock icon is displayed on the document.   Let's say that you want to protect your document by assigning one password to open it and another password to modify it.  To assign a password to a document, you select Save As from the File menu.  Then you select General Options from the Tools menu in the Save As dialog box.  To assign a password to open a file, you type the password in the Password to open text box.  And to assign a password to modify a file, you type the password in the Password to modify textbox.  Then you click OK.  Word asks you to confirm the password to open the file by retyping it and clicking OK.  And it does the same for the password to modify the file.  Then to save the document, you click Save.  Another way to protect your document is to save it as a read-only file.  You do this by selecting the Read-only recommended checkbox in the Save dialog box.  When you open a document that has been saved as read only, you can choose whether to open the document as read only or you can override the recommendation by clicking No.

END OF MASTER DOCUMENTS

SUMMARY:

You have seen how to process documents in Word through the use of master documents.  

A master document consists of a set of related subdocuments. Breaking down large documents into sets of subdocuments makes managing, collaborating on, and editing large documents easier and does not tax your computer's capacity as much as it would if you did not create a master document.   You can create a master document and then insert already existing documents as subdocuments of your master document or you can create master documents from existing Word documents.  The sequence of subdocuments in your master document can be changed and subdocuments can be merged or split according to your needs. It is also possible to include a subdocument as part of the master document text and remove its subdocument status. Or you can delete subdocuments that you no longer want from your master document.  You can lock or unlock subdocuments, but if a subdocument is being accessed by another person you will be unable to unlock it until the other person has closed it. For additional security, you can restrict who can access or modify the document by assigning passwords to it. And you can choose to save the master document or any subdocument with the recommendation that it be read only.

UNIT TEST:

1. Which of the following are true of master documents and subdocuments?

a. Subdocuments are created for every heading of the same style as the first heading you select before you click the Create Subdocument button

b. Master documents can only be created from new blank documents

c. You can only create subdocuments from heading styles other than the Heading 1 option

d. You can insert existing Word documents into a master document

2. Which of the following statements about master documents are true?

a. You can convert existing documents into subdocuments

b. You can collapse master documents to view all the subdocument titles

c. You can convert existing documents into master documents

d. You cannot include web pages as subdocuments in a master document

3. Which of the following are true of master document management?

a. It is possible to limit who can access a document but not who can modify it

b. It is possible to remove a subdocument so that it becomes part of a master document text

c. When you delete a subdocument from a master document, you will only be able to retrieve the document by going to the Recycle Bin

d. Subdocuments can be merged or split while in Master Document view

4. Before you can unlock a subdocument, you need to ensure that all the subdocuments are _____.

a. expanded

b. collapsed

c. closed

d. hyperlinked

5. Which of the following statements are true of subdocuments in master documents?

a. You can rearrange the sequence of the subdocuments in a master document

b. You can merge two subdocuments into one

c. You can erase a subdocument from your computer's memory in Outline view

d. You can split a single subdocument into two

ANSWERS:

1. a & d

2. a, b & c

3. b & d

4. a***

5. a, b & d

ADVANCED WORD

NAVIGATION

1 OF 10 (1-2 HYPERLINKS AND BOOKMARKS)

A bookmark is a reference marker inserted at a specific point in a document to which the user may wish to return.  You create bookmarks as a reference tool when navigating or modifying a document.  You can go directly to specific locations or text items that have been bookmarked instead of scrolling through long documents trying to find them.  And you can insert, modify, show, and delete bookmarks as you work on documents.  Bookmarks allow you to jump to a specific location, they create cross-references, and they mark page ranges for index entries.  A list of your bookmarks is displayed in the Bookmark dialog box.  You can choose to sort the bookmarks by name or by location.  Bookmarks are displayed in your document within square brackets if you have bookmarked a text item or as an I-beam if you have bookmarked a location only.  Although bookmarks are not automatically displayed, you can choose to display them.  When choosing a name for a bookmark, you need to remember that it should begin with a letter and that it cannot include spaces.  To create a bookmark, you first select a text item or a location.  Next you select Bookmark from the Insert menu.  Then you name the bookmark in the Bookmark name text box by typing a name or selecting a name previously used as a bookmark for another text item.  Once you have assigned a name to the bookmark, you click the Add button.  And a bookmark is created.  You can use bookmarks to jump to specific areas within your document.  To do this, you select Insert - Bookmark.  Then you select the bookmark that you want to go to from the Bookmark name list box.  Once you have selected the bookmark that you want to go to, you click the Go To button.  You are taken directly to the bookmark and you click Close to close the Bookmark dialog box.  You can use the Go To dialog box from the Edit menu as an alternative way to move from bookmark to bookmark in your document.  If you want your bookmarks to be displayed as you are working on your document, you select Options from the Tools menu.  Bookmarks will not print unless you change the bookmark field codes.  You click the View tab in the Options dialog box.  You then select the Bookmarks checkbox in the Show section and click OK.  Once you have selected the option that shows bookmarks in your document, the bookmarked items appear in square brackets.  And they are displayed as an I-beam if the bookmark is for a location only.  You can delete a bookmark by selecting Insert - Bookmark.  Then you select the name of the bookmark that you want to delete and you click Delete.  And you click the Close button.  If you want to delete text that is bookmarked and the bookmark at the same time, you select the text and press Delete.
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Hyperlinks allow you to move from one section of a document to another using a single mouse-click.  Hyperlinks can be created within a single document between bookmarks that you have created and can also link you to an e-mail address.  Hyperlinks can also link you to different documents.  They are useful if a document is to be viewed on screen and are typically used within web sites.  To create a hyperlink to another section of your document, you first create a bookmark at the section of your document that you want to link to.  Then you select the text that you want to be a hyperlink.  And you click the Insert Hyperlink button on your toolbar.  In the Insert Hyperlink dialog box you click the Place in This Document icon.  And you select the bookmark that you want to hyperlink to - in this case your choose the Internet bookmark - and you click OK.  The text you have selected is now displayed as a hyperlink.  To go to the hyperlinked bookmark, you click the hyperlink.  A screentip is displayed automatically when you hover your pointer over the hyperlink. The screentip contains the name of the bookmark the hyperlink is linked to.  And you are taken directly to the specified text.  Suppose you want to create a hyperlink that, when clicked, opens an addressed e-mail message.  To create a hyperlink to an e-mail address, you open the Insert Hyperlink dialog box and click the E-mail Address icon.  You then select recently used e-mail addresses or type the e-mail address that you want the hyperlink to take you to.  You can also add an appropriate subject for the e-mail in the Subject text box and you click OK.  The selected text in your document is now a hyperlink that is connected to an e-mail address.  When you click the hyperlink, a new e-mail message is opened and you can then type and send an e-mail message with your suggestion.

3 OF 10 (3-4 TABLE OF CONTENTS)

A table of contents (TOC) lists the headings and location of selected topics within a single document.  So a TOC is useful in that it provides an overview of the topics covered in a particular document and it helps you to navigate through a document.  A TOC can create hyperlinks from each heading to the topic in the document to which it relates.  So if you have a TOC, your readers will not need to scroll through pages and pages of text trying to find the information that they need.  Before you create a TOC, you need to ensure that your document headings correspond to the levels that you want reflected in your TOC.  You can do this by

• using built-in heading styles

• using outline-level formats

• customizing heading styles

Let's say that you have assigned the built-in headings from Heading 1 to Heading 4 in your document and you want to create a formal TOC.  To do this, you first position your insertion point where you want to place the TOC.  And you select Index and Tables from the Insert menu.  In the Index and Tables dialog box you click the Table of Contents tab.  You then select a format for your TOC from the Formats drop-down list - in this case you select Formal.  And, because in this case you have four levels of headings, you select or type 4 in the Show levels spin box.  To include the TOC in your document, you click OK.  And your TOC is created.  You can modify the heading styles of your TOC by selecting the From template option from the Formats drop-down list and clicking the Modify button.  You can then modify the styles as you would usually.   Let's say that you have created custom headings and you want to assign levels to them for your TOC.  To assign levels to custom headings, you click the Options button.  In the Available styles section you find the headings that you have created and you assign a level to them by typing a number from 1 to 9 in the TOC level text boxes.  When you have finished assigning TOC levels, you click OK.  Once you have assigned TOC levels to customized headings, you apply the new TOC levels by clicking OK.  And your TOC is created accordingly.  
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You can choose to use embedded headings in a TOC - these headings are typically taken from within a paragraph of a body of text.  This is useful, for example, when you want to include the first few lines of a paragraph in your TOC.  Let's say that you want to include the first sentence of the Current strategy subsection in your TOC.  To create an embedded heading for your TOC, you ensure the section that you want to include is a separate paragraph by pressing Enter before and immediately after the text.  You ensure that the paragraph marks are visible by clicking the Show/Hide button.  You then assign a heading level to the selected text - in this case you assign Heading 3.  To embed the heading you have created, you select the paragraph mark before the text and select Format - Font.  On the Font tabbed page you select the Hidden checkbox and click OK.  Then you do the same to the paragraph mark directly after the text.  Once you have applied the Hidden characteristic to both paragraph marks, you can hide the paragraph marks by clicking the Show/Hide button and the text will return to the previous layout.  Once you have created embedded headings, you can create a TOC in the usual manner.  And you can then view the embedded headings in your TOC.  You can apply outline-level styles to headings and paragraphs that you want included in your TOC before you begin creating the TOC.  The outline level relates to the TOC level that the heading is displayed as.  To do this, you select the heading or paragraph and select Format - Paragraph.  And you click the Indents and Spacing tab.  On the Indents and Spacing tabbed page you select the outline level that you want to apply from the Outline level drop-down list.  And you click OK.  After assigning outline levels to your headings, you can then create the TOC in the usual way.  If you make changes to a document, you need to manually update the TOC so that it reflects these changes.  You can choose whether to simply update the page numbers or whether the entire table needs updating.  You can also update the field codes to specify what will be included and whether or not hyperlinks are created from the title list to the sections of text they relate to.  To manually update a TOC, you right-click when it is selected and choose the Update Field option from the shortcut menu.  You then select whether you want the entire table updated or just the page numbers - in this case you select the Update entire table radio button and you click OK.  The TOC is then updated with the new headings and page numbers.  You update the field codes by right-clicking the TOC and choosing Toggle Field Codes from the shortcut menu.  You then make any changes and select Toggle Field Codes from the shortcut menu to toggle back to the normal view.
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A frame contains text or graphics and can be positioned and resized in various places on a page.  Frames can be used as targets for hyperlinks and as a TOC and so they are commonly found on web pages.  Using frames can ensure that a particular piece of text remains on screen while other sections of the page change as different sections of a document or web site are displayed.  If you want to have a header or footer frame on your frames page, you need to ensure that you create the header and footer frames before you create any other frame.  To create a frame, you select the Format menu and choose Frames.  Then you select the New Frames Page option.  In a new frames page the Frames floating toolbar is automatically opened.  The Frames toolbar allows you to choose from four different types of vertical and horizontal frame.  To create a header frame, you click the New Frame Above button.  The header frame is then created and displayed.  To add a frame, you place your insertion point in the frame that you want the new frame to be adjacent to and you click the button that offers the type of frame that you want to add.  The frame is then displayed on the page.  You can create a TOC in a frame.  This is useful when your document will be viewed in a web site or when you want to be able to scroll down the TOC if it does not all fit onto a screen.  To create a TOC in a frame, you first need to set your headings as built-in headings.  You are not able to create a TOC in a frame using custom headings. You can only use built-in headings for this type of TOC.  Then you select the Format menu.  And you choose the Table of Contents in Frame option from the Frames submenu.  If your Frames toolbar is displayed, you can create a TOC in a frame by clicking the Table of Contents in Frame button.  And your TOC is created and displayed.  To remove a frame, you place the insertion point in the frame that you want to delete.  Then you click the Delete Frame button.  If the Frames toolbar is not displayed, you can select Format - Frame - Delete Frame.  You click Yes to ensure only the frame and not the information is deleted.  As you can see the frame is deleted.

6 OF 10

You can specify a size and a name for any frame on your frames page.  And you can link a frame to a specific file so that the file is displayed in the frame.  Word automatically assigns frame names as Frame 1, Frame 2, and so on.  It is useful, however, to rename frames so that they are easily distinguished according to function or content.  Naming the frames on a page allows you to assign frames as hyperlink targets.  Once you have added the frames that you want to your frames page, you can resize the frames according to your needs.  To do this, you point to the frame border that you want to change and your pointer is displayed as a double-headed arrow.  You can then drag the border to the desired position.   If you want to specify the exact measurement for a frame, position the insertion point in the frame and then you click the Frame Properties button on the Frames toolbar.  On the Frame tabbed page you can assign the exact measurements for your frame by specifying the size using the Width and Height spin boxes.  You specify the measurement using the Measure in drop-down lists and you click OK.  You can measure the frame size in inches, as a percentage of the screen, or the size of the frame relative to the remainder of the screen.  To name a frame, you first position the insertion point in the frame that you want to name.  Then you click the Frame Properties button on the Frames toolbar.  If the Frames toolbar is not activated, you can open the Frame Properties dialog box by right-clicking in the frame and then selecting Frame Properties.  In the Name combo box on the Frame tabbed page you can either type a name of your choice or choose from the list of common names supplied in the Name drop-down list.  In this case you choose Navigation Bar and you click OK.  To link a frame to a specific file, you select a file from the Initial page drop-down list or you select a file using the Browse button.  In this case you link the frame to the award.doc document and click OK.  When a frame is linked to a file, the file is displayed within the frame.
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You can dictate how a frames page, and how particular frames within that page appear on screen.  For example, you can specify whether borders or scroll bars are displayed.  And you can specify whether particular frames can be resized when viewed in a browser.  When formatting frame borders and specifying whether frames should be shown, the changes that you make affect all the frames on your frames page.  To specify how borders are displayed, you click the Frame Properties button on the Frames toolbar.  And you click the Borders tab.  On the Borders tabbed page you select the No borders radio button to hide frame borders.  And you click OK.  This option displays the text in each frame but does not show the frame borders.  Let's say that you want to display the frame borders and you want to modify them so that they are six points wide and blue in color.  To display frame borders, you open the Frame Properties dialog box and you select the Show all frame borders radio button on the Borders tabbed page.  To change the width of your borders, you use the Width of border spin box - in this case you select 6pt as the width.  And to change the color of the border, you open the Border color drop-down list and click Blue.  Once you have made changes to the appearance of your borders, you click OK.  And the modified borders are displayed.  Word allows you to make changes to particular frame borders within your frames page.  Let's say that you want your TOC frame's scroll bar to be continually visible in the browser and that you don't want the selected frame to be resizable in the browser.  To make changes to a particular frame's border, you first place the insertion point in the frame that you want to change and you click the Frame Properties button.  On the Borders tabbed page you open the Show scroll bars in browser drop-down list and select an option - in this case you select Always.  To stop a frame from being resizable in a browser, you clear the Frame is resizable in browser checkbox and you click OK.  The changes that you have made are then applied.

8 OF 10 (8-10 INDEXES AND CROSS-REFERENCING)

An index is used to find particular topics and information within a document.  It lists words or selections of text and their respective locations within a particular document.  Word can create both simple and complex indexes.  A simple index typically lists topics and their page numbers in alphabetical order.  More complex indexes may have multileveled index entries where there are numerous entries around a single topic and the entries may be cross-referenced with other entries.   You create indexes in Word by first identifying and marking text that you want to include as index entries.  And then you collect these entries into an index.  Let's look at some of  the different types of index entry that the Mark Index Entry dialog box allows you to create.  You can link the index entry to a subentry by selecting text in another section of the document, marking it, and typing its subentry name in the Subentry text box.  You can create a cross-reference index entry by selecting the Cross-reference radio button.  This allows you to include related words in a single index entry - for example you can cross-reference the term web site with the term Internet.  Or you can select the Current page radio button if you want the entry to refer to the current page only and not mark entries from other pages in your document.  If you select the Page range radio button, you can have the entry refer to a range of pages that you specify and not the entire document.  You specify the range of pages by selecting a bookmark from the Page range Bookmark drop-down list.  The bookmarks that you include need to mark a section of text rather than a particular location. This section of text then becomes the only area from which the index entries are taken.  Or you can type a specific page range, for example 3-8.  Index entries can have formatting applied to them as you mark them or after the index has been compiled.  You can format the page numbers that appear in your index by selecting

• the Bold checkbox

• the Italic checkbox

• both the Bold and   Italic checkboxes
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Let's say that you want to mark "women" so that it refers to the Suggestions bookmark with the page number format in bold.  And you want the index entry name to be "Women's Sport".  To mark an item of text as an index entry, you first select the text that you want to mark.  Then you select Insert - Index and Tables.  In the Index and Tables dialog box, you click the Index tab.  And on the Index tabbed page you click the Mark Entry button.  The word "women" is displayed in the Main entry text box.  So you type Women's Sport to replace it.  To make your index entry refer to the Suggestions bookmark only, you select Suggestions from the Page range Bookmark drop-down list.  Then to format your page numbers - in this case as bold - you select the Bold checkbox.  And you click the Mark button to mark the index entry as you have specified.  The Mark Index Entry dialog box remains open after you have marked a single entry to allow you to continue marking other entries.  Let's say you now want to create a multiple-level index entry for the Catalog index entry because the document contains several areas related to this topic.  To create a multiple-level index entry, you first type the main entry name - in this case Catalog - in the Main entry text box.  Leaving the dialog box open, you scroll down to the section of the document that you want to include as a subentry and select the text at the beginning of the section.  You then type the subentry name in the Subentry text box - in this case Internet.  Because you want to double-check the entries on each page, you select the Current page radio button so that this entry only refers to this page and you click the Mark button.  Once you have marked all the entries and subentries that you want to include in your index, you click the Close button to close the Mark Index Entry dialog box.
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When you are ready to compile an index, you can choose from a range of index styles or you can create your own styles.  Even if you choose a pre-existing index style, there are several formatting options that you can apply within that style.  And you can apply additional formatting after the index has been compiled.  Let's look at some of the formatting options that Word offers when you compile an index.  You can choose to have your page numbers right-aligned and choose the style of your tab leader that points to the page numbers.  You can choose from a range of seven basic index styles in the Format drop-down list.  If you choose the From template option, you can click the Modify button and modify the style as you would any other style.  Two index types are offered by Word - the indented index and the run-in index.  The indented index displays each subentry on a separate line.  And the run-in entry lists subentries on the same level as the main entry without any line breaks.  The Index tabbed page allows you to choose the number of columns that you want for your index.  And it allows you to specify the language of your choice.  Let's say that you want to compile a Classic, indented index with right-aligned page numbers that have a solid line tab leader.  You want the columns to be automatic and the language of your choice is U.S. English.  Before you create an index, you need to hide nonprinting characters because otherwise the page numbering of your index is likely to be inaccurate.  This is because it will reflect the document pagination with the nonprinting characters displayed.  So you place the insertion point where you want the index to be located and you click the Show/Hide button to hide the nonprinting characters.  To begin compiling the index, you select Insert - Index and Tables.  To ensure that your page numbers are right aligned, you select the Right align page numbers checkbox.  You select a tab leader style - in this case a solid line - from the Tab leader drop-down list.  And you select the Classic option from the Formats drop-down list.  The default index type is indented so there is no need to select an index type in this case.  To choose automatic columns, you click the down-pointing arrow on the Columns spin box twice.  And your preferred language, in this case English (U.S.), is selected so you click OK.  The index is compiled and displayed.  If you want to update your index, you right-click it and select Update Field.  The index is then updated but any formatting that you may have added to the index after it was originally created will be lost.

END OF NAVIGATION

SUMMARY:

You have seen how to use advanced navigational tools in Word 2000.  Bookmarks act as reference and navigation tools within a document. You can go directly to specific locations or text items that have been bookmarked instead of scrolling through long documents trying to find them. You can insert, modify, show, and delete bookmarks as you work on documents.  Hyperlinks act similarly to bookmarks and can be used for the same purpose. They allow you to navigate through a document by simply clicking a hyperlinked area. Hyperlinks, for example, can link you to areas within your document and to  e-mail addresses.  A table of contents (TOC) creates an overview of the topics covered in a particular document and helps you to navigate to the topic of your choice. It does this by listing the headings and locations of a selected document. If you choose to use it for on-screen navigation, its list of headings can serve as hyperlinks to their corresponding areas within  the document.  You can create TOCs in a number of ways that range from using built-in headings to including embedded headings. TOCs can be formatted and updated where necessary.  A frame contains text or graphics and can be positioned and resized in various places on a page. Frames can be used as targets for hyperlinks and as a TOC. They are most commonly found on web pages. Using frames can ensure that a particular piece of text or graphics remain on screen while other sections of the page change as different sections of a document or web site are displayed.  Frames can be vertical or horizontal and you can format and resize them according to your needs. You can also create a table of contents in a frame.  An index is used to find particular topics and information within a document. It lists words or selections of text and their locations within a document. Word allows you to create simple indexes or more complex indexes containing cross-referencing and multiple-level entries. You can also modify index entries before or after you create an index and you can update your index once it is created.

UNIT TEST:

1. Which of the following are true of bookmarks?

a. Bookmarks can be assigned to specific locations in a document and to selected text items

b. If you are in Normal view, your bookmarks are displayed automatically on screen

c. Bookmarks can be used to mark page ranges for index entries

d. Bookmarks are displayed in the printed version of your document unless you specify otherwise

2. Which of the following statements about naming bookmarks are true?

a. They should begin with a number

b. They should begin with a letter

c. They can be a maximum of 10 characters

d. They cannot include spaces

3. Before creating a hyperlink to another section of a document, you need to have a bookmark at the hyperlink's intended destination.

a. True

b. False

4. Which of the following are true of TOCs?

a. Embedded headings can only be created in TOCs if the built-in heading styles are used

b. A TOC can list selected topics and their location in a document

c. A TOC heading can act as a hyperlink to the topic that it relates to in a document

d. Once a TOC has been created, you cannot apply new formatting to it

5. When updating a TOC so that it reflects changes in a document, you need to type new titles and page numbers.

a. True

b. False

6. Which of the following are true of frames?

a. Frames cannot be made to display a scroll bar if their contents do not extend outside a screen

b. Frames can ensure that a particular piece of text remains on screen while other sections of the page change

c. It is best to create a vertical frame before you create a header or a footer frame

d. You can link particular files to a frame

7. Which of the following heading types can you use in a document if you want to create a TOC in a frame for that document?

a. Hyperlink headings

b. Outline-level headings

c. Built-in headings

d. Custom headings

8. Which of the following can be applied to all frames on your frames page simultaneously?

a. Hiding frame borders

b. Changing the color of the frame borders

c. Displaying scroll bars

d. Stopping frames from being resized in the browser

e. Changing the width of the frame borders

9. Which of the following are true of index entries?

a. You can format index entries only after an index has been compiled

b. You can ensure that index entries refer only to a particular section of your document

c. You can format index page numbers while marking the index entry

d. You can create cross-reference index entries

10. Which of the following are true of indexes?

a. You can only format indexes before they are compiled

b. There are a number of index formats to choose from

c. Indexes need to be deleted and recreated to reflect changes in a document

d. You need to ensure that all nonprinting characters are hidden before you compile an index

ANSWERS:

1. a & c

2. b & d

3. True

4. b & c***

5. False

6. b & d

7. c

8. a, b & e

9. b, c & d

10. b & d

ADVANCED WORD

TABLES AND CHARTS

1 OF 9 (1-5 CREATING WORD TABLES FROM EXCEL)

Word provides several ways in which you can insert data from an Excel worksheet into a document.  You can copy and paste a worksheet or a chart from Excel into a Word document.  When you copy and paste from Excel into Word, the table created behaves as a normal table in Word.  There is no Excel functionality, but you can use all the features available for formatting and editing a table in Word, including the use of some formulas.  You can insert a worksheet or a chart as either a linked object or an embedded object using the Paste Special option.  The main difference between linking and embedding an object in a document is that a linked object has its content dynamically updated when changes are made to the source document.  This is a good way of sharing information because when the original document is updated, all linked objects are also updated.  A linked object appears in your document but the original data remains in the document where it was created.  When you embed an object, you make a copy of the worksheet or chart, including the data, and paste it in a new place.  All the related information associated with the original worksheet or chart is now also associated with the copy in the Word document.  However, any changes made to data in the original Excel worksheet will not affect the embedded table in Word.
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Suppose you want to create a simple table in Word from an Excel worksheet.  In Excel you first select the data that you want to transfer.  You click the Copy button.  Then you switch to Word, for example by clicking the Word button on the task bar.  You can also switch between open applications using the Alt and Tab keys.  In Word you click the Paste button to create a table from the copied data.  And the table is created in Word.  You can insert a linked or an embedded table using the Insert menu.  To do this, you select the Object option from the Insert menu.  You insert a new embedded worksheet by selecting Microsoft Excel Worksheet from the Object type list on the Create new tabbed page and clicking OK.  To create a table from an existing file you click the Create from File tab.  You can insert a linked table in the document by typing the filename in the File name text box or by browsing to an existing Excel worksheet.  By selecting the Link to file checkbox you create a linked table.  If you leave the Link to file checkbox blank, you create an embedded table from the existing worksheet.  You click OK and the table is inserted in the document.

3 OF 9

Let's say you want to embed an open Excel worksheet in the Word document you are working on.  In Excel you select the entire worksheet and click Copy.  You then open the Word document and place the insertion point where you want to insert the worksheet.  When you have selected where you want to place the worksheet, you select the Edit menu.  And you choose Paste Special from the options.  In the Paste Special dialog box you ensure that the Paste radio button is selected.  If you want to link a document instead of embedding it, you select the Paste link radio button.  And you select Microsoft Excel Worksheet Object from the As list.  Because you want to show the full worksheet in your Word document, you leave the Display as icon checkbox cleared and you click OK.  As you can see, the worksheet is now embedded in your Word document.  When you have created your embedded table, you can double-click it to open a window to Excel.  You are still using Word but you now have access to the functionality of Excel.  You can change the data and click outside the window to return the table to its original view.  Any changes you have made in the table are not reflected in the original Excel document.
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As well as embedding data, you can link Excel data as a table in a Word document.  The data from the linked table is displayed but not actually present in the Word document.  However, when the data is updated in Excel, Word automatically updates the data in the table in the document.  Suppose you want to copy a table from an Excel worksheet and paste it into a Word document as a linked object.  You open the Worksheet in Excel and select the rows and columns that you want to copy.  Then you click the Copy button.  In the Word document you place the insertion point where you want the table to appear and you select the Edit menu.  Then you select the Paste Special option.  You select the Paste link radio button.  You choose Microsoft Excel Worksheet Object from the list.  If you wanted to display the object as an icon you would select the Display as icon checkbox, but in this case, you simply click OK.  As you can see, the rows and columns are pasted into the Word document as a table.  When you double-click the linked table, you open the full version of Excel.  When you make changes in the Excel worksheet, they are automatically reflected in the table in Word.
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You can perform calculations in a table in a Word document without opening up Excel.  You access the Formula dialog box by selecting Formula from the Table menu.  The Formula dialog box allows you to choose from a list of formulas in the Paste function drop-down list, each of which can be used to perform different types of calculation.  When you have selected the formula you need, it appears in the Formula text box.  You add any qualifiers, usually the cell range to which the calculation applies, in parentheses.  You can specify how you want the numbers to be displayed by selecting an option from the Number format drop-down list.  You can calculate the average monthly sales using your table in Word and a formula.  You select the cell where you want the result to appear and select the Table menu.  You then select the Formula option to access the Formula dialog box.  The most recently used formula is displayed by default so you need to clear the formula up to the equals sign before selecting a new one.  To select the Average function you click the Paste function down-pointing arrow.  Then you select AVERAGE from the drop-down list.  You type the cells that you want to average using the appropriate format, in this case B4:B12.  And you click OK.  You can then see the average requests for catalogs in June.

6 OF 9 (6-9 WORKING WITH CHARTS)

You can embed or link charts in a Word document in the same way that you can embed or link worksheets.  You can embed objects such as charts or worksheets either from an existing file or by creating a new embedded object.  You can choose to display the chart in your document.  Or you can display it as an icon that displays the chart when clicked.  When you insert a new chart into your document, you can modify it as you would any other Excel chart.  You can access the chart options by selecting the Chart menu.  If you select the Chart Type option, you can choose from a variety of charts.  Both standard and custom types provide you with a range of different types of chart for displaying your data.  These include the following:

• bar

• pie

• scatter

• surface

• pyramid

When you insert a chart, you need to amend the sample data by choosing the Source Data option from the Chart menu.  This option allows you to change the data represented in the chart.  You can also modify the chart by selecting Chart - Chart options.  If you select Chart Options from the Chart menu, you can modify charts by

• creating and changing  the titles

• changing the labels on  the axes

• displaying the gridlines

• positioning and hiding   or displaying the legend

• showing or hiding the   data labels

• showing the   accompanying table  simultaneously

You can choose to place the chart as a new sheet or as an object in an existing sheet selected by you.  Charts are based on data from an accompanying worksheet.  By updating the worksheet or table, you automatically update the chart.
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You can alter the values and the range of cells upon which your chart is based.  You first click the Sheet 1 tab and enter the data you want represented by the chart into the worksheet.  Then you open the Chart1 tabbed page and select the Source Data option from the Chart menu.  You can change the range of cells represented in the chart by entering a new data range.  Or to select the range from the worksheet, you click the Data range Collapse dialog button.  This opens the worksheet that the chart represents.  You can change the range of data by selecting a new range or - as in this case - you can check that it is correct and click the Collapse dialog button.  You can also type the data range directly into the Data range text box.  The Series tabbed page allows you to update the data series represented in the chart.  By clicking the Values collapse dialog button you can check that your series represents the correct data and change it if necessary.  When you close the Source Data dialog box, the chart now represents the new data and data range.
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Let's say you want to insert a chart in your document and update it with the data from the Chicago Product Sales worksheet.  To insert a chart, you position the insertion point where you want to place the chart.  Next you select the Insert menu.  And you choose Object.  On the Create New tabbed page of the Object dialog box you select Microsoft Excel Chart from the list of objects.  And you click OK to embed the chart in your Word document.  The chart is inserted with sample data that you can replace with the data you want to show.  You must open the worksheet tabbed page in order to place your new data there.  You then switch to the Excel worksheet by holding down the Alt key and pressing the Tab key repeatedly until the Excel program icon is selected.  This assumes that Excel is already running.If not, you open it in the normal way.  Then you select the data you want and you click Copy.  You return to your document and in the chart worksheet you ensure that cell A1 is selected and click Paste.  Then you click the Chart1 tab.  In order to reset the data that the chart is using, you select the Chart menu.  Then you select the Source Data option from the menu.  On the Data Range tabbed page of the Source Data dialog box you click the Data range collapse dialog button.  You select the range of cells that you want to display in the chart and click the Data range collapse dialog button.  You can select a range of cells by pressing Shift and clicking the first and then the last cell in the range you want selected.  The range appears in the Data range text box and you click OK.  As you can see, the chart has been updated to represent the new imported data.  When you click the Word document, the chart becomes an integral part of it.
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Suppose you want a standard line chart like the one shown here.  You want to label the Y axis "Amount" and the X axis "Product".  You also want to add major gridlines to the X axis.  To change a chart, you double-click inside the chart window to enable access to the Chart menu.  To change the type of chart you use to represent your data, you select Chart Type from the Chart menu.  In the Chart Type dialog box you select Line from the list of chart types.  Because you want to use the default Line chart subtype, you then click OK.  To rename the axes, you select the Chart menu.  Then you select Chart Options.  In the Category (X) axis text box you type Product and in the Value (Y) axis text box you type Amount.  You click the Gridlines tab to add the major X axis gridlines.  And you select the Category (X) axis Major gridlines checkbox.  To implement the changes, you click OK.  You can now see the new chart type with the new axis labels and major gridlines.

END OF TABLES AND CHARTS

SUMMARY:

You have seen how tables and charts can be used in Word.  

There are a number of ways in which you can place data from Excel into a Word document. You can copy and paste the selected data, which will then appear as an ordinary Word table in your document.  You can also use the Paste Special option to insert your data as an embedded object or as a linked object. An embedded Excel worksheet retains the functionality of Excel and you can use Excel formatting commands and formulas. The changes you make to the source data are not reflected in the embedded object. If you insert your data as a linked object, the changes you make to the source data are reflected in the linked object. You can choose to display either an embedded or linked  object as an icon.  Using Excel charts in Word documents allows you to represent data graphically.  Charts can be embedded or linked in the same way as Excel worksheets. You have the choice of embedding or linking the chart. You can also insert a new chart into a Word document and manipulate it using Word.

UNIT TEST:

1. In which of the following ways can Excel data be inserted into a Word document?

a. Joined 

b. Merged

c. Linked

d. Embedded

2. If an Excel worksheet is inserted as a table into a Word document using the simple Copy and Paste facilities, calculations in it may be carried out using the usual table formulas in Word.

a. True

b. False

3. Charts inserted in Word can be modified only by opening Excel.

a. True

b. False

4. In which of the following ways can a chart be inserted in a Word document?

a. As an embedded object displayed as an icon

b. As a displayed embedded chart

c. As a hyperlink

d. As a linked object displayed as a chart

e. As a linked object displayed as an icon

ANSWERS:

1. c & d

2. True

3. False

4. a, b, d & e***

CHAPTER TEST:

1. Which of the following statements about page borders are true?

a. The user can apply only the preset borders supplied by Word to a page

b. The user can specify the border width

c. The user can add a horizontal line in place of a complete border

d. The page margins are determined by the border

2. Which of the following does a footnote or endnote consist of?

a. A text box

b. A note reference marker

c. A number list

d. Note text

3. Which of the following are true of master documents and subdocuments?

a. Subdocuments are created for every heading of the same style as the first heading you select before you click the Create Subdocument button

b. Master documents can only be created from new blank documents

c. You can only create subdocuments from heading styles other than the Heading 1 option

d. You can insert existing Word documents into a master document

4. Before you can unlock a subdocument, you need to ensure that all the subdocuments are _____.

a. expanded

b. collapsed

c. closed

d. hyperlinked

5. Before creating a hyperlink to another section of a document, you need to have a bookmark at the hyperlink's intended destination.

a. True

b. False

6. Which of the following are true of TOCs?

a. Embedded headings can only be created in TOCs if the built-in heading styles are used

b. A TOC can list selected topics and their location in a document

c. A TOC heading can act as a hyperlink to the topic that it relates to in a document

d. Once a TOC has been created, you cannot apply new formatting to it

7. Which of the following are true of frames?

a. Frames cannot be made to display a scroll bar if their contents do not extend outside a screen

b. Frames can ensure that a particular piece of text remains on screen while other sections of the page change

c. It is best to create a vertical frame before you create a header or a footer frame

d. You can link particular files to a frame

8. Which of the following are true of indexes?

a. You can only format indexes before they are compiled

b. There are a number of index formats to choose from

c. Indexes need to be deleted and recreated to reflect changes in a document

d. You need to ensure that all nonprinting characters are hidden before you compile an index

9. If an Excel worksheet is inserted as a table into a Word document using the simple Copy and Paste facilities, calculations in it may be carried out using the usual table formulas in Word.

a. True

b. False

10. In which of the following ways can a chart be inserted in a Word document?

a. As an embedded object displayed as an icon

b. As a displayed embedded chart

c. As a hyperlink

d. As a linked object displayed as a chart

e. As a linked object displayed as an icon

ANSWERS:

1. b & c

2. b & d

3. a & d

4. a

5. True

6. b & c***

7. b & d

8. b & d

9. True

10. a, b, d & e***

