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ADVANCED POWERPOINT

ENHANCING PRESENTATIONS: (1-3 Organizing Slide Shows, 4-8 Special Effects, 9-12 Creating Tables And Charts)
ADVANCED CUSTOMIZATION TOOLS: (1-3 Color Schemes And Backgrounds, 4-6 Global Customization Tools, 7-8 Toolbars)
OUTPUT FORMATS: (1-3 Saving And Converting Slides, 4-5 Saving For Distribution)

COLLABORATION: (1-2 Adding Notes And Feedback, 3-6 Broadcasting Presentations)
ADVANCED POWERPOINT

ENHANCING PRESENTATIONS

1 OF 12 (1-3 ORGANIZING SLIDE SHOWS)

PowerPoint allows you to customize your slide shows in a number of ways.  This includes creating a summary slide of your presentation, hiding slides so that they do not appear in a presentation, and creating custom shows.  You can also use a summary slide to create an agenda slide that jumps to sections of your presentation.  Once you have created your PowerPoint presentation, you may want to add a summary slide.  A summary slide combines the titles of selected slides on a single slide.  You can then use the summary slide to give a brief overview of your presentation before you begin.  PowerPoint can create a summary slide automatically using one or all of your slides.  You can insert and move the summary slide as you need to.  To add a summary slide, you need to be able to view all the slides in your presentation simultaneously.  To do this, you select Slide Sorter from the View menu.  You can also click the Slide Sorter View button to change the Slide Sorter view.  In the Slide Sorter view you select the slides that you want to summarize by clicking on the slides while holding down the Ctrl key or, if adjacent, by selecting the first of the sequence and clicking the last while holding down the Shift key.  You can also use the arrow keys on the keyboard to select a sequence of adjacent slides while holding down the Shift key.  You can select all the slides by selecting Edit - Select All.  You click the Summary Slide button on the Slide Sorter toolbar.  And the summary slide is automatically inserted.
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You can use a summary slide to create an agenda slide.  This slide allows you to jump to relevant sections of your presentation.  When you have shown the relevant section, you can automatically return to the agenda slide and continue with the next item.  Before creating the agenda slide, you need to create a custom show for each section of your presentation.  Custom shows allow you to select only certain slides from your presentation to show to a particular audience.  You can create a custom show from an existing presentation by selecting the Custom Shows option from the Slide Shows menu.  In the Custom Shows dialog box you click New to create a customized version of your presentation.  Then you select the slides that you want to include in your presentation from the Slides in presentation list box, and click Add.  You type a name for the custom slide show - in this case Customer Show - in the Slide show name text box, and you click OK.  Your custom show is added to the list of shows and you can preview it by clicking the Show button.  You then repeat the procedure for the remaining sections of your presentation.  Once you have created your custom shows, you need to create an agenda slide.  To do this, you open your main presentation in the Slide Sorter view.  Then you select the first slide in each custom show you created and you click the Summary Slide button.  The agenda slide appears in front of the first selected slide.  And you double-click the slide to return to normal view.  To turn the summary slide into an agenda slide, you select each bulleted list item on the summary slide - in this case Progress.  Next you select the Slide Show menu.  Then you select Action Settings.  In the Action Settings dialog box you select the Hyperlink to radio button.  Then you select Custom Show from the drop-down list.  You select the Show and return checkbox to allow you to return automatically to the agenda slide after each custom show.  Then you select the custom show that you want the bulleted item to link to - in this case Progress.  Finally, you click OK to create the link.  The bulleted item appears as a hyperlink on your slide.  And you repeat the procedure for the remaining bulleted items on the agenda slide. 
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Instead of using a mouse click to go from one slide to the next, you can specify a time interval after which the next slide automatically appears.  You can also change how a slide appears on the screen.  You set the slide timings by selecting the Slide Transition option from the Slide Show menu.  In the Slide Transition dialog box you select a transition effect - here we'll choose Uncover Right-Up.  To set the timing for the transition, you clear the On mouse click checkbox.  Then you select the Automatically after checkbox and use the spin box arrows to enter the time - in this case 30 seconds.  If you only want this to apply to the current slide, in this case the first slide, you click Apply.  You can then see the slide transition details in the Slide Sorter view.

4 OF 12 (4-8 SPECIAL EFFECTS)

You can add a number of animation effects to slides in PowerPoint to add interest to your presentation, highlight points, and control the flow of information on the screen.  You should consider the audience at which the presentation is aimed when deciding on animation effects.Some organizations may consider some animation effects to be more suitable to, for example, employee awards presentations than year-end results presentations.  The animation effects that can be added to a presentation include

• animating slide titles and text

• inserting preanimated clip art images

• custom animating a nonanimated clip art image

• applying sound effects to animated objects

When you add an animated picture to your presentation, it appears on the selected slide in the Normal view but the motion in the clip can be seen only when the slide show is activated.  Suppose that on the Goals for Next Review slide you decide that you want to add an animated picture depicting the hard work the sales representatives need to do to achieve their goals.  To add a picture to your presentation, you select the Insert menu.  Then you select Picture - Clip Art from the Insert menu.  On the Motion Clips tabbed page of the Insert ClipArt dialog box, you click the picture category of your choice, in this case Business.  You select the motion clip you want to add to the slide and you click the Insert clip button that appears on the graphic menu bar next to the clip.  Then you close the Insert ClipArt dialog box.  The clip now appears on the Goals for Next Review slide.  Suppose that you would like to add a picture to the Cost Overruns slide of your presentation and animate it.  To begin, you select Picture - Clip Art from the Insert menu to insert a picture on the slide.  Then you select the picture you want from the Pictures tabbed page.  And you click the Insert clip button on the graphical menu bar that appears next to it and you close the dialog box.  When the picture appears on the slide, you select Custom Animation from the Slide Show menu to animate it.  In the Custom Animation dialog box you select an animation effect - in this case Stretch - from the drop-down list in the Entry animation and sound section.  And you select how you want the effect to appear - in this case From Bottom - from the drop-down list.  On the Order & Timing tabbed page you can choose to activate slide animation when you click the slide or you can choose to have it activated automatically after a number of seconds.  In this case you select the On mouse click radio button in the Start animation section to ensure that you can control the timing of the graphic animation, and you click OK.  When you click the slide during the presentation, the pile of money appears to grow from the bottom of the page.
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PowerPoint allows you to create links between different pages in a presentation and from one presentation to another.  This means that you can move between pages or presentations to reference information that applies to a point you are making on a slide.  You can create links in presentations using either action buttons or hyperlinks.  Action buttons are preset links that allow you to carry out a limited set of functions, for example linking to the first or last page in the presentation.  Hyperlinks, on the other hand, make it possible to link to any page in a presentation and to link to other documents or Internet sites.  Hyperlinks can be attached to pictures or pieces of text in a presentation.  If you create a piece of text, such as a word, a phrase, or a symbol, to act as a hyperlink on a slide, it appears underlined on the slide.  You can then customize it to be activated when you click the text or when you move your mouse over it.  If you set a hyperlink for your action button to be activated when the mouse moves over it, you need to be careful that you do not activate the button by mistake when you are running the slide show.  If you use a picture or graphic as a hyperlink, you click the picture or move your mouse over it to activate the link.  You can create a screen tip that appears on the screen when you move your mouse over a hyperlink to remind you what the connection is for.  This is particularly useful when you use a picture as a hyperlink and there is no hyperlink text on the slide.
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Suppose that you want to use an action button to link the last page of your presentation with the first page, and you want to add hyperlinks to link other pages in your presentation.  To select an action button for the slide you have chosen, you select the Slide Show menu and you choose Action Buttons.  You click the action button that you want to place on your slide, in this case the Home button.  You click the place on the slide where you want to place the action button and the Action Settings dialog box opens.  The Hyperlink to radio button is automatically selected on the Mouse Click tabbed page.  In the Hyperlink to drop-down list you decide to use the default selection, First Slide, to link the slide to the beginning of the presentation.  And you click OK to apply the settings.  You click the action button during a slide show to activate it.
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Let's say that you decide to add a hyperlink from the word progress on the Progress slide to a graph on the Costs page.  To do this, you first select progress.  You can choose a point on the slide to create a hyperlink from instead of selecting a word.If you do this, you need to add a label for the hyperlink as you create it.  To insert a hyperlink, you click the Hyperlink button.  You can also select Hyperlink from the Insert menu.  In the Insert Hyperlink dialog box you click the Bookmark button to target the hyperlink to another page in the same presentation.  In the Select Place in Document dialog box you select the slide to which you would like the hyperlink to connect, in this case Costs, and you click OK.  You click the ScreenTip button to add text that reminds you what the hyperlink is for.  In the Set Hyperlink ScreenTip dialog box you type your reminder - in this case Costs for second and third quarter - and you click OK.  When you have completed all the settings for the hyperlink, you click OK.  And the word Progress appears as a hyperlink on the slide.
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PowerPoint allows you to add sound or video files to your presentation.  PowerPoint gives you the choice of selecting sound and video files from the gallery provided or from your own selection of multimedia files.  You can also play CD audio tracks in your presentations.  To add sound from the gallery to your slide, you select the slide that you want to add the sound to.  You select Movies and Sounds from the Insert menu.  And you choose Sound from Gallery.  You browse through the sound file categories to find the clip you want.  To insert the sound file into your slide, you select it and click the Insert clip button.  You click Yes if you want to play the sound automatically during the slide show.  If you do not choose this option, the sound will only play when you click the speaker icon.  And a speaker icon is displayed to denote that the slide has an attached sound file.

9 OF 12 (9-12 CREATING TABLES AND CHARTS)

PowerPoint 2000 allows you to create tables in a presentation.  To do this, you select Table from the Insert menu.  In the Insert Table dialog box you select the number of rows and columns you want in your table - in this case 3 each - and then you click OK.  The table is drawn and the Tables and Borders toolbar is displayed.  You can format a table using the Tables and Borders toolbar or the Format Table dialog box, which you can access by selecting Table from the Format menu.  You can also access the Format Table dialog box by right-clicking the table and selecting Borders and Fill.  Here, Table is selected from the Format menu.  In the Style list on the Borders tabbed page of the Format Table dialog box, you select a new border style.  And you choose a color for the border by clicking the Color down-pointing arrow and choosing a color - in this case blue.  You change a border's width by selecting an option from the Width drop-down list - in this case 2 ¼ points.  And you can choose the border style you want - including a diagonal border - from the buttons on the right hand side.  On the Fill tabbed page you select a color for the background of the table from the Fill color drop-down list.  On the Text Box tabbed page you choose an alignment for your table text - in this case Middle - from the Text alignment drop-down list.  Then, to apply the formatting changes, you click OK.  Changes can also be made to a table using the Tables and Borders toolbar.  For example, you can change the border width to 1 point by selecting 1 pt from the Border Width drop-down list.  If you want to change the background color of individual cells, you first select all the relevant cells.  Then you click the Fill Color down-pointing arrow and you select the color to apply.
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Let's say that you want to insert a table but you want to have the full functionality that's available to a Word table.  PowerPoint allows you to create a Word table and have Word's features and commands available while you work.  To insert a Word table, you select the Insert menu.  And you select Picture - Microsoft Word Table from the menu.  You enter the number of rows and columns that you want to include in the table - in this case 3 columns and 8 rows - and you click OK.  When the table is created, PowerPoint's toolbars and menus are replaced with Word's toolbars and menus.  You can use the Word menus to format your table.  For example, to change the color of the table's topmost cells, you select the three cells and choose Format - Borders and Shading.  On the Shading tabbed page of the Borders and Shading dialog box you select a color - in this case Teal - and you click OK.  The color is then applied to the cells.  Let's say that you want to merge a row of cells together.  First you select the cells you want to merge.  Then you choose Merge Cells from the Table menu.  With merged cells you can create a single row so text can span across all the columns.
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You can create Excel-type charts in PowerPoint presentations.  To create a chart from a default template, you select Insert - Chart.  A chart is inserted and the template datasheet appears on the screen so that you can edit your chart.  The menus change to include options available in Excel.  You can use the datasheet to rename the columns and rows in the chart - in this case to United States, Europe, and Asia - and add additional ones if necessary.  You can also enter new figures for the chart data.  You change the format of the chart by selecting Chart Type from the Chart menu.  In the Chart Type dialog box you select a new chart format - in this case a stacked column chart.  You can see how your chart looks in the new format by clicking and holding down the Press and Hold to View Sample button.  You then click OK to close the dialog box and apply the change.  Let's say that you want to change the color used to represent Asian sales.  To do this, you click any one of the four Asia sections to select the data series.  And then you select Format - Selected Data Series.  In the Format Data Series dialog box you click the new color for the series - in this case light blue - and then you click OK.  And the new color is applied to the chart.  If you want to add an Excel chart to your presentation instead of using the default Excel-type chart provided in PowerPoint, you select Insert.  And you choose Object.  Then you select Microsoft Excel Chart in the Insert Object dialog box and you click OK.  Excel opens on the slide and the Chart tabbed page appears to display the default chart.  You can use the Sheet tabbed page to change the information on the chart.  As with the PowerPoint chart toolbar, you can also use the Excel Chart toolbar to change the style of the chart, the chart features, and the chart views. 
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You can add organization charts to your presentations to display information about corporate structures, department reorganization, or reporting relationships.  You can either insert a new chart or an existing chart.  Organization chart files are saved with the .opx file extension.  To insert a new chart, you select the Insert menu.  Then you select Picture - Organization Chart.  You can also change an existing slide to an organization chart slide by selecting Format - Slide Layout and choosing the Organizational Chart Slide option.  This opens the Microsoft Organization Chart application and a basic structure is displayed for you to customize.  You fill in the chart, adding or adjusting structures as required.  Then to save the chart for later use, you select File - Save Copy As.  You type a name for your chart and you click Save.  You update your PowerPoint presentation by selecting Update Distribution 1.ppt from the File menu.  And then you select File - Exit and Return to Distribution 1.ppt to close Microsoft Organization Chart.  The new chart is added to the current slide and you can then move it and resize it as an object in the presentation.  To deselect the chart, you click anywhere outside the chart area.  And to modify the chart, you double-click the chart object in the presentation.  If you want to manipulate the individual boxes in the chart, for example to create a hyperlink from a box, you need to ungroup the chart.  To do this, you right-click the chart and select Grouping - Ungroup from the shortcut menu.  Each part of the chart can then be individually selected and edited.

END OF ENHANCING PRESENTATIONS

SUMMARY: You have seen how to enhance your presentations using special formatting tools provided in PowerPoint 2000.  PowerPoint allows you to automatically create a summary slide using one or all of your slides. The summary slide uses the titles of each of the selected slides on one new slide.  You can create custom shows of a presentation that you can use to show slightly different variations of the same show without having to create entirely new shows. A summary slide of the custom shows can be used to create an agenda slide linking bulleted items to a section of the custom show.  Powerpoint allows you to format text, pictures, or objects in a presentation. This includes the color, size, placing, and animation of the text or object. It also allows you to add animated pictures to your presentation and to create hyperlinks between pages in the presentation using action buttons or other hyperlink settings.  You can add data from external sources to your slides as well as changing their look. Sound and video files can be added from a gallery provided with PowerPoint 2000 or you can add the files from your own collection. You can also add CD audio tracks to your PowerPoint presentations that can be played during the slide show.  A feature new to PowerPoint 2000 is the ability to draw tables in your presentations, allowing you to lay out information in table format. As well as being able to draw tables, you can insert Word 2000 tables.  When you insert a Word 2000 table, you can use all the same menu and file commands available to you in Word.  Both Excel and Microsoft organization charts can be inserted into PowerPoint presentations to convey information.When you insert an Excel chart, you need to add the data to it since you cannot insert an existing chart. However, you can insert an existing Microsoft organization chart saved as a file or you can insert a blank chart that you then customize.

UNIT TEST:

1. Only one bulleted item on an agenda slide can be used as a hyperlink.

a. True

b. False

2. Which of the following statements about a summary slide are true?

a. They consist of titles of selected slides

b. They are created automatically by PowerPoint when you choose to create one

c. They are in a fixed position within your presentation

d. Items on the summary slide can be hyperlinked

3. Which of the following statements are true of setting slide timings in your presentation?

a. They can be used as part of a slide transition effect

b. You can set them so that slides change automatically after a time

c. You can set sound files to play for a time while a slide is viewed

d. When you set timing for a slide, it is automatically applied to the entire presentation

4. Which of the following are true of animating slides?

a. You cannot animate slide titles

b. You can insert clip art images that have already been animated for you

c. You can animate any clip art image you like

d. You can apply sound effects to animated text or pictures

5. Action buttons are a type of hyperlink.

a. True

b. False

6. Which of the following statements are true of hyperlinks?

a. A hyperlink can be set to activate when you move the mouse over it

b. Hyperlink text appears on any slide on which a hyperlink is created

c. Hyperlinks can be attached to pictures on a slide

d. You can create a hyperlink to another presentation

7. Which of the following can be added to a PowerPoint presentation?

a. Sound files

b. Live video

c. Video clips

d. Audio CD tracks

8. Which of the following occurs when you insert a Word table in a presentation?

a. A new Word window opens in which you edit the table

b. All Word's menus and commands are available in PowerPoint

c. Only the word menus and tools relating to tables are made available in PowerPoint

d. A new Word document containing a table is inserted into the presentation

9. Which of the following are true of creating an Excel chart in a PowerPoint presentation?

a. The chart columns and rows can be renamed

b. The chart's format can be altered

c. The chart is saved with the extension .opx

d. You can preview the chart format before applying it

10. To create an organization chart in PowerPoint, you first create an Excel chart and then convert it.

a. True

b. False

ANSWERS:

1. False

2. a, b & d

3. a, b & c

4. b, c & d

5. True

6. a, c & d

7. a, c & d

8. b

9. a, b & d

10. False

ADVANCED POWERPOINT

ADVANCED CUSTOMIZATION TOOLS

1 OF 8 (1-3 COLOR SCHEMES AND BACKGROUNDS)

PowerPoint allows you to customize the slide background in your presentation.  You can customize the color of the background and create a color gradient to shade the slide in a number of different ways.  You can also apply a background texture or pattern or import a picture to use in the background.  Suppose you want to change the background of all the slides in a presentation so that the color is shaded from top to bottom.  To begin, you select the Background option from the Format menu.  Then you click the down-pointing arrow in the Background dialog box to display the background options.  If you want to change the colors on the slide background, you select More Colors from the drop-down list box.  You can then select a color on the Standard tabbed page of the Colors dialog box by clicking the color of your choice.  Or you can select a color on the Custom tabbed page by dragging the indicator to the color range of your choice and dragging the arrow pointer to the appropriate shade.  If you want to alter the look of the background instead of its color, you select the Fill Effects option from the drop-down list box.  On the Gradient tabbed page you can adjust the range of colors and the shading in the slide background.  You can choose to use one or two colors or select from preset color mixes.  And you can choose the direction of the variants in shading.  Each shading style has four variants.  On the Texture tabbed page you can choose to apply a texture to the background of a slide.  You can also apply a pattern to the background using the Pattern tabbed page.  Or you can import a picture to use on the slide background using the settings on the Picture tabbed page.  To shade your slide background from top to bottom, you select the top right-hand option in the Variants section on the Gradient tabbed page, and you click OK.  You are returned to the Background dialog box and you click Apply to All to customize the background of all the slides in your presentation.  If you click the Apply button, the new settings are applied only to the selected slide.  The fill effect is now applied to the presentation.
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PowerPoint provides the slide master so that you can change features of your presentation without having to go into each slide individually.  It controls aspects of your presentation such as

• the font size

• the font type

• the font color

• the background color of   the slides

• bullets

Let's say you wanted to add a textured background to all the slides in your presentation and change the font size on the third, fourth, and fifth levels to 20.  Instead of making the changes to each slide, you can use the slide master to apply the changes across the presentation.  To edit the master slide, you select the Master option from the View menu.  Then you select Slide Master from the submenu.  In the master slide view you select the Background option from the Format menu.  Then you click the Background fill down-pointing arrow and select Fill Effects.  On the Texture tabbed page you select a texture for the background - in this case Water droplets - and click OK.  Then to change the background on all of the slides, you click Apply to All.  To change the font size on the third and following text levels, you select all the relevant text levels.  Then you click the Font size down-pointing arrow and select 20.  You click Close on the Master toolbar to view the changes you have made to the slides.  And you click the Slide Sorter View button to see all the slides simultaneously.
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Besides the slide master, PowerPoint provides preset color schemes to allow you to maintain a coordinated look in your presentations.  It also provides you with other uniform means of changing slide settings, such as the tab ruler, which allows you to adjust the alignment of the text and pictures on your slides.  A color scheme is a set of eight compatible colors, each used for a different element in a slide.  Color schemes are associated with design templates and the scheme colors are the first to be displayed each time you select a color for an object, text, or the background within a particular template.  Let's say you want to change the color of the bullet text in the presentation's color scheme.  Then you select the Format menu.  And you choose Slide Color Scheme.  To change the slide color scheme on the Standard tabbed page, you select one of the standard color schemes in the Color schemes section and click the Preview button to view the result.  Or you can change the color scheme on the Custom tabbed page by selecting a box from the Scheme colors section to change the color of individual elements of the slide, in this case the Text and lines box.  Then you double-click the color or you click the Change Color button to view the colors you can select.  A dialog box opens, in this case the Text and Line Color dialog box, you select a new color for the text, and you click OK.  If you want to apply the new color scheme to all the slides in the presentation, you click Apply to All.  And the new text color is applied to the presentation.  Let's say you want to adjust the tabs on the summary slide of your presentation.  Since the ruler isn't showing, you select the View menu.  And you select the Ruler option.  As you can see, horizontal and vertical rulers are displayed.  You select the text block that you want to format - in this case the summary slide items.  To set the new tabs, you drag the tab marker to the right to number 1.  And you can see the new settings for the tabs.

4 OF 8 (4-6 GLOBAL CUSTOMIZATION TOOLS)

PowerPoint allows you to create your own design templates.  You can do this using an existing presentation or you can create a new presentation to use as a basis for the design template.  Once it has been saved, the design template appears in the list of presentation design templates and it can be applied to other presentations to give them a uniform appearance.  Let's say you want to create a new design template from a presentation that has the Award Sportswear logo on the left-hand side and the water droplets background.  To do this, you select Save As from the File menu.  In the File name text box you type a name for the template - in this case AwardLeftUp.  To save the design template, you click the Save as type down-pointing arrow.  And you select Design Template from the drop-down list.  You can save the new design template in a personal folder or with the templates provided in the Templates folder.  When you have specified a folder, you click Save.  Suppose that you want to use the new design template in a follow-up presentation.  To create a new presentation, you select New from the File menu.  You can choose to click the Design Templates tab to base the new presentation on a design template or you can choose to create a blank presentation and apply a design template later.  In this case you select Blank Presentation and click OK.  In the New Slide dialog box you select the slide layout you want and you click OK.  To apply a design template from another presentation to the new presentation, you select the Format menu.  And you select the Apply Design Template option.  The Apply Design Template dialog box displays design templates by default.  You select the file from which you want to copy the template, in this case AwardLeftUp.pot, and you click Apply.  The design template is now applied to your presentation slides.
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PowerPoint allows you to modify your slides in a number of ways.  For example, you can choose to change the font throughout your entire presentation.  Let's say that you want to change the Arial font throughout your presentation to Comic Sans MS.  From the Format menu you select Replace Fonts.  In the Replace Font dialog box you select the font that you want to replace - in this case Arial - from the Replace drop-down list.  And from the With drop-down list you select Comic Sans MS.  Then to change the font throughout the presentation, you click Replace.  You can see that the Arial script has been automatically changed to Comic Sans MS and you click Close to return to the presentation.  And the new font is applied to your presentation.
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The PowerPoint macro facility allows you to combine a series of tasks into one command, making it easier to carry out tasks that you perform often.  When you create a macro, you record the steps you perform to carry out a task.  Once the macro is created, you can use it as a shortcut to perform the task without having to carry out all the steps.  Suppose that you would like to set a macro to format the headings on your presentation slides.  To create a macro, you select Macro - Record New Macro from the Tools menu.  In the Record Macro dialog box you type a name for your macro, in this case Heading, in the Macro name text box and you click OK.  The Stop Recording button now appears on your screen and you can begin recording the steps for the macro.  Because you want to select new settings for the heading font, you select Format - Font.  To change the type of font that is used for presentation headings, you select a font - in this case Arial - from the Font list.  You select a style - in this case Bold - from the Font style list and a size - in this case 40 - from the Size list.  Then you select an effect - in this case Underline - in the Effects section.  When you have finished selecting the new font settings for the presentation headings, you click OK.  Then to finish recording the macro, you click the Stop Recording button.  If you decide to make changes to an existing macro, you access the Visual Basic code in which the macro is written by selecting Macro - Visual Basic Editor from the Tools menu.  You can also use the Macro - Macros option in the Macro menu to access a macro's code and edit it.  In the Visual Basic Editor you select the macro you want to edit, in this case Heading, from the drop-down list.  In the Visual Basic Editor you can retype any part of the code to edit the macro.  For example, in this macro you change the Size setting for the font from 40 to 30.  And you change the Underline setting from msoTrue to msoFalse so that the presentation headings will no longer be underlined when the macro runs.  When you have finished changing the macro, you click the Close button to return to the presentation.  To run the macro, you select the heading you want to apply the macro to and you select Tools.  Then you select Macro - Macros from the Tools menu.  Finally, you select the macro you want to run, in this case Heading, and you click the Run button.  The formatting steps contained in the macro are applied to the heading you have selected.

7 OF 8 (7-8 TOOLBARS)

Powerpoint allows you to create a new toolbar and to add commands from other existing toolbars to it.  You can also customize existing toolbars by adding new commands or adding or deleting buttons from a list of toolbar buttons.  Suppose that you decide to add a new toolbar to your presentation so that you have quick access to a few animation effects that you usually apply to slide titles.  To create a new toolbar, you select the Tools menu.  Then you select the Customize option from the menu.  In the Toolbars tabbed page of the Customize dialog box, you click New.  You enter the name of the new toolbar, in this case Title Effects, in the Toolbar name text box and you click OK.  When you create the new toolbar, it appears on the screen next to the Customize dialog box.  And you click the Commands tab so that you can place buttons on the toolbar.  On the Commands tabbed page you select Animation Effects from the Categories list.  Next you select the first button you want to add to the toolbar, in this case Drive-In, from the Commands list.  Then you drag the command to the toolbar where it appears as an icon.  When you have added all the buttons that you want to the new toolbar, you click Close.  The new toolbar now appears in the Toolbars menu in any PowerPoint presentation that you open.
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Suppose that you want to customize the options on an existing PowerPoint toolbar.  To display the toolbar you want to customize, you select Toolbars from the View menu.  And you select the toolbar - in this case Picture  - from the Toolbars menu.  The toolbar then appears on the screen.  To begin customizing the toolbar, you select Tools - Customize.  On the Commands tabbed page of the Customize dialog box you select the category from which you want to add commands - in this case Animation Effects.  And you select the first command you want to add to the toolbar, in this case Drive-In.  You drag the command to the toolbar and it appears alongside the existing commands.  When you have placed all the commands you want to add on the toolbar, you click Close.  You can add buttons to and remove buttons from the Standard toolbar without using the Tools menu.  To do this, you click the More Buttons button.  In the More Buttons drop-down box you select the Add or Remove Buttons option to display the list of toolbar buttons.  You can select an option, in this case Print, that is already checked, which means that the button is already on the toolbar.  If you do this, the checkmark is removed and the Print button no longer appears on the toolbar.  The up and down arrows in the drop-down box allow you to navigate up and down the list of buttons.  In this case you navigate down the list and select Web Page Preview because you want this button to appear on the toolbar.  When you select the Web Page Preview option, it is checked on the list and the button appears on the toolbar.

END OF ADVANCED CUSTOMIZATION TOOLS

SUMMARY: You have seen how to use advanced customization tools in your presentations.  Powerpoint allows you to customize the template and background of your presentation, either by formatting the colors of the background or by adding textures to it.  You can also change characteristics in your presentation by using the slide master. The slide master enables you to change font styles, colors, sizes, and background features without having to go into each slide individually.  When you have designed slides or made changes to the presentation template, you can save the modified design template so that it is available for future use.  Powerpoint allows you to customize the presentation template by importing a template from another presentation. It also allows you to automatically change a font throughout the entire presentation.  You can create macros for frequent formatting tasks so that a series of steps can be carried out through one command.  Powerpoint allows you to create a new toolbar and add commands from other existing toolbars to it. You can also customize existing toolbars by adding new commands or adding or deleting buttons from a list of toolbar buttons.

UNIT TEST:

1. Which of the following statements are true of customizing the slides in your presentation?

a. You can customize the backgrounds of individual slides in the presentation

b. You can adjust only the colors when customizing the template background

c. You can adjust the tab settings of the text on individual slides

d. You can use the slide master to customize the presentation background

2. When you change the text color in a presentation, you need to do so one slide at a time.

a. True

b. False

3. Which of the following slide characteristics can be altered using the slide master?

a. Bulleting

b. Three-dimensional effects

c. Font type

d. Background color

4. Which of the following statements apply to design templates?

a. You can save a customized presentation as a design template

b. You can apply a template from an existing presentation to a new presentation

c. You can save a customized presentation template under a new name

d. You can modify only the design templates that you create

5. Slides need to be formatted individually in order to change a font throughout a presentation.

a. True

b. False

6. You use _____ to record and run many steps to form a single command.

a. tasks

b. macros

c. shortcut menus

7. Which of the following statements apply to creating new toolbars?

a. A user-created toolbar is only available with the design template which was open when the toolbar was created

b. You can add commands from existing toolbars to a new toolbar

c. When you create a new toolbar, it is added to a list of standard toolbars

d. The new toolbar applies only to the presentation in which it is created

8. You cannot remove options from an existing toolbar when customizing it.

a. True

b. False

ANSWERS:

1. a, c & d

2. False

3. a, c & d

4. a, b & c

5. False

6. b

7. b & c

8. False

ADVANCED POWERPOINT

OUTPUT FORMATS

1 OF 5 (1-3 SAVING AND CONVERTING SLIDES)

PowerPoint 2000 allows you to save your slides as graphics.  You can use these graphics in other presentations or incorporate them into a web site.  There are many graphical file formats that you can save your slides to - for example GIF, JPEG, and PNG.  When converting slides to graphics, you have the choice of converting all the slides in the presentation or only the one that is selected.  Let's say you need to save all the slides from a presentation as graphics in GIF format so that you can use them in a memo.  To do this, you select the File menu.  Then you select the Save As option.  In the Save As dialog box you click the Save as type down-pointing arrow.  You select GIF Graphics Interchange Format and you click Save.  To save all the slides in your presentation to GIF format, you click Yes.  PowerPoint confirms the conversion and informs you that the new files are saved in a new folder with the default name of the presentation - Distribution 1.  Then you click OK.  You can view the slides in GIF format in Microsoft PhotoDraw, where they are named Slide 1 and so on by default.
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You can have your presentation converted to 35mm slides, color prints, posters, color overheads, or booklets.   Your local graphics services company can instruct you on how to deliver the presentation to them for conversion to 35mm slides, for example.   For users in the United States, PowerPoint provides a wizard that connects you to the Genigraphics web site.  The wizard allows you to order presentation materials and services for delivering your presentation.  Let's say you need to convert a presentation to 35mm slides so that you can use them with a projector.   To begin converting your slides, you select the File menu.  Then you select the Send To option.  And you select the Genigraphics option to open the wizard.  In the Genigraphics Wizard you leave the default Presentation Materials radio button selected and click Next.  Then you select the 35mm slides checkbox and you click Next.  Because you want to send all the slides in the open presentation via the Internet, you do not need to change any of the selections in the Presentation Selection dialog box.  So you click Next.  You provide your delivery options details on the Billings Options page.  Then you fill in your payment details and click Next.  You fill in your billing address details and click OK.  You can change any of your details on the Order Summary page of the wizard if you want to and you click Finish.  You click Yes on the GraphicsLink warning box to send off your order form for the 35mm slides.  As you can see, the GraphicsLink dialog box confirms that your order has been sent.
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PowerPoint allows you to edit your presentation in Microsoft Word.  In doing so you have access to a powerful word processor to edit and arrange your text and graphics.  You export your presentation to Microsoft Word by selecting Send To from the File menu.  And you select Microsoft Word.  You can choose the layout of your text pages in Word.  And you can choose whether to paste the slides in a Word document or merely paste a link to the slides.  In this case you select Outline only and click OK.  The presentation opens in Word and you can use the Word features to format your text.

4 OF 5 (4-5 SAVING FOR DISTRIBUTION)

When you make a presentation available on a network, it is a good idea to embed or save the fonts as part of the presentation.  This is because other computers may not support all the fonts you use and others may not be able to view the presentation properly unless you save the fonts.  The fonts you embed in the presentation may be provided by Windows or other sources.  But when you use fonts from other sources, you need to ensure that they do not have licensing restrictions.  To embed the fonts you use in a presentation, you select File - Save As.  In the Save As dialog box you click the Tools button and select Embed TrueType Fonts.  If a font cannot be embedded, a message appears to tell you why it cannot be done.  The Embed TrueType Fonts option now appears checked in the Tools menu.  You ensure that the filename, in this case Distribution 1, and the destination of the file are correct and you click Save.  You significantly increase the file size of the presentation when you embed the fonts.  You are returned to the presentation once the fonts have been saved.
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The Pack and Go Wizard allows you to save a presentation directly to a networked drive or to multiple floppy disks for use on another computer.  You can specify that the saved presentation includes linked files and fonts that have been used in your presentation.  If a presentation is being saved for use on a computer that doesn't have PowerPoint installed, you can choose to include the PowerPoint Viewer.  Let's say you need to take the presentation that you have open to the Award Sportswear distribution office in Chicago.  The computer in Chicago doesn't have PowerPoint 2000 installed so you need to take the viewer with you.  You want to save the fonts that have been used in the presentation.  To prepare your presentation for use on another computer, you select the File menu.  Then you select Pack and Go to open the Pack and Go Wizard.  And on the first page of the wizard you click Next to begin packaging your presentation.  You accept the wizard's default options to package the active presentation and click Next.  You select the drive to which you want to save the presentation and you click Next.  To keep your fonts, you select the Embed TrueType Fonts checkbox and click Next.  The Include linked files checkbox is selected by default.  In order to ensure that you can view the presentation on the computer in Chicago, you select the Viewer for Windows 95 or NT radio button and click Next.  On the last page of the wizard you are told what options you have chosen and you click Finish to accept the settings and complete the wizard.  The Microsoft PowerPoint dialog box informs you that the presentation has been packed successfully and you click OK.

END OF OUTPUT FORMATS

SUMMARY: You have seen how to save slides and presentations for special purposes.  PowerPoint 2000 allows you to save your slides as graphics. You can then use these graphics in other presentations or display them on a web site.  You can convert your presentation to 35mm slides. PowerPoint provides a wizard that connects you, through the Web, to a company called Genigraphics, which converts your slides to 35mm format. You can also use the wizard to send your slides to Genigraphics for conversion to color prints, posters, color overheads, or booklets.  PowerPoint allows you to edit your presentation in Microsoft Word. In doing so you have access to a powerful word processor to edit and arrange your text and graphics.  When you make a presentation available on a network, it is a good idea to embed or save the fonts as part of the presentation. This is because other computers may not support all the fonts you use and others may not be able to view the presentation properly unless you save the fonts.  PowerPoint provides the Pack and Go Wizard, which allows you to save a presentation directly to a networked drive or to multiple floppy disks for transportation to another computer.

UNIT TEST:

1. Slides within a presentation must be converted to graphics individually.

a. True

b. False

2. In which of the following ways can a presentation be converted to 35mm slides?

a. By sending it to Genigraphics from within PowerPoint

b. By sending it to a laser printer

c. By taking it to a graphics services company for conversion

d. By running it through an overhead projector

3. Which of the following statements apply to saving presentations in Microsoft Word?

a. Presentations saved in Word can be edited using all the Word features

b. You can paste links to slides in Word instead of the whole presentation

c. You can change the layout of the slide text in Word

d. You can edit the text in your presentation only if you export it to Word

4. You can only embed Windows fonts in a presentation.

a. True

b. False

5. Which of the following are true of the Pack and Go Wizard?

a. It can be used to save a presentation across multiple diskettes

b. It can pack a viewer in with the presentation

c. It can be used to simultaneously save multiple presentations

d. It can convert presentations to 35mm slides

ANSWERS:

1. False

2. a & c

3. a, b & c

4. False

5. a & b***(c)

ADVANCED POWERPOINT

COLLABORATION
1 OF 6 (1-2 ADDING NOTES AND FEEDBACK)

PowerPoint allows you to record feedback from your audience while you are giving a presentation.  Participants can also use this feature during a presentation.  When you have entered your minutes or comments, you can export them to Microsoft Word.  You can also schedule meetings and assign actions to yourself or other individuals using a link to Outlook.  PowerPoint also allows you to add speaker notes to a presentation. For more information on speaker notes, see the SmartCourse "Microsoft Office 2000: Beginning PowerPoint".  To record minutes and schedule action items during a presentation, you click the navigating button.  Alternatively, you can right-click anywhere on the slide.  Then you select Meeting Minder from the menu options.  On the Meeting Minutes tabbed page you can record and save comments individually by clicking OK after each comment is entered.  But you accumulate comments and then save them to Word using the Export button.  The Action Items tabbed page allows you to record and assign tasks.  You can also schedule appointments and meetings in Outlook by clicking the Schedule button.  This opens Outlook and you can enter the names of those whom you want to attend a meeting.
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Let's say you are recording the comments made during a presentation using the Meeting Minder feature of PowerPoint.  During the presentation you also receive requests that have to be followed up and assigned to individuals.  You want to save both the meeting minutes and the action items to Word and you want to schedule an appointment with Carl Harper.  You want to create tasks for each of the action items by exporting them to Outlook.  Then you want to send the tasks to the individuals using Outlook.  To assign tasks to individuals, you first click the Action Items tab.  On the Action Items tabbed page you type a task in the Description text box.  And in the Assigned To text box you enter the name of the person you want to perform the task.  To save the task, you click Add.  Suppose you have saved all the action items and you now want to schedule a meeting with Carl Harper about the cost overruns.  So you click the Schedule button.  Using Outlook you can schedule a meeting with Carl Hooper by clicking Invite Attendees.  You can then send the message to Carl as you would any Outlook message.  You create the Word document containing your minutes and the tasks in Outlook by first clicking the Export button.  In the Meeting Minder Export dialog box you select both checkboxes.  And you click Export Now.  You can see that the meeting minutes and action items are saved to a Word document.  And if you switch to Outlook, you can see that your tasks have been created and can now be tracked.  You double-click a task in Outlook to open it.  And then you click Assign Task to send it to an assignee.  You can now send the task to the assignee as you would any Outlook message.

3 OF 6 (3-6 BROADCASTING PRESENTATIONS)

PowerPoint allows you to publish your presentation on the Web.  You can choose to publish the complete presentation or only parts of it.  And you can choose whether or not to make your speaker notes available.  PowerPoint provides you with various options for publishing a presentation on the Web, such as

• allowing the graphics to be animated

• resizing the graphics to fit the   viewer's window

• relying on Vector Markup Language   (VML) to view the graphics

You can also set file and encoding options.  PowerPoint offers support for Internet Explorer and for Netscape Navigator 3.0 or later.  Let's say you want to make your presentation available on a web site but you don't want to make the notes available.  You want to enable slide animation when the presentation is viewed in a browser and use VML for displaying the graphics.  And you want to allow access to anyone with an Internet Explorer browser or Netscape Navigator 3.0 or later.  To compile your presentation for the Web, you select Save as Web Page from the File menu.  And in the Save As dialog box you click the Publish button.  Then in the Publish as Web Page dialog box you click the Web Options button.  The Web Options facility is also available from the Tools drop-down menu in the Save As dialog box.  On the General tabbed page you select the Show slide animation while browsing checkbox.  Then you click the Pictures tab.  You select the Rely on VML . . . in browsers checkbox.  And you click OK to apply the options.  In the Publish as Web Page dialog box you clear the Display speaker notes checkbox to hide your notes from those viewing the presentation on the Web.  Then you select the All browsers listed above radio button to offer support for Internet Explorer 3.0 or later and Netscape Navigator 3.0 or later.  To view the web page immediately, you select the Open published Web page in browser checkbox and click Publish.  This opens your presentation in your web browser and you can ensure that the options you specified have been applied.
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The presentation broadcast facility in PowerPoint enables you to set up a presentation to be broadcast as part of an online meeting.  You can broadcast a presentation on a local area network (LAN) or on the Internet.  If you want to broadcast a presentation on the Internet, you need to have access to a NetShow service provider.  Suppose that you want to schedule a meeting over the Internet and you want to run a PowerPoint presentation during the meeting.  To schedule a presentation broadcast as part of a meeting, you select Slide Show.  Then you select Online Broadcast - Set Up and Schedule from the menu.  In the Broadcast Schedule dialog box you select the Set up and schedule a new broadcast radio button and you click OK.  On the Description tabbed page of the Schedule a New Broadcast dialog box the name of the presentation you have open, in this case Distribution 1, appears in the Title text box.  And you can enter a description of the presentation's contents for the benefit of those you invite to participate in the meeting.  If you want to see a preview of the page that the invitees receive, you click the Preview Lobby Page button.  On the Broadcast Settings tabbed page you can enable sound, video, and an e-mail discussion during the broadcast.  You can also make speaker notes available to the participants by selecting the Viewers can access speaker notes checkbox.  You can record and save the presentation broadcast in a location of your choice so that you can access it at a later date.  Saving a presentation broadcast to a location of your choice means that you can access it without activating the broadcast.  To do this, you select the checkbox in the Recording section and enter the location in which to save the file, in this case \\Ntserver1\Broadcast.  When you have completed the broadcast settings, you click the Server Options button to specify a location for the broadcast.  In the Server Options dialog box you need to specify a shared location where PowerPoint will put the presentation so that the audience can view it.  In this case you type the path to a folder on the local LAN server, \\NTServer1\Broadcast\Catalog.  If you plan to broadcast a presentation over the Internet, you need to select the Use a third party NetShow service provider radio button in the Specify a NetShow server section.  This is because the NetShow server that you use for the broadcast needs to be located on the Internet.  You use a local NetShow server to broadcast a presentation on your LAN if you want more than 15 people to be able to view it at a time or if you want to broadcast video clips.  When you have finished specifying the settings in the Server Options dialog box, you click OK.  You are returned to the Broadcast Settings tabbed page and you click the Schedule Broadcast button to schedule a time for the presentation broadcast.  Microsoft Outlook then opens, you type the names of the invites for the meeting, and you click Send to send the invitations and close Outlook.  When the time comes to broadcast a meeting, you select Slide Show - Online Broadcast - Begin Broadcast.  And you click Start to begin the presentation broadcast.  The broadcast then begins.
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The Powerpoint presentation broadcast facility broadcasts a presentation during an online meeting.  But you can also use Microsoft NetMeeting to show a PowerPoint presentation during an online meeting.  To schedule a meeting using NetMeeting, you select the Tools menu from within the presentation.  Then you select Online Collaboration - Schedule Meeting from the menu.  And Microsoft Outlook opens to allow you to send invitations for the meeting.  To send invitations for the meeting, you click the To button.  To differentiate between invitees for a meeting, you click Required when you select the name of a person whose attendance is compulsory, in this case Steve Reed.  And you click Optional after selecting the person's name if their attendance is not essential but they may be interested in the meeting.  NetMeeting informs the invitees of the relative importance of their attendance at the meeting.  If you want to invite someone who is not on the list, you click New Contact and fill in the person's details.The person is then added to the address book and you can select the person from the list as you do the other members of the meeting.  When you have selected all the people you want to invite to the meeting, you click OK.  On the Appointment tabbed page you enter a subject for the meeting, in this case Project Status Report,and the location of the meeting, in this case \\NTServer1\ Broadcast\Catalog.  You also use the Start time and End time drop-down lists to establish a time for the meeting, usually scheduled in half-hour slots - in this case 4:00pm to 4:30pm.  The meeting date is set automatically to the current date and you have to type a new date if you want to change it.  There is a default setting for a warning to be sent to invitees 15 minutes before the meeting starts but you can change this time if you want to.  If you want to check the availability of the invitees for the meeting, you click the Attendee Availability tab.  The tabbed page uses color codes to show whether an invitee is busy and to indicate the time of the meeting you are scheduling.  When you have completed the settings for the meeting, you click Send and the invitations are sent.
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If you schedule an online meeting, you receive a message from NetMeeting about 15 minutes before the meeting is due to begin.  You click Start NetMeeting to begin the meeting.  If you are invited to an online meeting, you may receive a reminder fifteen minutes before it starts.  If you want to join the meeting, you click Join NetMeeting.  If you don't want to join the meeting, you click Dismiss.  When you receive a call for an online meeting and you do not want to join the meeting, you click Ignore in the Join Meeting dialog box.  Otherwise you click Accept to join the meeting.  You need to be running Microsoft NetMeeting on your computer to receive meeting calls.  During the call you can use the Chat feature to conduct an online chat about the presentation.  Or you can use the Whiteboard to write notes to each other or draw diagrams while discussing the presentation content.  The meeting's host is usually the only person who can use the Online Meeting toolbar to access the Chat and Whiteboard features.

But if you want to allow other participants to use the toolbar, you can click the Allow others to edit button on the toolbar.  If the host does not allow other participants to use the toolbar, they can use NetMeeting to access these features.  If you are hosting the meeting and you want to activate the chat window, you click the Chat Window button on the toolbar.  If you are a participant in the meeting, you click the NetMeeting icon on the taskbar.And you access the Chat facility through NetMeeting itself.  In the chat window you type a message to the participants in the meeting and click the Enter button.  If you do not want everyone in the meeting to see the message, you can select the name of the participant you want to send the message to from the Send to drop-down list.This is called whispering.  As various participants enter their messages, the dialog builds up on screen and the resulting text can be saved for future reference.  You may want to send a file to an online meeting's participants during the meeting.  To send a file during a meeting, you select Send To from the File menu.  And you choose Online Meeting Participant.  Files sent from within a meeting are delivered to all the meeting's participants.If you do not want to send a file to all the participants, you need to send the file using e-mail.  When you have completed the meeting, you click the End Meeting button to end the call.

END OF COLLABORATION

SUMMARY: You have seen how to use the collaboration tools provided in PowerPoint 2000.  Using the Meeting Minder feature of PowerPoint 2000, you can take minutes and record action items while running a PowerPoint presentation. The feature allows you to document minutes and send them to Microsoft Word. Action items can be sent to Word or to Outlook as tasks and meetings can be scheduled in Outlook.  You can format your presentations for viewing on the Web. You can control the content and style of the presentation and how it is viewed in a browser.  You can make PowerPoint presentations part of online meetings by using the presentation broadcast facility or by scheduling a meeting through NetMeeting. You can also use the presentation broadcast facility to save a broadcast in a location of your choice so that you can access it on demand.  If a presentation is made available to you as part of an online meeting, you need to accept the invitation to join the meeting in order to view it.

UNIT TEST:

1. Only the presenter of a PowerPoint 2000 presentation can incorporate feedback into the presentation.

a. True

b. False

2. Which of the following applications are directly linked to PowerPoint's Minute Minder feature?

a. FrontPage

b. Word

c. Access

d. Outlook

3. To which of the following can action items be exported?

a. Outlook

b. Project

c. Word

d. Excel

4. Which of the following options can be specified for publishing a presentation on the Web?

a. Show animation while browsing

b. Open the web page in a browser

c. Display text only

d. Hide the speaker notes

5. Using which of the following browsers is it possible to view a PowerPoint presentation on the Web?

a. Apache

b. Internet Explorer 1.0

c. Internet Explorer 4.0

d. Netscape Navigator 4.0

6. Which of the following are true of using the presentation broadcast facility in PowerPoint?

a. You can use it to schedule a live broadcast of a presentation

b. You can enable audio and video features in the presentation

c. You can save a presentation for access on demand

d. You can broadcast a presentation only on the Internet

7. Which of the following are true of scheduling a NetMeeting to show a PowerPoint presentation?

a. You need to use the presentation broadcast facility to do so

b. You can distinguish between essential and optional invitees

c. You can check who is available for a meeting

d. You can send a reminder a few minutes before the meeting

8. Which of the following are true of NetMeetings?

a. The participants use the toolbar to access the Chat and Whiteboard features

b. The Whiteboard feature can be used for online discussion

c. Files can be sent to participants during the meeting

d. The host can enable shared control of the meeting

9. You can refuse an invitation to join a NetMeeting.

a. True

b. False

ANSWERS:

1. False

2. b & d

3. a & c

4. a, b & d

5. c & d***(b)

6. a, b & c

7. b, c & d

8. b, c & d***(ab)

9. True

END OF ADVANCED POWERPOINT

