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OVERVIEW 
 
DealBook® FX 2 is GFT’s powerful, online trading tool that provides you with instant access to the foreign exchange market. 
DealBook® FX 2 maximizes your efficiency and opportunities. It is a flexible tool, always ready to assist you in reaching your trading 
objectives. 
 
DealBook® FX 2 allows its users to: 
 

• Become familiar with trading rules; 
• Place trades, which include different types of orders; 
• Receive news and quotes, receive historical quote information, and view charts. 

 
HOW TO TRADE WITH DEALBOOK® FX 2 
 
Quotes 
 
The quote board receives real time quotes for 
the symbols you have selected. You can use the 
quote board for not only viewing quotes, but also 
for creating orders and issuing Request a Quote 
(RAQ) by selecting the appropriate command 
from a context-sensitive menu, which appears 
after right clicking on the line with the symbol 
you would like to trade. You can also issue 
Direct Deal (DDL) tickets by double-clicking on 
the corresponding currency cross and choosing 
the Single click dealing window. 
 
You can view all of the quote changes of a 
particular currency cross in the Price Activity 
window, which is accessible through the Price 
Activity… option on the quote board context menu. 
 
 
You can change the configuration of the quote board and adjust it to your needs by selecting Configure… from the quote board 
context menu. This will open the Quote board options window, which contains two tabs: General and Colors and Fonts. 
 
On the General tab, you can select the parameters you would like to 
view for each currency cross, select the action to be fulfilled when 
you click on the currency symbol, and select parameters to appear 
on the quote board. 
 
The available parameters for the Quote board are: 
 

• Symbol – The quoted symbol pairs. 
• Bid – The price you can sell at. 
• Ask – The price you can buy at. 
• High – The highest price of your current trading 

session. 
• Low – The lowest price of your current trading 
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session. 
• FPL – Floating Profit/Loss 
• Time – The time of the last quote. 
• Deviation – The difference between the midpoint of the current spread and the average.  
 
• The midpoint of the spread is equal to the sum of the 

bid and ask prices, divided by two. The average is the 
arithmetic mean of the midpoint of the spread. 

• Volatility – The ratio of deviation to the current midpoint 
of the spread, multiplied by 100%. 

• Daily High – The highest price of the day. 
• Daily Low – The lowest price of the day. 
• 52 Weeks High – The highest price of the last 52 weeks. 
• 52 Weeks Low – The lowest price of the last 52 weeks. 
• Net Change – The difference between the previous 

day’s close price to the current price. 
• % Change – The percentage difference between the 

pervious day’s close price to the current price. 
• Open/Close – The open and close prices. 

 
 
 
 On the Colors and Fonts tab, you can change the font and background color settings for the quote board parameters, as well as the 
color of trend arrows (Higher quote and Lower quote fields). Note If you change the font to a font not installed on your computer no 
data will display on your DealBook platform. 
 
You can remove unwanted currencies from the quote board by clicking the File menu, located in the upper left corner of your 
DealBook® FX 2 window. Choose the Configure… option, and then choose Portfolio. This will open the Select symbols of interest 
window. 
 
The Selected symbols list is populated with the currencies that have 
already been selected, and the Available symbols list is populated with all 
other available currencies. The symbols listed in black in the Available 
symbols list can be added to the Selected symbols list. 
 
To add symbols to the quote board, select the desired symbol from the 
Available symbols list, and then click the left arrow button to move it to 
the Selected symbols list. To remove symbols from the quote board, 
select the unwanted symbol from the Selected symbols list, and then 
click the right arrow button to move it to the Available symbols list. You 
can also move a symbol from one list to the other by double clicking on 
the symbol. 
 
Issuing Orders 
 
There are several ways you can place a new order in DealBook® FX 2: 
 

• Click the New Order button, located at the top left corner of your DealBook® FX 2 window.  
• Select the New Order option from the Trades menu. 
• Select the New Order… option from the context menu on the quote board. 
• Double click on the chart for the currency. 
• Right click on the chart and choose the Entry Stop buy at… or Entry Limit sell at… options. 

 
In the New Order window, you can set the following parameters: 
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1. If you have more than one account, choose the desired account number from the Account/Role drop down list, or choose 
an account from the account selector list on the main DealBook® FX 2 toolbar. 

 
2. In the Order Type drop down list, choose the type of order you would like to place. You can choose from the following: 

 
• Market – the order will be executed, but the price is not 

guaranteed 
NOTE: When you issue a market order, the New Order window 
becomes disabled until the order is accepted by a dealer. 
 

• Stop - the order will be executed, if the bid or ask quote reaches 
the order price 
NOTE; To issue a trailing stop order, select the Stop order type, 
mark the Trailing check box, and set the trail width in the Stop Trail 
box. 

 
• Limit – the order will be executed, if the bid or ask quote reaches 

the order price 
 

• OCO – one cancels other; if there are two orders, then the 
execution of one order cancels the other order 

 
• Parent and Contingents – a child stop or limit order which is issued 

simultaneously with the parent order of any type. This order 
begins to work as a standard stop or limit order only when the 
parent order is accepted. 

 
3. Set the number of lots you wish to trade in the Lots box. 

 
4. Select the desired currency cross in the Symbol drop-down list. 

NOTE: Only selected symbols appear in this list. 
 

5. The Advanced options section determines the conditions of order 
cancellation. 

 
• The Cancelled option is selected by default and indicates that the order is valid until you cancel it 
• The Close of option, when selected, indicates that the order will be automatically cancelled when today’s trades at 

the selected stock market are closed. 
• The Display Handle option allows you to see the whole price of the currency cross on the currency button located at 

the top of the New Order window. If the option is not selected, only the last two symbols of the price are shown. 
• The Close when Finished option will set your order window to close when you are done issuing an order. 

 
6. The Recent Transactions section displays your issued orders. You can set up an automatic drop down of this section upon 

issuing an order. To do this, open the Configure Parameters window (through the File > Configure > Parameters menu), 
and select the Auto dropdown recent transactions option on the General tab. 
 

7. The Price Activity button opens a window containing a list of the currency cross price changes for your current log in 
session. 
 

8. The Quick Chart button opens a chart window. 
 
Once you have filled in all of the necessary order parameters, click on the Bid (Sell) or Ask (Buy) button. You will then receive a 
confirmation window. You can disable the confirmation window by selecting the Single click order option on the New Orders 
window. 
 



 

 
 
 

DEALBOOK® FX 2 USER GUIDE : page 5 / 31 
Revised: 03/08/05 

All of the orders issued during your current log in session 
are listed in the Order History window, which is 
accessible through the View > Order History menu. 
 
 
 
 
 
You can also view the list of orders accepted by a dealer 
within the last five days by selecting Filled Orders from 
the View menu. In the Filled Orders window, set the 
desired time period, and then click the Apply button. 
 
Editing and Canceling Orders 
 
You can edit and cancel orders while the order’s status is Working. 
 
To edit an order, right click on the order you would like to edit in the Working Orders window, and then select the Edit Order… 
option from the context menu. 
 
You can also use the charts for editing orders. First, make sure 
that all of the orders appear on the chart. Then, click on the chart 
properties button to open the Chart Properties window. Click on 
the Miscellaneous tab, and select the Show Orders option. 
 
Place your mouse pointer at the order line on the chart, then click 
and drag the line to another position, keeping the left mouse 
button pressed as you do so. A small window will appear which 

contains the Edit 
Order option and a 
new price. 
 
Click on the 
second option, and 
the Edit Order 
window will 
appear. Make any 
necessary changes 
to the symbol, 
order type, 
operation, and 
number of lots, 

and then click the OK button. 
 
To cancel an order, right click on the order in the Working Orders window that you would like to cancel, and then select the Cancel 
Order option from the context menu. 
 
Opening and Closing Positions 
 
In order to have an open position, you must first create a 
new order (as described above). Once your order is 
accepted by the dealing desk, it becomes an open position 
and appears in the Open Positions window. The Open 
Positions window contains information about the open 
position, which includes the symbol, the order type, and 
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the account. All listed P/Ls are “marked to market” (based on the last price traded) in real time. 
 
NOTE: You may filter this list by selecting a currency in the Filter by drop down list and selecting the box to the left. If you would like 
to view your entire portfolio, deselect the box. 
 
You can close an open position by right clicking on any item in the Open Positions list the selecting the Close @ Mkt. option. The 
Close @ Mkt. option creates a new order for the whole amount of the position using the current quote. Your P/L will be added to 
your balance in two days, but, until then, it is called Unrealized P/L. 
 
You can also protect your open position by right clicking on any item in the Open Positions list and selecting the Protect Position 
option. This will open the New Order window, and you can click the Submit button to issue an OCO order for the open position. 
 
Inter Trader eXchange (ITX) 
 
The Inter Trader eXchange (ITX) allows you to find better 
rates for deals amongst other traders. Through the ITX, other 
traders can broadcast bids and offers to every user logged 
into the DealBook® FX 2 system. Any user on the system 
will have the option to deal at the trader’s specified rate for 
the specified volume. 
 
ITX was designed for traders who wish to broadcast and 
trade with other traders in real time. This real time exchange 
allows for improved market price discovery and can often 
result in finding better dealable prices. 
 
The liquidity of a primary market maker, GFT, and the option 
to get the best bid and the best ask prices of GFT by 
broadcasting bid and ask rates inside of the current GFT bid 
and ask. If, at any time, the ITX system becomes illiquid, the 
ITX console provides single click direct dealing on “live” GFT 
rates. 
 
You can open the ITX window by clicking on the ITX button 
on the tool bar, or by choosing the ITX option from the Trades 
menu and choosing the desired symbol. This will open the 
ITX console, where you can create ITX orders, view ITX 
orders, and match existing ITX orders for the symbol 
indicated in the window title bar. 
 
The list on the left side contains prices that are broadcast 
over the system by other traders, and the list on the right 
side contains requests for currency trading. The GFT Bid (Sell) 
and GFT Ask (Buy) buttons can be used at any time to deal 
directly with GFT on the volume specified. The colored arrow 
shows the changing of ITX quotes relative to their previous value: the red arrow indicates a decreasing quote; the green arrow 
indicates an increasing quote; and the yellow rectangle indicates no change. 
 
Each trader on the GFT system can broadcast better bid and ask prices to all traders on the GFT system currently viewing the ITX 
trading tool for that currency. You can create a new ITX order by right clicking in any list and selecting the New ITX Order option. 
This will open the Create ITX Order window. 
 
The available fields on the Create ITX Order window are: 
 

• Symbol – traded symbol. Only symbols that are selected symbols of interest will appear here. 
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• Operation – Buy: the user buys the first currency of the symbol for the second currency of the symbol 
• Sell: the user sells the first currency of the symbol for the second currency of the symbol 
• Price – the price of the order. 
• Lots – the quantity of lots 
• Lot Size – the lot size in units. 

Note: This field is disabled 
• Volume – the order volume in units. 

Note: This field is disabled 
• Units – measurement unit of volume. 

Note: This field is disabled 
 
You can match existing ITX orders by double clicking on any order. The Matching Order window will then appear. This window 
contains the same fields as the Create ITX Order window; however, all fields are disabled except for Lots. 
 
You can cancel your own ITX order by right clicking in any list and selecting the Cancel Order option. The Cancel All ITX Orders 
option allows you to cancel all of your ITX orders at once. 
 
 
 
 
 
 
 
 
 
 
 
 
Setting Time Zone 
 
You start by right clicking on your chart and going to “chart properties” then miscellaneous you will see this screen: 
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You will notice the Time Zone screen near the bottom. This will allow the user to change the time zone settings according to where 
they live. This will not however change the data stream. It will simply automatically adjust the platform for you.  
 
 
For example you would choose GMT-5:00 for Eastern Time 
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You will also want to check “daylight 
adjustment” as we do adhere to DST. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
ANALYSIS TOOLS 
 
Viewing Charts 
 
The charting feature allows you to view symbol trends. 
 
Standard charting comes free with DealBook® FX 2 and offers complex drawing solutions and all of the industry standard indicators 
that traders expect. You can receive charts for any select symbol. 
 
The charting feature ensures that you will always have access to, at least, the last 1000 ticks of last tick quotes, plus any ticks that 
were accumulated by the chart while you were working. Whenever an aggravated interval is selected beyond ticks (5 minutes or 
more), the charting feature also makes sure that you have access to data that is, at least, 1000 intervals old. However, the latter is 
not ensured when you choose an arbitrary segment of data to be shown using the Request Historical Quotes window. The 
parameters for historical quotes requests are stored in the section configuration. 
 
All prices in the chart window, including prices in the status bar, last tick price, and labels on the vertical axis, are displayed 
accurately to the fixed number of decimal digits to the right of the decimal point. The latter number of digits depends on the symbol. 
 
There are three different ways you can view a chart: 
 

• Click on the View menu, choose the Chart option, and then choose the symbol you wish to view. 
• Right click on the symbol in the quote board and select the View Chart option. 
• Click the Quick Chart button on the corresponding New Order or single click dealing window. 

 
There are several tools that are accessible on the charts: 
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• You can scroll the charts by using the small toolbar located in the bottom right corner of the chart window. The left 

and right arrow buttons allow you to scroll the chart to the left and right, respectively. You can also point your mouse 
over the scrollbar and use the mouse wheel to scroll right and left. The scrollbar also has a submenu, which is 
accessible by right clicking on it. This menu will give you the options to scroll to the Left Edge or the Right Edge, and 
to Page Left or Page Right. 
 

• This same tool bar provides a zoom option. The + button will zoom in on the chart; the – button will zoom out of the 
chart; the arrow button undoes the last zoom change; and the cross button resets the chart to its default view. 
 

• You can draw two charts within the same chart window by clicking at the right of the two currency buttons on the 
horizontal toolbar of the chart window. Select the symbol you would like to view, and a second chart will appear in 
the chart window. 
NOTE: Quotes for the first chart are indicated at the right vertical axis and quotes for the second chart are shown at 
the left vertical axis. 
 

• You can mark the high and low zones on the charts by right clicking on the chart and selecting the High/Low Zone 
option. In the submenu, select whether to draw the high and low zones for a week, month, or year. High and low 
zone lines will then appear on the chart. 
 

• You may pull up the currently displayed chart data in the form of text data by pressing CTRL-E on your keyboard. In 
addition to the CTRL-E command you can also right click on your chart and go to export chart data. 

 
 
• When a chart is selected you may use the following keyboard commands to change the chart timeframe via our 

console: 
 

o “t” to load a tick chart. 
o “1m”, “5m”, “10m”, “15m”, “20m”, “25m”, “30m”, “35m”, “40m”, “45m”, “50m”, “55m” to load minute 

charts. 
o “1h”, “2h”, “4h” to load hour charts. 
o “1d”, “1w”, and “1mon” for daily, weekly, and monthly charts. 

Chart Indicators 
 
You can build indicators in to the chart windows by clicking on the 
Indicators Properties button on the horizontal toolbar on the chart window. 
Select an indicator from the list, and click the OK button. Indicators can 
also be added through the Ad d Studies option of the chart context menu. 
This will open a list of indicators Choose the one you would like and click 
the OK button. 
 
The Inputs tab lets you select necessary parameters for each indicator. 
The Style tab is intended for the visual enhancement of the indicator. The 
contents of these tabs depend on the indicator chosen. You can add a 
new indicator by clicking on the Add… button, which will open the New 
Indicator window. 
 
Chart Setup 
 
You can change the standard chart setup by clicking on the chart 
properties button, which is located on the horizontal toolbar. This will open the Chart Properties window. 
 
On the General tab, the Color, Font, and Legend Font buttons allow you to change the background color, chart labels, and chart 
legend font. These settings are applied to all chart types. In the Grid section, you can change the color of the grid lines using the 
Color button. The Pattern and Kind drop down lists allow you to configure the chart grid view. The Axis section buttons change the 
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color and labels of the axes. 
 
On the Symbols tab, the Symbol drop down list defines to which of 
the two allotted charts these settings apply. The Lines, Bars, 
Candles, and PF groups allow you to change the colors and view 
settings for the specified types of charts. 
 
The Alarms, Orders, and Positions tabs allows you to decide if you 
would like to view alarms, orders, and positions on the charts. 
 
 On the Miscellaneous tab, you can decide whether you would like to 
view the high/low zone, bid line, and ask lines on the charts. 
The Set as Default button saves all configuration settings that are 
present in the configuration window. Default settings are stored in 
the section configuration. All new drawings use their corresponding 
default settings when created using a drawing tool. The Revert to 
Default button restores all settings to their original settings. 
 
The colors of the primary data series, chart background, grid color and style, and axes labels are configured in the Chart Properties 
window for each chart independently. All new charts use the default chart settings when created. 
 
Pivot Levels 
 
The formulas that are used to calculate pivot levels in the new release of DealBook (2.5.650.14) are: 
R2 = P + (H - L) = P + (R1 - S1) 
R1 = (P x 2) - L 
P = (H + L + C) / 3 
S1 = (P x 2) - H 
S2 = P - (H - L) = P - (R1 - S1) 
And so on. 
 
These formulas are applied to the previous to last candle.  
The chart will display 5 lines according to symbol(s). The symbols are: 
    

• P - Is the pivot level. 
• H - Is the previous to last High value of study. 
• L - Is the previous to last Low value of study. 
• C - Is the previous to last Close value. 
• R represents resistance level. 
• S represents support level.   

 
The DealBook implementation of Pivot Levels will allow for customization of: 

• Line Color 
• Line Style 
• Number of support/resistance levels 1-4. 

 
To access pivot levels: 

1) Open a chart (any currency pair) 
2) Right click go to “Chart Properties” 
3) Click on “Pivot Levels” 
4) Check the box labeled “Show” 
5) You may then select  

• Color 
• Style 
• Levels 
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6) Make sure to pick a color which will display against your background. If you do not you will see an exclamation point (!) 
inside of a yellow triangle; this will indicate that you pivot line is set to the same color of your background thus it will not 
be visible. 

Once desired parameters are set simply hit Apply and then OK. 
 
Chart Templates 
 
You can save your chart settings as a template and load them when creating a new chart. 
 
You can create a new chart template by clicking on the chart templates button located on 
the horizontal toolbar. This will open the Chart Templates window. 
 
Click the Save button to create a new chart template. Enter the new template name into 
the Input template name window and click the OK button. 
 
You can load a template by clicking on the chart templates button on the horizontal 
toolbar to open the Chart Templates window. Select a template from the list and click the 
Load button. 
 
Chart Toolbars 
 
There are two available toolbars within the chart window: the vertical toolbar and the horizontal toolbar. 
 
The vertical toolbar contains the following features: 
 

 

Drawing elements selection tool - Dragging the 
mouse with the left mouse button pressed will 
allow you to select multiple elements. 

 

 
Di Napoli Expansion tool 
 

 
 
Horizontal chart scrolling tool 
 

 
 
Fibonacci Arc 

 
 
Slanted line drawing tool 
 

 
Label creation tool – When you click on the chart 
in this mode, you will see the New Text Label 
window 

 
 
 Parallel line drawing tool 
 

 
Alarm setting tool – When you click on the chart in 
this mode, the Alarm set up window will appear. 

 
 
 Fibonacci Retrace tool 
 

 
 
Value calculation tool 
 

 
 
 Fibonacci Fan tool 
 

 
 
Upward arrow drawing tool 
 

 
 
 Horizontal line drawing tool  

 
Downward arrow drawing tool 
 

 

 
 Gann Fan tool 
 

 
 
Freehand drawing tool 
 

 
 
Vertical line drawing tool 
 

 
 
Di Napoli Retrace 
 

 
 
Zoom tool 
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At the lower part of the toolbar there is also a color selection that allows you to change the chart drawing tool line color. Click on the 
drawing you would like to change, and select a new color by clicking the corresponding color square. 
 
The horizontal toolbar contain the following features: 
 

 

Chart type selection tool 
 

Chart properties tool 

 

Chart time interval selection tool 

 

Chart templates tool 

 

Symbol selection tool 

 

Historical chart tool 

 
Grid settings tool 

 
Print chart tool 

 
Indicator setup tool 

 

Indicator alarms 

 
DealBook® FX 2 also gives you the option to work with only one floating toolbar for all chart windows by clicking on the File menu 
and choosing Configure > Parameters. Then, select the Floating chart toolbar option on the General tab. The tools you select on the 
floating toolbar will apply only to the currently active chart window. 
 
 
 
Historical Charts: 
 
You can build historical charts for all available chart timeframes by 
clicking on the historical charts button on the horizontal toolbar. This 
will open the History request window. 
 
The Timeframe drop down list allows you to choose the period 
between consecutive quotes. In the Starting and Ending sections, 
you can specify the beginning and end of the time period for which 
the chart is to be created. 
 
If you select the Enable live update option, current quotes will also 
be added to the historical chart. Otherwise, the chart will only show 
the quotes for the selected time period. 
 
Once you click the Build historical chart button, the request process 
begins. 
 
NOTE: It could take some time to receive the data from the server. 
 
 
Alarms 
 
DealBook® FX 2 offer an alarm feature which can advise you when any symbol quote reaches a pre-established value. You will 
receive and e-mail or SMS message depending on what parameters you choose when setting the alarm. 
 
You can set an alarm in two ways: 
 

• Select Alarms from the View menu, which will open the Alarms window. Click the add alarm button and the Create 
Alarm window will appear. Select the desired symbol from the Symbols drop down list, and then choose the 
condition from the Condition drop down list. Select the condition price in the Condition element. If you would like to 
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receive an e-mail or SMS message, select the Send me e-mail and/or Send me SMS options, and then click the OK 
button. 

 
• Open the chart for the desired symbol, and click the alarms button on the vertical toolbar. Click the spot on the chart 

corresponding to the desire value, which will open the Create Alarms window. The symbol for which chart is open is 
selected in the Symbol drop down list. Choose the condition in the Condition drop down list and then adjust the 
condition price in the Condition field. If you would like to receive an e-mail or SMS message, select the Send me e-
mail and/or Send me SMS options, and then click the OK button. 

 
You can edit an alarm by choosing the Alarms… option from the Options menu. You will see the Alarms window, containing a list of 
previously settled alarms. Double click on the alarm you would like to edit and the Edit Alarm window will appear. Make the 
necessary changes and then click the OK button. 
 
You can delete an alarm by choosing the Alarms… option from the Options menu. You will see the Alarms window, containing a list 
of previously settled alarms. Select the alarm you would like to delete, and then click the delete alarm button. Click the Yes button in 
the confirmation window. 
 
 
 
 
 
 
 
 
 
Continuous Alarms 
 
By clicking on file>configure>parameters>Alarms you can now set alarms to “show message” as well as to “play continuously”. 
You will simply need to check these boxes: 
 
 
You will notice by default they are unchecked. You will need to check these boxes then hit save: 
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Indica
tor 
Alarm
s 
 
Indica
tor 
Alarms can be added to a graph be selecting the Indicator 
Alarms button at the top of the chart window. Using this feature 
you can set alarm conditions based on the values of pricing and 
indicators to alert you via an audible sound and/or a textual 
message. 
 
When an indicator alarm is added to a graph the criteria must be 
set using the logical operators AND and OR operations. If you 
use a set of conditions using “AND” both conditions must be 
true for an alarm to fire, however if you use the “OR” condition, 
if any one set of conditions is true an alarm will fire. 
 
 
 
 
 
Conditions are set via the Add Alarm condition window where you set the first alarm condition with a price indicator or indicator 
value, followed by a standard mathematical logic operation (<, >, <=, >=, ==), and ending with an indicator value or numeric value. 
 
 
 
 
 
 
You will know you have successfully added an indicator alarm when you see the active indicator icon in the bottom right corner of 
your chart window. This icon will remain until your alarm are fired, and allows easy editing by double clicking on the icon. 
 

 
 
 
 
 
 
 
 
 

 
 
News 
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You can receive and view news in the News window, which is accessible through the News option on the View menu. 
 
You can choose different news headlines in the upper half of the News window and view the whole story in the lower half. You can 
also view news messages that occurred while you were offline by choosing Offline message from the View menu and the Offline 
messages window will appear. 
 
 
 
Voice Commands 
You can work with DealBook FX2 application using voice commands.  
 
To enable voice commands:  

1. Open menu File > Configure > Parameters....  
2. Select Speech tab.  

 

 
 

1. Mark Enable voice commands check-box.  
2. Click Save button to save changes.  

Settings 
To adjust speech recognition settings:  

3. Open Speech tab in File > Configure > Parameters... menu.  
4. In Speech properties section click User settings... button.  
5. User Settings window appears.  
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6. Adjust Pronunciation Sensitivity and Recognition Accuracy vs. Response Time using corresponding scales and mark or unmark 
Background Adaptation check-box if necessary.  

7. Click OK button to save changes.  
8. Click Restore Defaults if you do not want to save changes.  

To test your microphone:  
1. Open Speech tab in File > Configure > Parameters... menu.  
2. In Speech properties section click Microphone Wizard... button.  
3. Follow the instructions of Microsoft Microphone Wizard.  
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To adapt recognition system to your voice:  
1. Open Speech tab in File > Configure > Parameters... menu.  
2. In Speech properties section click Speaker training... button.  
3. Follow the instructions of Microsoft Speaker Training Wizard.  

 
Commands List 
You can edit commands list.  

1. Open Speech tab in File > Configure > Parameters... menu.  
2. Make sure Enable voice commands check-box is marked. (When it is not marked commands list is disabled.)  
3. In the commands list below open the necessary folder by clicking "+" sign or double-clicking folder line.  
4. The list of available commands will appear.  

 
 

5. Mark check-boxes of the commands you want to use.  
6. Unmark check-boxes of the commands you want to disable.  
7. Click Save button at the right-left corner to confirm the changes.  

Command training 

You can train commands before using them to make sure the application recognizes your voice and pronunciation properly.  

1. Open Speech tab in File > Configure > Parameters... menu.  
2. Make sure Enable voice commands check-box is marked. (When it is not marked commands list is disabled.)  
3. In the commands list below open the necessary folder by clicking "+" sign or double-clicking folder line.  
4. The list of available commands will appear.  
5. Select the command you want to train by clicking at the command line.  
6. Click Train command... button.  
7. Train voice command window appears.  
8. Click Start training button and say the command.  
9. If your command is recognized properly you will see Success message. If your command is not recognized you will see 
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Failed. Try again. message.  
10. To repeat training click Start training button again and resume training from the step 8.  

 

Voice Recognition Commands 

Application 

1) Minimize application 

• Spoken command “application minimize” 

2) Maximize application 

• Spoken command “application maximize” 

3) Restore application 

• Spoken command “application restore” 

4) Exit application  

• Spoken command “application exit” 

Common Window  

1) Minimize currently active window 

• Spoken command “minimize [window]” 

2) Maximize currently active window 

• Spoken command “maximize [window]” 

3) Restore currently active window 

• Spoken command “restore [window]” 

4) Close currently active window (unchecked by default) 

• Spoken command “close [window]” 

Special Window 

1) Take from workspace 
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• Spoken command “take from workspace” 

2) Separate window 

• Spoken command “separate window 

3) Place to workspace 

• Spoken command “place to workspace” 

Order Processing 

1) Open new order window 

• Spoken command “new order” 

2) Open DDL window 

• Spoken command “DDL” 

3) Open working orders window 

• Spoken command “working orders” 

4) Open filled orders window 

• Spoken command “filled orders” 

5) Open order history window 

• Spoken command “order history” 

 

6) Open aggregate orders window 

• Spoken command “aggregate orders” 

7) Open notional orders window 

• Spoken command “notional orders” 

8) Open new aggregate order window 

• Spoken command “new aggregate order” 
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9) Open new notional order window 

• Spoken command “new notional order” 

Position Processing 

1) Open positions window 

• Spoken command “open positions” 

2) Open aggregate positions window 

• Spoken command “aggregate positions” 

Alarms processing 

1) Open alarms window 

• Spoken command “alarms” 

ITX processing 

1) Open ITX window 

• Spoken command “ITX” 

Other 

1) Open quote board 

• Spoken command “ quote board” 

2) Open DashBoard 

• Spoken command “dash board” 

3) Open pip calculator window 

• Spoken command “pip calculator” 

4) Open system messages 

• Spoken command “system messages” 

5) Open news 
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• Spoken command “news” 

Help 

1) Help Contents 

• Spoken command “help contents” 

 
 
REPORTS AND ACCOUNT STATUS 
 
A report is a record of the activity on your account. You can create four types of reports within DealBook® FX 2: the Account History 
report, the Detail Transaction report, the Session History report, and the EZ View report. 
 
 
 
Account History Report 
 
The Account History report contains a list of all of the changes on your account’s 
balance for a specified period, consolidated by days. You can build an Account 
History report by selecting the Account History option from the Statements menu. 
 
This will open the Request account history window, where you can select the 
desired time period to build the report on. Select the desired account from the 
Account drop down list, choose a start and end date, and then click the Request 
account history button. 
 
This will open the Account History report window, consisting of three main parts: 
 

• Daily Account Summaries – In this section, all transfers to and from 
the account are listed for the current period. The list contains the 
following columns: 
 
o Date – The date and time that the 

transaction was executed 
 

o Trans # - The transaction number. 
 

o Order # - The order number. 
 

o Description – A short description 
of the transaction. 
 

o DB/CR – The transaction amount, 
and whether it is a debit (DB) or a 
credit (CR). 

 
 

• Account Value and Margin Summary – In this section, the main attributes of the account are shown. 
 
o Account Balance – The total account balance (calculated in USD) and all other balances in different currencies. 
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o Margin Percentage – The 
percent from position sum, 
which must be included in 
USD in the margin requirement 
on every open position. 
 

o Margin Requirement – The 
amount of margin reserved for 
all open positions. 
 

o Margin Excess – The gross 
sum of your account activities 
available for margin purposes. 
 

o Open P/L – The potential profit or loss if a position is closed at the current price. 
 

o UnRealized P/L – The sum of profits and losses of closed positions that are not yet realized. 
 

o Equity – The gross sum of the activities on your account. 
 

• Currency Conversion Rates – This section contains the prices for converting currencies when realizing profit and loss. 
 
Detail Transaction Report 
 
The Detail Transaction report is the most detailed report, containing complete 
information about transactions for the specified day. You can build a Detail Transaction 
report by selecting the Detail Transaction option from the Statements menu. 
 
This will open the Request Detail Transaction window, where you can select the 
desired day to build the report on. Select your account from the Accounts drop down 
list, choose the date in the Date drop down list, and then click the Request detail 
transaction button. 
 
This will open the Detail Transaction report, which contains six main sections: 
 

• Foreign Exchange Confirmations – This section includes orders 
executed during the report date. The list contains the following 
columns: 
 
o Date – The transaction date 
o Time – The time of the transaction (GMT). 
o Type – The type of order. This field may have the following values: 

 
• MKT – Market order 
• LMT – Limit order 
• STP – Stop order 
• DDL – Direct deal order 
• RAQ – Request a quote 
• ITX – ITX order 
• RCL – Rollover close order 
• ROP – Rollover open order 
• CNV – Conversion order 

 
o B/S –The direction of the operation: B = buy, S = sell 



 

 
 
 

DEALBOOK® FX 2 USER GUIDE : page 24 / 31 
Revised: 03/08/05 

o BaseCurrency – The amount of the order in 
the base currency (the first currency of the 
symbol). 

o ValueDate – The date when profit and loss 
will be settled. 

o CurrencyPair – The order symbol. 
o CounterAmount – The amount of the order 

in the counter currency (the second 
currency of the symbol). 

o Rate – The rate of the symbol at the 
moment of order issuance. 

o Trans # - The transaction number. 
• Foreign Exchange Settlements – This 

section contains the orders that were 
settled during the report date. This list 
contains the same columns as the Foreign 
Exchange Confirmations section, with one 
additional column: 
 
o MarketValue – The unrealized profit 

and loss of an order. 
 

• Foreign Exchange Open Positions - This 
section contains orders executed before 
and settled after the report date. This list 
contains all of the same columns as the 
Foreign Exchange Settlements section, 
except that the MarketValue contains floating 
P/L instead of unrealized P/L. 

 
• Position Summary – This section contains all of the open positions on the report date. This list contains the following 

columns: 
 

o B/S – The direction of the operation: B = 
buy; S = sell 

o Amount – The amount of the transaction. 
o CurrencyPair – The position symbol.  
o Rate – The average weighted rate of all 

orders in this position. 
o ValueDate – The date that the position 

would be settled on, if it were closed at 
the current moment. 

o MarketValue – The floating P/L of a 
position. 

 
• Account Value and Margin Summary – This section contains the main account attributes: 

 
o Account Balance – The total account balance (calculated in USD) and all balance in different currencies. 
o Margin Percentage – The percent from position sum, which must be included in USD in the margin requirement 

of every open position. 
o Margin Requirement – The margin reserved for all open positions.  
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o Margin Excess – The gross sum of 
your account activities available for 
margin purposes. 

o Open P/L – The potential profit and 
loss if the position were closed at the 
current price. 

o UnRealized P/L – The sum of profits 
and losses of closed positions that are 
not yet realized. 

o Equity – The gross sum of your 
account activities. 

 
• Currency Conversion Rates – This section 

contains the prices for converting currencies when realizing profit or loss. 
 
 
 
 
 
Session History Report 
 
The Session History report contains a list of all log in sessions for a specified 
period. It identifies each time you are logged in to the DealBook® FX 2 
system and provides a time window of activity and the IP address of the 
transaction location(s). 
 
You can build a Session History report by selecting the Session History 
option from the Statements menu. This will open the Request Session 
History window. Select your account from the Accounts drop down menu, 
select a report start and end date, and then click the Request session history 
button. 
 
The Session History report contains the following columns: 
 

• UserID – The log in name. 
• SessionID – The session number. 
• Logintime – The starting date and time of the session. 
• Logouttime – The ending date and time of the session. 
• IPaddress – The IP address of the computer on which the session was started. 

 
EZ View Report 
 
The EZ View report is similar to the Detail Transaction report, 
but shows the approximate profit and loss of orders issued 
using conversion rates on the selected date of the report 
instead of the actual used rates on the value date of the 
order. 
 
You can build an EZ View report by selecting the EZ View 
option from the Statements menu. This will open the 
Request EZ View window. Select your account from the 
Account drop down list, select the desired date from the 
Date drop down list, and then click the Request EZ view 
button. 
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The EZ View report contains two main sections: 
 

• Foreign Exchange Confirmations – This section 
contains the orders executed during the report 
date. 

 
o Date – The transaction date. 
o Time – The transaction time. 
o Market – The order symbol. 
o B/S – The direction of the operation: B = 

buy; S = sell 
o Volume – The amount of the order in the 

base currency (the first currency of a 
symbol pair) 

o Price – The symbol rate at the moment of issuance. 
o CounterAmount – The amount of the order in the counter currency (the second currency of a symbol pair) 
o OrderID – The order number. 

 
• Position Summary – This section contains all open positions on the report date. 

 
o B/S – The direction of the operation: B = buy; S = sell 
o Amount – The transaction amount. 
o Market – The position symbol. 
o Price – The average weighted rate of all orders in this position. 
o ValueDate – The date the position will be settled if it is closed at the current moment. 
o MarketValue – The floating P/L of the position. 

 
Status Bar 
 
The DealBook® FX 2 Status Bar displays your current account state information. The Status Bar contains the following information: 
 

• C/D/R – The current state of your connection (Connected/Disconnected/Restoring). 
• Avl. Equity – The available equity. 
• Margin Req. – The current margin requirement value. 
• Unrealized P/L – The sum of profits and losses of closed positions that are not yet realized. 
• Floating P/L – The potential profit and loss if a position was closed at the current price. It is an approximate value of 

your P/L, without taking conversion rates into consideration. 

 
You can change the set of items shown in the Status Bar by right clicking on the Status Bar and selecting the Configure… option 
from the context menu. This will open the Status Bar options… window. 
 
The Visible Items list contains items that already appear in the Status Bar, while 
the Available Items list contains items that have not yet been added to the 
Status Bar. Select an item from one list and click the corresponding arrow 
button to move it to the other list. 
 
Pip Calculator 
 
The Pip Calculator is used to estimate how a total order amount will change if 
the last digit in the symbol quote is changed. You can open the Pip Calculator 
by selecting the PIP Calculator option from the Trades menu. 
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You can calculate a pip value by selecting the desired symbol from the Symbol 
drop down list. Then, change the lots quantity in the Lots field, if necessary. The 
Price field contains the current bid quote, by default. If the first symbol in the pair is 
USD, this field is enabled and can be changed as needed. If the first symbol in the 
pair is not USD, this field is disabled and cannot be changed. Click the Calculate 
button when you have entered the desired information, and you will see the result 
in the Pip value field. 
 
NOTE: One of your accounts may have a specific lot size. Select this account in the 
corresponding drop down list and the value of the Lot Size field will change; also 
note that the Pip Value will change to the base currency of the selected account. 
 
COMMUNICATION 
 
System Messages 
 
You can view records of all system changes during the 
current online session in the System Messages 
window. 
 
You can access the System Messages window by choosing the System Messages option from the View menu. 
 
Chat 
 
You can initiate a chat session with a dealer by clicking the Request Assistance button on 
the main DealBook® FX 2 toolbar. The system will send a request and an available dealer 
will answer you. After receiving the dealer’s message, you will see the Chat window. 
 
You can send a message by entering a message into the text field and then clicking the Say 
button. 
 
WINDOW CONTROL 
 
Workspaces 
 
The working area may consist of several pages, or Workspaces, each containing various sets of windows. Within a Workspace, you 
can open as many windows as you need, and arrange them in the most convenient way. You can also save your layout to avoid 
arranging your Workspace in the future. There are several options in the context menu of every window that can help you organize 
your Workspace: 
 

• Take from workspace – Allows you to move the window outside of the Workspace. The window remains on screen, 
even when you switch between Workspaces. 
 

• Separate window – The window becomes independent from the DealBook® FX 2 main window and remains on the 
screen when you switch between Workspaces.  
 

• Stay on top – This item appears only in the context menu of a separated window. When this item is selected, the 
window will always remain on top of any other program window. 

 
You can make all separated windows remain on top by selecting the 
Separate forms always on top from the Configure Parameters window, 
which can be accessed through the File menu. 
 
You can easily switch between windows by adding the Window List to 
the Workspace toolbar by right clicking on the toolbar and selecting the 
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Show Window List option from the context menu. You can also separate the window containing the Window List through the 
Window List option on the View menu. 
 
You can create, rename, and delete Workspaces by right clicking on any workspace caption and selecting the appropriate option 
from the context menu. 
 
Dashboard 
 
The Dashboard allows quick access to the windows it contains. Select the 
windows you work with most often and place them on the Dashboard. The 
Dashboard is a separate window, so you can view it even while working with 
other programs. 
 
The Dashboard is accessible through the View menu or by the Dashboard 
toolbar button. 
 
You can place a window to the Dashboard in two different ways: 

• Right click within the Dashboard and choose the Add to 
Dashboard option from the context menu, then, select the 
window you would like to add. 

• Right click within the window you would like to add, and choose 
the Place to dashboard option on the context menu. 

 
You can add as many windows to the Dashboard as you would like. 
 
If you would like the Dashboard to be always visible on the screen, select the 
Dashboard > Stay on top option from the context menu. 
 
NOTE: You can also open any window you would like from the Dashboard 
without using the main application window by right clicking within the 
Dashboard and selecting the necessary window in the Open window list on the context menu. Reports are also available through 
the Statements option of the Dashboard context menu. 
 
The Dashboard can be hidden behind the screen and reappear whenever you would like. You can set the Auto-hide feature in two 
different ways: 
 

• Select the Dashboard > Auto-hide option from the context menu. 
 

• Select the Auto-hide Dashboard option on the Configure Parameters window, which is accessible through the File 
menu. 

 
Once you have set the Auto-hide feature, drag the Dashboard to the edge of the screen and it will hide behind the edge. When you 
would like to view the Dashboard once again, place your mouse pointer to the spot where you hid the Dashboard and it will 
reappear. 
 
Layouts 
 
DealBook® FX 2 allows you to save your own layouts and settings. You have the opportunity to save the following parameters: 
 

• The size and position of the main application window. 
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• The pages set with their names and 
contents. 

• The current status area and Quote board, 
Positions, and Working Orders list states. 

 
The current layout can be easily saved by clicking the Save 
Current Layout button on the main DealBook® FX 2toolbar 
and selecting Yes from the confirmation window. You can 
also save your layout by selecting the Layouts > Manage… 
option on the File menu. This will open the Manage 
Layouts window. Enter a name for your layout in the Name 
field and then click the Save button. 
 
You can load a saved layout by selecting its name in the 
list and then clicking the Load button. 
 
The Delete button allows you to erase a selected layout. 
 
NOTE: On application start up, the last saved layout is loaded. 
 
TROUBLESHOOTING 
 
If some problems occur while working with DealBook® FX 2, you should contact GFT. In this case, you may be asked for some 
additional information. 
Application Information 
 
GFT may inquire about your application version and other application parameters. This information can be found in the File menu by 
selecting the Application info… option. This will open the Application info window containing the required information. 
 
Sending Logs 
 
You may also be asked to send your log files to GFT. This information can be found by 
selecting the Send logs… option on the Help menu. This will open the Select logs to 
send window. 
 
The upper half of this window contains the list of available logs. Select the Send corba 
logs checkbox and, if necessary, select the Send layout checkbox. If you would like to 
add a comment, type it in the lower half of the window and then click the Send button. 
When the logs are sent, a corresponding message will appear at the bottom of the 
window. 
 
CONTACTING GFT 
 
If you have any questions or comments regarding the DealBook® FX 2 software 
platform, please contact GFT via the web at http://www.gftforex.com or by phone at 1-
800-465-4373. 
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DealBook® FX 2 User Guide – Appendix A 
 
AVAILABLE TRADING SYMBOLS 
 

AUD Australian Dollar 
CAD Canadian Dollar 
CHF Swiss Franc 
CZK Czech Koruna 
DKK Danish Krone 
EUR European Currency 
GBP Great British Pound 
HUF Hungarian Forint 
JPY Japanese Yen 
KRW Korean Won 
MXN Mexican New Peso 
MYR Malaysian Ringgit 
NLG Netherlands Guilder 
NOK Norwegian Kroner 
NZD New Zealand Dollar 
PLN Polish Zloty 
SEK Swedish Krona 
SGD Singapore Dollar 
THB Thai Baht 
USD US Dollar 
ZAR South Africa Rand 
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