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Hong Kong Institute of Vocational Education (Tsing Yi)
Department of Multimedia and Internet Technology

MIT3402 Internet Software and Web Graphics

Laboratory 7: Photoshop II

1. Objectives
o By adding image effects to the letter to enhance the meaning of the words.
o To appreciate the application of special effect on words and images.

2. Task To Do

A. Type can be used to illustrate ideas. Use Photoshop to illustrate the following words using only
one typeface: reflection, disappearing, fearful, and distortion.
o Submit your psd files (one for each words, total of four) to the server directory by one week

time.

B. To appreciate the application of special effect on words.

B.1 Electric Type
Quick Tip: Change your view anytime
When you open a filter dialog, or any dialog such as Levels or Curves, most of your menus are grayed
out while you're in that dialog. However, one menu that's almost always available is your View menu.
Your keyboard shortcuts for accessing View menu items also still work, even though you're in a dialog
box.
Try it for yourself: Open an image, bring up the Gaussian Blur filter dialog, then look at the menu bar up
top. View is still available, you can just reach out and choose a new view or use the keyboard shortcut of
your choice.

1. Open a new document in RGB mode at 72 dpi. Press "d" to make black your Foreground color.
Press "t" to get the Type tool and create your type (I used the Helvetica Ultra Compressed font).
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2. In the Layers palette, Command-click (PC: Control-click) on your Type layer's name to put a
selection around the letters. When the selection is in place, you can hide the Type layer by
clicking on the Eye icon in the first column beside it. Now click on the Background layer.

3. Your selection should still be in place, so go under the Edit menu and choose Stroke. For Width
enter 8 pixels, for Location choose Outside, and click OK to put an eight-pixel stroke around your
selection. Now you can Deselect by pressing Command-D (PC: Control-D).

4. Go under the Filter menu, under Blur, and choose Gaussian Blur. When the dialog appears enter 6
pixels and click OK to blur your stroked type.
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5. Go under the Filter menu, under Render, and choose Difference Clouds. This will generate the
electric stroke around your type, but to enhance the effect, press Command-I (PC: Control-I) to
Invert the clouds and make the electric stroke stand out more.

6. Press Command-U (PC: Control-U) to open the Hue/Saturation dialog box. Check the Colorize
box in the lower right-hand corner, then move the Hue slider up to 215 for a blue tint. Last, click
on your Type layer to make it visible and change its Blend Mode to Overlay, to give you the
effect shown here.
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Quick Tip: Don't like the lightning pattern? Request a new one
One of the great things about the Clouds filter is that the pattern it generates is totally random, so if you
do the effect at left and don't like the way your lightning spikes look, just start from scratch and redo the
Clouds filter. Each time you do it, you'll get a different cloud effect and a different set of spikes in your
lightning.

B.2 Multicolor Glow
Quick Tip: Viewing only your active layer and hiding the rest
If you have a multilayered document, you can look at just the layer you're working on (or any one layer
for that matter) by holding the Option key (PC: Alt key) and clicking on the Eye icon in the first column
next to it in the Layers palette. This immediately hides all other layers from view, leaving only your
chosen layer visible (and any Layer Styles you have applied to other layers). To show all the layers again,
hold the Option key (PC: Alt key) and click on the Eye icon again for your layer, and the rest will
instantly reappear.

1. Open a new document in RGB mode at 72 dpi. Press the letter "d" to set your Foreground color to
black, and fill your Background with black by pressing Option-Delete (PC: Alt-Backspace).
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2. Using the Type tool, create your type. It will appear on a layer above the Background, but because
they're both black, you'll have to hide the Background layer to see your type. So click on the Eye
icon next to your Background layer to hide it from view. Position your type as you'd like (as
shown) and then click in the column where the Eye icon used to be to make your black
background visible again.

3. Go under the Layer menu, under Layer Style, and choose Outer Glow. When the dialog box
appears, click on the light yellow Color Swatch (okay, I admit it— it's beige. Yecch!), and when
the Color Picker appears, choose white as your color and click OK. In the Outer Glow dialog box,
change the Blend Mode to Normal and click OK to apply a white glow to your letters.
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4. In the Layers palette, make a copy of your Type layer by dragging it to the New Layer icon at the
bottom of the Layers palette. Drag this copy layer below your original Type layer. Then double-
click directly on the little ƒ that appears right before the words Outer Glow (in your copy) to bring
up the dialog box's current settings. Click on the white Color Swatch and change the color to
yellow.

5. Increase the Size amount to 8, Spread to 25, and click OK to apply a yellow glow that extends
beyond your original white glow.

6. Make a copy of this yellow glow Type layer by dragging it to the New Layer icon at the bottom of
the Layers palette, and drag this new copy layer below your yellow Type layer. Double-click
directly on the words "Outer Glow" in the Layers palette to bring up its dialog box with its current
settings. Click on the yellow Color Swatch and change the color to purple. Increase the Size to 12
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and click OK to apply the final glow. Now it appears that your glow starts with white and then
radiates out to yellow, then to purple, creating a multicolored glow.

Quick Tip: Copying Layer Styles to other layers
Once you've applied a Layer Style to a layer, you can apply that same effect (with the exact same settings)
to any other layer. The slow sloth-like way is to go under the Layer menu, under Layer Style, and choose
Copy Layer Style. Then go back to the Layers palette, click on the layer where you want the effects, then
sloth your way back under the Layer menu, under Layer Style, and choose Paste Layer Style.
A much faster (and more fun) way is to hold the Control key (PC: Right-click) and click-and-hold on
your layer in the Layers palette. A pop-up menu will appear and you can choose Copy Layer Style. Hold
the Control key (PC: Right-click) and click-and-hold on the layer in the Layers palette where you want to
copy the effect. Choose Paste Layer Style from the pop-up menu that appears. Try it once, and you'll
never go digging under the Layer Style menu again.

B.3 Metallic Glass Effect
Quick Tip: How to move a layer to another document and have it appear in the exact same spot
There's a quick trick for duplicating a layer and having it appear in another document in the exact same
position as in the original. In the Layers palette, click on the layer you want to duplicate, then in the
Layers palette's drop-down menu, choose Duplicate Layer. When the dialog box appears, under
Destination, choose your other document from the pop-up menu (or new if you want it to appear in a
brand-new document), and click OK. Your layer will be duplicated to its new document in the exact same
spot as in the original.

1. Open a new document in RGB mode at 72 ppi. Click on the Foreground Color Swatch and pick a
color to use for your type (I chose PANTONE 646). Press "t" to get the Type tool and create some
very large type (as shown). Next, convert this Type layer into an image layer by going under the
Layer menu, under Rasterize, and choosing Type.
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2. Create a new layer by clicking on the New Layer icon at the bottom of the Layers palette. In the
Layers palette, Command-click (PC: Control-click) on your text layer to put a selection around
your text. Go under the Select menu, under Modify, and choose Contract. When the dialog box
appears, enter 2 pixels, and click OK.

3. Set your Foreground color to white by pressing the letter "d" then the letter "x." Fill your selection
with white by pressing Option-Delete (PC: Alt-Backspace). Deselect your type by pressing
Command-D (PC: Control-D).
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Quick Tip: The limits of Bevel and Emboss
Photoshop's Bevel and Emboss Layer Style works really well on low-res, 72-ppi images, but
unfortunately when you're using high-res, 300-ppi images, the effect of the Bevel and Emboss
filter is much less. For example, a Depth of 20 gives a very thick, sharp inner bevel on a 72-ppi
image, but the same setting of 20 on a 300-ppi image gives a softer, smaller bevel that seems to
have about 30% to 40% of the intensity of the low-res version.
There's really no practical way around this in Photoshop, but if you want this type of bevel effect
for high-res images, Alien Skin's Eye Candy collection of Photoshop plug-ins has an Inner Bevel
filter that's first-rate, and it works well on high-res images. Find out more at their Web site at
http://www.alienskin.com.

4. Go under the Filter menu, under Blur, and choose Gaussian Blur. Enter 3 pixels and click OK to
blur your white type. Change this layer's Blend Mode from Normal to Overlay. Press Command-E
(PC: Control-E) to merge your white blurry layer with your original type layer directly below it.

5. Go under the Layer menu, under Layer Style, and choose Bevel and Emboss. Increase the Size to
10, the Highlight Mode Opacity to 100%, and click OK.
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6. Go under the Filter menu, under Artistic, and choose Plastic Wrap. For Highlight Strength enter
15, for Detail enter 9, for Smoothness enter 7, and then click OK.

Quick Tip: Moving selections from one document to another
If you have an active selection in a document, and you want the exact same selection in another
open document, you can drag-and-drop just the selection (and not its contents) from one open
document to another. To make this work, all you have to do is make sure you have a selection tool
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active (e.g., Lasso, Rectangular Marquee, Magic Wand, etc.), and with that tool, click in the
center of your selection and drag it over to the other open document.

7. Go to the Layers palette, hold the Command key (PC: Control key), and click on your text layer to
put a selection around your text. Create a new layer by clicking on the New Layer icon at the
bottom of the Layers palette. Fill your selection with white by pressing Option-Delete (PC: Alt-
Backspace). Deselect by pressing Command-D (PC: Control-D).

8. Go under the Filter menu, under Sketch, and choose Chrome. When the Chrome dialog box
appears, enter 10 for Detail, 10 for Smoothness, and click OK.
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9. Change the layer Blend Mode for this layer from Normal to Multiply, and lower the Opacity to
75%. Hide your Background Layer (click on the Eye icon), then choose Merge Visible from the
Layers palette's pop-down menu.

10. Open a background image, drag it into your type document, and in the Layers palette, drag this
image below your text layer. While in the Layers palette, hold the Command key (PC: Control
key), and click on your text layer to put a selection around your text. Go under the Select menu,
under Modify, and choose Contract. When the dialog box appears, enter 5 pixels and click OK.
Go under the Select menu and choose Feather. Enter 3 pixels, and click OK (this will soften the
edges of your selection).

11. Now, press Delete (PC: Backspace) to create transparency within the type, while keeping the
edges intact. Deselect by pressing Command-D (PC: Control-D). Last, go under the Filter menu,
under Sharpen, and choose Unsharp Mask. Increase the Amount to 174, set the Radius to 1, and
the Threshold to 4.
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12. When you click OK, the sharpening adds a glassy, metallic-like shine to your type, and completes
the effect.

Quick Tip: Toggling through open documents
If you have more than one document open at the same time in Photoshop, you can toggle through your
open documents by pressing Control-Tab (PC: Right-click-Tab).
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B.4 Instant Star Field
1. Open a new document in RGB mode at 72 dpi. Press "d" to make black your Foreground color,

then press Option-Delete (PC: Alt-Backspace) to fill your background with black.

Quick Tip: Hyperspace is just one filter way
I have to tell you that this is the one tip in the book that will probably only be used by guys,
because even I have to admit that it's so geeky, I almost didn't include it. You noticed I said
"almost." In the tutorial on the right, if you feel at some point (like just after Step Four, perhaps)
that you need to go into hyperspace (and I know you will), here's how: Go under the Filter menu,
under Blur, and choose Radial Blur. For Blur Method choose Zoom, and for Amount choose
something around 50, and click OK. Now it won't look quite right yet because the zoom will
cause things to be too dark, so press Command-L (PC: Control-L) to bring up Levels. Then drag
the top right Input Levels slider to the left until the stars come again, hurling you helplessly into
the deep unknown (blah, blah, blah, etc.) You might want to leave off the Lens Flare at this point,
ya know, in the interest of good taste. ;-)

2. Go under the Filter menu, under Noise, and choose Add Noise. For Amount enter approximately
40%, for Distribution choose Gaussian, check Monochromatic, and click OK.
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3. Go under the Filter menu, under Blur, and choose Gaussian Blur. For Radius enter 0.5 (half a
pixel) and click OK to apply just a slight blur to your noise.

4. To bring out the starfield in your noise, go under the Image menu, under Adjustment, and choose
Threshold. When the Threshold dialog box appears, drag the slider to the left until the "stars come
out," then click OK. Press Command-F (PC: Control-F) to apply another 0.5-pixel Gaussian Blur
to soften the stars.

Quick Tip: Color-correction shortcut
If you're new to color-correcting images, you've probably already learned that Auto Levels and
Auto Contrast are pretty limited. However, in Photoshop 7, Adobe introduced its best "color-
correction one-trick pony" yet. It's called Auto Color and it can help your color images look better
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by analyzing the image's highlights, midtones, and shadows. It then tries to neutralize any color
casts in those areas. Give it a try next time you're stuck with a yucky photo (that's a technical
term).

5. To enhance the "out in space" look, I generally add a Lens Flare effect to the starfield. Add a new
layer by clicking on the New layer icon at the bottom of the Layers palette. Fill it with black by
pressing Option-Delete (PC: Alt-Delete). Next, go under the Filter menu, under Render, and
choose Lens Flare. Use any brightness setting or Lens Type you like. (I used the defaults settings
shown here.) Click OK.

6. Last, to bring the Lens Flare into your starfield, just change the Blend Mode of this layer to
Screen (as shown) which completes the effect.


