OUTLOOK

Training Manual


OUTLOOK Manual Overview

This manual will discuss Outlook and the following 5 main OUTLOOK items and their subsequent features:

· What is Outlook?

· Setting up Outlook 

· Specify The Folder To Open When Outlook Starts

· Setting E-mail Options

· E-mail

· Understanding E-mail addressing

· Creating and sending messages 

· Opening and reading E-mail

· Deleting messages

· Replying to a Message

· Forwarding messages 

· Attaching a file

· Opening an Attachment

· What are signatures

· Creating signatures

· Set the Default Signature

· Out of office assistant

· Contacts

· Entering

· Adding and editing

· Importing Personal Address Book

· Creating a Distribution List

· Changing and deleting

· Sorting

· Calendar

· Commonly Performed Task & Getting YOU Started

· Opening the Calendar

· Calendar Views

· Tasks Views

· Open a Calendar item

· Schedule time in Calendar to complete task

· Delete a Calendar item

· Change the work schedule

· About appointments, meetings, and events

· Appointment Information 

· Schedule an appointment

· Copy an appointment

· Reschedule an appointment

· Make a reoccurring appointment

· Cancel an appointment

· Make a reoccurring appointment apply

· Meeting Information

· Schedule a meeting

· Turn an appointment into a meeting
· Cancel a meeting

· Event Information

· Create an event

· Edit event

· Tasks

· What is a task

· Create a task

· Tasks that recur regularly
· Tasks that recur on completion
· Delete a Task

· Organizing Tasks

· Task Requests

· Creating Requests

· Accepting Requests

· Declining Requests

· Reassign a request

· Tracking a task request

· View tasks you assigned to others

What is OUTLOOK?

Microsoft Outlook is a messaging and personal information management program that helps you manage your messages, appointments, contacts, and tasks.
Outlook’s interface resembles that of other Office programs with one noteworthy exception; along the left edge of the main program window is the Outlook Bar, which contains icons that you can click to display any of Outlook’s default folders.  At the top of the Outlook Bar is an icon that lets you jump to the Outlook Today page, which summarizes current tasks, appointments, and messages.  Although its not immediately obvious, you can also see an Explorer-style folder list by clicking the heading just above the window that displays the contents of the current folder.  Figure 1 shows all these interface elements.
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Specify the folder to open when you start Outlook
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On the [image: image2.png]Tools



menu, click [image: image3.png]Options,



.

2) Click the Other tab, and then click [image: image4.png]Advanced Options.



. 

3) In the Startup in this folder box, click the folder you want to appear when you start Outlook. 

4) Click [image: image5.png]


.

Setting E-Mail Options

You set default E-Mail Options from the E-Mail options dialog.  To open the E-mail options dialog

1. On the [image: image6.png]Tools



 menu, click [image: image7.png]Options,



.

2. Click the Preferences tab, and then click [image: image8.png]


. 
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If you would like Outlook to inform you when new mail arrives select Display a notification message when new mail arrives check box.  You can also play a sound or change the mouse cursor when messages arrives by click [image: image9.png]Advanced E-mail Options.




, and then checking the boxes under the When new items arrive section. 

The On replies and forwards sections allow you to specify whether you would like to include the original text or not.  If the original text is to be included the you can select how it will be displayed.

To have your comment on a message identified use the Mark my comments with check box.  Only text you enter next to the previously written text in a message will have your name it. next to 

To save your changes to the E-mail options Click [image: image10.png]


.
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To automatically check spelling before you sending a messages 
1. On the [image: image11.png]Tools



 menu, click [image: image12.png]Options,



.

2. Click the Spelling tab.

3. Select the Always check spelling before sending check box.

E-mail


Understanding E-mail Addressing

· E-mail address include two parts
· Individual usernames (e.g. jsmith)
· Server names of servers that are used to hold and check email

Format 
username@server.com
· At PennDOT your email address is your user name (jsmith) followed by @dot.state.pa.us

· If you are sending mail to another user of the PennDOT domain, the server name may be omitted e.g. if you are sending mail to John Smith who is a PennDOT employee with a user name of jsmith you can use any of the following formats: 
· jsmith

· jsmith@dot.state.pa.us
· Smith, John

Creating and sending a messages

To create and send a new mail message:
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On the File menu, point to New, and then click [image: image13.png]) Mail Message.



 or If the Inbox is the active folder then clicking the [image: image14.png]Hten -
|



 button on the standard toolbar will accomplish the same task. 

2) Enter recipient names in the To Or Cc boxes.  You can send a message to multiple recipients by separating their e-mail names with semicolons ( ; ) in the To, Cc, and Bcc boxes.  The following describes the purpose of each box and its meaning
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To 
Message is sent directly to the recipient.

Cc 
Carbon Copy. A copy of the message is sent to the recipient, and the recipient's name is visible to other recipients of the message

Bcc 
Blind Carbon Copy. A copy of the message is sent to the recipient, and the recipient's name is not visible to other recipients of the message.
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Clicking either the [image: image15.png]To.



 or  [image: image16.png]


 button will display the Select Names Dialog box.  This dialog allows you to select recipient names from the PennDOT Global Address book or your personal contact list.  The global address book lists all persons within PennDOT whom you can send E-mail to using outlook.  It should be the default when you display the Select Names Dialog.  The Select Names Dialog has the following parts:

· The Show names from the drop down box allows you to specify the address book that contains the name you want.

· The Type name or select from list provides a space for you to type or select a name. 

· Clicking the [image: image17.png]


, [image: image18.png]


, or [image: image19.png]


 buttons will add the currently selected name to the corresponding box on the right. 

· Clicking the [image: image20.png]


 button will allow you to create a new contact or distribution list.

· [image: image21.png]Properties



 displays details about the selected entry.

· [image: image22.png]


 specifies advanced criteria to use when searching for names. The search options vary based on the selected address book.

· [image: image23.png]


 inserts the contents of the message recipients boxes into the corresponding boxes in the message form. 

3) In the Subject box, type the subject of the message.

4) In the text box, type the message.

5) Click [image: image24.png][=15end
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Opening a message
1. Click Inbox. The right side of the Inbox that displays the contents of the selected folder is called the message list.
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In the message list, double-click the message you want to read this will display the message. 

Deleting messages
1) Click Inbox.
2) Select the message you want to delete by clicking on it.  To select adjacent items click the first item, and then hold down SHIFT and click the last item.  To select nonadjacent items, click the first item, and then hold down CTRL and click additional items.

3) Click Delete [image: image25.bmp]
Replying to a message
1. Open the message you want to reply to. 

2. To reply to only the sender of the message, click [image: image26.png]£oReply



 on the standard toolbar or to reply to all of the recipients in the To and Cc boxes, click [image: image27.png]oreply to Al



. 

Forwarding messages
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To Forward a Single Message:
1. From the Inbox select the message you want to forward by clicking on it or double click it to open it. 

2. Click [image: image28.png]48 Forward



.  This will open a message form with the Subject defaulted to the subject of the message you are forwarding with a “FW:” before it.  Depending what option is set for forwarding E-mail the original message will either be included or attached as a separate file. 

3. Enter recipient names in the To, Cc, and Bcc boxes. To select Recipient names from a list, click the [image: image29.png]To.



 or [image: image30.png]


 button. 
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Click Send. 
To Forward Multiple Messages:
1. From the Inbox select the messages you want to forward.  To select adjacent items click the first item, and then hold down SHIFT and click the last item.  To select nonadjacent items, click the first item, and then hold down CTRL and click additional items.
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Click [image: image31.png]48 Forward



.  This will open a message form with the original messages attached as a separate files.  The name of the attachments will default to the subject line of each message.

3. Enter recipient names in the To, Cc, and Bcc boxes. To select Recipient names from a list, click the [image: image32.png]To.



 or [image: image33.png]


 button. 

4. You will need to enter a subject since you are sending multiple messages

5. Click Send.
Attaching a File
1. [image: image94.png](@ Inbox - Microsoft Outlook M
| Ele et vew Favorkes Toos actions e | [JNew Exchange Request
|cnen - | & | B3 X | @orerly orenty o Al off Forward | ijsendjreceive | ZyFind gorganize | @ 2

Inbox

© SHS Calendar

b Tasks (1]
{5 Maibos - Miler, Greg
15 Publc Flders

|5 ]

add an total proje
thern in the propo X Delete

dust FY; KMS is
[ |They will also idei |2 Options.

urk E-mal

3 ove to Folder,

FolderList | [+]0[%g/Fram [subject [Received |4
5 2 Inbox Al 2 e o F:name Mon 7/16/2.
B Curert 21 0 Kevin.Smith@KMSSolution... KMS -~ RESEND. Fri 7/13/20.
2 Exchange Requests ) Micron PC" <mccsmaif3@... Hot Deals on MicronPC H NetServers Thu 7/12/2.
B Greg Stulf 'y
B History Gy Miler,_ Open P Wed 7711/,
B Inventory G Fiey, & it Tue 7/10/2.
B DrdersAnd Puchases ||| ) pausger, o lipcosts Thy 7/5/20,
B Newsletier Aicles a Reuther £ Reply to Al feb Page. Mon 6/25/2.
© St T st O 0 Richard W2 Forward nator Mesting Folow Up 6122120,
B Infected O Renui p——— Thus/14f2
€3 doundl e
B Notes From: Musser, Dan ¥ Elagfor FolowUp... i, Kevin; Cyphert, David
2 Noles D Fies Subject: SeQMeNt 54 york os iyeod in, Joseph; Pett, Wilam
S Outbox Kevin & Dave, @rmia S
© Pockeliror
2 Sent liems. Attached is a dral  Findall » fthe contract. It is based in part on what we received
(% SMS_Push_Calendar (1 | from Dr. Vance. | » [from you on the ownership issues. | would also like to

events that would need to have dates associated with —
omment

gh proposal that we can look at for additional ideas

like to see answered in our request for proposal.

15 toms




Create or open the message that you want to attach a file to.
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Place the insertion point in the text box of the message and click the  [image: image34.bmp] (insert file) button on the standard toolbar.    from the Insert menu select [image: image35.png]0 Fie.



. 

3. From the Insert File dialog choose the file that you want to attach, and then click [image: image36.png]


.

4. click Send. 

Opening attachments

From Within a Message

1. Open the message that contains the file attachment you want to open.

2. Double-click the icon for the attachment. 
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Without Opening the Message
1. Right-click the message that contains the attachment.

2. On the shortcut menu, point to [image: image37.png]View Attachments

»



 and then click the name of the attachment that you want to view. 

What are Signatures

You can use a signature to automatically add text to the messages you send. For example, you can create a signature that includes your name, job title, and phone number. 

You can create multiple signatures, and select a signature to insert in a message after you have created the message.
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Creating a signature
1. On the [image: image38.png]Tools



 menu, click [image: image39.png]Options,



,  the options dialog will appear.

2. Click the Mail Format tab. 
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In the Send in this message format box, click the message format you want to use the signature with. Your choices are HTML, Microsoft Outlook Rich Text, and Plain Text.

4. Click [image: image40.png]‘Signature Picker.




.  The Signature Picker dialog will appear.

5. To Click [image: image41.png]


.

6. In the Enter a name for your new Signature box, enter a name. 

7. Under Choose how to create your Signature, select whether to start from scratch or use an existing signature. 

8. Click [image: image42.png]


.
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In the Signature text box, type the text you want to include in the signature. You can also paste text to the Signature text box from another document. 

10. To change the paragraph or font format, select the text, click [image: image43.png]


 or [image: image44.png]Paragraph.



, and then select the options you want. These options are not available if you use plain text as your message format. 

11.  Click [image: image45.png]


 3 times to return to Outlook.
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Set the default signature
1. On the [image: image46.png]Tools



menu, click [image: image47.png]Options,



, and then click the Mail Format tab.

2. In the Send in this message format box, click the message format you want to use the signature with.

3. In the Use this Signature by default box, click the signature you want.

4. If you do not want your Signature to be included when you reply to or forward a me message then be sure to check the Don't use when replying or forwarding check box. 

Out of Office Assistant
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The Out of Office Assistant automatically reply to incoming messages while out of the office
1. On the Tools menu, click [image: image48.png]Out of Office Assistant.



.

2. Click I am currently Out of the Office. 

3. In the AutoReply only once to each sender with the following text box, type the message you want to send to others while you are out.  This message is sent to each person who sends you mail while you are away from the office. 
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The next time you open Outlook you will receive a prompt informing you that the out of office is on and ask if you would like to turn it off. 
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Contacts   

Use Contacts to keep your contact information current and easy to find. You can sort and file contacts any way you want; store several addresses, phone numbers, and e-mail addresses for each contact; and go directly to any contact's World Wide Web page.

**For more information about working with contacts in Outlook, press the F1 key, type your question in the Office Assistant, and then click Search.

Entering a New Contact 
1. On the File menu, point to New, and then click Contact.
2. [image: image104.png]Sort items by
Fi

@ scendng
 Descending

[z1x]

=

[Thenby.

cearal |

[iwore) |

@) sz
@ zscendig

by

@) sz
ez

Thenby

@) sz
@ zscendig

Select available fields from:

Frequently-used felds <




In the Full Name box, type a name for the contact 

3. Enter the information you want to include for the contact

4. Click Save and Close  [image: image49.bmp]
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To Create a contact 

from an e-mail message you receive
· Make sure you have your “folders” list open, If not you can open it by clicking the view button on the standard toolbar and scrolling down to Folder List. 
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· Highlight the e-mail message that contains the name you want to add to your contact list
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Then left click with your mouse on the name and--without letting go of the mouse button—drag the mouse to the folders list and “drop” the name onto the Contacts folder by letting go of the mouse button.  This will open the Add Contacts window and your information will have been already added for you. 
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Adding and Editing 

1. You can store up to three (3), email addresses per contact.  

2. Follow the instructions for entering a contact

3. Click the drop-arrow next to the E-mail box to choose any of the three blanks, and then enter the address.  

4. Click the Address Book button at the right of this box to view email addresses in the Global Address Book, or contacts list.  

5. The General tab of the default Contact form also includes a blank where you can enter a Web page address; if you enter a recognizable URL, (web address), Outlook converts it to a hyperlink so you can “jump” to a contact’s personal or corporate Web page.
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Import a Personal Address Book Into a Contacts Folder 

1. On the File menu, click Import and Export.. 

2. Then select Import Internet Mail and Addresses

3. Then follow the rest of the steps in the wizard to select your list to import.
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Creating a Personal Distribution List

1. On the File menu, point to New, and then click Distribution List.

2. In the Name box, type a name to call your group of people.

i. The distribution list is saved in your Contacts folder by the name you give it.

3. Click Select Members.  In the Show names from the list, click the address book that contains the e-mail addresses you want in your distribution list.
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In the Type name or select from list box, type a name you want to include.  In the list below, select the name, and then click Add.  

**To Select multiple names at once

· For names that are adjacent ,(next to each other), click the first item, and then hold down the SHIFT key on your keyboard, and while continuing to hold select the last name on the list that you want.   All the names in between will have been selected.

· For nonadjacent names, click and hold the CRTL button on your keyboard, and while still holding the CRTL key, click each new name you want to add to your group.

· To Select All the names at once, click Edit on the menu, and then click Select All.
·  If you want to create a longer description of the distribution list, click the Notes Tab, and then type the text.  
**Or You could go to the Actions button on the menu bar and select New Distribution List.

Changing and Deleting


Change how new contacts are filed

1. On the Tools menu, click Options.

2. On the Preferences tab, click Contact Options. See Figure 31.

3. In the Default file as order list, click the option you want. 

To Delete a contact

1. Click Contacts. 
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Select the contact(s) you want to delete.

3. Click Delete.
**Note   Deleting a contact does not delete journal entries that refer to that contact. 
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Sorting

1. On the View menu, point to Current View, and then click a view that shows items in a table, card, or an icon view type.

2. On the View menu, point to Current View, and then click Customize Current View.

3. [image: image115.png]


Click Sort.

4. In the Sort items by box, click a field to sort by. 

5. If the field you want isn't in the Sort items by box, click a different field set in the Select available fields from box. 

6. Click Ascending or Descending for the sort order.

7. To sort by an additional field, click a field in the Then by box. 
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**Note--Sorting by more than one field sorts all items by the first field and then, within that sort, sorts again by the second field. For example, if you choose to sort alphabetically and then by number, the sort structure is "A 1 2 3, B 1 2 3."

A column created by using a custom field or formula field can't be sorted.

Subject ignores the abbreviations RE and FW in the Subject box when you sort messages alphabetically. 

Tip   If you are in a table view type, you can right-click a column heading to sort by the column or change the sort direction of the column. If you sort by multiple fields, you can hold down SHIFT and click the column heading to change the direction of the sort.
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Commonly Performed Task & Getting YOU Started

Opening the Calendar


Provided that your Outlook Shortcuts bar is activated (see Figure A), click on the Calendar icon[image: image50.png]


. 
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If your Outlook Shortcuts bar is not activated, you can access your Calendar by:

1. Click View on the menu bar  
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Click Go To

3. Click Calendar

(See FIGURE B)

TIP: To open your Outlook shortcuts bar, 

 1. Click View on the menu bar

 2. Click on Outlook Bar
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      (See FIGURE B)
Calendar Views


To change the way you view your Calendar:

1. Click on the View menu

2. Point to Current View

3. Click the view you want.  
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      (See FIGURE C)

[image: image122.png]


Day/Week/Month will display:  

Appointments, events, and meetings

 for days, weeks, or a month. Also 

includes a list of tasks. This view

 looks like a paper calendar

[image: image123.bmp]or planner. (see FIGURE D)
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Day/Week/Month with AutoPreview
Same as the Day/Week/Month view, except

the first lines of the text appear in items (see

FIGURE E)
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Active Appointments A list of all appointments and meetings beginning today and going into the 

future, with details about them. (see FIGURE F)
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Events A list of all events, with details about them.  (see FIGURE G)

Annual Events A list of events that happen once a year, with details about them. (See FIGURE G)

Recurring Appointments A list of recurring appointments, with details about them.  (see FIGURE G)
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By Category   A list of all Calendar items grouped by category, with details about them. (see Figure H)
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Task Views

You can also display tasks in various ways by changing the view of the TaskPad in Day/Week/Month view in Calendar. The TaskPad views are a subset of the views you can use in Tasks. 
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1. Click Calendar 

2. On the View menu point to Current View
3. Click Day/Week/Month 

4. On the View menu, point to TaskPad View
5. Click the view you want.

(see FIGURE I)
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VIEWS


All Tasks In a complete list.


Today’s Tasks Due on or after the current day, in a list.  

Active Tasks for Selected Days Due or completed on the selected days in a list.  If several nonadjacent days are selected when you view days, only the tasks due or completed on the first selected day show.  


Tasks for Next Seven Days That have not been marked complete, in a list. 


Overdue Tasks That are incomplete, with due dates that have passed, in a list.  

Tasks Completed on Selected Days That have been marked complete on the selected days, in a list.  
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Open a Calendar item

1. Click Calendar
2. Click the item you want to open.

3. On the File menu, point to Open, and then click Selected Items.

4. If the item is a recurring item, click Open this occurrence or Open the series Tip.  You can also double-click the item to open it.  (see FIGURE J)
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Schedule time in Calendar to complete a task

1. Drag the task you want to schedule time for from Tasks into Calendar. 

2. On the Appointment tab, select the options you want. 
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Click Save and Close
Figures K and L display steps one and two from the aforementioned procedure.  
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Delete a Calendar item



1.Select the item you want to delete.  




To delete more than one Calendar item, press and hold down CTRL and click the items you want. 



2. Click Delete 
Change the work schedule



By default, Outlook’s calendar recognizes a standard workweek schedule—8:00A.M. to 5:00 P.M.  Monday through Friday. However, you can easily specify different hours and days.  To do so:

1. Click Tools

2. Click Options (see FIGURE M)

3. Click the Calendar tab.

4. Select the desired days in the Calendar Work Week section and specify the desired hours in the Calendar Working Hours section


About appointments, meetings, and events
You can create three similar types of items in the Calendar folder.  Appointments have starting and ending times blocked out in your schedule; events, such as vacations and business trips, last 24 hours or more; and meetings are appointments to which you invite other people.  

APPOINTMENTS

Schedule an appointment

1. On the File menu, point to New, and then click Appointment. (see FIGURE O)

2. In the Subject box, type a description (see FIGURE P)

3. In the Location box, enter the location. (see FIGURE P)

4. Enter start and end times.

5. Select other options you want. 

6. Click Save and Close. [image: image55.bmp]

Tip:  In Calendar, you can also create an appointment by selecting a block of time (12 PM is selected below), right clicking, and then clicking New Appointment on the shortcut menu. (see FIGURE Q)


Copy an appointment
1. Click Calendar[image: image56.png]



2. Hold down CTRL and drag the item to a new time in Calendar or to a new date in Date Navigator. To copy an appointment to a different date and time, first copy the appointment to the date you want in Date Navigator, click that date in Date Navigator, and then, in Calendar, drag the appointment to the hour you want. 

Or 

1. Right click the appointment

2. Drag the appointment to the desired location

3. Release the button, a menu list will appear

4. Choose Copy.  (see FIGURE R)


Reschedule an appointment
1. Click Calendar [image: image57.png]



2. Drag the item to a new time in Calendar or a new date in Date Navigator. 

To change both the date and time of the appointment, move the appointment to the date you want in Date Navigator, click that date in Date Navigator, and then, in Calendar, drag the appointment to the hour you want. 

Make an appointment recurring


1. Open the appointment you want to make recurring. 

2. On the Actions menu, click Recurrence. (see FIGURE S)


3. Click the frequency (Daily, Weekly, Monthly, Yearly) at which you want the appointment to recur, and then select options for the frequency. (see FIGURE T)

4. Click OK, and then click Save and Close. [image: image58.bmp]

Cancel a recurring appointment

To stop a recurring task:

· Open the recurring task from the Task folder or the Calendar folder

· Go to Actions / Recurrence

· Click on the Remove Recurrence button.  The original task is now a one time occurring task. (see FIGURE U)


MEETINGS

Schedule a meeting
1. Click Calendar [image: image59.png]



2. On the Actions menu, click Plan a Meeting.

3. Invite attendees and resources
· To invite attendees and resources:

a. Click Calendar. [image: image60.png]



b. On the Actions menu, click Plan a Meeting (see FIGURE V)
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c. Click Invite Others
d. In the Type name or select from list box, enter the name of the person or resource you want at the meeting
e. For each name entered, click Required, Optional, or Resources. (The Required and Optional attendees appear in the To box on the Appointment tab, and Resources appear in the Location box.)
f. Click OK, and then use the scroll bars to view the free/busy time for invitees.

g. Click a time when all invitees are available.  You can use AutoPick to find the next available free time for all invitees.

h. Click Make Meeting

Tip—You can quickly schedule a meeting with someone in your Contacts list. In Contacts, click the contact, click the Actions menu, and then click New Meeting Request to Contact.
4. Click AutoPick, and then click an option.

5. Click Make Meeting.

6. In the Subject box, type a description.

7. If you did not schedule a room, enter the location in the Location box.

8. Select other options you want.

9. Click Send. 

Tip   To send agendas or meeting minutes, attach a file to your meeting request.

Turn an appointment into a meeting
1. Open the appointment. 

2. Click the Attendee Availability tab. (see FIGURE W)

3. Invite attendees and resources. 

4. Determine a meeting time. 

5. Click the Appointment tab.

6. If you did not schedule a room, enter the location in the Location box.

7. Click Send. 


1. In Calendar, open the meeting you organized. [image: image62.png]



2. On the Actions menu, click Cancel Meeting. 

Tip   You can delete the meeting by clicking the meeting and then clicking Delete 

EVENTS

Create an event
1. Click Calendar [image: image63.png]



2. On the Actions menu, click New All Day Event (see FIGURE X)
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3. In the Subject box, type a description.

4. In the Location box, enter the location.

5. Select other options you want. 

To indicate to people viewing your Calendar that you are out of the office instead of free, in the Show time as list, click Out of Office. (see FIGURE Y)

6. Click Save and Close. 

Tips 

· Events are defined as lasting from midnight to midnight.

· In Day/Week/Month view, you can quickly create an event by double-clicking the date heading of the day of the event. 

Edit events
1. Open the event you want to change. 

2. On the Appointment tab, select the options you want to change. 

Tasks

What is a task


Create a task



Tasks that recur regularly



Tasks that recur on completion


Delete a Task


Organizing tasks


Task Requests



Creating requests



Accepting or Declining a request



Decline after accepting



Reassign a request



Tracking a task request



View tasks you assigned to others

What is a Task

A task is an errand or job that you want to track until it is completed.  It may occur only once or repeatedly at regular intervals and time specified intervals.  Recurring tasks need only be entered once.  When you mark the first occurrence as complete, the next occurrence will be add to the list.

How to create a Task

1. Click on the File menu, select New, and then select Task.

2. Type your task in the Subject box.  

3. Fill out the task form with the options you want.

4. Click   [image: image65.png][ save and Close



 

The task is now added to your task list.  On the day that your task is due, a message box will pop up on your desktop.

Create a task that recurs at regular intervals

1. Follow steps 1 to 3 above.

2. On the Actions menu, click [image: image66.png]43 Recurrence.




3. Chose how often the task recurs and the select the options you want. Do not select Regenerate new task, or the task will not recur at regular intervals. 

4. If you want the task to start and end on specific dates, set start and end dates.

5. Click  [image: image67.png][ save and Close




Tasks that recur based on completion date

1. Follow the steps to create a task.

2. Select  [image: image68.png]43 Recurrence.




3. Set options to Regenerate new task, fill in the frequency.

4. Set the start and end dates if necessary.

5. Click [image: image69.png][ save and Close




How to delete a task

1. Select the task you want to delete by right clicking once.  To select multiple items, hold the shift key as you make your selections.

2. Click  [image: image70.png]


 on the top menu bar.

Changing a task

1. Select Tasks [image: image71.png]



2. Double click on the task that you want to change.  

3. Edit the options to your satisfaction.

4. Click [image: image72.png][ save and Close




Sort tasks and save the new order

1. Select Tasks [image: image73.png]



2. On the View menu, select Current View, and then Customize Current View.
3. Select Group By, Clear All, and then OK.

4. Select Filter, Clear All, and then OK.

5. Sort the tasks how you want them by selecting Sort and filling in the options.

6. Select the Actions menu from the top tool bar.

7. Click Save Task Order.

Create a task request 

1. Create a new task or open the task you want to create a request for.

2. Click [image: image74.png]1) Assign Task.




3. Enter the name of the person you want to assign the task to, or select the name from your address list by clicking on [image: image75.png]


. 

4. Select the due date and status options.

5. To have the task repeat, click [image: image76.png]43 Recurrence.



, select the options you want, and then click OK. 

6. Select or clear the Send me a status report when this task is complete and the Keep an updated copy of this task on my task list check boxes.

7. Type instructions or information on the task in the text box.

8. Click [image: image77.png](=lsend




Note:  If you assign a recurring task, a copy of the task will remain in your task list, but it will not be updated. If you selected the Send me a status report when this task is complete check box, you will receive a status report for each completed occurrence of the task.

Accepting or Declining a task request

1. Click whether you want to Accept [image: image78.png]


 or Decline  [image: image79.png]


 the request.

2. If you do no want to comment, click Send the response now. 

3. To return a comment, click Edit the response before sending.
4. Type your comment in the text box. 

5. Click [image: image80.png](=lsend




Decline a task after you accept it

1. Open the task you accepted.

2. On the Actions menu, click Decline. 

3. Enter a comment and/or

4. Click [image: image81.png](=lsend




Reassigning a task

1. Open the message that has the task request.

2. On the Actions menu, select Assign Task.

3. Enter the name of the person you want to assign the task to, or select the name from your address list by clicking on [image: image82.png]


.

4. Click [image: image83.png](=lsend




Track tasks assigned to others and receive status reports

1. On the Tools menu, click Options, click the Other tab.

2. Select Advanced Options, click Advanced Tasks.

3. Select the Keep updated copies of assigned tasks on my task list check box to automatically track the task.

4. Select the Send status reports when assigned tasks are completed check box to receive automatic notification of the task status.
View tasks you have assigned to others

1. Select Tasks 

2. On the View menu, select Current View. 

3. Click Assignment.
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