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Brian Bowen is the contact person (District 1-0) and can tell administrator where to install the Open Plan.
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Determine where e-mail messages are sent from and received

1. If the Folder List is not visible, click the View menu, and then click Folder List.
2. Look for the Outlook Today icon in the top level folder icons.  E-mail messages are sent from and received in the Inbox of this folder.

Set where e-mail messages are sent from and received

1. On the Tools menu, click Services.
2. Click the Delivery tab.

3. In the Deliver new mail to the following location box, click where you want to send and receive messages.

If you set up a computer ot use Remote Mal, you must click the name of a personal folder file.  If you set up a computer to use offline folders, you must click the name of your Microsoft Exchange Server mailbox.

4. Click OK.
5. Quit and restart Outlook.

6. In some cases, you will need to manually copy the contents of your Outlook folders to the new folders at the delivery location you just set.

Add a personal folder file to a user profile

1. On the Tools menu, click Services.
2. On the Services tab, click Add.
3. In the Available information services box, click Personal Folders.
4. Click OK.

5. Specify the file name and location for our personal folder file.
6. Click Open.
7. In the Name box, enter a name for the personal folder file.

8. Select the options you want.

For help on an option, click Help.
Note To add a personal folder file to a different user profile, double-click the Mail icon in Windows Control Panel.  On the Services tab, click Show Profiles.  On the General tab, click the profile you want in the Profile box, click Properties,  and then perform steps 2-8 above.

Set sharing permissions for a folder

1. If the Folder List is not visible, click the View menu, click Folder List, and then select the foder you want to share with another person.

2. Right-click the folder you want to share, and then click Properties on the shortcut menu.

3. Click the  Permissions tab.

4. Click Add.
5. In the Type name or select from list box, type or select the name of the person you want to grant sharing permissions to.

6. Click Add, and then click OK.
7. In the Name box, click the name of the person you just added.

8. In the Roles box, click the permissions you want.

For help on an option, click the question mark, and then click the option.

Tip  To set permissions for all our Outlook folders simultaneously, use the options on the Delegates tab (on the Tools menu, click Options).

(Outlook cont.)

Notes

To share a folder in a personal folder file (.pst), import the folder.

Give permission to others to access my folders

You can give someone sharing permission to open and read the contents of your folders by selecting the reviewer permission when you share a folder.  (For the Outlook Inbox folder, reviewer permissions lets the other person delete your mail as well.)  In addition, for Outlook, you can give another person sharing permission to schedule appointments  and meetings for you in Calendar and to create and modify tasks for you in Tasks, depending on the permission level you specify for the person.

For Outlook folders only, you can also choose to give someone delegate access. For more information about delegate access, click.

About Delegate Access

Just as you might have an assistant who helps you manage your incoming paper mail, Microsoft Outlook provides similar functionality by making it possible for you to give another person delegate access to your Inbox and any other Outlook folder you want.  The process of granting permission to someone to open your folders, create items, and respond to requests for you is called delegate access.

If you wan to use the Delegate Access feature with the Remote Mail feature, you mail must be delivered to your mailbox on the server, not to a personal folder file (.pst) on your hard disk.

The Delegate Access feature is available only in Microsoft Exchange Server.  You must be connected to the server.  The add-in that contains the Delegate Access feature must be set up.  To check this, click the Tools menu, and then click Options.  On the Other tab, click Advanced Options, and then click Add-in Manager.  Check to see whether the Delegate Access check box is available and selected.  If the Delegate Access check box is not available, you must set up the add-in. 

As the person granting permission, you determine the level of access the delegate has.  If you grant someone access to your fords, that delegate has access to the personal items in the folders, To give a person any level of delegate access means that the person has permission to send messages on your behalf, and if that person has access to our Inbox, that person can reply to your mail on your behalf.  The delegate can also organize meetings on your behalf and respond to meeting requests and task requests sent to you. 

If you receive notification that you have been granted delegate access permission, you can open another person’s Outlook folders, To do this, click the File menu, point to Open, and then click Other User’s Folder. 

Tip  If you set up your calendar for delegate access or you are a delegate, open a calendar from the network instead of your local machine to eliminate the chance of appointment conflicts.  To open a calendar from the network, click Options on the Tools menu, click Calendar Options, and then clear the Always use local calendar check box.

Set sharing permissions for a folder

1. If the Folder List is not visible, click the View menu, click Folder List, and then select the folder you want to share with another person.

2. Right-click the folder you want to share, and then click Properties on the shortcut menu.

3. Click the Permissions tab.

4. Click Add.
5. In the Type name or select from list box, type or select the name of the person you want to grant sharing permissions to.

6. Click Add, and then click OK.
7. In the Name box, click the permissions you want.

(Outlook cont.)
8. in the Roles box, click the permissions you want.

For help on an option, click the question mark, and then click the option.

Tip To set permissions for all your Outlook folders simultaneously, use the options on the Delegates tab (on the Tools menu, click Options)

Set sharing permissions for a delegate

1. On the Tools menu, click Options,  and then click the Delegates tab.

2. Click Add.
3. In the Type name or select from list box, type the name of the delegate you want to set permissions for .

4. Click Add, and then OK.
5. Click a type of permission for each Microsoft Outlook folder you want the delegate to have access to. 

6. To send a message to notify the delegate of the delegate status and permissions you set, select the Automatically send a message to delegate summarizing these permissions check box.

7. If you want your delegates to view your private items, select the Delegate can bee my private items checkbox.

Send meeting requests and responses only to my delegate, not to me

1. On the Tools menu, click Options, and then click the Delegates tab.

2. Select the Send meeting requests and responses only to my delegates, not to me check box.

Change sharing permissions for a delegate

1. On the Tools menu, click Options,  and then click the Delegates tab.

2. In the Delegates box, click the delegate you want to change permissions for.

3. Click Permissions, and then change the permissions for any Outlook folder that the delegate has access to.  

4. To send a message to notify the delegate of the changed permissions, select the Automatically send a message to delegate summarizing these permissions check box

Note  If you want your delegate to be sent copies of meeting requests and responses sent to you, give the delegate editor permission to your Calendar, and then select the Delegate receives copies of meeting-related messages sent to me check box.

(Outlook cont.)
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· Logon to the network using your network ID and password.
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Right-click on the Outlook 2000 icon on the desktop. 

(Fig 1)

· Select the Properties option in the pop up menu.

The Services dialog box will appear. 

(Fig 2)

· Click on the Add button.
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Select Microsoft Exchange Server.
· Click on the OK button.

· Enter PDOTEXCHNT01 in the Exchange Server name field.

(Fig 3)

· Enter the first name and last name in the Mailbox field OR 

· Enter the users Network ID.

· Click on the Check Name button.

The name should change to underscore. 

If not, then the user name is spelled incorrectly.

· Click on the OK button to Microsoft Exchange Server dialog box.
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Click on the Add button.
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Select Outlook Address Book in the Add Service to Profile 
screen (Fig 4)

· Click on the OK button to close the dialog box.
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· Select the Delivery tab.

· From the drop down select Mailbox - Username option.

(Fig 5)

· Click on the OK button in this dialog box.

· Start Outlook.
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· Click on OK in the dialog box about removing short cuts.
(Fig 6)
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Other Customizations to Microsoft Outlook 2000
· From Tools menu, select the Options sub menu 

· Select the Other tab

(Fig 7)

· Check Empty Deleted Items folder upon exiting
· Click on the AutoArchive… button. 

· Deselect the checkbox, Auto archive every 14 days.
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(Fig 8)

· Click on the OK button. 
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Click on the PreviewPane… button.

(Fig 9)

· Select the check box – 

Mark messages as read in the preview window
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From the Preferences tab, 

click on the Email Options button.

· Select Display a notification when new mail arrives check box.

(Fig 10)

· Click on the OK button and close the Options dialog box. 
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(Fig 11)
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· Attained from Donna Wagonseller of BIS

· Enter in problem list

· Email Donna Wagonseller and cc: her boss, George Kirlin

It takes approximately one month to get the Phone Credit Card

· Inquire about the matter if the card has not been received after one month.

· Always put the transaction in the credit card file
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Notify BIS of any virus encounters. Then take the necessary steps to remove the virus and inform local users.

Please DELETE and DON’T NOT OPEN any messages that contain the following subject or body

· Good Times virus 

· Help a poor dog win a holiday virus 

· Join the Crew virus 

· ASP virus 

· Family Pictures virus 

· New Pictures of Family virus 

· Pool Party virus 

· It takes guts to say 'Jesus' virus 

· Moment of Silence virus 

· Bloat MP3 virus 

· Internet Flower for You virus 

· A Virtual Card for You virus 

· Perrin.exe virus 

· Teletubbies virus 

· Time Bomb virus 

· Tuxissa virus 

· Valentine's Greeting virus 

· Yahoo! world domination virus 

· Yukon3U Trojan/virus 

· Make Money Fast virus 
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· 3 year warranty on PENNDOT new PCs.

· Enter the ThinkPad in our inventory and central office’s inventory—along with the warranty and expiration date.

· When the ThinkPad goes off warranty, it goes on our maintenance inventory.
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What Is A Zip File, Anyhow?

Zip files are "archives" used for distributing and storing files. Zip files contain one or more files. Usually the files "archived" in a Zip are compressed to save space. Zip files make it easy to group files and make transporting and copying these files faster. 

Why Do People Use Zip Files?

Zips files save time and space, and make downloading software and transferring e-mail attachments faster. Typical uses for Zip files include: 

· It is often useful to send a group of related files to an associate. Rather than distributing individual files it is often easier to distribute the files as an archive to benefit from the file grouping and compression. 

· Some files are important but used infrequently. To save disk space, simply compress these files into an archive when they are not used, and decompress them only when needed. 

Where Does WinZip Fit In?

WinZip makes it easy for Windows users to work with archives. WinZip features an intuitive point-and-click drag-and-drop interface for viewing, running, extracting, adding, deleting, and testing files in archives with a standard Windows interface. WinZip provides the same "friendly face" for all the aforementioned archive formats. 

Winzip Techniques:

To OPEN Winzip:

· Go to Start, Programs, Winzip.
· Click on Winzip 7.0.
· If Winzip is on the desktop, just double-click on it.  

· Then click I agree to the Winzip terms.  

· Click New to make a new archive to store files OR

· Open to open an already existing archive.

To ZIP or compress a file:

· Click New and you will be prompted for a File name: for the new archive.

· Choose a file name

· Click OK, then an ‘Add’ window comes up. 

· Find the file you want to add by clicking through the directories OR

· Type it in under File name.  
—The option Action: deals with files in folder that you are selecting to be zipped or compressed.

Other Options:
· You may add and replace all the files of the folder, refresh existing files in the folder, move files, or update and add them.

· Compression should be set at Normal since this is the most beneficial setting.

· The Attributes options deal with files themselves and their properties.  

· Files can be ‘read only’, ‘hidden’, or ‘archive’.  If you select the first two options, Winzip will reset the archive when a file has been updated and then include that file to be re-zipped with the updates so that files that have not been changed are not updated needlessly.

· Click Add when you are happy with your choices. The file is then saved and compressed in a Winzip file, which can be placed on the H-drive for safekeeping.  

NOTE—This is a great way to back up your work in case your computer ever crashes.

Creating Winzip Backup Files

Zip files can be created to hold backup files. They efficiently store files on a different drive in case the current disk crashes.   To setup up a winzip file and enter files into it, you must first have winzip. If winzip is on your desktop or other follow the directions below. If not, download winzip to continue.

1. Double click or open winzip. 

2. Click “I Agree”

3. Click “New”
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Select or type in the desired directory and winzip file name.  Then click OK.

5. To Add files to this winzip file, the ‘Add’ screen comes up. Pick a directory or a specific file.

If you would like to add all the files in directory, select the directory and then type asterix period asterix (*.*)  This ‘wildcard’ command will include all the files. Or type *.doc* if you want only a certain type of file, such as word documents. To use wildcard, make sure to click “Add with Wildcard” after all the other settings are chosen. 

6. Next, choose an action for your selected file or files.  Click on help if you need the choices explained in detail.

7. Options such as ‘Password,’ ‘Folders,’ and ‘Attributes’ are also available.  The ‘Archive Attribute’ is generally already set on files so clicking in the first category of ‘Attributes’ will only omit a select few.  This choice works the best with the second one in ‘Attributes’ (where the attributes can be reset) because if the files are updated and then updated again, this combination will not bother with files that haven’t been edited. 

8. Once these are set, Click ‘Add’ or ‘Add with wildcard’

CICS Starting
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** In order to CIC start someone you need their printer node name, ie. “ph70” or “ph62”. 

**CICS Starting is only performed by Kevin McDonald.

1. Double-click on Session A or Session B
2. Type CICS at the menu screen

3. Log on to the mainframe using your username and password

4. Press the “F4” key

5. Press the “F12” key

6. Clear the screen by pressing the Pause/ Break key

7. Type “sprt ph##” when the screen is blank

8. Press Ctrl which acts as the Enter key

The “ph##” is the printer name mentioned above

You should now see a message stating that it has been started.

If you have any questions please see Dave Cyphert in the IT department

ALERT MANAGER
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1. Double-click on Services in the control panel

2. Scroll down and 

3. Double-click on the Network Associates Alert Manager service 

4. Click on the radio button for System Account in the Log On As section of the dialog box

5. Click on OK
6. Do the same for the Network Associates Task Manager service

NOTE: The Network Associates McShield Service should already be logging on using the System Account. 

Checking Inventory




Back_to_Table_of_Contents
Details







*Next_Doc*
*Prev_Doc*
Be careful with rows of data in the inventory spreadsheet—If you highlight more than one row at a time, hidden rows are not shown but will be changed!

1. Find the inventory list in S drive, Maintenance, Information Technologies, IT docs, Excel, Inventory, District Equipment Inventory, District Wide.

2. Show all the cells

(Go to Data ( Filter ( Show All)

3. Find ERD with room number that you are going to check

4. Make an ERD if the user does not have one

 (blank disk, log in as admin, go to Run, rdisk/s)

5. Verify inventory 

6. Check the tag on the computer and printer. 

Check (log in as admin):

a. Computer Name and domain—(go to Network Neighborhood, right click Properties) 

b. LAN/Node ID—(open Session one, type ‘a’ hit control)

c. Type/ Cube Number—(look on jack)

d. Manufacturer 

e. Model

f. Serial #

g. RAM—(go to My Computer, right click)

7. Check console of Virus Scan NT.

8. Make sure there are four tasks, tasks that run daily should be set to run at midnight, a little before or a little after. While the computers inventory and virus scan is being checked, its convenient to check the fragmented files. (File location--My Computer/C Drive/My Documents/Intern Manuals/Defragmentation).

Print Cartridges-Cleaning and Alignment
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Put in the CORRECT print cartridge (check  the inside printer slip or the old cartridge for verification)

To clean the print cartridges:

1. Click Start, then Programs

2. Look for a program name like HP DeskJet 895 Utilities, then click on that

It should open up a window with two or three tabs at the top (depending on the utility)

3. Click on the “Printer Services” tab

4. Choose an option: The Utility program will you give you four options:

1) Align the print cartridges

2) Clean the print cartridges

3) Print a test page

4) Test printer communication

5. Click “Clean print cartridge”

6. Follow the instructions to complete the process. 

7. Align the cartridges: To do this click on the “Align the print cartridge” button in the Printer services window.

8. Now click “Align”. The program will walk you through an easy process to align the cartridges by displaying lines on a page and having you line them up.

9. Follow the on screen instructions to complete this process.  Examples of the two part test are inserted behind this document and are labeled “1” and “2” for their respective steps.
Defragmenting
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Log in as admin

2. Go to My Computer

3. Double click on CD ROM drive

4. If the PC already has winzip, Select  Defrag folder

5. Double click on ‘Dklite_i.zip’

6. Agree                        

7. Select setup.exe (Fig. 1)

8. Next ( Next ( Yes ( Next ( Next ( OK (then go to step 13)

9. If the PC does not have Winzip, Select winzip folder

10. Double click winzip.exe

11. Install then winzip prompts to unzip a file

12. Scan CDROM drive, provides a list

13. Select dklite.exe (usually towards the bottom)

14. Install

15. Remove Ducky

16. Go to start

17. Programs

18. Double click on Diskeeper Lite

19. Accept terms 

20. Double click on analyze  (Fig. 2)

(Should claim that programs are badly or moderately fragmented)

21. Click Ok

22. Double Click on Defrag 

(This will take anywhere from ½ hour to 4 hours, 

depending on how badly the computer is 

fragmented) (Fig. 3) 

23. Don’t shut down or run any other applications

24. When Defrag is done, click OK




Auto Update Time
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1. Log on as Admin

2. Right click on the ‘shield’ in bottom right hand corner.

3. If there are only three tasks, go to File, New Task, Name accordingly.

4. Follow screen setups below.



(Auto Update Time cont.)
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1. Press the Function Key

2. Press  * 2   8   6   4   quickly, within in 2-3 seconds

3. The display will read Maintenance, if not, press the stop key and try the steps 1-2 again.

4. Press 9 and 1.  The unit will read “PARAMETER INIT”

5. Press 9 and 9.

Any further questions or concerns can be directed to Fax Customer Service Line for operational support at 1-800-284-4329 between the hours of 9:00 a.m. to 7:00 p.m. Monday-Friday and Saturday from 9:00 a.m. to 5:30 p.m., EST, excluding holidays.  (Fax Customer Service, Brother International Corporation, faxsupp@brother.com).

Lexmark Box
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1. Push-hold right button until all light up

2. Let go

3. When 2 on right light up, hit button on left

4. Wait till light third from left light up

5. Then press left button

HP CD-Writer
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1. Click “Start”.

2. Click “Programs”.

3. Highlight “Adaptec Easy CD Creator”, or “Easy CD Copier”.  Use “Creator” when you are copying from the “C” drive, and use “Copier” when going from CD to CD.

4. Click the one of your choice.  (We will use copier for this example). 

5. You will then see a window called “CD Copier”.

6. Click the “Copy” button.  You DO NOT want to choose “Test” or “Test and Copy” because this will take a long time and is unnecessary.

7. If you are burning multiple copies this is where you will insert the number of copies.  Just highlight the #1 in the box and change it to how many you want to make. (It will eject at the end of the 1st burn and ask you to insert the next one and click O.K.).

8. The area marked “Source” is the CD you want copied. (This is the bottom CD Door), The area marked “Destination” is the drive you will put the blank CD into, (This is the CD door on top, with the blue button on it). 

9. Make sure you have both disks in their respective drives.  Then click “Copy”.

To copy data onto a CD:

Note:
In order to guarantee a successful CD creation, you should copy your files from a shared drive to your C-drive first.  If a shared drive is running too slow your CD creation will fail and you will lose the CD.

1. Insert CD into CD writer.

2. This will bring up a menu.

3. Select the item that permits you to create a data disk that is usable among different computers.

4. Cancel out of the Adaptec CD creator wizard.

5. Use the top directory to click and drag files from the C-drive to the lower directory and release.  Your files will be added to the CD layout.  Unlike Windows Explorer your files will be copied to the CD not moved from the C-drive to the CD.

6. After you have set the lower directory up with all the files you want burned onto this CD, click on the red button on the top tool bar.  (small red circle on button at top).
7. Your CD burner may permit you to burn a CD at a faster rate than the CD is capable of doing.  You can make certain of this speed by clicking test and burn, or by checking the CD to see if it has a speed that meets or exceeds the writers speed.  To change the speed to what is useable by this burner (2x), use the pull down arrow next to the speed box.  When ready click OK to continue.

8. The burn process will begin.  Do not open the drive door.  The door will open by itself upon completion and eject the disk automatically.  If you open the door before it  ejects on it’s own you will cause the disk to be unusable!
9. Click OK and exit.

Phone Operation
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Standard Operating Procedures

For problems or issues dealing with the telephone system or other telecommunication devices please contact one of the following:

· Dave Cyphert 678-7187

· Fujitsu Phone Support 800-654-0715

· GTE Business Support 800-483-2000

For access to any of the phone closet within the building contact: Wayne Sheffer 678-7351

Common Phone System dialing features:
*1 Last # redial




*5000 Page all

*2 Call back (Camp on) 


*5001-5005 Page individual floors

*3 Hold





*5301 Page all of PennDOT only

*41 Fwd no answer



*7 Access group speed dial numbers

*42 Fwd busy




#7 Remove group speed dial numbers

*43 Fwd busy no answer


#8 Pickup extension

*44 Fwd all calls



2001-6 Speed dial for counties

To Remove Fwd: Hit Fwd button or press #44


EMML Operation

**YOU MUST HAVE ACCOUNT ACCESS TO MAKE ANY CHANGES**

System Type:
F9600 Fujitsu DT24DS

Location: 
The EMML terminal is located in the phone closet in the 1st floor of District 1   

HQ Bldg on 255 Elm St.

To Log on:

1) Select System| PBX Log On

2) Once the Log On screen opens, Enter your username and password.

      * Mr. Miller and Mr. Cyphert are the only users with passwords*

3) Then press “Enter” or click “OK”

4) Confirm that the status box in the lower area of the screen says “Online”

5) You are now logged on to the EMML system and may begin entering data into the F9600 System.

To Log off:

1) Select System| PBX Log Off

2) Then select System| Exit

Important Contacts for Telephone Maintenance

Fujitsu:

Customer Site Number: 02858

Problem Report: (800) 654-0715

For Moves, Adds or Changes: (973) 829-8450 x 8432

Help Desk: (800) 576-3227

Videoconferencing
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· Arrangements


In the absence of  Kevin McDonald or if you would like to make arrangements for Video Conferencing yourself, please follow the following guidelines.

1. In order for any conference to take place, you must have our conference room “A” reserved first.  Without this key reservation, the rest of the instructions will be an exercise in futility.

2. Have the party wishing to conference with you make reservations for the equipment on their end. If they don’t know whom to contact, please refer to the attached list for any district connection or contact Anita Everhard @ (717) 787-2913 for use of the equipment in Room 9B at Forum Place.

3. Should you wish to initiate a bridge (A conference call between 3 or more parties) you must fill out the attached form and fax to Karen Murphy @ (717) 772-8187.  Her phone number is (717) 772-8165.  This must be approved 5 days in advance, so a reply is required for this to take place.  Remember that we are responsible for the $40 connect fee and $40/hour cost for using the bridge when we initiate this service.

4. No matter if you set up the conference yourself or request Greg or Kevin to do it please reserve the conference room first and inform Amy that the room reservation is for a Videoconference.

· Setups 

To operate the Video Conferencing unit, perform the following steps…

1. Press the RED MASTER POWER SWITCH located inside the right cabinet.  

This will turn on all of the equipment located on the two carts.  

The total startup time should be 5 minutes.

2. Using the remote control for the VCR, press the GREEN POWER ON BUTTON.

3. Using the same remote control, press the INPUT SELECT BUTTON.

The picture on the right screen should turn blue when selected properly.  

You will not use this remote again.

4. Place the microphone in the center of the table.  To close the unit will cause feedback.

5. After the left TV comes on with “PictureTel Ready”, PRESS THE MICROPHONE MUTE BUTTON.  Do this now.  

(Video Conference cont.)

The reason for this is simple; it takes less time to transmit voice than it does video, therefore, when you call another party, they will be able to hear you before you can see them.  You’d be amused by the conversations that go on when you don’t think anyone can hear you. 

6. Press the GREEN ‘CALL ADD’ BUTTON located on the keyboard to make a call.  You can now select 1 of several preset locations by moving the highlighted bar to the location you wish to call and press the ‘ENTER’ KEY.  If you wish to dial a number that is not pre-programmed, move onto step g.  Otherwise, go to step h.

7. MOVE TO THE TOP SELECTION (manually placed call) and PRESS ENTER  You will be given two areas to enter the phone number.  

8. Enter the number beginning with a 1 then the area code and the last 4 digits. 

There is no need to put in dashes.

9. Put the second number in the following line.  

If it is identical to the first, just press the down arrow and it will be duplicated in the second area.  

After filling in both lines, PRESS RETURN.   You must now select the default V.38 and PRESS ENTER.  Your call will now commence.

10. When the call has connected and you are ready to talk, press the MUTE button. This will remove the muting and permit the far end to hear you.

11. You can now adjust the far end camera to suit your taste.  Upon completion of the conference, press the Hang up button 2 times.  This will disconnect the call.  All that is left is to PRESS THE RED MASTER POWER SWITCH TO THE OFF POSITION and all units will be shut down.

Any questions or problems… call Kevin McDonald or Joe Martin.  If they are unavailable, call George Kirlin from our Central Office Staff @ (717) 783-5142

(Video Conference cont.)

· Contacts

Location
Contacts Name

Phone Number
 
Video Number

District 1-0
Kevin McDonald
814-678-7048

814-677-8846

Oil City 
Switch 56Kbps





District 2-0
Rob Brion

814-765-0471

814-768-0710

Clearfield
ISDN


District 3-0
Joe Tosca

717-368-4219

717-322-8605

Montoursville ISDN




District 4-0
Janet Lewis

717-963-4999

717-963-3590

Dunmore
ISDN




District 5-0
Mark Loy

610-798-4213

610-798-7812

Allentown
ISDN


District 6-0
Tony D’Alonzo

610-205-6951

610-964-6622

King of Prussia
ISDN




District 8-0
John Shultz &

717-787-8759

No number 

Harrisburg
Charlie Peters

717-783-3195



District 9-0
Jackie Gibney

814-696-7185

814-695-6051

Holidaysburg
ISDN



District 10-0
Dave Podratsky

412-357-2534

412-723-6736

Indiana

ISDN

District 11-0
Eric Wolf

412-429-6040

412-429-3790

Pittsburgh
ISDN


District 12-0
Stan Dennis

412-439-7131

412-439-2280

Uniontown
ISDN

R.O.C

Doug Haines

717-783-3175

717-705-2651

1101 S. Front St., Harrisburg 

ISDN

Forum Place
George Kirlin

717-783-5142

717-705-2686

Harrisburg

ECMS
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Two contact people for ECMS:

Tim Wagner – District 1-0  (814) 678-7039

Mark Bockes – Bureau of Design (BOD)

LAN Printer
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To install:

· Uses Telemark printer port

· Need

· Mac address

· Printer serial #

· Make & model

· Call BIS

· Put ticket in

· Wait for printer to be added to LAN

· Ask for admin rights to Kevin and Dave
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