Module 4: Microsoft PowerPoint XP for Advanced Users

MODULE 4
MICROSOFT POWERPOINT XP FOR ADVANCED USERS

1. Working with the Slide Master

When we are working on our slides and using a design template, we may notice that
our slides come in a uniform style (e.g. same font size for the title) although we may
not have chosen it specifically. This uniformity comes from the information that was
saved in the slide master. The slide master is an element of the design template and
stores information about the template, including font styles, placeholder sizes and
positions, background designs, and color schemes. When we work with our slides, we
usually operate in the normal view, where we can make direct changes to our slides
(e.g. add contents). In the normal view, the changes we make will work only on the
given slide. However, when we switch the view to the slide master view, we can make
changes that will affect all the slides in the file. We can access the slide master by
choosing View -> Master - Slide Master.

éCIick to edit Master
style

Click to edit Master text styles
Second level -

¢ Third level
— Fourth level
— Fifth level

footer;

Picture 1

For example, this slide master (see picture 1) shows that every title will use Arial
Black 44pt, left alignment and white color. We can change all of its properties by
clicking on the title box and formatting its font and color. The same principle works
when we want to change other elements, such as each level's bullet in the text styles
(by clicking on Format -> Bullet and Numbering), background color (by choosing
Format - Background), date/time, footer, and page number. We can also move each
element by dragging and dropping. Note that we are working with the fixed style of
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the slide, rather than the contents. Therefore, the actual content must be added in
the normal view. For example, in the slide master view, we can specify the place,
font and size for the page numbers, but to make the slide master more flexible (we
might not want to apply the slide number to all slides or all files), we might want to
add the actual page number in the normal view.

In addition to style formatting, we can insert content on every slide (i.e.,
picture/logo, shapes, etc that we would like to appear on every slide of our
presentation).

After we are finished with the slide master, we can either save it as a new design
template or continue working with our actual slides. To save as a new design
template, we need to click on File - Save As. and a dialog box will appear (see
picture 2). We should choose the Design Template from the ‘Save as type’ options,

and name our template. The next time we open Microsoft PowerPoint, we can choose
this template from the task pane.
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Picture 2

To continue working with our actual slides, we must switch the view to normal view
(View - Normal)

2. Working with Handout and Notes Master
Besides the slide master, Microsoft Power Point also comes complete with the
handout master and the notes master. These tools hold information for our
handouts and notes in the same manner as the slide master. We can access them by
selecting View > Masters - Handout Master or Notes Master. In the handout
master view, we can specify our handout’s layout, header, footer, date, page number,
and also add image(s).
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3.

The notes master view looks very similar to the slide master view, except that it

contains two parts: the slide master and our notes master. We can click on each box
to edit it.

Working with Color

PowerPoint allows us to use various color options for our slides. In almost every
object we are working with in our slides, we can specify its color, pattern and
effect. We can either use the PowerPoint default color, or specify our own
preference. For exanple if we want to define our slide’'s background color, we can
choose Format - Background from the menu toolbar, and this dialog box will pop up
(see the following picture):
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Picture 3

This picture (above) indicates our current slide’s background as white. We are given
color options for our slide by clicking on the small arrow beside the white box.
Picture 3 shows that the recent mode is automatic (PowerPoint has automatically
assigned the color). Below the Automatic option, we are given several default colors,
and we can click on any of these colors to use instead of the default color. 1T we
would prefer to use other colors, we can select More Colors or the Fill Effect icon.
More Fill Colors option will take us to a color picker (see picture 4). Standard color
picker allows you to choose specific colors, while the custom color picker gives a
wider range of colors along a spectrum. In the custom color picker, we can see (and
specify) the RGB combination (Red-Green-Blue) of a given color.

After we choose aur desired color(s), PowerPoint will remember the recently used
color(s) by adding our recent color choices below the Automatic option. This will
enable us to pick our used favorite color(s) faster.
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The Fill Effects option provides us with various types of background color blending,
textures, patterns, and pictures (see picture 5).
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Besides background color, we can use Fill Color , Line Color ™= and Font

Color & T option in the same manner we choose or specify background color.

4. Working with Tables

Every time we work with a table, the table toolbar automatically appears (see
picture 3). This toolbar includes several options:
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e.

Draw tablej

This tool enables us to make straight lines (horizontal or vertical) and diagonals
to divide any cell into several parts. To use this tool, we click on the pencil icon
first, click on any spot on the given cell border, drag the mouse to the other
side (e.g. from upper left side to bottom right side to make a horizontal line),
and we can see a new straight line on our table that divides our cell into two
parts. Note that this tool does not work when we click at the center of the cell.

&

Eraser <

This tool serves to erase any straight lines or borders or our table cell. After
choosing this tool, we move the tool along the line that we want to erase.

-

Border style T, width Pt T and color <
When we click on one of these options, we can choose the type of border we, the
width, and the color of our border.

Border options H -

When we click on the small arrow beside the border icon, the border options are
made available for us. For example, if want our table, or a given cell, to appear
without border, we can choose the top-right-corner option.

I we want to use one border style for our entire table, we should first highlight
our entire table before we choosing the border option. If we only want to
specify a given cell's border, we can simply click on that cell and choose the
desired option.

Tables and Borders

Ja| — - 1pt =2
Table - E== 3

Picture 6
Fill color

We can fill a given cell, or the entire table, with color with this option. See
previous section (working with color) for explanation.
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Picture 7
f. Table option
This button provides basic table options, such as inserting or deleting rows or
columns, selecting rows or columns, merging or splitting cells, and border and fill
options.,

g. Cells merge and split
Picture 7 illustrates that cell merge and split icons are inactive. In order to
activate these options, we should first click on the cell we would like to split and

the split icon will activate (E). To merge cells together, we must highlight the
cells we would like to merge together and the merge icon will activate ( E).

h. Table alignment.
Next to the split icon, there are three table alignment choices: align top, center
vertically, and bottom. The default choice for table alignment is align top (notice

how picture 7 shows an active align top icon surrounded by a blue line).
=t

i. Distribute rows i or columns_ " evenly

These options will re-arrange our rows or columns sizes so that they will be
distributed evenly.

5. Working with Charts
Besides adding values to charts, we can edit the appearance of the chart. A chart
consists of several elements including chart area , legends, plot areal®, walls
corners, floor—, and axis (see picture 8 for the specified colors). We can change the
color of each area by double-clicking on the desired area. We can also change the
perspective of our chart by modifying the corner (click on corner - hold - move). By
clicking on the axis, we can edit the pattern, scale, fonts, numbers and alignment.
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Picture 8

6. Working with Diagrams
= Organizational Structure

This option comes with its own toolbar which includes: insert shape, layout, select,
and auto format (see picture 9). The insert shape option allows us to insert either
subordinate, coworker or assistant shapes (see picture 10). The layout option,
allows us to choose the appearance of the diagram (see picture 11). With the
select option, we can choose shapes with specific properties, such as all the
shapes along the same level as the one we click or activate, all the branches of an
active shape, all assistant, or all the connecting lines (see picture 12). This option
allows us to format a group of shapes at once. For example, if we want to change
the color of all connecting lines, we can select them and change the line color
(without this option, we will have to change every single line separately). The auto
format option gives us several options for diagram appearance styles (see picture
13)
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Picture 13

= Cycle, Radial, Pyramid, Venn, Target
These five diagrams essentially have the same toolbar (see picture 14)
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Picture 14
This toolbar consists of insert shape, move a specific (chosen) shape backwards or

another type of these five options of diagram.

7. Working with WordArt

layout, auto format (diagram style), and change to

We can create special text effects for our slides using word art. After choosing the

WordArt command 4[ , we are first given several options on WordArt styles (see

picture 15).
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Picture 15

After we choose a style, a dialog box will appear and we can start typing our text
(see Picture 16). Once we have finished typing we click OK, and the actual text will
show up on our slide (see picture 17). Each style comes with its own font and size,
but we can change it to suit our preferences.

Edit Wordhr Text
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Picture 16

Picture 17

The green bullet acts as a tool to
rotate the text. The yellow ones
serve to change the text flow/shape.
When we click on the yellow bullet at
the bottom and move it, the text will
slant either to left or right.
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When we click on the yellow bullet, on the left side of the text, and move it, the
degree of the text's flow will change. We can further edit the properties of our
Word Art by right clicking on our text and choosing Format WordArt The following

dialog box will appear (see Picture 18)
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Picture 18

This dialogue box outlines the properties of the current WordArt. We can change

any of these properties as we wish.

8. Working with Drawing Tools
Editing ClipArt and Pictures

1.

Editing ClipArt

Sometimes we would like to change the properties of our ClipArt image (e.qg.
change its color, crop it, adjust color balance, etc.). We can do so by right
clicking on the desired object and selecting edit picture. Note that not all
editing tools can be used for every picture, especially for images that are in
bitmap, jpeg, or gif formats. From the picture toolbar (see picture 19), we
can see several options: insert picture, adjust color (automatic, grayscale,
black and white, and washout), contrast, brightness, crop, rotate, line
options, mmpress picture (reduce the picture's file size), recolor picture,
format picture (color and lines, size, position, picture, textbox and web
options), set transparent color, and reset picture (restore it to its original
properties).

Picture v X
u MO ot FREE WY I
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Picture 19

Some of these icons are straightforward, while others require several steps
to complete. We will elaborate on two of these icons:
=  Crop
When we choose the crop tool, the picture will be surrounded by a
dashed box (see picture 20), and the mouse cursor will turn into this

symbol:

Picture 20

If we only want to include the traffic light portion of the image in our
presentation, we can crop the picture by dragging one of the black lines
to center. If we want to crop both sides equally, we can hold Ctrl as we
drag it. 1T we want to crop all sides equally, we should drag one of the
corner sides and hold Ctrl as we drag it to center.

= Recolor
When we choose the recolor option, this dialog box will appear (see
picture 21). This dialogue box will show the desired picture, original color
and the new color. We can change any color and preview its effect

immediately.
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2. Drawing tools
In addition to the editing tools described above, there are a number of
drawing tools to manage, edit, and create new shapes:

a.

Rotate or flip

We can rotate any object, including images, by clicking on the green
button located above the object, and turn our mouse in the desired
direction. In case the green button does not show up, we can select Draw
- Rotate or Flip &> Free rotate. We can also flip our object horizontally
or vertically by choosing Draw -> Rotate or Flip > choose from the
available options.

Line ™ and arrow *

These options allow us to make straight lines or arrows. To use these
tools, we can simply click on the icons, and then click our mouse at the
desired place on the main frame and drag it in our preferred direction.
Note that if we want to make horizontal or vertical line, it will be easier
if we hold the shift key while we drag our mouse. After we draw a line,
we can see the new line with two dots on each end (see picture 22)

o 0
Picture 22

IT we click on any of these dots, we can resize the line. We can also
rotate it by choosing rotate from draw option, and the dots will turn into
green dots. We can furthermore change our line by choosing the line

style icon==, the dash style icon =~ , or the arrow style icon +—+ .

Rectangle [ , Oval & , and Auto Shapes

With these options we can select one desired shape, and format the
shape by clicking on any point on the main frame and dragging it in the
desired direction. Picture 23 shows an example of a cloud auto shape:

Picture 23
We can resize this cloud by dragging one of the dots along the
surrounding frame. The green dot serves as a rotating tool, and the
yellow dot serves to change the direction of the cloud. Furthermore, we
can change its line color and fill color by selecting the line color and fill
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color option. We can add text by selecting text box icon, inserting it
within the cloud and typing our text in the text box.

d. Shadow = and 3-D StyleL -
Shadow will give us several shadow style options, whereas the 3-D style
will enable us to make our drawing appear as though it were in 3-D. These
options are only active when we have an active object on our main frame.
Therefore, we have to click the desired object first before choosing
these options.

e. Grouping
ClipArt images consist of different shapes, colors, and sizes that are
grouped together. This grouping option allows us to group or ungroup our
images. We can also group several different images, so that when we do
an action on this group (e.g. enlarge, move, etc), all of its element will
change at the same time.

Group:

Before we choose the group option, we should first choose the images we
want to group together. This can be done by clicking on each image we
want to group together while holding the Shift key on our keyboard. The
selected images or objects will be surrounded by several dots (six for
textbox, and eight dots for images). Alternatively, we can select the
desired area by making a box covering every image (e.g. click on the top
left corner and drag a box to the bottom right corner), and all objects in
this area will be selected. If we want to deselect an object, we can
simply hold the Shift key and click on the already selected object (you
should notice the dotted line around that object disappear. After we
select all the objects we want to include in the group, we can click on
Draw - Group, or right click our mouse = Grouping = Group.

Ungroup:

To ungroup an image, we should select the image, right-click our mouse,
and choose ungroup. By choosing this option, we can format every part of
the image individually (delete, resize, etc). While ClipArt images can be
ungrouped into very small pieces, other images in bitmap, jpeg, gif
format cannot be ungrouped in the same way.

Example of Group & Ungroup options:

IT we wanted to add one more person walking across the street to the
traffic light (see picture 20 and 24), we can do so by duplicating the
original image (without duplicating the traffic light), we can perform the
following steps:
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€

Picture 24

1. copy the picture by selecting edit - copy - paste

2. right click on one of the pictures and select edit picture -> yes

3. right click the picture - ungroup (we should ungroup it first, so
that we will be able to duplicate the person without duplicating the
traffic light). After we ungroup it, the image will show its
individual parts (see picture 25)

Picture 25

4. since we want to select the person, we should delete the traffic
light by clicking on its parts and deleting them. After that, we can
select the rest of the parts and re-group it by right clicking >
group

5. resize and drag the new person to the desired place

6. select the other image and group them

f. Order
Sometimes the images we use are overlapping. This action will help us
manage the order of our pictures by sending a given picture one layer
forward or backward, or bringing it to the back or to the front of the
other image.
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