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Intermediate Microsoft Word XP 
Microsoft Word XP is one of the most efficient applications of the Microsoft Office XP suite. 
Microsoft has made some major changes in the current version of this program. Word XP now 
gives you the tools to easily create professional-quality documents with the combination of Web 
functions. 
 
This is an intermediate handout. All the basic functions were discussed in the Introduction to 
Microsoft Word XP handout. If you want to obtain a copy of that handout, you can click the 
above link or visit http://www.calstatela.edu/handouts. This handout will guide you 
through useful functions that Word XP has available, such as adding section breaks, inserting page 
numbering, using multilevel lists, checking for spelling and grammar, using Web features, and 
much more.  Refer to the Contents page for a general overview of the topics that are discussed in 
this handout. 
 
Document Formatting 
As stated in the Introduction to Microsoft Word XP handout, document formatting refers to the 
appearance of the text of a document.  The following are more advanced methods of document 
formatting than those described in the Introductory handout. 
 
!NOTE:  
Here is an easy way to remove all the formatting from a Word document or a selected portion of 
the document: 

 
To remove formatting: 

1. Select the entire document by pressing the [CTRL+A] key combination, or use the mouse 
to select the portion of the document to be changed.  

2. Press the [CTRL+SHIFT+N] key combination.  The formatting will be removed from the 
document/selection. 

 
SECTIONS 
A section is a portion of a document that can include as little as one paragraph to as much as the 
entire document. 
 
Inserting a Section Break 
A section break is a mark you insert to show the beginning and the end of a section. A section 
break stores the section formatting elements, such as the margins, page orientation, headers and 
footers, and sequence of page numbers. In Normal View, a section break appears as a double 
dotted line that contains the words “Section Break (Continuous)” and the type of break (see 
Figure 1). 
 

 
Figure 1 – Section Break Marker (Continuous)  

 
There are four types of section breaks.  Each one is used differently.  See Table 1 for a description 
of each type. 
 

http://www.calstatela.edu/handouts
http://www.calstatela.edu/its/docs/pdf/wordxp.pdf
http://www.calstatela.edu/its/docs/pdf/wordxp.pdf
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 Table 1 – Section Breaks 

Break Type Description 

Next page 
Used to insert a section break at the top of the next page.  
For example, you can print one page in landscape orientation 
and the rest of the document in portrait orientation. 

Continuous 
Used to create a new section on the same page as the previous 
section.  This type of section break can be used in adding 
newspaper style columns to one part of a page.  

Even page Inserts a section break at the next even-numbered page (usually 
a left page) and may leave an odd-numbered page blank. 

Odd page 
Inserts a section break at next odd-numbered page (usually a 
right page).  If the section break falls on an odd-numbered 
page, Word leaves the intervening even-numbered page blank. 

 

 
Inserting a section break at a certain point in the document marks where the break is located; this 
allows Word to identify where the separate sections belong. 
 
To insert a section break: 

1. Position the insertion point where a new section will be created. 
2. Select the Insert menu ► Break… command; the Break dialog box opens (see Figure 2). 
3. Under Section Break Types section, select the desired type of section break by selecting the 

proper option button. 
4. Click the OK button. 
 

  
Figure 2 – Break Dialog Box 

 
 
Formatting a Section 
Once a section is created, you can use different formatting and layout elements (such as the 
margins, page orientation, headers and footers, and/or sequence of page numbers) for each section 
in the document. 
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To format a section: 
1. Position the insertion point in the 

section that you want to format. 
2. Select the File menu► Page Setup… 

command; the Page Setup dialog box 
opens (see Figure 3). 

3. Apply layout changes, such as margins 
and page orientation. 

4. Click on the Apply to: drop-down 
arrow under the Preview section. 

5. Select the “This section” option. 
6. Click the OK button. 

Figure 3 - Page Setup Dialog Box  
 

 
PAGE NUMBERING 
Numbered documents are easier to reference and read.  Page numbering can start in any section 
and at any number specified. 
 
To insert page numbers: 

1. Position the curser in the page where the numbering will start. 
2. Select the Insert menu ► Page Numbers…command, the Page Numbers dialog box 

opens (see Figure 4). 
 

 
Figure 4 – Page Numbers Dialog Box  

 

!NOTE:  
You can manipulate the Position: and/or Alignment: of text, as well as indicate if you would 
like to have a page number on the first page (e.g. the title page). 
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3. Click the Format… button, the Page Number Format dialog box opens (see Figure 5). 
 

 
Figure 5 – Page Number Format Dialog Box  

 
4. Select the numbering style from the Number format: drop-down list. 
5. Select the Continue from previous section option button under Page numbering section; 

this will number the pages in continuation from the previous section. Selecting the Start at: 
option button allows you to specify the page number to start at in the Start at: spin box. 
 

!NOTE:  
If some of the document has been formatted in a heading style, a unique page number style can 
be applied.  
 
6.  Click the OK button. 

 
 
PARAGRAPH FORMATTING  
Paragraphs are building blocks of any document.  Each time you press the [Enter] key, a 
paragraph mark is inserted.  Therefore, a document may consist of many paragraphs and each 
paragraph may be formatted individually or collectively. The next sections involve using the 
Paragraph dialog box. 
 
To open the Paragraph dialog box: 

1. Select the Format menu ► Paragraph… command.  The Paragraph dialog box opens 
(see Figure 6). 

 



Intermediate Microsoft Word - 7 

 
Figure 6 – Paragraph Dialog Box  

 
 
Indentations 
An indentation is the space between the text and the left and/or right margins. The Introductory 
handout describes how to apply indentations using the horizontal ruler. This section describes how 
to apply indentations using the Paragraph dialog box. 
 
To apply indentations by using the Paragraph dialog box: 

1. Place the insertion point within the paragraph you want to apply indentations to. 
2. Open the Paragraph dialog box (see Figure 6). 
3. Select the Indents and Spacing tab if necessary. 
4. Click on the Left: and/or Right: spin boxes under Indentation section to apply and adjust 

left and right indentations. 
5. Click on the Special: drop down list to apply a “First line” or “Hanging” indentation. 
6. Click on the By: spin box to set the size of the Special: indentation. 

 
!NOTE:  
You can indent to both the left and/or right of the paragraph. A sample of the changes is 
provided in the Preview window. If you choose to implement the changes, proceed to step six.  
If not repeat the above steps. 

 
6. Click the OK button. 

 

http://www.calstatela.edu/its/docs/pdf/wordxp.pdf
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Changing Paragraph Spacing 
You may want to add a blank line before and/or after a paragraph to make it stand out.   
 
To change the spacing before and/or after a paragraph(s):  

1. Position the insertion point within the paragraph, or select the paragraphs that the spacing 
will be applied to. 

2. Open the Paragraph dialog box (see Figure 6). 
3. Select the Indents and Spacing tab if it has not already been selected. 
4. In the Spacing section click the Before: and/or After: spin boxes to select the amount of 

blank space you wish to insert between paragraphs. 
5. Preview changes from the preview box, and close the dialog box by clicking on the OK 

button. 
 
 
Inserting Tab Stops 
The Introductory handout describes how to set basic tab stops using the Horizontal Ruler.  The 
Tabs dialog box provides you with additional options for setting tabs. 
 
To set tab stops using the Tabs dialog box: 

1. Place the insertion point within the 
paragraph where the tab stops will be set. 

2. Select the Format menu ► Tabs… 
command; the Tabs dialog box opens 
(see Figure 7). 

3. Enter the number in inches where you 
want a tab stop to be set in the Tab stop 
position: text box. 

4. Select how you want the text to be 
aligned relative to the tab stop by 
clicking on the corresponding option 
button in the Alignment section. 

5. Select a leader for the tab stop in the 
Leader section. 

6. Click the Set button to set the tab stop. 
7. Click the OK button.   
 
!Note: 
Figure 8 shows a 3” right aligned tab stop 
with a type “2” (dotted) leader. 

 

Figure 7 – Tabs Dialog Box 

 
 

 
Figure 8 – Example of a Tab Stop 

http://www.calstatela.edu/its/docs/pdf/wordxp.pdf
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To change or clear tab stops: 
1. Select the relevant paragraph(s). 
2. Select and drag the tab markers off of the Horizontal Ruler. 
3. To move a tab stop, drag the tab marker to the right or left on the Horizontal Ruler.  

 
 
Line and Page Breaks 
Word XP automatically creates page breaks as you write, but you can control how paragraphs are 
positioned relative to these page breaks.  For example, you may want to prevent page breaks 
within boxed or shared paragraphs.  To control such page breaks, use the options in the Line and 
Page Breaks tab of the Paragraph dialog box. 
 
To access the Line and Page Breaks tab: 

1. Open the Paragraph dialog box. 
2. Select the Line and Page Breaks tab 

(see Figure 9). 
3. Select the desired check boxes. 

  

!NOTE:  
See Table 2 below to identify each element 
in the dialog box. 

 

Figure 9 - Line and Page Breaks Tab 
 

Table 2 – Line and Paragraph Elements 

 

Element Description 
Widow/Orphan control Instructs Word not to let a single line from a 

paragraph appear by itself.  A Widow is the final 
line of a paragraph that jumps to the top of the next 
page.  An Orphan is the first line of a paragraph 
appearing at the end of a page with the remainder of 
the paragraph appearing on the next one. 

Keeps lines together Instructs Word not to split the paragraph into 
separate pages.  This is useful when working with 
lists. 

Keep with next Instructs Word to place the paragraph with the next 
paragraph.  Useful when working with captions and 
lists. 

Page break before Instructs Word to place the paragraph on top of the 
next page.  This is useful when working with figures, 
tables, and graphics. 

Suppress line numbers Removes line numbers from the selected text if your 
document displays line numbers. 

Don’t hyphenate Exclude the selected paragraph from automatic 
hyphenation. 



Intermediate Microsoft Word - 10 

CREATING COMPLEX BULLETED LISTS 
Bulleted lists help distinguish a series of important items or points from the rest of the text in a 
document.  Symbols as well as pictures can be used as bullets.   Bullets are typically applied where 
the order of the text is not important. Word XP provides flexible, easy-to-use methods for creating 
bulleted lists with a variety of formats.  The Introductory handout describes how to create a basic 
bulleted list.  This section describes how to create a more complex bulleted list. 
 
To create a bulleted list: 

1. Highlight the list of items that will be bulleted. 
2. Select the Format menu ► Bullets and Numbering… command.  The Bullets and 

Numbering dialog box opens (see Figure 10). 
3. Select the Bulleted tab; there are seven bullet styles to choose from.  
4. Click the desired bullet style. 
5. Click the OK button. 
 

 
Figure 10 - Bullets and Numbering Dialog Box 

 

 
Customized Bullet Styles 
You can also customize the selected bullet style by changing the Font, Bullet character, and/or 
Bullet position relative to the text. 
 
To customize a selected bullet: 

1. Click the Customize… button  on the Bullets and Numbering dialog box (see 
Figure 10).  The Customize Bulleted List dialog box opens (see Figure 11). 

2. Click on the Font button  to format the selected bullet, the Font dialog box opens 
(see Figure 12) 

3. Make the desired changes to the font, such as color or size. 
4. Click the OK button on the Font dialog box and again in the Customize Bulleted List dialog 

box.  This will bring back the Bullets and Numbering dialog box. 
5. Click the OK button. 

 

http://www.calstatela.edu/its/docs/pdf/wordxp.pdf
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Figure 11 - Customize Bulleted List Dialog Box 

 

 
Figure 12 – Font Dialog Box 

 
 
Adding a Picture as a Bullet 
Word XP also provides the option to use pictures as bullets. 
 
To add a picture as a bullet:   

1. Click the “Picture Bullet” style on the Bullets and 
Numbering dialog box (see Figure 13). 

2. Click the Customize… button. 
3. Click the Picture…  button, the Picture 

Bullet dialog box opens with several picture bullet 
styles (see Figure 13). 

4. Select the desired picture bullet from the given 
choices; or you may search for a specific style by 
typing a description in the Search Text: text box 
and clicking on the Search button.  

5. Once a bullet style is selected, click the OK button 
and the selected graphic will be inserted onto the 
document. 
 

Figure 13 – Picture Bullet Dialog Box 
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CREATING COMPLEX NUMBERED LISTS 
Like bulleted lists, numbered lists distinguish a series of important items or points from the rest of 
the text in a document.  However, numbered lists also emphasize an order for a list of items (i.e. 
sequence of instructions).  The Introductory handout describes how to create basic numbered 
lists; this section will describe how to create a more complex numbered lists. 
 
To create a numbered list: 

1. Place the insertion point where 
the numbered list is to be 
inserted. 

2. Select the Format menu ► 
Bullets and Numbering…  The 
Bullets and Numbering dialog 
box opens. 

3. Select the Numbered tab (see 
Figure 14). 

4. Select the desired numbering 
style. 

5. To customize the numbering (i.e. 
number and text indentations), 
click on the Customize… button, 
the Customize Numbered List 
dialog box opens (see Figure 15).

Figure 14 – Numbered Tab 

 
6. Define the different properties of the 

numbered list as desired: 
a. Define how the numbers will look with 

the selections in the Number style: drop-
down arrow. 

b. The Number position section, defines 
how the numbers will be indented. 

c. Set the text positioning in the Text 
position section. 
i. The Tab space after: spin box sets 

how the first line of each list item will 
be indented relative to the left margin.

ii. The Indent at: spin box sets how the 
rest of the lines of each list item will 
be indented relative to the left margin.

7. Click the OK button. 
8. Type a list item and press the [Enter] key.  

The next number will automatically appear 
on the next line. 

9. After typing the last item of the list, press the 
[Enter] key twice to end the numbering. 

 
Figure 15 – Customize Numbered List Dialog Box 

 
 

 

http://www.calstatela.edu/its/docs/pdf/wordxp.pdf
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MULTILEVEL LISTS 
In addition to creating a bulleted and numbered list, Word XP also allows the creation of 
multilevel (outline numbered) lists by allocating various numbering systems to each level of a list 
of items in order to distinguish the order.  Using the multilevel style helps arrange documents in a 
professional manner. 
 
To create an outline numbered list: 

1. Place the insertion point where the outline numbered list is to begin. 
2. Select the Format menu ► Bullets and Numbering… command.  The Bullets and 

Numbering dialog box opens. 
3. Select the Outline Numbered tab (see Figure 16). 
 

  
Figure 16 – Multilevel Bullets 

!NOTE:  
If none of the predefined bullet or numbering schemes meets your needs, you can customize 
the bulleted or numbered list style.  To customize the selected style, continue with Step 4. 

 
4. Click the Customize… button.  The Customize Outline Numbered List dialog box opens 

(see Figure 17). 
 

!NOTE:  
Table 3 identifies each element in the Customize Outline Numbered List dialog box. 
 

5. Click the OK button.  

 
Figure 17 - Customize Outline Numbered List Dialog Box 
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Table 3 - Elements of Multilevel Lists 

Element Description 
Level Clicking on the list of numbers allows you to preview the 

number and bullet style applied at each level. 
Number format Allows you to format the selected level by typing inside 

the box. (Only for a numbered list - not bullets). 
Number style  Clicking on the drop-down arrow gives you various 

selections of styles to choose from. 
Start at An option to specify the starting letter or number for 

your list. (Not available for bullets). 
Font… Allows you to format the selected bullet or number style 

by changing colors, size, font style, etc. 
Previous level 
number 

Clicking the drop-down arrow allows you can view all the 
numbered styles. 

Number position Allows you to position your bullets or numbers to the 
left, right, or center. 

Aligned at Adjusts the alignment. 
Indents at Indents the text away or close to the bullets or number. 

 
 
COLUMNS 
With Word XP, you can create newspaper-style columns that make text more appealing and 
readable. Column style is simple to apply since it automatically and continuously wraps the text 
from the bottom of one column to the top of the next. You can apply column formatting to a 
section, selection, multiple sections, or even the entire document. What you format as columns 
depends on the position of the insertion point or the text selection.  
 
 
To apply a column layout to a document: 

1. Position the insertion point or 
highlight the text to be applied to. 

2. Select the Format menu ► 
Columns… command.  The Columns 
dialog box opens (see Figure 18). 

3. Click on the desired column style in 
the Presets section. 

4. For more column selections, enter the 
desired number of columns in the 
Number of Columns: spin box. 

5. Select the Equal column width check 
box to automatically adjust the sizes 
of all columns. 

Figure 18 - Customize Outline Numbered List Dialog Box 

 
6. To apply different width and spacing for each column, deselect the Equal column width 

text box, and enter the desired values in the Width: and Spacing: spin boxes. 
7. You may also put a line in between the columns by selecting the Line between check box.  

This will give a clear distinction between each column. 
8. The Apply to: drop-down list allows changes to be applied to the whole document or to a 

selected portion of a document. 
9. Click the OK button. 
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Working with Tables 
It is useful to organize information by using tables in your documents. A table is composed of 
horizontal rows and vertical columns. The intersection of a row and a column is referred to as a 
cell. 
 
TABLES AND BORDERS TOOLBAR 
The Tables and Borders toolbar provides shortcuts for working with tables, including Insert 
Table, Table AutoFormat, Outside Borders, Merging and Splitting Cells, and Sorting (see 
Figure 19). 
 

 
Figure 19 – Tables and Borders Toolbar 

 
To display the Tables and Borders toolbar: 

1. Click the Tables and Borders button  on the Standard Toolbar or right-click in the 
toolbar area and select the Tables and Borders command from the drop down menu. 

2. To close the Tables and Borders toolbar, click the Close button , or click the Tables 
and Borders button if the toolbar is not docked.  If the toolbar is docked, right-click in the 
toolbar area and deselect the toolbar. 

 
!NOTE:  
Make sure you click the Close button on the Tables and Borders toolbar and not on the Menu 
bar or Title bar. 

 
Table 4 – Elements of Tables and Borders Toolbar 

Shortcut 
button Command Description 

 Draw Table Drag the mouse to draw your own table. 

 Eraser Removes a table cell line. 

 Line Style Selects the desired style for the borderline. 

 Line Weight Selects the desired width for the borderline. 

 Border Color Selects the desired color for the borderline. 

 
Outside 
Borders 

Adds or removes a specific border style around the 
selected object. 

 Shading Color Adds or changes the fill color or shading color for 
the selected object. 

 
Insert Table 
drop-down list Inserts a table and applies AutoFit features. 

 Merge Cells Combines two or more adjacent cells into a single 
cell. 

 Split Cells Splits a cell or cells to create multiple cells. 

 Cell Alignment Positions contents at a desired place in a cell or 
cells. 

 
Distribute 
Rows Evenly 

Changes the selected rows or cells to the same row 
height. 
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Shortcut 
button Command Description 

 
Distribute 
Columns Evenly 

Changes the selected columns or cells to the same 
column width. 

 
Table 
AutoFormat 

Provides various types of shading and line formats 
to give the table a more professional look. 

 
Change Text 
Direction 

Adjusts the selected text direction to read either 
horizontally or vertically. 

 Sort Ascending Sorts data in ascending order. 

 
Sort 
Descending Sorts data in descending order. 

 AutoSum Calculates the sum of the values in the selected 
cells. 

 
 
CREATING A TABLE 
There are several ways to create a table. To quickly create a simple table, use the Insert Table 
button, or enter the desired rows and columns in the Insert Table dialog box. You can also use the 
Draw Table tool to create a complex table. 
To create a table by using the Insert Table  
button: 

1. Click the Insert Table button  on 
the Standard Toolbar. 

2. Drag to select the desired table size (see 
Figure 20). 

  
Figure 20 – Insert Table Button  

 
 
To create a table using the Insert Table dialog 
box: 

1. Select the Table menu ►Insert 
command ► Table… option.  The 
Insert Table dialog box opens (see 
Figure 21). 

2. Enter the number of columns and rows 
in the text boxes in the Table size 
section. 

3. Select how the table will be fitted on 
the page by selecting the desired option 
button in the AutoFit behavior section. 

4. Click the OK button. 
 

 
Figure 21 – Insert Table Dialog Box 
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To insert a table using Draw Table: 
1. Open the Tables and Borders toolbar if it is not already displayed. 
2. Click the Draw Table button .  The cursor will change to a pencil   while hovering 

over the document. 

!NOTE:  
If the Draw Table button is already selected it will be highlighted and have a box around it. 

 
3. Draw the table on the page as desired. 
4. Deselect the Draw Table button. 

 
 
USING TABLE AUTOFORMAT 
Table AutoFormat allows you to select various types of shading and lines, which makes the table 
easier to view and adds a more professional look. 
 
To use the Table AutoFormat feature: 

1. Place the insertion point inside the 
table. 

2. Select the Table menu ► Table 
AutoFormat… command.  The Table 
AutoFormat dialog box opens (see 
Figure 22). 

3. Select the desired style in the Table 
styles: list box. 

4. Click the Apply button. 
 

 
Figure 22 - Table AutoFormat Dialog Box 

 
 
HIDING AND SHOWING GRIDLINES 
Gridlines are gray guidelines that border every cell of the table and are helpful in seeing how 
contents will appear in the table when you decide to remove the drawn borders around its cells.  
You can choose to show or hide the gridlines.  When hidden, the gridlines appear in the document, 
but they are not printed with the table. 
 
To hide or show gridlines: 

1. Place the insertion point inside the table. 
2. Select the Table menu► Hide Gridlines or Show Gridlines command. 
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DELETING ROWS AND COLUMNS IN A TABLE 
You can delete extra rows or columns in a table.  Deleting a column or row deletes the contents.  
 
To delete rows and columns: 

1. Place the insertion point in a cell of the row or column you want to delete. 
2. Select the Table menu ► Delete command ► Columns or Rows option. 

 
 
MERGING CELLS 
You can combine two or more cells in the same row or column into a single cell.  This is useful 
when you want to place content in a cell that spans an entire table, such as a table heading. 
 
To merge cells: 

1. Highlight to select the cells to be merged. 
a. Place the cursor next to the right border of one of the cells to be merged with another so 

that it turns into a black arrow . 
b. Click and hold down the left mouse button and drag the cursor into the other cell(s) to 

be merged. 
2. Click the Merge Cells button  on the Tables and Borders toolbar. 

 
 
SPLITTING CELLS 
Splitting cells is the opposite of merging cells.  You can create multiple cells by breaking a single 
cell or a group of cells. 
 

INSERTING ROWS AND COLUMNS IN A TABLE
You can add additional rows or columns to an 
existing table instead of recreating the table.  
 
To insert rows and columns: 

1. Place the insertion point in a cell of the row 
or column next to where you want to insert 
the new row or column. 

2. Click on the Insert Table drop-down arrow 
 on the Table and Borders toolbar (see 

Figure 19). 
3. Select the desired option to insert new 

columns or rows. 
 

 
Figure 23 – Insert Table Menu 
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To split cells: 
1. Highlight the cell or cells you want to split. 
2. Click the Split Cells button  on the Tables and 

Borders toolbar. The Split Cells dialog box opens 
(see Figure 24). 

3. Change settings as necessary. (For example, type 4 in 
the Number of rows: spin box to split the selected 
row into 4 rows). 

4. Click the OK button. 

 
Figure 24 – Split Cells Dialog Box  

 
 
 
AUTOFIT  
The AutoFit option allows you to automatically fit data into a table.  The table will be resized once 
you apply this feature. 
 
To AutoFit the table: 

1. Place the insertion point inside 
the table where you want to 
apply AutoFit. 

2. Select the Table menu ► 
AutoFit command ► select an 
option (see Table 5).  

                                      Figure 25 - AutoFit 

Table 5–AutoFit Command 

Command Description 
AutoFit to 
Contents 

Automatically adjusts the width of columns in a table based on 
the length of the content in the columns. 

AutoFit to 
Window 

Automatically resizes the table so that it fits in the window 
of a Web browser. 

Fixed Column 
Width 

Makes every column a fixed width by using the current widths of 
the columns. 

Distribute 
Rows Evenly Changes the selected rows or cells to the same row height. 

Distribute 
Columns Evenly Changes the selected columns or cells to the same column width. 

 
To AutoFit the table using the Tables and Borders toolbar:  

1. Select the desired rows or columns. 
2. Click the Distribute Rows Evenly button  or Distribute Columns Evenly button  on 

the Tables and Borders toolbar. 
 
 
 
HEADING ROWS REPEAT 
You can assign a column heading within a table to appear on multiple pages. 
 
To create a repeating heading: 

1. Highlight the heading row(s) that will be placed on multiple pages. 
2. Select the Table menu ► Heading Rows Repeat command. 

 



Intermediate Microsoft Word - 20 

SORTING TABLE DATA 
You can sort text, numbers, or dates in ascending or descending order.  The ascending option sorts 
the data from lowest to highest, while the descending option sorts data from highest to lowest. 
 
To sort a table: 

1. Place the insertion point in the column which contains data to sort. 
2. Click the Sort Ascending button  or Sort Descending button  on the Tables and 

Borders toolbar. 
 
 
USING BORDERS 
Borders are lines around an object.  You can add borders to a table, a single cell, or multiple cells.  
You can also remove any existing borders.   
 
To add or remove borders using the Borders and Shading dialog box: 

1. Place the insertion point inside the table or in the desired cell(s). 
2. Select the Format menu ► Borders and Shading… command.  The Borders and Shading 

dialog box opens (see Figure 26). 
 

 
Figure 26 – Borders and Shading Dialog Box - Borders 

 
3. Select the Borders tab. 
4. Select the preferred options to add or remove borders. 
5. Click the OK button. 

 
To add or remove borders using the Tables and Borders toolbar: 

1. Place the insertion point in the desired rows, columns, or cells. 
2. Click the Outside Borders drop-down arrow  on the Tables and Borders toolbar to 

select the border features. 
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USING SHADING 
Shading is the background color or pattern behind the text.  You can use shading to enhance the 
appearance of a table.  
 
To apply shading: 

1. Place the insertion point in the desired row(s), column(s), or cell(s). 
2. Select the Format menu ► Borders and Shading… command. 
3. Click the Shading tab (see Figure 27). 

 

 
Figure 27 – Borders & Shading Dialog Box - Shading 

 
4. Select the desired color or pattern to format your table. 
5. Click the OK button 
   

To apply shading using the Tables and Borders toolbar: 
1. Place the insertion point inside the table or in the desired cell(s). 
2. Click the Shading Color drop-down arrow  on the Tables and Borders toolbar to 

apply shading features. 
 
 
TABLE PROPERTIES 
Table properties provide additional options to format the table, including table size, alignment, text 
wrapping, row height, column width, cell size, alignment, etc. 
 
To use table properties: 

1. Place the insertion point inside the table or in the desired rows, columns, or cells. 
2. Select the Table menu ►Table Properties… command.  The Table Properties dialog box 

opens (see Figure 28). 
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Figure 28 – Table Properties 

3. Select the relevant tab. 
4. Select desired options to format the table. 
5. Click the OK button. 

 
 
Web Features 
Word has features such as “Bookmark”, “Hyperlink”, and “Themes” to enhance a document or 
simple web page. 

 
HYPERLINK 
Hyperlinks are words that when clicked, will take you to a defined URL (Uniform Resource 
Locator - an address on the Web), or a local page. The destination can be in the same document by 
adding bookmarks or it can be in an entirely different document or page on the Web. You can 
change the color of a hyperlink and deactivate the underline in Word XP if you wish. Text is not 
the only type of character that can be linked; images can have a hyperlink. Hyperlinks are 
commonly used in Web pages but they can be very useful in an ordinary document, especially 
when you are using bookmarks. 
 
To insert a hyperlink: 

1. Select the text that will have a hyperlink. 
2. Click the Insert Hyperlink  button on the Standard toolbar, the Insert Hyperlink dialog 

box opens (see Figure 29).  
3. Click the Existing File or Web Page button under the Link to: section. 
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Figure 29 – Insert Hyperlink Dialog Box  

 
4. Enter the Web address in the Address: text box, or locate a file to link to under Look in: 

textbox. 
5. Click the OK button. 

 
 
HYPERLINK AN IMAGE 
Word XP also allows you to add a hyperlink in the form of an image. 
 
To create an image hyperlink: 

1. Select the image by clicking on the image that you want to add a link to. 
2. Click the Insert Hyperlink  button, the Insert Hyperlink dialog box opens (see Figure 

29). 
3. Follow steps 3 – 5 of To insert a hyperlink. 

 
BOOKMARKS 
Bookmarks can be used to link to a specific part of a document or a location in a different 
document.  It is commonly used on Web pages but it can also be used in documents that are 
lengthy. A good example is the table of contents; readers can simply click on a topic and they will 
be taken to that section of the document.  
 
To insert bookmarks: 

1. Place the insertion point where you 
want to add a bookmark. 

2. Select the Insert menu ► 
Bookmark… command.  The 
Bookmark dialog box opens (see Figure 
30). 

3. Type the desired bookmark name inside 
the Bookmark name: textbox. 

 

!NOTE:  
Do not include spaces when adding 
bookmark names.         

 
Figure 30 – Bookmarks Dialog Box 
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4. Select the desired option button, and then click the Add button. 

 
To apply the bookmark: 

1. Highlight the text that will link to the bookmark 
2. Click the Insert Hyperlink button on the Standard toolbar, the Insert Hyperlink dialog 

box opens. 
3. Click the Place in this document button in the Link to: section (see Figure 31). 

 

 
Figure 31 – Insert Hyperlink Dialog Box: Place in This Document 

 
4. Select the bookmark you want the text to link to under Bookmarks in the Select a place in 

this document: list box. 
5. Click the OK button. 

 
 
BACKGROUND 
Backgrounds are commonly used in Web page development to add color.  This will give your page 
or document a striking look.   You can use one color, a gradient of two colors together, a texture, a 
pattern, or a picture as a background.  When creating a document with a background, your page 
should be viewed in Web Layout view. 
 
To add a background color to your document or page: 

1. Select the Format menu ► Background command ► 
Select a color from the palette or choose another color 
from the More Colors… option (see Figure 32).  The 
More Colors dialog box will open. 
 

!NOTE:  
If you choose the More Colors… option, you can choose a 
color from the Standard palette or from the Custom palette 
sections of the More Colors dialog box which has more tones. 

  
Figure 32 – Fill Color 
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To add a gradient background, a texture, a pattern, or a picture: 

1. Select the Format menu► Background command. 
2. Choose the Fill Effects… option, the Fill Effects dialog box opens (see Figure 33); there 

will be four tabs: Gradient, Texture, Pattern, and Picture (The Picture tab has a unique 
effect, which is different from the others). 

 

Figure 33 -Background Fill Effects 

 
3. Once you have chosen an effect you like, click the OK button 
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THEMES 
Themes are predefined designs that will give a consistent look to your document or web page. 
Design elements that are included in a theme are the heading styles, bullets, horizontal lines, 
regular text, regular hyperlinks, and followed hyperlinks. 
 
To choose a theme: 

1. Select the Format menu ► Theme… command.  The Theme dialog box opens (see Figure 
34). 

2. Choose a theme in the Choose a Theme: list box. A sample of the theme will be shown on 
the right side of the dialog box.  

3. Click the OK button. 
 

  
Figure 34– Themes for Web Feature 

 
 

 

Word Features 
Word has many features and tools that are helpful to you in editing your documents. These features 
include Spelling and Grammar check, Language, Thesaurus, Auto Correct and Track Changes. 
 
 
SPELLING AND GRAMMAR  
Spelling and Grammar check runs simultaneously when you click on the Spelling and Grammar 
button on the Standard toolbar. Spell check identifies words that are not in Word’s dictionary and 
gives suggestions on the correct word or a more identifiable word.  Grammar check also gives 
suggestions on incorrect verb tense, punctuation and other potential grammatical errors.  
 
To use spelling and grammar check: 

1. Position the insertion point at the top of the document to start from the beginning of the 
document. 

2. Click the Spelling and Grammar button  on the Standard toolbar. 
3. If there is an error in the document, the Spelling and Grammar dialog box opens (see 

Figure 35). Misspelled words are bold and in red while possible grammatical errors are 
bold and in green. 
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Figure 35 – Spelling and Grammar Dialog Box 

 
4. Click on one of the suggested words in the Suggestions: list box  
5. Click the Change or Change All button.  

 
!NOTE:  
To ignore the suggestion, click on the Ignore button.  If it is spelled correctly and you would 
like for Word to recognize it in the future, add it to the dictionary with the Add to Dictionary 
button. 
 
6. Click the Undo button to reverse an action. 
7. Click the OK button after the Spelling and Grammar check has completed its function. 
 
 

LANGUAGE AND THESAURUS 
Microsoft Word allows you to select a specific language (Spanish, French, German, etc.) for Spell 
check to work with; a Thesaurus is also provided for your use. 
 
To set a specific language other than English: 

1. Select the Tools menu ►Language 
command ► Set Language option. 

2. The Language dialogue box opens.  Locate 
and select the preferred language in the Mark 
selected text as: list box. 

 

!NOTE:  
You may also select the Do not check spelling 
or grammar check box if you would like Word 
XP not to identify misspelled words.  
 
3. Click the OK button when finished.  

Figure 36 – Language Dialog Box 

 
To use the Thesaurus: 

1. Highlight the word you would like to look up in the thesaurus. 
2. Select the Tools menu ► Language command ► Thesaurus option.  The Thesaurus 

dialog box opens (see Figure 37– Thesaurus Dialog Box 
3. ). 
4. Select the alternative word from the Replace with Synonym: list box on the right-hand 

side of the dialog box. 
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5. Click on the new word to replace the old one. 
6. Click the Replace button. 
 

 
Figure 37– Thesaurus Dialog Box 

 

 
AUTOCORRECT 
The AutoCorrect feature allows you to select or deselect automatic correction while you type. It is 
helpful when you want Word to correct as soon as you make a type a mistake, such as ensuring a 
capital letter after a period. 

  
To select or deselect AutoCorrect: 

1. Select the Tools menu► AutoCorrect Options… command.  The AutoCorrect dialog box 
opens (see Figure 38). 

 

Figure 38 – Auto Correct Dialog Box Figure 39 – Exceptions Dialog Box 
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2. Word XP gives several options; click on the desired check boxes. 
 

!NOTE:  
A check mark selects an option; when there is no check mark, it deselects an option. 

 
3. There are exceptions to the rules as well.  Click the Exceptions… button on the right-hand 

side and select the various exceptions to the rules set in AutoCorrect. 
4. Click the Add button after selecting the exceptions (see Figure 39). 
 
!NOTE:  
You may select as many exceptions as needed. 
 
5. Select the OK button, then click the OK button again to close the AutoCorrect dialog box. 
 
 

To select the AutoFormat as you Type option: 
2. Select the Tools menu ►AutoCorrect Options… command. 
3. The AutoCorrect dialog box opens. There are several options displayed (see Figure 38). 
4. Select the AutoFormat As You Type tab; several options will be displayed (see Figure 40). 
5. Click the desired check boxes. 
6. Click the OK button when finished or click the Cancel button to not proceed further. 

 

 
Figure 40– AutoFormat As you Type 
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