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Advanced Microsoft Word XP 
Microsoft Word XP is one of the most efficient applications of the Microsoft Office Suite. 
Microsoft has made some major changes in this wording program application. Word XP now 
gives you the tools to easily create professional-quality documents with the combination of 
Internet Web functions.  

This is an advanced handout. All the basic and intermediate-level functions were discussed in the 
Introduction to Microsoft Word XP and Intermediate Microsoft Word XP. If you want to obtain 
a copy of either of them, you can follow the above links or go online and log on to 
http://www.calstatela.edu/handouts. This handout will guide you to use some of these useful 
advanced functions that Word XP has available such as Customizing Word, Mail Merge and 
Tracking Changes to name a few. Refer to the Contents page for a general overview of the topics 
discussed in this handout. 

Customizing Word XP 
As your experience with Microsoft Word XP grows, you’ll look for ways to speed up routine 
tasks and streamline cumbersome procedures. You’ll also discover things you like (and don’t 
like) about the way Word XP operates and develop some preferences for what you’d like to see 
in the menus, toolbars and keyboard shortcuts. In this handout, you’ll be shown how to tailor 
Word XP to your liking. 

SETTING VIEW OPTIONS 
This allows you to select elements in and around the document window in Normal, Web 
Layout, Print Layout and Outline views.  

To select options: 
1. Select the Tools menu ► Options...  

The Options dialog box opens. 
2. Select the View tab (see Figure 1). 
3. Under Show section, select or deselect 

options for items to display within the 
document or window.  

4. Under the Formatting marks section, 
select items you want to appear within 
the document text when you select the 
Show/Hide button  on the toolbar. 

5. Under the Print and Web Layout 
options section, disabling the Drawings 
option hides the drawn objects in a 
document, thereby speeding up 
scrolling in documents that contain a 
large number of drawn objects. 

6. You can use the Text boundaries 
option in the Print and Web Layout 
options section to display dotted lines 
that indicate page margins, columns 
and other objects.  

 

 
Figure 1 – Options Dialog Box (View) 
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7. Select the Vertical ruler option under Print and Web Layout options section to display 
the vertical ruler in Print Layout view only. 

8. Select the Wrap to window option under Outline and Normal options section to scroll 
text horizontally off the screen. (This facilitates editing by wrapping the text to fit the 
screen, although line and page breaks will not be accurate). 

9. Select the Style area width: text box under the Outline and Normal options section to 
display or hide the style area; any value above “0” in this box displays the style area. 
(The style area appears at the left edge of the document window in the Normal and 
Outline views only and displays the applicable style name to the left of the text to which 
it has been applied.) 

To set the View options: 
1. Select the Tools menu ► Options… ► View tab.  The Options dialog box opens (see 

Figure 2). 
2. Select or deselect the desired options ► OK button. 

SETTING SAVE OPTIONS 
The options on the Save tab of the Options dialog box (see Figure 2) allow you to designate how 
items are saved.  One feature of the Save Options section automatically saves recovery 
information to help prevent data loss. 

To keep a previous version of your document: 
1. Select the Tools menu ► Options.  

The Options dialog box opens. 
2. Select the Save tab. 
3. Click the Always create backup copy 

option in the Save Options section to 
enable automatic creation of a backup 
file. 

!NOTE:  
Word XP saves a modified document and 
saves a copy of the document as it appeared 
before changes were made to it. The 
backup file name has a “.wbk” extension 
and is named “Backup of (document 
name).” If your current version becomes 
corrupted, you will have a previous version 
to use. 

  
Figure 2 - Option Dialog Box (Save) 

When working on a document, you should save it frequently so that minimal work is lost in the 
event of a system malfunction. A feature built into Word XP tells the program to automatically 
save your work at a time interval you designate (10 minutes by default).  You can change the 
time interval in the Save AutoRecover info every: text box. This interval can be anywhere from 
0 to 120 minutes. When Word XP reopens after a system malfunction, the recovered file appears. 
The AutoRecover file may contain information that would otherwise be lost. 
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To set save options: 
1. Select the Tools menu ► Options… ► Save tab. 
2. Select or deselect the desired options ► OK button. 

!NOTE:  
AutoRecover does not replace the need to save your work frequently. 

CUSTOMIZING WORD XP TOOLBARS 

Showing ScreenTips & Shortcut Keys on Toolbars 
By default, Word XP displays ScreenTips when you position the mouse pointer over buttons 
on your toolbars. You can disable ScreenTip displays and you can decide to add shortcut keys 
to your ScreenTips.  

To customize ScreenTips: 
1. Select the Tools menu ►Customize… 

► Option tab (see Figure 3). 
2. To disable ScreenTips, deselect the 

Show ScreenTips On toolbars check 
box under Other section. 

3. To enable ScreenTips and add the 
shortcut keys associated with the 
button, select both the Show 
ScreenTips On toolbars and the Show 
shortcut keys in ScreenTips check in 
the Other section ► Close button.  

 

 
Figure 3 Customize Dialog Box (Options Tab) 

!NOTE:  
If you’ve enabled both options, the ScreenTips will appear when you position the pointer 
over a button on the toolbar and the shortcut keys will be included in the ScreenTip, e.g. 

 

Adding/Removing Toolbar Buttons 
You can change existing toolbars by adding or removing toolbar buttons, moving buttons among 
menus or reordering the buttons that are displayed on individual toolbars. 
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To add/remove toolbar buttons: 
1. Select the Toolbar Options drop-down 

arrow  or  on the toolbar you want to 
customize.  A menu appears (see Figure 
4). 

2. Select the Add or Remove Buttons 
command. 

3. Point to the corresponding toolbar 
command (e.g., for the Formatting 
toolbar, select Add or Remove 
Buttons option, then select the 
Formatting toolbar option) 

 
Figure 4 - Formatting Submenu 

!NOTE:  
A submenu appears displaying all buttons available for the selected menu (see Figure 4). The 
buttons currently displayed on the toolbar are marked with a check mark. 

4. Click the button(s) you want to remove from the toolbar or. 
5. Click the button(s) you want to add to the toolbar. 
6. Click in any blank area of the document to hide the corresponding toolbar submenu. 

Creating a New Toolbar 
Toolbars can be created and tailored to the needs of the user.   

To create a new toolbar and drag and drop buttons to it: 
1. Select the Tools menu ► Customize….  The Customize dialog box opens (see Figure 5). 
2. Select the Toolbars tab ► New… button ► name the toolbar ► Ok button. 

!NOTE:  
If the new toolbar is to be made exclusively for use in the current document, select the 
document name using the Make toolbar available to: drop-down arrow in the New Toolbar 
dialog box.  Otherwise the toolbar will be available for all documents. 

3. Select the Commands tab ► select the relevant category in the Categories: section ► 
select the specific button in the Commands: list. 

4. Drag the button to its location on the new toolbar (see  
5. Figure 5). 
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Select a button from the 
Commands list, drag and drop 
in the new location on the 
toolbar.

Figure 5 - Customize Dialog Box (Commands) 

!NOTE:  
You can return a toolbar to its default settings by clicking the Reset… button in the Toolbars 
tab of the Customize dialog box. 

Changing the Look of Toolbar Buttons 
When you’re working with the buttons on your toolbars, you might want to change the look of 
a button you’re adding or copying.  

To change a toolbar button: 
1. Select the Tools menu ► 

Customize…. The Customize dialog 
box opens. 

2. Click the button to be modified (on the 
relevant toolbar). 

3. Click the Modify Selection drop-down 
arrow on the Commands tab. 

4. Select the Change Button Image 
option.  A palette appears (see Figure 
6) giving you a number of images to 
use in place of the current image on the 
selected button. 

5. Click the image to use ► Close button. 
 

 
Figure 6 - Changing the Look of Toolbar Buttons 

CREATING CUSTOM MENUS 
You can create custom menus containing commands for commonly-used tasks. Custom menus 
allow you to group commands in one menu instead of using several menus to perform functions. 
A custom menu displays a list of commands and submenu commands like a standard menu. 
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To create a custom menu: 
1. Right-click any toolbar. 
2. Select the Customize command.  The 

Customize dialog box opens (see Figure 7) 
► Commands tab.  

3. In the Categories: list box, select New 
Menu. 

4. Drag the New Menu command from the 
Commands: list box to the desired menu bar 
or toolbar location. 

5. Select Modify Selection drop-down arrow in 
the Customize dialog box (see Figure 6). 

6. Select the Name: command ► enter the 
desired name ► [Enter] key ►Close 
button. Figure 7 - Create a Custom Menu 

!NOTE:  
You can use the Delete command on the Modify Selection menu to delete a menu item. In 
addition, you can use the Begin a Group command to insert a vertical separator to the left of 
or above a new menu item. You can also right-click any menu item to access the Modify 
Selection menu. 

CREATING KEYBOARD SHORTCUTS 
If you like working with the keyboard instead of opening menus and choosing commands using 
the mouse, you might be interested in working with and adding more keyboard shortcuts to your 
Word document. You can add shortcuts to existing buttons and include symbols and special 
characters while you are at it.  

!NOTE:  
All shortcut keys begin with [Alt], [Ctrl] or a function [F1, F2, F3…] key. 

To assign keyboard shortcuts to existing 
buttons and commands: 

1. Select Tools menu ► Customize…. The 
Customize dialog box opens. 

2. Click the Keyboard… button.  The 
Customize Keyboard dialog box opens 
(see Figure 8). 

3. Select a command. 
4. In the Press new shortcut key:  text box, 

press the key combination you want to 
use (e.g. [ALT+C]) ► Assign button ► 
Close button. 

 

 
Figure 8- Customize Keyboard Dialog 
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CUSTOMIZING SOUND 
You can tailor the sounds on your system to create a different effect. You can change the sounds 
that are used by making changes in Control Panel.   

To tailor sounds: 
1. In the Windows XP Start menu select the Control Panel menu ►Sounds And Audio 

Devices.  The Audio Devices Properties dialog box opens. 
2. Select the Sounds tab and click the event in the list in the Sound Events: list box for 

which you want to apply sound.  
3. Click the Sound Scheme: drop-down arrow ► select a sound ► Apply button ► OK 

button.  

To disable sound: 
1. Select Tools menu ► Options ►General tab.  
2. Deselect the Provide feedback with sound check box in the General Option section ► 

OK button.  

!NOTE:  
Selecting this option will affect all your Office XP application, so disable the option only if 
you don’t want to play sound with any of your applications. 

Mail Merge 
The Mail Merge function provided by Word XP enables you to create letters, faxes, email 
messages, envelopes, labels and directories once and use them many times with the data you’ve 
saved in a mailing list database, an address list or your Microsoft Outlook Contacts List. With 
this feature, you can create and send projects like a direct mail campaign to your top 1,000 
customers announcing a new service, an e-mail press release announcing a new product release, 
mailing labels to affix to catalogs you send to new customers and an address listing of all clients 
in your various databases. 

STARTING THE MAIL MERGE WIZARD 
The Mail Merge Wizard will guide you through all the basic steps to create, open and modify 
both the main document and the data source. Before you start, it’s better for you to get familiar 
with the terms you are likely to encounter when using the Mail Merge Wizard. 

Table 1 – Terms about Using Mail Merge Wizard 
Terms Description 
Main document Contains the information common to all merged documents. 

It can be a letter, email, envelope, or label into which the 
data will be merged. It can conclude text, images, borders, 
colors, shades, tables and more.  

Source file The file from which the merge data is taken. It contains the 
variable information that will be inserted into the merge 
fields in the main document.  

Merge fields Identifiers inserted in the text that indicate to Word the 
position and type of data you want to be inserted at that 
point in the document. 

Address block Includes name and address information. 
Greeting line Adds the opening salutation, along with the name of the 

recipient you select. 



To start the Mail Merge Wizard: 
1. Select the Tools menu ► Letters and 

Mailings ► Mail Merge Wizard…. 
The Mail Merge task pane opens (see 
Figure 9 ). 

!NOTE:  
The Mail Merge task pane provides 
instructions for each step in the process. In 
addition, you can go back to any previous 
step to review or modify the mail merge. 

 
Figure 9– Mail Merge Task Pane 

To identify the main document:  
1. From the Mail Merge task pane under the Select document type section, select the 

document type you want to create for the merge operation (e.g. a direct mail letter, an 
email message or a fax).  

2. Select the link  in the Step 1 section. 
3. Select the document or form of letter you want to use as the base document for the merge 

operation. 

Three choices are provided in selecting a main document: 
1. To use the current document: select the Use the current document option button in the 

Mail Merge task pane Step 2.  Type the document as you want it to appear.  

2. You can select the Start from a 
template option button and click the 
Select Template… link in the Start 
from a template section.  The Select 
Template dialog box opens.  Select the 
Mail Merge tab. (see Figure 10)  

3. Click the template you like ► OK 
button.  The template is displayed in 
the Word work area where you can 
modify it. 

4. The final option is to select the Start 
from an existing document option 
button.  The Start from existing section 
will become active.   

Figure 10 – Select Template Dialog Box 

5. Select an existing merge file ► Open…button.  Word XP will load the file into the work 
area. 

CREATING A DATA SOURCE 
After selecting the starting document, go to the third step by selecting the link . 
You will be asked to select the recipients for your merge operations.  
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Word XP provides three options to select the 
recipients: 
• Use an existing list 
• Select from Outlook Contacts: 
• Type a new list 

The first two methods are detailed in this 
handout. 
 

 
Figure 11 – Select Data Source 

To use an existing list:  
1. Select the Browse link   on the task pane or click the Open Data Source 

button  on the Mail Merge toolbar.  The Select Data Source dialog box opens. 
2. Select the data list that has the recipients’ information to apply (see Figure 11) ►Open 

button. The Mail Merge Recipients dialog box opens (see Figure 12) 

 
 Figure 12 – Mail Merge Recipients Dialog Box 

!NOTE: 
If you open a data source that contains multiple tables, the Select Table dialog box will open 
first.  After selecting a table, the Mail Merge Recipients dialog box will open. 

!NOTE:  
Once you’ve added the data list to the merge document, you can edit it at any time during the 
merge procedure by clicking the Edit Recipient List link in Step 5 or by clicking the Mail 
Merge Recipients button  on the Mail Merge toolbar. The Mail Merge Recipients dialog 
box opens where you may make any needed changes. 
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To type a new list: 
1. Click the Type a new list option button in the Select Recipients section of the Mail 

Merge task pane. 
2. Click the Create… link to display the New Address List dialog box (see Figure 13). 

 
Figure 13 - New Address List Dialog Box 

 
Figure 14 - Customize Address List Dialog Box 

 

3. Enter the information for the person or company you are adding (You can use the  
 [Enter] or [Tab] key to move to the next field in the New Address List dialog box and the  
 [Shift + Tab] key combination to move to the previous field.) 
4. After completing the record, click the New Entry button to add another record. 

!NOTE:  
Click the Customize… button to add, delete, rename and reorder fields (see Figure 14).  

5. When finished, click the OK button to close the dialog box. The Save Address List dialog 
box opens. 

6. Enter a name for the file and click the Save button.  The information is displayed in the 
Mail Merge Recipients dialog box where you can sort, rearrange and select or deselect 
recipient ► OK button. 

INSERTING MERGE FIELDS INTO A DOCUMENT 
Once you’ve selected the document you want to use and identified the people to whom you want 
to send it, the next step involves adding the placeholders in the document where the data will be 
inserted for individual recipients.  

Before inserting merge fields into the main document: 
1. Select Tools menu ► Options… ► View tab (see Figure 15).  
2. Deselect the Field codes check box so that the field codes are hidden.  

!NOTE:  
This can avoid inadvertently changing a field name and reduce the chance of error in the 
Mail Merge process. The field codes must be hidden in order to view the merged documents 
properly.  

3. Set the Field shading: list box to “Always” so that the merge fields are shaded in gray and 
are easy to recognize in the document. 
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Figure 15 - Options Dialog Box 

Table 2 - Merge Fields that can be inserted in the document (Wizard step 4) 
Fields Description 
Address Block Displays the Insert Address Block dialog box so that you 

can add the name, address and city, state and ZIP code at 
the insertion point. 

Greeting Line Displays the Greeting Line dialog box that allows you to 
select the salutation you want to use as well as the 
format for the recipient name. 

Electronic Postage Enables you to work with electronic postage if you’ve 
installed that feature. 

Postal Bar Code Displays the Insert Postal Bar Code dialog box so that 
you can select the field after which the postal bar code 
will be displayed. 

More Items Displays the Insert Merge Field dialog box, giving you 
the option of adding additional fields to your main 
document. 

To add Merge Fields: 
1. Position the insertion point where you 

want to insert the first merge field (in the 
document).In the Write your letter 
section of the task pane (see Figure 16) 
select among the grouped merge field 
links:  Address block…, Greeting 
lines… and Postal bar codes….   

!NOTE:  
When you click a grouped item link, a dialog 
box opens (see Figure 17, Figure 18 and 
Figure 19), from which you can select the 
desired formats and options. Clicking on the 
Address block button  or Greeting lines 
button  on the Mail Merge toolbar will 
open the corresponding dialog box. 

 
Figure 16 – Mail Merge Dialog Box 
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Figure 18– Greeting Line 

Figure 17 – Insert Address Block Dialog Box 
 

Figure 19  - Insert Postal Bar Code Dialog Box 

2. If the common items do not meet your needs, click the More items... link in Step 4 of the 
Mail Merge Wizard task pane. The Insert Merge Field dialog box opens (see Figure 20). 
(Clicking the Insert Merge Fields button  on the Mail Merge toolbar to will also open 
the dialog box). 

3. Select the field you want to insert and 
click the Insert button ► Close 
button. 

When inserted, a merge field is enclosed in 
chevrons (e.g., <<First Name>>); the merge 
field will be shaded if the “Always” option in 
the Field Shading: list box on the View section 
of the Options dialog box was selected. 

 

 

Figure 20 - Insert Merge Field Dialog Box

!NOTE:  
You can detach a main document from its data source by clicking the Main document setup 
button  on the Mail Merge toolbar and then selecting the Normal Word document option 
button.  Reconnecting the document to a data source requires re-starting the Mail Merge Wizard 
from Step 1. 
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PREVIEWING MERGED DATA 
Before you actually perform the mail merge, you can preview the merged document and check 
for formatting and spelling errors. If you find an error in the main document, correct it. If you 
find an error in a data record, you can correct it in the merged document, but you should also 
correct it in the data source if you plan to use it for another merge. 
Once the letter is formatted to your specifications, click the Next:  Preview Your Letters link at 
the bottom of the task pane. 

!NOTE: 
Once the merge has been completed, you can navigate through all of the recipients to view their 
copy of the document.  You can use the Next Record ( ) or Previous Record ( ) buttons on 
the Mail Merge toolbar to preview merged records. 

To preview merged data using the controls in the task pane: 

1. Click the forward arrow  as desired to preview the next merged records. 

2. Click the back arrow  as desired to preview the previous records. 

To locate a particular recipient in your list: 
1. Click the Find a Recipient link in Step 

5 of the Mail Merge Wizard or click the 
Find Entry button on the Mail Merge 
toolbar. 

2. Click Exclude this recipient button in 
the Make Changes section of the task 
pane to remove a recipient from the 
current merge operation. 

 
Figure 21 – Checking and Reporting Errors Dialog 

Box 

3. Evaluate the merge for errors by clicking the Check for Errors button  on the Mail 
Merge toolbar. The Checking and Reporting Errors dialog box opens (See Figure 21).  

!NOTE:  
The second option, which is the default, does the merge but alerts you immediately whenever 
an error is found and therefore is strongly recommended to first-time users. 

MERGING TO A NEW DOCUMENT 
After you have previewed the merged records and made necessary edits, the merge can be 
completed. This final step in the mail merge process involves printing, sending or saving your 
document with data intact. You simply click the Next:  Complete the merge link in the wizard or 
click the appropriate button on the Mail Merge toolbar – depending on whether you’re merging 
to a new document, printer, email or fax – to finalize the merge. 
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To select merge print options: 
1. Click Print button in Step 6 of the Mail Merge Wizard 

or click the Merge to Printer button .on the Mail 
Merge toolbar.  The Merge to Printer dialog box opens 
(see Figure 22). 

2. In the Print records section, select an option 
• All prints all records in the current document 
• Current Record prints only the displayed record. 
• From: or To: enables you to specify a page 

range, (e.g. from records 2 to 5). 
 

  
Figure 22 – Merge to Printer Dialog 

Box 

Selecting the Edit individual letters link in the Mail Merge task pane (Step 6) or clicking the 
Merge to New Document button  on the Mail Merge toolbar automatically sends the merged 
letters to a new document so that you can make changes to individual letters. Changes made to 
individual letters in the merged document will not be saved back to the main document or to the 
data source. Once the changes have been made, you can save the merged document or send the 
letters to the printer. 

When you select the Edit individual letters 
link, you can select which data records you 
want to merge to a new document (all of them 
or only selected ones). 

To merge to a new document: 
1. In Step5, select the Next: Complete the 

merge link. 
2. Select the Edit individual letters link.  
3. In the Merge to New Document dialog 

box (see Figure 23), select the records 
to merge ► OK button. 

To merge to E-mail: 
1. Select the E-mail Message document 

type when you began the Mail Merge 
Wizard.   This type of merge process 
involves putting the source data 
together with the main document in 
email messages. 

  
Figure 23 – Merge to New Document Dialog Box 

  
Figure 24 – Merge to E-mail 

2. After previewing the records, click Next button.  Step 6 of the Mail Merge Wizard 
appears.  

3. Your only choice is the Electronic Mail link.  When clicked, the Merge to Email dialog 
box opens (see Figure 24). 

4. Click the To: down arrow to display the choices for the field containing the e-mail 
address to which you want to send the messages. 

5. Enter a subject in the Subject line: textbox to tell recipients something about the 
incoming message. 
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6. In the Mail format: drop-down list, select “Attachment”, “HTML” or “Plain Text” to 
control the method by which you want to send the e-mail messages. 

7. In the Send records section, select the records you want to send (e.g. All, Current 
Record, From: and To:), which enable you to select the range of recipients for your 
message ► Ok button. 

To merge to Fax: 
1. Select the Merge To Fax button on the Mail Merge toolbar to send faxes to groups of 

people.  The Merge To Fax dialog box opens. 
2. Select the records to send, (e.g. All, Current, From: and To:) ► OK button. 

!NOTE:  
You may need to review the merge to make sure the results are what you expected. To do 
that, you can click the View Merged Data button  on the Mail Merge toolbar to toggle 
the display between the field and values display. You can also click on the Highlight Merge 
Fields button  (on the Mail Merge toolbar) to see at a glance where all the inserted fields 
are in your main document.  

Tracking Changes 
Many finished documents reflect the efforts of a group of people. A single document may be 
written by a writer, modified by an editor, commented on by a technical reviewer and inspected 
and approved by a project manager. In Word XP, numerous people can review the same 
document and incorporate their changes and comments with the changes and comments from 
other people. In this part, you’ll learn to use some of the markup features and reviewing options 
in Word so that you can maximize your collaboration efforts when you work with others on 
documents. 

FAMILIARIZE YOURSELF WITH MARKUP TOOLS 
You can use Word XP to track and merge the changes and comments people made to your 
documents. The Track Changes feature records editing changes made to a document including 
deletions and added text. Word XP can monitor changes from multiple reviewers and the 
changes can later be evaluated and accepted or deleted on a case-by-case or global basis. The use 
of comments enables reviewers to annotate a document with suggestions and queries without 
changing the document. Comments are identified by comment markers in the text, which can be 
either insertion lines or parentheses. 

Most of the main collaboration features can be accessed from the Reviewing toolbar (see Figure 
25). To open the Reviewing toolbar, right-click a toolbar and select Reviewing on the shortcut 
menu or select the View menu ► Toolbars ► Reviewing. Table 3 describes the buttons found 
on the Reviewing toolbar. 

 
Figure 25 – Reviewing Toolbar 
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Table 3 – Reviewing Toolbar Description 
Button Name Description 

 
Display 
for 
Review 

Controls how Word displays changes and c
in the current document. 

omments 

 
Show Accesses a drop-down menu that enables you to 

configure the display and option settings for 
comments, reviewers and tracked changes. 

 
Previous Jumps to the previous tracked change or c

in the current document relative to the 
insertion point. 

omment 

 
Next Jumps to the next tracked change or comment in 

the current document relative to the insertion 
point. 

 
Accept 
Change 

Accepts a selected tracked change in the 
current document or enables you to accept all 
changes at once. 

 
Reject 
Change/ 
Delete 
Comment 

Rejects a selected change or deletes a s
comment and returns the text to its original 
state or enables you to reject all changes or
delete all comments at once. 

elected 

 

 
New 
Comment 

Inserts a new comment. Clicking the down arrow 
enables you to edit and delete comments as well 
as record a voice comment. It is shown in the 
reviewing pane or in a margin balloon. 

 
Track 
Changes 

Controls whether the Track Changes feature is 
turned off or on. 

 
Reviewing 
Pane 

Shows or hides the reviewing pane, which 
displays the complete text of tracked changes 
and comments. 

ADDING AND MANAGING COMMENTS EFFECTIVELY 

Configuring Reviewers’ User Names 
When working in a group, each person collaborating on the document must properly configure 
their user name so that the reviewers will know who make what comment. Before inserting 
comments, you need to tell Word XP how to identify the comments you create.  

To set your user name information: 
1. Select the Tools menu ► 

Options ► User Information tab. 
2. In the Name: text box, type a 

name (see  
Figure 26). 

3. Enter your initials in the Initials: 
text box ► OK button. 

!NOTE:  
If you’re using someone else’s computer 
to review a document, you can change 
the name on the User Information tab 
before beginning work without affecting 
existing documents. When finished, 
reconfigure the User Information tab to 
the original information. 

 
Figure 26 – Options Dialog Box (User Information) 
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Configuring Colors Associated with Reviewers 
By default, Word XP automatically uses a different color for each reviewer’s comments and 
tracked changes in a document. If you’re viewing a document that is color-coded for a number of 
reviewers, you can quickly see which colors are currently assigned to which reviewers.  

To view color-coded reviewers: 
1. Click the Show button on the Reviewing 

toolbar ► Reviewers. 
2. You’ll see a list of reviewer names 

accomplished by color-coded check boxes 
(see   

3. Figure 27).  
4. You can also use the Reviewers submenu to 

specify whose comments and tracked 
changes are displayed in the current 
document by selecting or clearing the check 
boxes next to a reviewer’s name. 

  
Figure 27 – Submenu of Reviewers 

Inserting Standard Comments 
To insert a comment: 

1. Position the insertion point where you want to insert a comment or select the text to 
associate with your document. 

2. Perform any of the following three actions: 
• Select Insert ► Comment. 
• Click the New Comment button on the Reviewing toolbar 
• Press [Ctrl + Alt + M] 

!NOTE:  
If you’re working in Web Layout or Print Layout view, an empty balloon opens by default 
when you insert a comment. If you’re working in Normal view, the Reviewing task pane 
opens. 

3. Type the comment text in the comment balloon or the reviewing pane then click outside 
of the balloon or reviewing pane to complete the comment. 

!NOTE:  
You can change a comment after you create it by clicking inside the comment balloon or 
reviewing pane and editing the text. You can open the reviewing pane by clicking the 
Reviewing Pane button  on the Reviewing toolbar. To close it, click the Reviewing Pane 
button again or press [Alt + Shift + C]. 

Showing and Hiding Balloons 
If you prefer to work with the reviewing pane and not balloons, you can turn the balloons off.  

To turn the balloons off: 
1. On the Reviewing toolbar (see Figure 25), click the Show button ►Options… (or select 

the Tools menu ►Options…) ► select the Track Changes tab in the Options dialog box. 
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2. In the Balloons section, deselect the Use balloons in Print and Web Layout check box ► 
OK button. 

!NOTE:  
If you hide the balloons, comments will be displayed as ScreenTips when you position your 
mouse pointer over the comment marker when the Reviewing Pane is closed. 

Reviewing Comments 
When you review the comments reviewers have inserted into the document, you can review 
comments only without displaying tracked changes: 

1. Select the View menu. 
2. Select Markup to show tracked changes and comments in your document. 
3. On the Reviewing toolbar, make sure that either “Final Showing Markup” or “Original 

Showing Markup” is selected in the Display for Review drop-down box. 
4. Click the Show drop down menu on the Reviewing toolbar and make sure that only the 

Comments option is selected in the drop-down menu. 

Deleting Comments 
To delete a single comment:  

1. Right click a comment balloon. 
2. Select the Delete Comment command. 

Or  
1. Select a comment balloon. 
2. Click the Reject Changes/Delete Comment button  on the Reviewing toolbar. 

To delete comments from a specific reviewer: 
1. Click the Show drop-down menu on the Reviewing toolbar ► Reviewers ► All 

Reviewers to clear the check boxes for all reviewers.  
2. Click Show ► Reviewers.  
3. Make sure to select only the check box for the reviewer’s name whose comments you 

want to delete. 
4. Click the Reject Change/Delete Comment drop-down arrow and select Delete All 

Comments Shown from the menu. 

To delete all comments in the document: 
1. Make sure that all reviewers’ comments are displayed (if not, click the Show button ► 

Reviewers ► All Reviewers). 
2. Click the Reject Change/Delete Comment drop-down arrow. 
3. Select Delete All Comments in Document. 

Inserting Voice Comments 
Besides adding standard comments, you can include voice comments with documents. To create 
voice comments, your computer must have a sound card and a microphone. Likewise, others 
who review the document and listen to your voice comments must be using a computer equipped 
with a sound card and speakers. 
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To create a voice comment: 
1. Click the New Comment button drop-

down arrow (see Figure 28) on the 
Reviewing toolbar. 

2. Select Voice Comment.  The Sound 
Recorder dialog box opens (see Figure 
29). 

3. Click the red record button and then speak 
into your microphone to record comments. 

4. Click the stop button when finished and 
close the sound recorder or select File ► 
Exit to complete the voice comment. 

!NOTE:  
Unlike text comments which appear in 
balloons and in the reviewing pane, voice 
comments appear as an audio icon  in line 
with text. To listen to the voice comment: 
double-click the audio icon in the document. 
The comment plays without opening the 
Sound Recorder. 

 
Figure 28 – New Comment Menu 

 
Figure 29 – Sound Recorder 

TRACKING CHANGES 
When you turn on the Track Changes feature, Word XP records the deletions, insertions and 
formatting changes made by each reviewer who modifies the document. You can enable or 
disable change tracking by double-clicking the letters “TRK” on the status bar, clicking the 
Track Changes button on the Reviewing toolbar, pressing [Ctrl + Shift + E] or by selecting 
Tools ►Track Changes. 

 
Figure 30 – TRK on the Status Bar 

The Track Changes feature uses various formats to display the changes made to a document (see 
Figure 31) and each reviewer’s changes appear in a different color. 

 
Figure 31 – Track Changes 
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Word XP marks tracked changes in a document as follows: 
Table 4 – Tracked Changes Description 

Tracked Changes Description 
Added text  Appears in the reviewer’s color with 

underlining. 
Deleted text Remains visible, but is displayed in 

the reviewer’s color with a 
strikethrough line indicating the 
deletion. 

Text added and then deleted by the 
reviewer 

Is displayed as if the text was never 
added. 

When you work with a document that has been modified by a reviewer(s), you can use the 
Display for Review drop-down list on the Reviewing toolbar to display the changed document 
in four views (see Table 5) 

Table 5 – Views Description 
Views Description 
Final Showing 
Markup 

Shows deleted text in the balloons and displays inserted text 
and formatting changes in the line. 

Final Shows how the document would appear if you accepted all 
changes. 

Original 
Showing Markup 

Shows the inserted text and formatting changes in balloons and 
shows deleted text in line with strikethrough lines. 

Original Shows the original, unchanged document so that you can see how 
the document would look if you rejected all the changes. 

Merging Documents 
You can compare different versions of the same document and then decide which changes you 
want to keep. If you have created several drafts of the same document, you may want to compare 
the differences. You can also compare changes made to the same document by different people. 

Merging incorporates all changes made to the various versions or copies of the original 
document into one document so that you can review all the changes in one place. You can select 
one of three options when merging documents: Merge (changes are merged into the second of 
the two documents opened); Merge into current document (changes are merged from the second 
document into the current document); Merge into new document (both documents are merged 
into a new document). 

!NOTE:  
If the documents all have the same file name, you must store them in different locations so that 
none of them will be overwritten. 



To merge documents: 
1. Open the document to compare. 
2. Select the Tools menu ► Compare 

and Merge Documents….  The 
Compare and Merge Documents 
dialog box opens (see 

 Figure 32). 
3. From the Look in: drop-down box 

select the drive where the file you want 
to merge is stored and select the file 
you want to merge into the current 
document. 

4. Click the down arrow besides the 
Merge button and select one of the 
three commands (depending on how 
you want to manage the merge). 

 

 
Figure 32 - Compare and Merge Documents 

Accepting and Rejecting Proposed Edits 
After a document has been reviewed and you receive a file containing a number of tracked 
changes, you can easily incorporate the edits by accepting or rejecting the changes. When you 
incorporate edits, you can address each edit on a case-by-case basis or you can accept multiple 
changes at one time.  

!NOTE:  
Before you start accepting and rejecting tracked changes and comments, consider saving a 
version of the document with all the tracked changes and comments intact. If you want to return 
to the originally marked-up version of the document there will be a back-up copy. 

When ready to resolve tracked changes configure the following settings: 
Table 6 – Setting Description 
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Setting Description 
Show document markup Shows the document in either “Final Showing Markup” or 

“Original Showing Markup” view (see  
Table 5). You can do so by choosing either view name 
in the Display For Review drop-down list on the 
Reviewing toolbar or by selecting the View menu ► 
Markup. 

Specify the type(s) 
of changes to display 

Use the Show drop-down menu on the Reviewing toolbar 
to specify the types of changes you want to review. 
Available options are Comments, Insertions and 
Deletions and Formatting. You can review any 
combination of the three types of document changes. 

Display selected user 
comments 

Click the Show button on the Reviewing toolbar ► 
Reviewers to open the list of reviewers.  Select which 
reviewer’s markup changes you want to resolve. You can 
resolve all changes at one time. 

ADDRESSING TRACKED CHANGES ONE AT A TIME 
After you display the changes you want to work with, you can move from tracked change to 
tracked change using the Next and Previous buttons (see Table 3) on the Reviewing toolbar 
(you can jump from comment to comment as well). You can then manage a tracked change in 
either of the following ways: 

• Right-click a change (in the document body, in the reviewing pane or in a balloon) and 
accept or reject the change. 

• Click on a change and click the Accept or Reject button (see Table 3) on the Reviewing 
toolbar. 

After you accept or reject a change, Word XP displays the revised text as standard text. 

ACCEPTING AND REJECTING ALL TRACKED CHANGES AT ONCE 
At times, you might want to accept or reject all changes in a document by executing a single 
command: 

To accept or reject tracked changes: 
1. Click either the Accept Change or 

Reject Change/Delete Comment drop-
down arrow on the Reviewing toolbar. 

2. Select the appropriate command from 
the drop-down menu (see Figure 33 and 
Figure 34). 

You can also control which reviewer’s changes 
are to be displayed in your document and accept 
or reject those changes.  

To control reviewer’s displays: 
1. Click the Show button on the Reviewing 

toolbar ► Reviewers. 
2. Select reviewer’s changes you want to 

display and resolve.  

 
Figure 33 – Accept Change Menu 

 

 
Figure 34– Reject Change/Delete Comment Menu 



3. Click either the Accept Change or Reject Change/Delete Comment down arrow on the 
Reviewing toolbar to select the Accept All Changes Shown or Reject All Changes 
Shown option. 

Creating and Working with Macros 
A macro executes a series of previously recorded and saved commands. You can create macros 
for tasks you perform frequently, especially tasks that involve a lengthy number of steps. Since 
you can play a macro with relatively few steps, macros can save you time. When you use macros 
to perform a series of repetitive steps, you can be assured that the task is performed in exactly the 
same way each time.  Macros ensure consistency and accuracy. 

Macros are typically created to perform the following tasks: 
• Automate a complex series of steps. 
• Combine multiple commands (such as formatting and inserting tables with a single 

command). 
• Accessing menu commands and submenu commands quicker. 
• Speed up editing. 
• Formatting procedures. 

RECORDING A MACRO 
Before you create a macro, it is a good idea to make sure that you know all the steps needed to 
perform the desired procedure so that you can record the macro properly. You should assign a 
macro name that identifies what the macro will accomplish. Although a macro name must begin 
with a letter, it can contain both letters and numbers; it cannot contain any spaces or symbols; 
use of the underscore “_” character to separate words is permitted. 

4. In the Store macro in: list, make sure that the drop-down list displays the template or 
document in which to create the macro, e.g. All Documents (Normal.dot).  

5. Review the text in the Description: textbox. By default, Word XP provides the date and 
author of a macro in the Description: box. You can edit or delete this information ► OK 
button.  

!NOTE:  
Your macro is available only when the document or template in which it is stored is open. 
Macros are normally stored in the “Normal” template, which means that the macros can be 
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To record a macro: 
1. Select the Tools menu ► Macro ► Record New 

Macro….  The Record Macro dialog box opens 
(see   

2. Figure 36) 
3. Type the macro name in the Macro name: text 

box. 

!NOTE:  
The macro name must begin with a letter; it can 
contain numbers; it can contain up to 80 letters and 
numbers.  the macro name cannot contain spaces 
or symbols. 

 

 
Figure 35 - Stop Recording Toolbar 



run at any time. You can store macros in the following locations: 

Table 7 – Locations for Storing Macros  
Location Description 
Active 
document 

If you plan to use a macro in a single document, you can store 
the macro directly in the document. When you select this 
option, the macro will run only when the document is the active 
document. 

All 
documents 
(Normal.dot) 

You can store a macro in the “Normal” template, thereby making 
the macro available to all open files. By default, Word stores 
macros you create in the “Normal” template. 

Template You can store a macro in a template other than the “Normal” 
template if a template is attached to the current document or 
open when you create the macro. When you do this, the macro is 
available only when the template is opened or attached to the 
active document. 

Perform the steps of the procedure you want to 
automate, (for example): 

1. Select the Table menu ► Sort command 
► Header row, if necessary ► Region 
option from the Sort by list, the Text 
option from the Type list and the 
Ascending option, if necessary. 

  
Figure 36 – Stop Recording Toolbar 

 

!NOTE:  
When the Macro Recorder begins, the Record Macro dialog box closes and the Stop 
Recording toolbar is displayed (see   
Figure 36). At this point the macro is recording. Any actions you take from this point on will 
be recorded in your macro. 

2. Select the OK button to close the Sort Text dialog box.  
3. Press [  ] to deselect the table text. 
4. When you have finished recording the macro, click the Stop Recording button  on the 

Stop Recording toolbar. 

RUNNING A MACRO 
When you run a macro, it executes each of the recorded steps. Regardless of the document that 
was open when you created the macro, the macro can run in any document, as long as it is stored 
in the “Normal” template. 

To run a macro: 
1. Select the Tools menu ► Macro ► Macros…. 
2. Select the desired macro from the Macro name: list box ► Run button. 

EDITING A MACRO 
You can edit a macro, either to correct a mistake or to change a procedure in it. To make 
extensive modifications to procedures, however, you must be skilled in using Visual Basic. 
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To edit a macro: 
1. Select the Tools menu ► Macro ► 

Macros… 
2. Select the macro to edit from the 

Macro name: list box (see  Figure 37), 
for example, “Macro1”. 

3. Edit the descriptive text in the 
Description: textbox. 

4. Click Edit button. 
5. In the “Microsoft Visual Basic – 

Normal” window, select the macro text 
you want to edit in the “Normal - 
NewMacros (Code)” window (See 
Figure 38).  

Figure 37 – Macros Dialog Box 

6. Type the desired text. 
7. Click the Save button . 
8. Select the File menu ► Close and return to Microsoft Word. 

 
Figure 38 - Microsoft Visual Basic - Normal Window 

ADDING A MACRO BUTTON TO A TOOLBAR 
Even though it takes only a few steps to run a macro, it is even more convenient to run it with a 
single mouse click. If you use a macro frequently, you can assign it to a toolbar button and then 
add the button to any toolbar (or to multiple toolbars). Thereafter, whenever that toolbar is 
displayed, you can easily run the macro by clicking the button. If you have several macros that 
you use frequently, you can create a toolbar to store buttons for those macros. 
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To place a macro on a toolbar: 
1. Select the Tools menu ► Customize… 

► Commands tab.  
2. Select “Macros” from the Categories: 

list box. 
3. Select the desired macro from the 

Commands: list box 
4. Drag the macro to the desired location 

on any toolbar. 
5. Right click on the newly created button. 
6. Select Name. 

 
Figure 39 - Customize Dialog Box (Commands Tab) 

7. Type the desired button name. 
8. Click the Change Button Image command (see Figure 39). 
9. Select the desired image for the macro button ► Close button. 

!NOTE:  
To remove the macro button from the toolbar select the View menu ► Toolbars ► 
Customize… ► Toolbars tab.  Highlight the Standard toolbar (if necessary).  Click the 
Reset… button ► OK button. The macro button is removed from the Standard toolbar. 

DELETING A MACRO 
If you no longer need a macro, you can delete it. Deleting a macro removes it from the Macro 
name: list box in the Macros dialog box. 

To delete a macro: 
1. Select the Tools menu ► Macro ► Macros… 
2. Select the macro you want to delete from the Macro name: list box. 

!NOTE:  
If the macro isn’t displayed, select a different document, template or list in the Macros in: 
drop-down list. 

3. Click Delete button; Word XP displays a message box asking you to verify that you’re 
sincere about deleting the macro. 

4. Click the Yes button. 
5. Click the Close button to close the Macros dialog box. 

Creating and Controlling Master Document 
The basic idea behind master documents is that you can have one large file in which all pieces 
are represented, but for convenience and efficiency you can have each of these different pieces in 
different places, theoretically being worked on by different people.  It is also often easier to 
manage a long document by working in smaller, separate documents. You can then use the 
Master Document feature to display and manage each of the separate documents in one 
combined document. 
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PREPARING MASTER DOCUMENTS AND SUBDOCUMENTS 
Like anything else that requires the cooperation of a number of people, it is best to start with a 
plan. Take some time to consider all the different aspects of your document and plan the types of 
assignments you want to make before you get started.  Be sure to create a table or listing of 
various part assignments that will enable you to track the different parts of your document. 

In addition to the organization of the various pieces and people, you will need to think about a 
physical location for the files as they come and go. All files for master and subdocuments must 
be stored in the same folder.  Otherwise Word XP won’t know where to look to integrate the 
various pieces. 

CREATING A MASTER DOCUMENT 
Master documents allow you to view document flow, rearrange files as needed and generate both 
a table of contents and an index for the entire document, including all subdocuments. A master 
document can be created in “Outline” view from either a new or an existing document. 

To start with an existing document: 
1. Select the File menu ► Open…. The Open dialog box opens. 
2.  Change to “Outline” view by selecting the View menu ► Outline 

Or  
3.  Click the Outline View button  to the left of the horizontal scroll bar). 

!NOTE:  
The document appears in “Outline” view, with the heading styles you have selected. The 
heading styles you have assigned to the text in your document tells Word XP which heading 
to use for the master document outline. 

4. Divide the master by selecting the portion you want to mark as a subdocument. (In the 
section Inserting Subdocuments, you’ll learn how to select sections and create the 
subdocuments you need). 

To begin with a new blank document: 
1. Select the View menu ► Outline  
2. Enter the headings for the document title and subdocument titles.  

!NOTE:  
Word XP automatically creates the headings with the default “Heading 1” style. Make sure 
each heading you intend to turn into a subdocument is assigned the “Heading 1” style. This 
is the style Word XP will use in dividing into subdocuments. 

3. Create subheadings (sections within the subdocument) by clicking the Demote button  
on the Outlining toolbar (see Figure 40) to assign Heading 2 to subhead text.  
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Figure 40– Outlining Toolbar 

4. Click the Save button on the Standard toolbar, assign a name for the file and click the 
Save button. 

CREATING SUBDOCUMENTS 
Each document linked to a master document is called a subdocument. Subdocuments appear as 
outline levels in “Outline” view. The subdocument source file is automatically updated 
whenever any changes are made to it within the master document.  

Word XP inserts a “Next Page” section break before each subdocument inserted and a 
“Continuous” section break after it. 

You can use the Create Subdocument button to create a new subdocument without leaving the 
master document. You can also insert one or more existing files as subdocuments.  

To create a subdocument: 
1. Switch to “Outline” view.  
2. Display the Outlining toolbar (see Figure 40). 
3. Click the Show Level drop-down arrow (see Error! 

Reference source not found.) on the Outlining toolbar.  
Selecting “Show All Levels” to make sure that all headings 
and subheadings you want are included in the 
subdocument. 

4. Click the symbol to the left of the heading of the portion 
you want to use for the subdocument, e.g. the plus “+” 
symbol or the minus “-“symbol. 

5. Click the Create Subdocument button  on the Outlining 
toolbar. The topic is marked as a subdocument. 

 
Figure 41 - Show Level List 

 

6. Save the document. Word XP saves the subdocument as a separate file in the same 
folder. The text in the “Heading 1” format at the beginning of the file is used as the 
file name. 

!NOTE:  
If the master document and the subdocuments contain duplicate style names with different 
formatting, the subdocument text adopts the master document formatting when inserted into 
the master document. For example, if the “Heading 2” style is left-aligned in the 
subdocument but centered in the master document, all subdocument text formatted with the 
“Heading 2” style will be centered in the master document. 

INSERTING SUBDOCUMENTS 
You can also create subdocuments by importing other files into your master document.  

To insert a subdocument by importing a file: 
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1. Open the master document.  (If necessary, switch to Outline view and display the 
Outlining toolbar (see Figure 40)). 

2. Position the insertion point in the document where the subdocument will be added. 
3. Click the Insert Subdocument button  on the Outlining toolbar. 
4. Locate the file you want to insert. 
5. Click the Open button. The subdocument is added to the master document at the 

insertion point. When you finish creating subdocuments, save the file. Word XP saves the 
master and the subdocuments in the folder you specify. 

NAVIGATING TO AND FROM THE MASTER DOCUMENT 
After you create a master document and create subdocuments within it, Word XP changes the 
way it saves the file information. Everything is no longer stored within the single document. The 
master document contains links to the subdocuments. When you expand and work with the 
subdocuments within the master, you are actually working through links in the individual 
subdocument files. 

Following Links to Subdocuments 
To navigate to the subdocument by using the link, press and hold the [Ctrl] key while clicking 
on the link. The subdocument file opens in a new window and you can edit the file as desired. 

!NOTE:  
If you move a subdocument from its original location (as specified in the master document) 
Word XP will display the message “Error! Hyperlink reference not valid.” To reestablish links 
between your master and subdocuments, delete the broken subdocument link and use the Insert 
Subdocument button  on the Outlining toolbar to re-link the document. 

Collapsing and Expanding Subdocuments 
To view the subdocument text you must expand the subdocument. 

You can collapse the subdocuments in a master document. Collapsing subdocuments allows you 
to view the overall structure of the master document, including the source of each subdocument. 

When you collapse a subdocument, a hyperlink field code appears with the path and filename of 
the source file. In addition, Subdocument and Lock icons  appear in the margin to the left of 
the field code. 

To expand / collapse a subdocument: 
1. Switch to “Outline” view. 
2. Display the Outlining toolbar. 
3. Click the Expand Subdocuments button on the Outlining toolbar, all subdocuments 

in your master is displayed. 
4. Clicking the Collapse Subdocuments button  on the Outlining toolbar collapses the 

view. 

!NOTE:  
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If you have not saved the master document before collapsing the subdocuments, a message 
box opens, asking you to save the master document. If you select not to save the master 
document, you cannot collapse the subdocuments 

Opening Subdocument source files 
To open a subdocument: 

1. Switch to “Outline” view. 
2. Double-click the subdocument icon  to the left of the subdocument you want to open. 

Or 
1. Right-click the subdocument’s field code. 
2. Select Open Hyperlink. 

!NOTE:  
If a subdocument source file is open at the same time as the master document, the 
subdocument is locked in the master document. You can view a locked subdocument in the 
master document, but you cannot make changes to it. When a subdocument is locked, a 
locked icon  appears in the margin to the left of the subdocument. You can edit a 
subdocument in its source file or the master document. Since a subdocument is linked to its 
source file, changes made to it in the master document are updated to the source file and vice 
versa 

REARRANGING A MASTER DOCUMENT 
One of the convenient characteristics of a master document is that you can easily rearrange 
subdocuments.  

To rearrange a master document: 
1. Open your master document. 
2. Select the View menu ►Outline. 
3. Click the Expand Subdocuments button on the Outlining toolbar, the master document 

expands to show the headings and text of the subdocuments. 
4. Drag the subdocument icon to the new location; a heavy indicator line moves with the 

pointer, showing the placement of the subdocument. 
5. When the indicator line is positioned where you want to insert the subdocument, release 

the mouse button; the subdocument is then moved to that position. 

!NOTE:  
Be sure to place the indicator line outside another subdocument boundary before you release 
the mouse button.  Otherwise Word XP will create a nested subdocument (placing the 
subdocument that was just moved inside another subdocument). You can also press and hold 
the [Shift] key while clicking several subdocument icons to select contiguous subdocuments; 
press and hold [Ctrl] while clicking the subdocument icons to select multiple, but non-
contiguous subdocuments. 

MERGE SUBDOCUMENTS: 
After you’ve worked with different subdocuments independently, you may want to combine 
them together. 

To merge two subdocuments: 
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1. Open the master document with links to the subdocument files. 
2. Click the Expand Subdocuments button  to display the contents of the subdocument 

files. 
3. Make sure that the subdocuments you want to combine are next to one another; see the 

Rearranging a Master Document section.  
4. Select both subdocuments by clicking their subdocument icons. (Press and hold [Shift] 

while you select the second subdocument) 
5. Click the Merge Subdocument button  on the Outlining toolbar; the second 

subdocument is combined with the first. 

!NOTE:  
When Word XP combines subdocuments, the first file selected takes on the addition of the 
new data and everything is saved into that file. 

SEPARATING SUBDOCUMENTS 
You can split a subdocument when you create a new topic or divide the subdocument.  

To split the subdocument: 
1. Create a new heading at the point where you want to make the break. 
2. Click the Split Subdocument button  on the Outlining toolbar; the subdocument is 

divided at the insertion point. 

CONVERTING SUBDOCUMENTS 
There may be times when you want to convert all the subdocuments back to a single document. 

To convert subdocuments into a single document: 
1. Open the master document and display it in “Outline” view. 
2. Select the first subdocument to convert. 
3. Press and hold [Shift] key while clicking subsequent subdocuments to convert. 
4. Click the Remove Subdocument button on the Outlining toolbar; the subdocument 

icons and boundaries are removed and the subdocuments become part of the master 
document.  

5. Save the file. 

SAVING SUBDOCUMENT FILES 
Word XP saves the master document and all subdocuments when you select the File menu ► 
Save (or press the [Ctrl + S] key combination). The master document is saved under the name 
you entered the first time you saved the file.  Word XP names all the subdocuments 
automatically by using the first words of the heading as the file name.  

If you want to save a master document to a new location select the File menu ►Save As. 
(Remember to create a new folder for the new master document and files). Then select each 
individual subdocument and use the Save As menu option to save them to the new folder; 
otherwise, the next time you open your master document, error messages will be displayed 
indicating that the subdocument link is missing. Click the Close button to save the file and return 
to the document. 
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In the Save as dialog box, you can rename a subdocument by entering the new name and clicking 
the Save button.  Because you rename the file from within the master document, the link will be 
updated and stored. 
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