Photo Editing Class Notes 09/22/2008
Email me: Bob Guyan - rguyan@yahoo.com
My homepage: http://www.geocities.com/rguyan

Photo Editing links: From My homepage, click on Photo Editing (in first box)

“No longer will you look at an image simply for what it is. From now on you’ll see what it can become.” – Mikkel Aaland

References: Books by Barbara Brundidge, Scott Kelby or Mikkel Aaland
Photoshop Elements 5.0 Overview

Menu Toolbar (Window Menu – checkmark: Tools, Histogram, Layers, Palette Bin, Photo Bin)

Shortcut Toolbar

Options Toolbar

Toolbox

Work Area

Photo Bin


Pallet Well


Help, Search Box, How To (in the palette bin)

Photoshop Elements Keyboard Shortcuts

1. Ctrl Z - Undo last edit

2. Ctrl Y - Redo last edit

3. Ctrl 0 or double-click the Hand Tool – Fit photo to screen

4. Ctrl = - Zoom in

5. Ctrl - - Zoom out

6. Hold down the spacebar when in zoom mode to pan with the mouse

7. Left Bracket – Decrease brush size

8. Right Bracket – Increase brush Size

9. Ctrl L - Levels dialog box

10. Alt-click to obtain the clone sample

11. Shift-drag the rectangular/elliptical marquee to produce a square/circle

12. Ctrl N - New

13. Ctrl Shift N - New Layer

14. Ctrl J - New duplicate layer

15. Alt/Ctrl Bk Sp – Fill Selection with Foreground/Background

Photo Printing Guidelines (ppi)

· Picasa – Under 100 Bad; 100-150 Good; Over 150 Best

· Imaging Resource – 180

· Michael Reichmann – 240 minimum; 360 improvement

Histogram – A bar graph representation of the range of tones from dark to light in a photo. 

The histogram shows the distribution of light values in your image with a range of 256 values – from darkest to lightest with the vertical axis showing the number of pixels. 

Lessons

Lesson 1 – Crop, Rotate, Resize

Crop – Click on Crop Tool, Set up Options Bar, Drag crop selection – click checkmark to confirm or press Enter

Edit > Preferences > Grid, Set up the grid dialog box

View > Grid, Ruler

Rotate – Image > Rotate > Custom, Set Rotation Angle

Straighten Tool – Draw a line on the photo which you want aligned horizontally, hold down Ctrl if the line is to be aligned vertically

Resize – Image > Resize > Image Size or Right-Click the Title Bar - Set new pixel width, checkmark Constrain Proportions and Resample Image. Usually used to reduce photo size for email.

Click the lower left corner of the photo for photo properties.

Lesson 2 – Enhance

Window > Histogram

Enhance > Auto Smart Fix, Auto Levels, Auto Contrast, Auto Color Correction

Enhance > Adjust Smart Fix

Enhance > Adjust Lighting > Shadows/Highlights, Brightness/Contrast, Levels (Ctrl L) – Probably the best overall adjustment tool

Enhance > Adjust Color > Remove Color Cast, Adjust Hue/Saturation, Adjust Color Curves, Color Variations

Lesson 3 – Red Eye, Clone Stamp, Text

Red Eye - Red Eye Removal Tool – Click at the center of each eye

Red Eye - Enhance > Automatic Red Eye Fix

Clone Stamp – Clone Stamp Tool – Set a soft brush, uncheck Aligned. Alt-click to obtain the clone sample. Then click and/or drag to clone.

Text – Horizontal Type Tool – Set up Options Bar, then type and confirm, use the Move Tool to move/modify 

Lesson 4 – Selections

Make a selection when you only want to change part of a photo – parallels making a selection in a word processor.

Elliptical Marquee Tool, Rectangular Marquee Tool

Lasso Tool, Magnetic Lasso Tool, Polygonal Lasso Tool

Magic Wand Tool

Magic Selection Brush Tool, Selection Brush Tool

Lesson 5 – Layers

A Layer in Elements can be visualized as a piece of clear film overlaying your image. That layer can contain another image, text, or

an adjustment, and can be edited separately from the main photo (background). 
Layer or Window > Palette Bin & Layers

Layer > New Fill Layer, Adjustment Layer or Click the Black/White circle on the Layers Palette

Drag/Drop or Copy/Paste will create a layer

Type Tool will create a layer

Create a New Layer – Ctrl Shift N

Create a Duplicate Layer – Ctrl J

Lesson 6 – Putting it all together

Exercises

6. Airplane rejoin 

9. Vignette by layers

12. Collage – Animals

14. Frame It by canvas

22. Sierra Picture in Type

29. More Interesting Sky

33. Wallpaper with Calendar

34. Greeting Card

36. Black & White with One-Color

39. Elderhostel Group

41. Photomerge - Cars

To correct a light or dark photo use a blending mode. First duplicate the background layer (Ctrl J).  In the Layers palette, from the pull down menu, select Screen for a dark photo and Multiply for a light photo. Use more than a single duplicate layer if necessary and adjust opacity to get the photo just right.

Exercises

1. Photo-of-the-Day - Crop for a 6x4 print - Open My Pictures/Photo Editing/Xxx.jpg - Click on the Crop Tool, on the Options bar set Width=6 in and Height=4 in, crop for better composition, eliminating unnecessary pixels, using the Move Tool to position crop area, click the check mark or press Enter to confirm crop when you are satisfied – File/Save As, use a new name, jpg, quality 12, save on the Desktop - close the image without saving. 

Photo-of-the-Day - Crop and resize for email – set Width=4 in and Height=3 in – Image/Resize/Image Size, under Pixel Dimensions set Width=640 Height=480, click OK – File/Save As, use a new name, jpg, quality 6-8 to keep the file size less than 100k, save on the Desktop – close the image without saving

2. Scenic Blues – Enhance – Open My Pictures/Photo Editing/Blues.jpg –Try Image/Adjustments/Equalize and Enhance/Auto Levels and Enhance/Auto Contrast and Enhance/Auto Color Correction and Enhance/Adjust Brightness/Contrast/Levels (Ctrl-L) – adjust highlights (white point) & shadows (dark point) and finally the midtones (gray point) with sliders

3. Sierra Tint – Remove color cast – Open My Pictures/Photo Editing/Sierra1.jpg - Enhance/Auto Levels – Step Backward/Step Forward to see change – Enhance/Adjust Brightness/Contrast/Levels

4. Red-Eyed Children – Remove red eye and reflections – Open My Pictures/Photo Editing/Children.jpg - Image/Rotate 90 Right – Zoom Tool/Hand Tool – Navigation Pallet - Red Eye Brush Tool (set brush size just larger than red eye, then click on eye) – Clone Stamp Tool – remove fireplace reflections

5. X-Ray – Grayscale Series7-14.jpg – Crop - Enhance/Adjust Brightness/Contrast/Brightness/Contrast, adjust sliders - or Image/Adjustments/Equalize

6. Airplane rejoin – Open My Pictures/Photo Editing/Yak_1.jpg and Yak_2.jpg – Select/All right half – Edit/Copy – Image/Resize/Canvas Size (anchor at upper left, double the width) – Edit/Paste – Move Tool to position

7. Layers introduction – New 640x480 white background – Choose a light foreground color Select All Paint Bucket tool Click on background Select/Deselect – Open Layers pallet Layer/New/Layer Set foreground to red Rectangular Marquee tool Draw marquee Paint Bucket Click on marquee Deselect – repeat on same layer using green and Elliptical Marquee – repeat on another layer – reposition the objects using the Move tool so they overlap – change the stacking order of the layers and set opacity lower than 100%

8. Vignette by Fill – Open My Pictures/Photo Editing/Auntie.jpg -Image/Rotate/Custom 5 deg right – Elliptical Marquee (feather 60 px anti-aliased) – draw marquee – Select/Inverse – Edit/Fill (background white) – Select/Deselect – Crop Tool – File/Save

9. Vignette by layers - Elliptical Marquee (feather 60 px anti-aliased) – draw marquee – Select/Inverse – open layer palett – Layer/New Fill Layer/Solid Color ok pick color from the Color Picker – Crop Tool – File/Save As to .psd for further editing, to .jpg for final image

10. Mobile – color it – Open My Pictures/Photo Editing/Flowing… -open layer pallet - Magic Wand Tool tolerance 50 – select object to change – Layer/New Fill Layer/Solid Color OK pick color from Color Picker – repeat for other objects with solid color/gradient/pattern – Type Tool/Horizontal – type ‘Flensted’ across top

11. Create a photo collage - open the How To pallet from the pallet well – select Fun Stuff from the drop-down box – select Create a photo 

12. Collage – Animals – from the tool bar select new 640x480 pixels white background – open image to be added – 3 ways to add photos: move tool to add full photo, copy/paste a crop, or copy/paste a marquee – resize and position as desired – repeat to add other images to collage

13. Collage – Flowers – from the tool bar select new 8.5x11 inch white background – View/Rulers  - Layers Pallet – Layer/New/Layer – using the color picker set foreground green - gradient tool green to white opacity 50% drag from center of each side to center of sheet  - open first flower image select all copy close – paste in the active window – move tool size image to 4 inch wide and position near upper left – repeat for other two flowers and position artistically – add a title to upper right – Type Tool/Horizontal – center on 3 lines ‘Jim’s Beautiful Flowers’

14.  Frame It  by canvas – open picture – set background to frame color - Image/Resize/Canvas Size width=height=60 pixels relative anchor center OK

15.  Frame It  layer styles – open picture – pull down Layer Styles Pallett – choose Inner Ridge Bevel – Layer/Layer Style/Style Settings adjust Bevel

16.  Frame It  shapes – open picture – Shape Selection Tool - Custom Shape Tool – Shape (from menu) - Rounded Square Frame – Move Tool – Crop Tool

17. Title It – open picture – Horizontal Type Tool – set style, font, color, size in px, etc

18. Colorful Text – New 5 in x 2 in transparent – Horizontal Type Tool Lucida Script 90 pt – Type: Aruba Move tool to center – Layer/New Fill Layer/Gradient group with previous layer OK – Angle 0 Gradient (upper left) OK – Save as .gif to preserve transparency

19. Adult Center Artistic – Open AC640x480.jpg Photo – Set foreground blue - Filter/Sketch/Graphic Pen - Stroke Length15 Light/Dark Balance 80 OK  or Enhance/Adjust Color/Remove Color or Enhance/Adjust Color/Hue/Saturation check colorize

20. Black Edge Effect – Open an image – Select the rectangular marquee, 15 px feather – draw a marquee leaving a small border – Select/Inverse – Layer/New Fill Layer/Solid Color, black – reduce opacity of the fill layer to 70%

21. Four similar editing techniques using essentially the same approach – Spotlight, Vignette, Black Edge Effect and Border.

22. Sierra Picture in Type – Open a New image 800x600 px transparent – Open Layers palette - Select Horizontal Type Tool Eras Bold 60 pt – Type ‘SIERRA’ commit – Select Move Tool resize text to fill frame commit – File/Open Photo – Image/Resize/Image Size to 800 px wide – Select Move Tool & Drag photo into type frame & resize to fill frame commit – make sure photo layer is selected & above type layer – Layer/Group with Previous – File/Save As jpg quality 9

23. Scenery in Leaf – Open Leaf image and resize to 640x480 – Open Layer palette - Zoom image Select Magic Wand tool and click on background – Select/Inverse to select leaf – Edit/Copy – New 640x480 transparent – Edit/Paste – Open a colorful image – Move Tool drag colorful image into Leaf and drop and fill frame – make sure colorful image is above leaf and selected - Layer/Group with previous – Move tool position colorful image as desired – Save as gif so that transparency is effective

24. TouchUp.jpg – Repair fold in a photograph – PE2 use Clone Stamp Tool – PE3 & PE5 use Healing Brush Tool – use Eraser Tool

25. CLC Logo – New (600x600 white background) – open layer pallet - Type Tool 200 px Verdana – type a C – Layer/New/Layer – type an L – Move Tool L to intersect C – select C layer (in the layer pallet) – Layer/Duplicate Layer – Move Tool C to intersect with L – Crop Tool – File/Save

26. USA Logo - This logo as seen on the TV channel has a transparent S so the background shows through. Start with a white background. Place on separate layers an U, S and A. The right font is hard to find, but try Century Gothic. The U and A should be the color of your choice and other than white and the S white. Place the S layer on top and adjust the letters so that there is a closed area between the U and the indent of the S; same for the U and the A. Using the magic wand and the paint bucket fill the two enclosed areas with the color of your choice. Smooth the U and A if necessary. Now use the magic wand to select the logo and copy to the clipboard. Open a new transparent background and paste. Crop as necessary. Save as .gif to preserve the transparency.

27. Amazing Circles – Choose an interesting colorful photograph – Rectangular marquee tool, fixed ratio 1:1, make a selection – Filter/Distort/Polar Cordinates, Polar to Rectangular, OK – Image/Rotate/180 – Select/Reselect, move selection over original selection – Filter/Distort/Polar Coordinates, Rectangular to Polar, OK, Viola! - Image/Crop – Select/Deselect

28. Toast.jpg – Remove glare on faces – Zoom photo – Clone Stamp tool, set mode to darken, soft brush, adjust brush size with bracket keys, stamp or drag over glare areas resampling clone pixels as necessary

29. More Interesting Sky – Select the sky in Church.jpg (bad sky) using the Magic Wand tool (use tolerance to select sky only) – Select part of the sky in Blue Sky Background.jpg (good sky) using the Rectangular Marquee tool, copy to clipboard – Edit/Paste Into bad sky and position.

30. PDF Slideshow – File/Automation Tools/PDF Slideshow – fill in the dialog box

31. Web Photo Gallery  - Place the photos in a single folder - File/Create Web Photo Gallery –fill in dialog box: Style Simple - set Browse & Destination folders – Banner Site name Date Arial3 – Large Images check Resize Custom 640 Constrain Both Quality High check Filename Arial3 – Thumbnails Size Custom 150 Cols 4 Rows as needed check Filename Arial3

32. Shasta foliage – If you want to modify only part of a photo use an adjustment layer & a mask. Open the image & the layers pallet – Layer/New Adjustment Layer/Levels Name:Trees OK – adjust midtones slider to bring out trees in foreground OK. Now create a mask for the mountain & sky – make sure the Trees layer is selected in the layers pallet– click gradient tool set foreground to black select foreground to transparent gradient edit adjust opacity stop to 50% OK – drag from top of image (hold shift) until gradient covers sky & mountain.

33. Wallpaper with Calendar – Pick one of your best photos for creating Wallpaper with a monthly calendar. Crop the photo to fit your monitor screen and then adjust color, contrast, etc. Calendars can be found at www.timeanddate.com. Use a screen capture program like Gadwin PrintScreen to copy the current month. You can drag and drop the calendar on the photo and position it with the Move Tool. If the photo needs a title to identify it use the Type Tool with a contrasting color and position it. Save the file and set as Wallpaper.

34. Greeting Card – Homemade greeting cards are often made by folding 8.5 x 11 inch glossy paper in half to make an 5.5 x 8.5 inch card. This card will have a quarter inch white border, two colored rectangular panels with a central photo and a small decoration at each corner.

Start with a new image (Ctrl N) 5x8 with the background set as the first panel color. Next expand the canvas (Image > Resize > Canvas Size) to provide the quarter inch white border. First set the background to white. In the dialog box checkmark relative, set new width and height to 0.5 and anchor at the center.

To position the next panel the grid will be necessary (View > Grid). In Edit> Preferences set up a 0.5 in grid with one division to achieve a quarter inch grid. Place the corners of the marquee symmetrically 0.75 in vertically and 0.5 in horizontally inward from the corners of the first panel. Now chose a foreground color and use the Paint Bucket to color the panel.

Drag and drop, size and position the central photo. Use the Custom Shape Tool to add shapes (1.0 in size) of your choice near the corners of the card.

35. Girl.jpg – Try different approaches to improving this photo – open the Layers pallet – use adjustment layers for five different approaches – levels and brightness/contrast on whole photo and levels, brightness/contrast and hue/saturation on just the face (select using magic wand, tolerance 60) – determine which adjustment you prefer.

36. Black & White with One-Color – Choose a photo you’d like to convert to black and white but retain one object in color. Duplicate the photo in the Layers Palette (Ctrl J). Hide the duplicated layer by clicking the eye icon at the left end of the layer – otherwise it will interfere with the conversion to black and white. Select the Background layer. Enhance > Concert to Black and White. Select a Style in the dialog box and click OK. Click on the duplicated layer (and the eye icon) in the Layers Palette and use one of the selection tools to select the object you want to leave colored. Invert the selection (Select > Inverse) and press the Del key to delete the rest of the photo. Invert the selection again and enhance the colored object if necessary. Deselect (Ctrl D) and flatten (Layer > Flatten Image).

37. Gorge.jpg – use levels to improve contrast – crop to improve composition – select trees on left (magic wand), use levels and/or color variations to make color more realistic.

38. Family.jpg – select little sister in back using magnetic lasso – bring out facial expression using brightness/contrast.

39. Elderhostel Group – If you want to modify only part of a photo use an adjustment layer & a mask - to lighten up the rear row use a gradient – Levels adjust midtones until rear row is lighter or Brightness/Contrast – Gradient black foreground to transparent  check reverse edit adjust opacity stop and color stop to 65% point – drag from top to bottom

40. Photomerge – Cars – Maps

41. Feathered photo border – Open a photo, choose the rectangular marquee (M), new selection, set feather (larger values produce wider borders), Image > Crop, invert selection (Ctrl Shift I), Edit > Fill Selection… follow dialog to choose a color, Deselect (Ctrl D)

42. Feathered photo border. Set background to white or anything else you want for an edge color. Draw marquee. Ctrl + Shift + I (inverts selection). Del (deletes the selection to the background color).

43. Enhance your photo with a blend mode – Duplicate the background (Ctrl J), click the blend mode at the top left of the Layers palette and choose any selection, then use the up and down arrow keys to cycle through the blend mode choices (or Shift +- to cycle). An adjustment layer may further improve the photo. 

44. Blending two photos using a fake adjustment layer mask – Open two photos you wish to blend, drag and drop one photo on the other so both photos are in the same document (as shown in the layer palette), click the background to make it active and add an adjustment layer (Levels is okay, it is only a fake anyway) and click OK, select the top layer and group it with the adjustment layer (Ctrl G), now the top layer has a layer mask (just as if you had used Photoshop), the white mask may now be painted black to let the background show through as desired, or use a gradient (black to transparent) to accomplish the desired blend. 
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