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1. PENDAHULUAN 

 
 

1. 1.  DESKRIPSI 

Nama Modul : Mengoperasikan Perangkat Lunak Pengolah 
Kata 

Kode Kompetensi : TIK.OP02.004.01 
Ruang lingkup isi :  Mengoperasikan Perangkat Lunak Pengolah 

Kata 
  o Mempersiapkan Perangkat Lunak Pengolah 

Kata 

  o Mengenali menu, membuat, membuka, 
menyimpan dan menutup dokumen 

  o Melakukan editing sederhana, isian 
berulang 

  o Membuat tablel. 

  o Mencetak dokumen 

Kaitan Modul : Modul ini merupakan modul ketiga  yang harus 
dikuasai oleh peserta didik setelah modul 
TIK.OP02.002.01 Mengoperasikan printer.  

Hasil yang 
diharapkan 

: Setelah mempelajari modul ini, peserta didik 
diharapkan untuk dapat : 

a. Menjelaskan dan mempersiapkan 
Perangkat Lunak untuk dapat digunakan 
mengolah kata; 

b. Menjelaskan dan mengoperasikan fungsi 
menu-menu pengolah kata; 

c. Menjelaskan dan mengoperasikan fungsi 
menu-menu editing pengolah kata; 

d. Menjelaskan cara membuat tabel. 

e. Menjelaskan dan mengoperasikan perintah 
cetak pada Perangkat Lunak pengolah kata 
tanpa kesalahan. 
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2. KEGIATAN BELAJAR 1 
 

 
2.1. Tujuan Pemelajaran 
 

Siswa mampu menjelaskan dan mempersiapkan Perangkat Lunak untuk 
dapat digunakan mengolah kata; 

 
2.2. Definisi Perangkat Lunak Pengolah Kata 

 

Perangkat Lunak Word Processor (selanjutnya disebut pengolah kata) 
adalah suatu program pengolah dokumen berisi teks dan gambar yang 
memiliki banyak keistimewaan dan sangat profesional dibanding dengan 
program teks yang sudah ada.  

Dalam sistem operasi berbasis teks seperti DOS kita bisa 
memanfaatkan perintah copy con untuk membuat file teks, walaupun 
sifatnya sangat-sangat terbatas. Sedangkan dalam sistem operasi GUI 
seperti Windows sebenarnya sudah ada notepad maupun Wordpad 
yang kemampuannya dalam mengolah kata sudah cukup baik. Namun 
karena tuntutan terhadap kebutuhan untuk bekerja dengan teks dan 
obyek-obyek lain yang semakin kompleks akhirnya harus dipergunakan 
Perangkat Lunak yang benar-benar bisa memenuhinya.       

Saat ini sudah terdapat banyak sekali Perangkat Lunak pengolah kata 
yang bisa mengerjakan bermacam tugas yang sangat kompleks. 
Contoh-contohnya adalah Wordstar, ChiWriter, WordPerfect, MS Work, 
Microsoft Word, KWriter dan AmiPro.  

Ciri khas Perangkat Lunak pengolah kata secara umum adalah 
mengolah mulai dari karakter, kata, kalimat, yang akhirnya membentuk 
suatu paragraf, sekumpulan paragraf membentuk satu halaman, dan 
kumpulan halaman membentuk sebuah naskah yang dalam hal ini 
disebut sebagai file atau dokumen. 

Kemampuan utama Perangkat Lunak pengolah kata meliputi penulisan, 
pembentukan (formatting) penambahan, penghapusan, penyimpanan 
dan pencetakan. 
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2.3.  Mempersiapkan Perangkat Lunak Pengolah Kata  

Karena Perangkat Lunak pengolah kata yang paling banyak digunakan 
saat ini adalah MS Word, maka sebagai contoh aplikasi kita akan 
menjelaskan langkah-langkah pengoperasian Perangkat Lunak 
tersebut. Dengan asumsi bahwa sebagian besar aplikasi yang sama 
juga memiliki fasilitas serta fitur-fitur yang sebagian besar sama dengan 
MS Word. 

Dalam lingkungan MS Windows kita bisa mengakses sebuah aplikasi 
yang sudah diinstal terlebih dahulu melalui lebih dari satu cara, antara 
lain: 

1.  Melalui Start  
Langkah – langkahnya adalah : 
Klik start > Programs, baru masuk ke folder MS Office. Atau 
mungkin langsung dari klik start > Programs > Microsoft Word. 

 

 

 

 

 

 

 

 

 

 

 

 

Gambar 1. Akses MS Word dari Start > Programs 

 

 

2. Dari shortcut yang sebelumnya kita buat terlebih dahulu. 
Langkah – langkahnya adalah dengan klik ganda shortcut yang 
akan dibuka 
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Gambar 2. Akses MS Word shortcut pada desktop 

 
 

3. Dari Start > Run lalu kita pilih Browse. 
Langkah – langkahnya adalah tinggal kita cari letak dari file 
yang akan kita buka. Misalnya di Program Files\Microsoft 
Office\Winword.exe. Setelah terpilih klik Ok.  

 

 

 

 

 

 

 

 

Gambar 3. Akses MS Word dari Start > Run > Browse 

 

 

 

 

shortcut 
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4. Cara lain adalah melalui Windows Explorer, lalu kita cari lokasinya 
seperti pada langkah no. 3. 

 

 

 

 

 

 

 

 

 

Gambar 4. Akses MS Word dari Windows Explorer 

 

5. Sedangkan yang terakhir adalah melalui fasilitas pencarian yang 
dimiliki oleh Windows.  
Langkah langkahnya adalah klik start > Search > All files and 
folders. Pada form isian kita bisa menuliskan nama file yang ingin 
kita cari, misalnya winword. Setelah ditemukan tinggak klik maka 
file tersebut akan dieksekusi. 

 

  
 
 
 
 
 
 
 
 
 
 
 

 

Gambar 5. Akses MS Word dari Start > Search > All Files and Folders 
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Setelah tereksekusi maka aplikasi MS Word akan dijalankan dan 
menampilkan lingkungan kerja sebagai berikut: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Gambar 6. Lingkungan kerja MS Word 2000 

Sedangkan tampilan pada lingkungan kerja Open Office.org Writer 
adalah sebagai berikut:  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Gambar 7. Lingkungan kerja OpenOffice.org Writer di platform Linux 
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3. KEGIATAN BELAJAR 2 
 

 

3.1.  Tujuan Pemelajaran 

Siswa mampu mengenali menu, membuat, membuka, menyimpan 
dokumen menggunakan Perangkat Lunak pengolah kata MS Word. 

 

 

3.2.  Mengenali Lingkungan Kerja 

3.2.1.  Menu dan Toolbar 

Menu menampilkan sekumpulan perintah. Beberapa di 
antaranya selain berupa teks juga memiliki gambar (image) 
yang menjadi simbolnya sehingga mudah mengasosiasikan 
keduanya.  

Sebagian besar menu terletak pada menu bar, sedangkan 
toolbar adalah sebuah baris memanjang yang bisa terdiri dari 
button (tombol), menu, atau kombinasi keduanya. Biasanya 
dapat diaktifkan atau dinonaktifkan melalui View > Toolbars  

 

                                                                                          

 

 

 

                                                                                                      

 

 

 

 

 

 

 

 

 

Gambar 8. Keterangan menu dan toolbar 
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3.3.  Keyboard Shortcut  

Kunci shortcut berfungsi untuk mengakses perintah dengan 
menggunakan keyboard, yang sebagian besar mengacu pada layout 
keyboard U. S. Untuk sebagian pengguna yang sudah banyak 
mengetahui kombinasi kunci-kunci ini biasanya lebih senang bekerja 
tanpa menggunakan mouse. Karena akan banyak menghemat waktu 
dan mempercepat pekerjaan. 

 

Di bawah ini terdapat daftar kombinasi kunci pada keyboard yang sering 
digunakan untuk mengeksekusi perintah dalam aplikasi MS Word. 

Kombinasi Shortcut 
yang sering 
digunakan 

Fungsi 

CTRL+N  Membuat sebuah dokumen baru  

CTRL+O  Membuka dokumen 

CTRL+W  Menutup dokumen 

ALT+CTRL+S  Memecah jendela dokumen  

ALT+SHIFT+C  Mengembalikan dokumen setelah dipecah  

CTRL+S  Menyimpan dokumen  

CTRL+B  Membuat cetak tebal  

CTRL+I  Membuat huruf miring 

CTRL+U  Membuat huruf bergaris bawah 

CTRL+SHIFT+<  Mengurangi ukuran huruf  

CTRL+SHIFT+>  Memperbesar huruf  

CTRL+C  Menyalin teks atau obyek terpilih  

CTRL+X  Memotong teks atau obyek terpilih 

CTRL+V  Menempelkan teks atau obyek  

CTRL+Z  Membatalkan aksi sebelumnya  

CTRL+Y  Menjalankan lagi aksi terakhir 

CTRL+F Mencari teks dan item-item khusus 

ALT+CTRL+Y Mengulangi pencarian (setelah menutup jendela Find and 
Replace)  

CTRL+H  Mengganti teks, format spesifik, dan item khusus  

CTRL+G  Menuju ke page, bookmark, footnote, tabel, comment, 
graphic, atau lokasi lain 

ALT+CTRL+HOME  Melakukan penelusuran melalui sebuah dokumen  

ALT+CTRL+P  Mengubah ke print layout view  

ALT+CTRL+O  Mengubah outline view 

ALT+CTRL+N  Mengubah normal view  

BACKSPACE  Menghapus ke kiri  satu karakter  

CTRL+BACKSPACE  Menghapus ke kiri satu kata  

DELETE  Menghapus ke kanan satu karakter  

CTRL+DELETE  Menghapus ke kanan satu kata 

CTRL+SHIFT+F Mengubah font  

CTRL+SHIFT+P  Mengubah ukuran font 
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CTRL+]  Menambah ukuran font per 1 point  

CTRL+[  Mengurangi ukuran font per 1 point 

CTRL+D  Mengubah format karakter (perintah Font, menu Format) 

SHIFT+F3  Mengubah besar kecilnya huruf  

CTRL+SHIFT+A  Memformat huruf menjadi besar semua (capital) 

CTRL+SHIFT+W  Menggarisbawahi kata tanpa spasi  

CTRL+SHIFT+D  Memberi garis bawah ganda pada teks  

CTRL+SHIFT+H  Membuat teks yang tersembunyi  

CTRL+SHIFT+K  Memformat huruf menjadi huruf besar tetapi berukuran kecil  

CTRL+EQUAL SIGN  Membuat format subscript = H20 

CTRL+SHIFT+PLU
 
S 

SIGN  
Membuat format superscript  = O

2
 

CTRL+SPACEBAR  Menghilangkan format karakter manual  

CTRL+SHIFT+Q  Mengubah font menjadi simbol  

 

Tabel 1. Daftar kunci shortcut yang sering digunakan dalam MS Word 

Untuk mencari informasi mengenai kombinasi lainnya tekan saja tombol 
F1 atau Help lalu masukkan kata kunci keyboard shortcut, maka akan 
ditampilkan seluruh perintah yang ada dalam MS Word. 

 

3.4. Operasi Dasar 

3.4.1.  Membuat Dokumen Baru 

Untuk membuat dokumen yang baru juga memiliki lebih dari 

satu cara: 

1. Klik File > New 

 

 

 

Gambar 9. File > New 

2. Dengan keyboard shortcut Ctrl + N 

3. Dan klik pada  icon  

Kemudian akan muncul lembar kerja kosong  seperti Gambar 
3.6, baru mulai membuat atau mengetik naskah. 
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3.4.2.  Menyimpan Dokumen  

Setelah bekerja dengan dokumen yang baru kita perlu 
melakukan penyimpanan terhadap dokumen tersebut untuk 
mengantisipasi bila nanti kita perlu bekerja dengan dokumen itu 
kembali. Cara-cara yang bisa dilakukan adalah: 

1. Klik File > Save 

 

 

 
Gambar 10. File > Save 

 
2. Dengan keyboard shortcut Ctrl + S 
3. Dan klik pada  icon 

 

Dalam menu File juga terdapat perintah Save As yang 
dimaksudkan untuk menyimpan file yang sudah ada 
sebelumnya dengan nama yang lain. Hal ini ditujukan bila kita 
ingin melakukan perubahan terhadap sebuah file namun file 
aslinya masih tetap kita pertahankan. 

Ketika kita ingin menyimpan sebuah dokumen baru maka yang 
akan muncul setelah mengeksekusi perintah simpan adalah 
sebuah jendela Save As. Kita harus memasukkan sebuah nama 
untuk mengidentifikasi file tersebut setelah sebelumnya kita 
tentukan lokasi penyimpanannya. 

Sedangkan untuk type file terdapat berbagai macam pilihan, 
untuk type asli file kita akan disimpan dengan ekstensi doc. 
Pilihan type yang lain tergantung dari kebutuhan kita terhadap 
file tersebut. Bisa berupa txt bila tanpa menggunakan tambahan 
obyek lainnya seperti gambar. Atau bila kita ingin membuat 
sebuah halaman web maka bisa dipilih type web page (html). 

 

 

 

 

 

 

Gambar 11. Jendela Save atau Save As 
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3.4.3.  Membuka Dokumen 

Dalam pengoperasian Perangkat Lunak MS Word disamping 
kita mampu membuat dokumen baru juga dituntut untuk bisa 
membuka dan menutup dokumen yang sudah kita buat guna 
untuk perbaikan-perbaikan apabila terjadi kesalahan pada 
dokumen tersebut. 

 Ada beberapa cara yang bisa dilakukan: 

1. Klik File > Open 

 

 

 

 

Gambar 12. File > Open 

1. Dengan keyboard shortcut Ctrl + O 
2. Dan klik pada  icon  

 
Ketiga cara di atas akan mengaktifkan jendela Open, kemudian 
kita tinggal mencari file mana yang akan kita buka. 

 

 

 

 

 

 

 

 

 

 

 

 

 

Gambar 13. Jendela Open 
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3.4.4.  Menutup Dokumen 

Setelah berhasil membuka sebuah file maka kita harus bisa 
menutupnya secara benar, tetapi sebelum kita menutup file 
sebaiknya harus disimpan dulu.  

 
Cara yang bisa ditempuh adalah sebagai berikut: 
1. Klik File > Close 

 

 

 

 

Gambar 14. File > Close 

2. Dan klik pada icon X yang terletak di sebelah kanan atas 

lembar kerja. 
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4. KEGIATAN BELAJAR 3 

 

4.1.  Tujuan Pemelajaran 

Siswa mampu melakukan editing sederhana, isian berulang 
menggunakan Perangkat Lunak pengolah kata MS Word. 

 

 

4.2.  Melakukan Editing Dan Formatting Sederhana 

Untuk membuat sebuah naskah yang bagus kita bisa memanfaatkan 
berbagai macam fasilitas yang disediakan oleh MS Word, terutama 
fasilitas formatting yang sudah diletakkan dalam sebuah toolbar 
tersendiri. 

 

 

Gambar 15. Toolbar Formatting  

Pada toolbar tersebut sudah tersedia fasilitas-fasilitas untuk mengubah 
jenis huruf (font style), ukuran huruf (font size), format huruf, perataan 
(alignment), spasi baris, penandaan dan penomoran, jarak masuk 
paragraf, batas tepi, highlight, serta warna font. 

 

Sedangkan untuk fasilitas lainnya bisa diakses melalui menu Format.    

  

 

 

 

 

 

 

   
 

 
 
 
Gambar 16. Menu Format beserta perintah-perintahnya   
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         Gambar 17. Jendela Columns 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Gambar 18. Jendela Drop Cap 
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Gambar 19. Jendela Tab 

 

Dari masing-masing bisa dijelaskan bahwa untuk membuat kolom koran 
atau naskah yang berkolom (bukan tabel) kita bisa memanfaatkan 
Format > Columns. Jumlah kolom bisa diatur sesuai dengan kebutuhan. 

Sedangkan Drop Cap dimaksudkan untuk menonjolkan sebuah karakter 
terpilih dalam sebuah paragraf, biasanya ini digunakan pada huruf 
depan sebuah paragraf. 

Format > Tab bisa dimanfaatkan untuk memberi tanda tertentu yang 
aktif bila kita menekan tombol Tab. Biasanya dimanfaatkan untuk 
membuat titik-titik pada daftar isi. 

 

4.3.  Mengatur Layout Dokumen 

Agar penampilan dokumen kita lebih bagus perlu kita lakukan juga 
pengaturan pada batas (margin), ukuran kertas juga orientasi yang kita 
butuhkan. Untuk mengaksesnya klik pada File > Page Setup hingga 
muncul jendela dialog seperti di bawah ini. 
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Gambar 20. Jendela Tab 

Pada tab Margin terdapat form-form pengaturan batas kanan, kiri, atas 
dan bawah. Sedangkan Orientation digunakan untuk memilih tampilan 
memanjang atau melebar. Tab Paper digunakan untuk memilih ukuran 
kertas, yang akan tersedia secara lengkap apabila periferal printer 
sudah terinstal. 

 

4.4.  Mengatur Format Berulang (AutoCorrect) 

      

 

 

 

 

 

 

 

 

 

 

 

Gambar 21. Menu Tools AutoCorrect dan jendela AutoCorrect 
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Bila dalam pengetikan sebuah naskah kita sering menjumpai istilah atau 
kata yang sama, untuk menghemat waktu pengetikan MS Word sudah 
menyediakan fasilitas yang disebut AutoCorrect. Maksudnya adalah 
dengan mengetikkan satu huruf saja, misalnya rt maka secara otomatis 
Word akan mengeksekusinya sebagai rukun tetangga. Tergantung 
pada penggunaan karakter yang kita inginkan untuk mengacu pada 
istilah-istilah yang ada. 

Langkah: 

1. Klik tools 
2. AutoCorrect 
3. Tulis beberapa huruf depan kata yang dimaksud direplace 
4. Tulis kata/kalimat yang dimaksud pada kolom with 
5. Klik Add 
6. Dalam penulisan sebenarnya, jika hendak menulis kalimat yang 

berulang tersebut, cukup hanya dengan menulis huruf depannya dan 
tekan spasi. 

 

4.5.  Pembuatan Header, Footer, Page Numbering 

Header adalah tulisan atau gambar yang terletak pada bagian atas 
halaman yang akan terus muncul sebanyak jumlah halaman  yang kita 
buat. Contoh yang sering kita temui adalah kop surat. Sedangkan footer 
adalah header yang terletak di bagian bawah halaman. 
 
Langkah membuat header  

1. Klik View 
2. Header and Footer 

 

 

 

 

 

 

 

 

 

 

 

 

Gambar 22. Cara mengaktifkan fasilitas Header dan Footer 
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3. Isikan  header pada dialog. 
4. Untuk footer kita tinggal menggeser ke bagian bawah halaman. 

 

 

4.6.  Menggunakan Tabulasi  

Tabulasi pada keyboard adalah suatu loncatan tempat kursor berpindah 
yang digunakan untuk membuat awal paragraf menjorok atau masuk ke 
dalam, dalam word procesor telah tersedia ukuran atau jarak tabulasi 
secara otomatis. Untuk membuat atau mengubah tabulasi dapat 
dilakukan degan mudah; 

1. Tempatkan mouse pointer diatas ruler yang akan dibuat batas 
tabulasi yaitu pada ruler1. 

2. Klik mouse. 
3. Untuk menggeser/memindahkan letak tabulasi, klik mouse pada 

tanda tabulasi, kemudian tekan tombol mouse dan jangan dilepas 
sambil mengesernya ketempat yang Anda inginkan, lepas tombol 
mousenya maka sekarang tanda tabulasi akan bergeser. 

Untuk menghilangkan tabulasi ada 2 cara:  
Menggunakan mouse 
1. Tempatkan mouse pointer pada tabulasi yang telah dibuat. 
2. Tekan tombol mouse sambil menggesernya ke bawah sampai tanda 

tabulasi hilang. 
3. Setelah hilang lepaskan tombol mouse secara cepat. 
Menggunakan menu 
1. Tempatkan mouse pointer pada tanda tabulasi. 
2. Tampilkan menu format dan pilih tabs atau klik dua kali mouse 

pointer maka akan tampil kota dialog. 
 

 

 

 

 

 

 

 

 

Gambar 23. Jendela dialog Tabs 
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4.7.  Membuat Teks berkolom 

Pengetikan paragraf dalam bentuk kolom-kolom yang sangat umum 
diterapkan pada pembuatan koran sehingga pada umumnya pengetikan 
model seperti ini disebut kolom koran.  
 
 
 
 

 

 

 

 

 

 

 

 

 

 

 

 

Gambar 24. Jendela dialog Columns 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Gambar 25. Tampilan hasil format dengan 3 kolom 
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5. KEGIATAN BELAJAR 4 

 

5.1.  Tujuan Pemelajaran 

Siswa mampu membuat/mengaplikasi tabel (menambah, menghapus 
baris dan kolom  menggunakan Perangkat Lunak pengolah kata MS 
Word 

 

5.2.  Membuat Tabel 

Dalam suatu dokumen diperlukan suatu data yang dibuat dalam bentuk 
tabel atau kolom untuk mempermudah dan memperjelas dokumen 
untuk praktek tabel. 

Proses pembuatan tabel 
1. Ketik judul tabel dengan fond size 16, bold dan rata tengah. 
2. Klik tabel pada menu bar. 
3. Klik insert. 
4. Tabel 
5. Pada kotak number of  coloums isikan jumlah kolom 3. 
6. Pada kotak number of rows isikan 4. 
7. Klik ok. 

 
DAFTAR NAMA BARANG 

BULAN SEPTEMBER 2004 
 

NO NAMA BARANG JUMLAH BARANG 

1. MONITOR 2 UNIT 

2. CPU 2 UNIT 

3. PRINTER 1 UNIT 

 

Proses penghapusan kolom dan baris pada posisi kursor 
1. Klik kursor pada kolom/baris 
2. Klik table > delete > pilih column atau row 
3. Enter 
 
Proses penambahan kolom dan baris pada posisi kursor 
1. Klik kursor pada kolom/baris 
2. Klik table > insert > pilih table 
3. kemudian isikan berapa kolom dan baris yang akan ditambah. 
4. Klik ok 
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Gambar 26. Tampilan menu membuat tabel 
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6. KEGIATAN BELAJAR 5 

 

6.1. Tujuan Pemelajaran 

Siswa mampu melakukan pencetakan file/dokumen dengan parameter 
standard dan mengetahui fitur-fitur pencetakan menggunakan 
Perangkat Lunak pengolah kata MS Word. 
 

 

6.2. Mencetak Dokumen 

Langkah –langkah: 
1. Klik file 
2. Print 
3. Pilih page range: All, Current Page,  

                          Page dan perintah yang lain 
4. Tekan OK 
 

  

 

 

 

 

 

 

 

 

 

 

 

 

Gambar 27. Cara mengaktifkan fasilitas Print dan jendela dialog Print 

Penjelasan gambar : 

Pada langkah ke 3 yaitu pilih page range : All (mencetak 
semua/seluruh dokumen/file), Current Page (mencetak 
dokumen/file pada posisi kursor), Page (mencetak dokumen/file 
sesuai keinginan kita misalnya : hal 1,2,5,dst). 

 


