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RESUMO DA OBRA:

CAD, GPS E IMAGEM RASTER, APOIO A GEOGRAFIA DE CAMPO.
Modo eficaz de locar pontos e tracados em mapas e cartas de regides
onde exista grande necessidade de dados confidveis, eliminando o uso de
mesa digitalizadora, com o uso de GPS popular e programas de
computador de féacil aquisicdo. Consegue-se obter um produto gréfico de
grande qualidade e precisdo. Construcdo de um modelo basico de
execucdo simples para se fazer uma mapa georeferenciado plano de
grandes areas. Uma saida brasileira para problemas de levantamento de
campo em Geomorfologia, Biogeografia e Pedologia
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Mesmo com erro induzido pelo Servigo Militar Norte-Americano, 0s
dados obtidos por GPS popular, podem ser bem préximos do real.
Quando aplicados com margem de seguranga para delimitar pontos em

espaco bidimensional.

Note que por medida de cautela, a variavel 3D, altimetria ao nivel do
mar, deve ser geramente desconsiderada por necessitar de
posicionamento real em marégrafo e ndo s6 com Datum e especificagéo
Geoidal de cada satélite e mesmo pelo efeito de erro provocado pela
aproximagdo com fontes ionizantes da atmosfera ou pelo reflexo de
arvores encorpadas, altos edificios, postes e outros objetos de grande
superficie que influenciam naleitura do aparelho(sombras) através da sua
antena receptora. Isto acontece mesmo nos grandes aparelhos GPS do

tipo Geodésico de alta precisao.

Para solucionar estes problemas de posicionamento num indice de
aproximagdo muito bom usando aparelhos simples e dando énfase a
dindmica de apropriagdo do espago geogréafico brasileiro € que de
maneira criteriosa, passo a passo, desenvolvi nestes Gltimos anos uma
técnica que realmente consegue ajustar pontos do GPS em imagens
Raster, locados em sistema de coordenadas cartesianas do tipo UTM.
Eliminando também com o mesmo processo 0 uso de mesa
digitalizadora, aumentando a precisdo dos dados e barateando seus

custos.

REFLEXAO

O fildsofo grego Platdo foi um dos homens mais célebres da antigiidade
no seu didlogo Timeu e Critias em 380 a.C., declara ele, que seu avé
Critias adquiriu um manuscrito do legislador Sélon, no qual este relatou
diversas e interessantes noticias geograficas. Disse Solon que os sabios
egipcios|he explicarama posicao e a historia daAtlantida submersa e dos
outros paises que existem ainda atras do lugar onde estava a Atlantida

Portanto, amigo leitor, livrosfinos podemrevelar grandes novidades.



1. INTRODUCAO

ApoOs uso e pesquisa com software do tipo CAD (Desenho Assistido por
Computador) especificamente o Autocad da Autodesk, versaol4 e 2000,
que hoje sdo lideres de mercado e fazem parte rotineira nas empresas de
Meio Ambiente e Engenharia Civil no Brasil em especial em Séo Paulo e
Rio de Janeiro, venho apresentar uma maneira simples e prética de
referenciar imagens e com o apoio de pontos conseguidos via GPS ou
demarcacdo geodésica, que sdo sumamente (teis para execugdo de

trabal hos de campo e gabinete.

Nas universidades publicas paulistas a utilizac&o de software tipo CAD,
encontra-se grandemente difundida e constam da grade curricular ou
entram como matéria optativa em alguns cursos da graduacdo de
Geografia, Engenharia e Arquitetura. Mas a falta de textos em Portugués
para resolver problemas voltados ao temas geograficos € uma constante,
ainda ndo completamente equacionada, tendo em vista que os sistemas
CAD, ndo sdo compostos para se tornar matriz de trabalho

georeferenciado.

Hoje gragas a dedicacdo de alguns mestres e ao excel ente desempenho do
INPE (Instituto Nacional de Pesquisas Espaciais), que produz a
disponibiliza as versdes do software SPRING, que é de fécil aquisicdo
“via Internet” é que podemos associar os dois caminhos (CAD e

Geoprocessamento) para fazer nossos trabal hos com grande desenvoltura
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As empresas de Consultoria de Meio Ambiente e Engenharia
dimensionam atual mente seus projetos com base numa analise geografice
especializada, afim de obter maiores desmembramentos de possibilidades
para investimentos principalmente em obras viarias, aterro de residuos
sblidos, saneamento basico, telefonia, areas degradadas e contaminadas

entre outros topicos importantes.

A geracdo de conhecimento técnico de base espacial se faz geralmente
através da experiéncia prépria dos profissionais ligados a esta areas |
pel os experimentos de diversos tipos executados por estes, a fim de obtet
os melhores resultados com o menor custo. E nesse contexto que o uso de
software do tipo CAD, o apoio de campo com GPS e as imagens

escaneadas tipo Raster, tem grande valia para produc&o de mapas.

Com o0 aprimoramento do conjunto de imagens do tipc
<JPG,TIFF,GIF,TGA> e a possibilidade de escalonamento real (nc
mundo no computador), abriu-se grandes possibilidades para a analise
espacial geografica. O desenho (*.DWG) sobre imagem Rastel
escalonada pode gerar 0 apoio necessario para a execucdo de arquivos de
outro tipo- DXF (Drawing Exchange File), para exportagdo do Autocad
parao SPRING e outros programas de GIS.

Com o aprimoramento dos computadores pessoais, 0 barateamento dos
aparelhos GPS (Sistema de Posicionamento Global) e dos Escanners de
mesa, que hoje podem ser adquiridos com facilidade, abre-se grandes

possibilidades para o trabalho do Gedgrafo.
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PROCEDIMENTOS RESUMIDOS PARTE 3:

Aqui comega o desenho propriamente dito, com a fase de ajuste fino:

- Fazer linhas a partir da posi¢ao x-0,y-0,z-0, para as posi¢oes
conseguidas com GPS ou calculos de prancheta.

- Fazer pequenos circulos e colocar no final destas linhas. Apagar
aslinhas, ficando apenas os circulos.

- Ligar oscirculos por seu centro e fazer o tracado desejado.
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2. CONDICOESMINIMAS NECESSARIAS

Computador instalado com Windows 95 BR e software Autocad
14 ou 2000, (exceto Autocad LT, por falta de comandos de associagéo),
300 Mhz e 1 GbHd.

Software SPRING 3.5.1, instalado.

GPS de bolso GARMIN (tipo popular) com boa bateriae Datun
aferido para coordenadas cartesianas relativas a regido do Brasil onde
trabalhamos, ou seja, deve-se usar o Datum da Carta que estamos usando
no momento. Exemplo: trabalho de campo no municipio de Apiai- SP,
usando a Carta 1:50.000, Apiai- SP, portanto devemos usar: Daturr
Corrego Alegre. O mesmo que consta no corpo da carta topogréfica e nos
codigos internos do aparel ho.

Imagem escaneada —extensdo JPG ou TIFF do Mapa ou Carte
Oficia- IBGE, Exército Brasileiro, Marinha, Emplasa, IBAMA, ou base
topogréfica confiavel e apresentada, aerofotografia ou imagem de satélite
com escalaimpressa com pontos de amarragéo definidos.

Locar aimagem em subdirectério ou pasta anexaaqual pertence
o desenho>*.dwg. Exemplo: diretério Novo e subdirectdrio Imagem.

No diretério Novo criamos o desenho e locamos ou gravamos &
imagem do Mapa no subdirectério Imagem. Para com isso poder fazer ¢
associagdo e a posterior gravagdo em CD, Zip ou disquete comum.

Familiaridade com os comandos do Autocad.

Bons conhecimentos de Cartografia.

Escalimetro, lupa, papel e lapis.
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3. PROCEDIMENTOSRESUMIDOSPARTE 1: PROCEDIMENTOS RESUMIDOS PARTE 2:

De modo geral seguia 0s passos abaixo descritos até a memorizacéo Passada a fase de instalagdo da imagem no seu desenho, prossiga a
natural dos procedimentos: coordenacao de ajustes médios:

- Escanear a imagem e anotar as coordenadas escol hidas do Mapa - Mover todo o conjunto para a posi¢ao das coordenadas
eimportar para o CAD; verdadeiras> @x,y,z., que foi previamente anotadas a parte.

- Fazer umcirculo menor na intercessdo da quadricula escolhida e - Ajustar o tamanho final multiplicando por umfator apropriado.

outro maior na posic¢ao 0,0,0, canto inferior esquerdo da imagem.

gt
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- Mover todo o conjunto com o centro na quadricula circulada, para
aposicéo 0,0,0.
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4. FINALIZANDO

A precisdo do trabalho depende muito do operador e de sua
capacidade de abstrac&o e dedicacdo a aperfeicoar-se na técnica. Com ¢
treino cresce a capacidade de concentracéo, ficando fécil a memorizacdo
usando apenas o0s pagos descritos na forma resumida e 0 assim amplia-se
para um leque de utilidades para Geografia, Geologia, Biologia, trabalhos

de campo e gabinete.

Gostaria de agradecer a AMBITERRA LTDA-TECNOLOGIA DE
MEIO AMBIENTE, Pinheiros, Sdo Paulo- SP,
pelo apoio e incentivo dados a esta pesquisa, na sua forma tedrica ¢

dindmica

Maiores informag6es ou em caso de dlvidas sobre este trabalho podem
ser consultadas as bases do acervo/arquivo SIBI-USP pela Internet, ou
bibliotecas do Depto de Geografia, AGB-SP e na Biblioteca Nacional-RJ.
Originais deste trabalho podem ser pedidas como arquivo eletronico pelo

e-mail: joaocosta@ambiterra.com.br.

A reproducdo de parte deste trabalho é autorizada, desde que citada ¢

fonte.

5. PROCEDIMENTOSEXPLICATIVOS PORMENORIZADOS

Abra o Autocad, comece um novo desenho clicando na barra de
ferramentas> New-Start from Scroll> Metric;

Cursor de coordenadas ativo, X,Y e Z, aparecendo no canto inferiol
esguerdo atela, sempre gue movimentamos 0 mouse;

No menu Layers>New, va acrescentando todas as novas camadas
gue desgjar, dando-lhes as cores correspondentes, ex.. UTM- col
vermelha, Rios -cor Azul, etc.

No menu  Format>Units>Preciosion, coloqgue 0,00 e
Angles>Deg/Min/Sec-0d,00'00";

Digite nalinhade comando: Image> Attach...

Escolha o diretério onde est4 locada a imagem; em Scae Factol
digite a escala igual a da carta original de onde tiramos a imager
escaneada. Ex.: C:/Novo/lmagem/ Aerofoto.tiff, escala 1:50000 (ou outra
qualquer). Acione OK. Acionar Enter Na linha de comando aceite «
ponto de inser¢édo 0,0,0. Acionar Enter.

Tenha o mapa original em mados e anote as coordenadas de
intercessao da quadricula escolhida num papel a parte. Ex.: X: 721.000,
Y: 7.541.000, Z:0,00.

Em seguida digite na linha de comando: Z (Enter), E(Enter).
Aparecera a imagem total, locada no seu ponto inferior esquerdo ne
posicdo X:0, Y:0, Z:0. Amplie o local mais préximo da quadricula
usando Z (Enter), W(Enter). Clique na tela no lugar que contenha as
coordenadas impressas do Mapa. No ponto de intercessdo das linhas
UTM ou marca de localizagdo, faga um circulo com aproximadamente
1/3 do tamanho da quadricula.
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Digite na linha de comando Z(Enter)E(Enter) e coloque um circulo
no canto inferior esquerdo da imagem que aparecera na tela. Um circulo
grande com 1/5 do tamanho original da figura. Digite na linha de
comando Z(Enter)E(Enter) e coloque o cursor para verificagdo sobre ¢
circulo maior paraver se ele esta na posicéo X-0, Y-0, Z-0.

Digite MOV E(Enter)All(Enter) e selecione como centro da mudanca
o circulo menor, usando o mouse como indicador. Assim o circulo menor
serd usado para transportar todo o conjunto para o centro do circulo
maior. Digite Z(Enter)E(Enter) para visualizar. Note que as coordenadas
serdo negativas na base dafigura, do circulo menor.

Digite: M(pressione Enter)>All(Enter) e depois com o botao Shift do
teclado e esquerdo do mouse acionados- selecione Center, no comando
de tela que aparecera e cligue em seguida naimagem, onde esta o circulo
que fizemos anteriormente.

Depois de todo o conjunto selecionado e centrado aparecera nalinha
de comando digite a nova posi¢éo desejada.

Digite as coordenadas apontas no papel a pate. EX:
@721000,7541000,000,
néo coloque pontos como divisores, somente virgulas. Acione (Enter).

Digite na linha de comando: Z (Enter), A (Enter). Aparecera em
seguida aimagem com o centro do circulo locado no ponto escolhido por
noés.

Digite Z(Enter) E(Enter) e apds digite nalinha de comando a palavra

REGEN.
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Nabarra de ferramentas superior clique
Format>Units>Direction>West-180d' 0'0". D& OK, OK, isso parainduzir
o cursor de coordenadas a leitura correta, igual ada Carta ou Mapa que
estamos usando.

Assim movendo o cursor na horizontal e na vertical e aferimos se
realmente esta condizente com os critérios que estabelecemos como de
precisdo.

Use os comandos “Scale>All>Ponto>Center>Factor’para fazer
afericdo do conjunto. Para ampliar por exemplo em 10%, digite 1.10;
parareduzir em 10% digite 0.9.

Digite U (pressione Enter) paravoltar ao valor anterior.

No caso das Aerofotos, a escalaimpressa, deve ser aferida em campac
com agum objeto conhecido de grandes dimensdes. Ex. aerofoto ne
escala 1:20000, objeto com didmetro acima de 40 metros, na escala de
1:35000, use objetos com diametros acima de 70 metros.

Feito isto, teremos a nossa imagem referenciada e aferida e com ¢
simples passar do cursor sobre a tela naimagem podemos ver os pontos
|locados através do leitor de coordenadasativo, X,Y e Z, no canto inferiol
datelado Autocad.

Com o comando Line da barra de tarefas, trace as linhas a partir dc
ponto 0,0,0, os valores conseguidos com GPS e em seguida trace circul os
de 5 metros de didmetro sobre cada ponto de apoio e setorize a posi¢ao ne

carta.
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